<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no, viewport-fit=cover">

<!--

 ________ ______   ____  __  __________   _____  ______
/_  __/ // / __/  / __ \/ / / /_  __/ /  /  _/ |/ / __/
 / / / _  / _/   / /_/ / /_/ / / / / /___/ //    / _/
/_/ /_//_/___/   \____/\____/ /_/ /____/___/_/|_/___/


-->


<link href="https://im-dev-proxy.imgix.net" rel="dns-prefetch">
<link href="https://im-dev-proxy.imgix.net" rel="preconnect" crossorigin>
<link href="https://outline-prod.imgix.net" rel="dns-prefetch">
<link href="https://outline-prod.imgix.net" rel="preconnect" crossorigin>
<link href="https://api.amplitude.com" rel="dns-prefetch">
<link href="https://api.amplitude.com" rel="preconnect" crossorigin>
<link href="https://d1z2jf7jlzjs58.cloudfront.net" rel="dns-prefetch">
<link href="https://d1z2jf7jlzjs58.cloudfront.net" rel="preconnect" crossorigin>
<link href="https://srv-2018-10-18-19.pixel.parsely.com" rel="dns-prefetch">
<link href="https://srv-2018-10-18-19.pixel.parsely.com" rel="preconnect" crossorigin>
<link href="https://www.google-analytics.com" rel="dns-prefetch">
<link href="https://www.google-analytics.com" rel="preconnect" crossorigin>
  <script type="text/javascript">
(function() {
  function loadFont(font) {
    if (font.paths.length === 0) return;
    var face = new FontFace(font.family, "url(" + font.paths.shift() + ")", font.options)
    return face.load()
      .then(function() {
        return document.fonts.add(face);
      })
      .catch(function() { return loadFont(font); });
  }

  var fonts = [{"paths":["/fonts/TO-Icons.cf3865d102dcd7d50830d2a79404932a.woff?vsn=d"],"options":{"weight":400,"style":"normal"},"family":"TO-Icons"},{"paths":["/fonts/Maria.ad7c8ac891dac4a4b8a63633a8474796.woff2?vsn=d"],"options":{"weight":400,"style":"normal"},"family":"Maria"},{"paths":["/fonts/FaktPro-Normal.60cadb2bf85c6193f6cc50bcb3625cdc.woff2?vsn=d"],"options":{"weight":400,"style":"normal"},"family":"Fakt"},{"paths":["/fonts/Portrait-Light.ffc5a3888acc40abedb0d3bd3d5f4f83.woff2?vsn=d"],"options":{"weight":400,"style":"normal"},"family":"Portrait"},{"paths":["/fonts/Eksell-Medium.2ee52a5b2dd3d29136d4ff4bbe4e74bf.woff2?vsn=d"],"options":{"weight":400,"style":"normal"},"family":"Eksell"}];

  if ("fonts" in document) {
    Promise.all(fonts.map(loadFont));
  }
})();
</script>

<link href="/css/content.5b45ba36fd6e7a5a030a.css?vsn=d" rel="stylesheet" type="text/css">  <link rel="alternate" type="application/rss+xml" title="The Outline" href="https://theoutline.com/feeds/recent.rss" />
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-194x194.89224724481dc8d0efa135fcc4aef1dd.png?vsn=d" sizes="194x194">
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-32x32.51d2a9128c35821eae506c336486e97a.png?vsn=d" sizes="32x32">
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-16x16.1b624a5e4111ff9d82623870b8230534.png?vsn=d" sizes="16x16">

<link rel="apple-touch-icon" sizes="180x180" href="/images/apple-touch-icon.6abc580137cc97a42adde882e1ba60ec.png?vsn=d">
<link rel="mask-icon" href="/images/safari-pinned-tab.be282935e74cdc2f0462721ddf7e0139.svg?vsn=d" color="#5bbad5">
<meta name="theme-color" content="#ffffff">

<title>Good riddance to terrible trolls | The Outline</title>
<link rel="canonical" href="https://theoutline.com/post/6835/alex-jones-youtube-ban-it-happened-august">

<meta name="description" content="In August, Alex Jones — one of the internet’s worst actors — finally lost his platform." />

<meta name="post_id" content="6835" />
<meta name="parsely-metadata" content='{"type":"post","post_type":"post","post_id":6835}' />

<meta property="og:type" content="article" />
<meta property="og:site_name" content="The Outline" />
<meta property="fb:app_id" content="103730476786039" />
<meta property="fb:pages" content="527050847445390">
<meta property="article:publisher" content="https://www.facebook.com/outline" />
<meta property="og:url" content="https://theoutline.com/post/6835/alex-jones-youtube-ban-it-happened-august" />
<meta property="og:title" content="Good riddance to terrible trolls" />
<meta property="og:description" content="In August, Alex Jones — one of the internet’s worst actors — finally lost his platform." />
<meta property="og:image" content="https://outline-prod.imgix.net/20181227-ylpR5u9KuVZDkhluktlM?auto=format&q=60&w=1280&s=b58cdb491cb2842729541237df3961d1" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@outline" />
<meta property="twitter:title" content="Good riddance to terrible trolls" />
<meta property="twitter:description" content="In August, Alex Jones — one of the internet’s worst actors — finally lost his platform." />
<meta property="twitter:image:src" content="https://outline-prod.imgix.net/20181227-ylpR5u9KuVZDkhluktlM?auto=format&q=60&w=1280&s=b58cdb491cb2842729541237df3961d1" />
  <meta property="article:author" content="Joshua Topolsky" />

<script type="application/ld+json">
{"url":"https://theoutline.com/post/6835/alex-jones-youtube-ban-it-happened-august","thumbnailUrl":"https://outline-prod.imgix.net/20181227-ylpR5u9KuVZDkhluktlM?auto=format&q=60&w=1280&s=b58cdb491cb2842729541237df3961d1","publisher":{"name":"The Outline","logo":"/images/logo.svg","@type":"Organization"},"keywords":["Culture"],"image":"https://outline-prod.imgix.net/20181227-ylpR5u9KuVZDkhluktlM?auto=format&q=60&w=1280&s=b58cdb491cb2842729541237df3961d1","headline":"Good riddance to terrible trolls","description":"In August, Alex Jones — one of the internet’s worst actors — finally lost his platform.","datePublished":"2018-12-27T17:55:00.000000Z","dateCreated":"2018-12-27T17:55:00.000000Z","creator":["Joshua Topolsky"],"author":["Joshua Topolsky"],"articleSection":"Culture","@type":"NewsArticle","@context":"http://schema.org"}</script>

<script id="path-state" type="application/json">{&quot;zipper_id&quot;:&quot;arg75scw&quot;,&quot;type&quot;:&quot;post&quot;,&quot;sensitive&quot;:false,&quot;path&quot;:[{&quot;url&quot;:&quot;https://theoutline.com/post/6835/alex-jones-youtube-ban-it-happened-august&quot;,&quot;type&quot;:&quot;medium&quot;,&quot;title&quot;:&quot;Good riddance to terrible trolls&quot;,&quot;styles&quot;:&quot;.path__element[data-post-id=\&quot;6835\&quot;] .series-header-override{font-family:\&quot;Portrait\&quot;;font-size:20px;line-height:1.2;font-style:italic;color:#666666;text-align:center;max-width:420px;margin:0 auto}@media (min-width: 760px){.path__element[data-post-id=\&quot;6835\&quot;] .series-header-override{font-size:22px}}@media (min-width: 960px){.path__element[data-post-id=\&quot;6835\&quot;] .series-header-override{font-size:25px}}\n\n[data-post-id=\&quot;6835\&quot;] {\n  --scheme-color-a: #251A51;\n--scheme-color-a__r: 37;\n--scheme-color-a__g: 26;\n--scheme-color-a__b: 81;\n--scheme-color-a__h-squiggle: url(\&quot;/svg/sq/h?a=4&amp;anim=true&amp;c=251A51&amp;f=5\&quot;);\n--scheme-color-b: #A3E9DE;\n--scheme-color-b__r: 163;\n--scheme-color-b__g: 233;\n--scheme-color-b__b: 222;\n--scheme-color-b__h-squiggle: url(\&quot;/svg/sq/h?a=4&amp;anim=true&amp;c=A3E9DE&amp;f=5\&quot;);\n--scheme-color-c: #A3E9DE;\n--scheme-color-c__r: 163;\n--scheme-color-c__g: 233;\n--scheme-color-c__b: 222;\n--scheme-color-c__h-squiggle: url(\&quot;/svg/sq/h?a=4&amp;anim=true&amp;c=A3E9DE&amp;f=5\&quot;);\n--scheme-color-d: #A3E9DE;\n--scheme-color-d__r: 163;\n--scheme-color-d__g: 233;\n--scheme-color-d__b: 222;\n--scheme-color-d__h-squiggle: url(\&quot;/svg/sq/h?a=4&amp;anim=true&amp;c=A3E9DE&amp;f=5\&quot;);\n\n}\n&quot;,&quot;sensitive&quot;:false,&quot;path&quot;:&quot;/post/6835/alex-jones-youtube-ban-it-happened-august&quot;,&quot;id&quot;:6835,&quot;html&quot;:null,&quot;description&quot;:&quot;In August, Alex Jones — one of the internet’s worst actors — finally lost his platform.&quot;,&quot;content_type&quot;:&quot;post&quot;}],&quot;location&quot;:0,&quot;hydrationLocation&quot;:0,&quot;geo_location&quot;:&quot;unknown&quot;,&quot;features&quot;:{},&quot;enabled&quot;:true}</script></head>
<body class="app ">

<main id="main" class="main">
  <path-root class="path ui-path-swipe">
    <div class="path__progress" data-index="0">
      <div class="path__progress__wrapper">
        <span class="path__progress__bar"></span>
      </div>
    </div>
    <path-plane class="path__plane">
  <style type="text/css">
      .path__element[data-post-id="6835"] .series-header-override{font-family:"Portrait";font-size:20px;line-height:1.2;font-style:italic;color:#666666;text-align:center;max-width:420px;margin:0 auto}@media (min-width: 760px){.path__element[data-post-id="6835"] .series-header-override{font-size:22px}}@media (min-width: 960px){.path__element[data-post-id="6835"] .series-header-override{font-size:25px}}

    [data-post-id="6835"] {
  --scheme-color-a: #251A51;
--scheme-color-a__r: 37;
--scheme-color-a__g: 26;
--scheme-color-a__b: 81;
--scheme-color-a__h-squiggle: url("/svg/sq/h?a=4&anim=true&c=251A51&f=5");
--scheme-color-b: #A3E9DE;
--scheme-color-b__r: 163;
--scheme-color-b__g: 233;
--scheme-color-b__b: 222;
--scheme-color-b__h-squiggle: url("/svg/sq/h?a=4&anim=true&c=A3E9DE&f=5");
--scheme-color-c: #A3E9DE;
--scheme-color-c__r: 163;
--scheme-color-c__g: 233;
--scheme-color-c__b: 222;
--scheme-color-c__h-squiggle: url("/svg/sq/h?a=4&anim=true&c=A3E9DE&f=5");
--scheme-color-d: #A3E9DE;
--scheme-color-d__r: 163;
--scheme-color-d__g: 233;
--scheme-color-d__b: 222;
--scheme-color-d__h-squiggle: url("/svg/sq/h?a=4&anim=true&c=A3E9DE&f=5");

}

  </style>
<path-element class="path__element" data-post-id="6835" data-post-type="medium">
    <div class="path__element__content">
<path-page
    class="page
           post
           post--layout-1
           post--color-scheme-2
           post--text-style-1
           post--embed-style-2
           color_filter--berryblue-seafoam
           color_family--quick
           card_type--headline"
    data-type="medium"
    data-color-filter="berryblue-seafoam"
    data-truncated=""
>
    <div class="post__card">
<div class="card background_effect--none color_filter--berryblue-seafoam filter_type--duotone text_color--white text_size--medium desktop_text_size--medium card_type--headline" data-color-filter="berryblue-seafoam">  
    <div class="headline-card headline-card--2">
    <div class="headline-card__bg ui-animate-in--bg" data-color-filter="berryblue-seafoam">
<div class="card__bg__image">
<img alt="" src="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DA3E9DE%26start%3D251A51%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20181227-ylpR5u9KuVZDkhluktlM%253Fs%253D79076f7d139a46a91b5ba4cbed22cfbd?auto=format&amp;q=60&amp;w=1280&amp;s=03a896ed31aa43fb824d550bd2976542" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DA3E9DE%26start%3D251A51%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20181227-ylpR5u9KuVZDkhluktlM%253Fs%253D79076f7d139a46a91b5ba4cbed22cfbd?auto=format&amp;q=60&amp;w=750&amp;s=d24fc415d0b262fb719459d2c8500df4 750w, https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DA3E9DE%26start%3D251A51%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20181227-ylpR5u9KuVZDkhluktlM%253Fs%253D79076f7d139a46a91b5ba4cbed22cfbd?auto=format&amp;q=60&amp;w=1280&amp;s=03a896ed31aa43fb824d550bd2976542 1280w, https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DA3E9DE%26start%3D251A51%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20181227-ylpR5u9KuVZDkhluktlM%253Fs%253D79076f7d139a46a91b5ba4cbed22cfbd?auto=format&amp;q=60&amp;w=3000&amp;s=b37bbcf8f0f09b7798f82d96519b744b 3000w"></div>
    </div>

    <div class="headline-card__content ui-animate-in--content">
          <p class="headline-card__eyebrow ui-transition-in--1 ui-animate-in--1">Culture</p>

        <div class="headline-card__body">
            <div class="headline-card__line"></div>

            <div class="headline-card__headline-and-dek">
                <p class="headline-card__headline ui-transition-in--1 ui-animate-in--1"><span class="text">Good riddance to terrible trolls</span></p>
                <div class="headline-card__dek ui-transition-in--2 ui-animate-in--2">In August, Alex Jones — one of the internet’s worst actors — finally lost his platform.</div>
            </div>

            <div class="headline-card__line"></div>
        </div>
    </div>
</div>

<button class="card__cta card__cta--arrow" aria-hidden="true">
    <span class="icon-arrowdown"></span>
</button>
    
</div>
        <div class="post__card__share-container">
    <div class="post__card__share" data-button-count="5">
        <button class="navigation__menu__item post__card__share__toggle" type="button" aria-hidden="true">
            <span class="icon icon-share"></span>
        </button>
        <div class="post__card__share__outlets">
            <a class="post__card__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F6835%2Falex-jones-youtube-ban-it-happened-august" target="_blank" rel="noopener" aria-hidden="true"><span class="icon-facebook"></span></a>
            <a class="post__card__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=Good+riddance+to+terrible+trolls&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F6835%2Falex-jones-youtube-ban-it-happened-august&amp;via=outline" target="_blank" rel="noopener" aria-hidden="true"><span class="icon-twitter"></span></a>
            <a class="post__card__share__outlet" data-network="flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=Good+riddance+to+terrible+trolls&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F6835%2Falex-jones-youtube-ban-it-happened-august&amp;utm_campaign=publisher&amp;utm_medium=article-share&amp;utm_source=theoutline" target="_blank" rel="noopener" aria-hidden="true"><span class="icon-flipboard"></span></a>
            <a class="post__card__share__outlet" data-network="email" href="mailto:?subject=Good%20riddance%20to%20terrible%20trolls&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0AGood%20riddance%20to%20terrible%20trolls%0A%0AIn%20August,%20Alex%20Jones%20%E2%80%94%20one%20of%20the%20internet%E2%80%99s%20worst%20actors%20%E2%80%94%20finally%20lost%20his%20platform.%0A%0Ahttps://theoutline.com/post/6835/alex-jones-youtube-ban-it-happened-august" aria-hidden="true"><span class="icon-mail"></span></a>
            <div class="post__card__share__outlet post__card__share__outlet--description" data-network="description">
              <span class="icon icon-info"></span>
              <div class="post__card__share__description"></div>
            </div>
        </div>
    </div>
</div>

    </div>
    <div class="post__content page__content">
        <header class="post__header">
            <div class="post__eyebrow">Culture</div>
            <h1 class="post__title">Good riddance to terrible trolls</h1>
            <h2 class="post__dek">In August, Alex Jones — one of the internet’s worst actors — finally lost his platform.</h2>
<div class="post__share">
    <div class="post__share__outlets">
        <a class="post__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F6835%2Falex-jones-youtube-ban-it-happened-august" target="_blank" rel="noopener" aria-label="Share on Facebook"><span class="icon-facebook"></span></a>
        <a class="post__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=Good+riddance+to+terrible+trolls&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F6835%2Falex-jones-youtube-ban-it-happened-august&amp;via=outline" target="_blank" rel="noopener" aria-label="Share on Twitter"><span class="icon-twitter"></span></a>
        <a class="post__share__outlet" data-network="flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=Good+riddance+to+terrible+trolls&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F6835%2Falex-jones-youtube-ban-it-happened-august&amp;utm_campaign=publisher&amp;utm_medium=article-share&amp;utm_source=theoutline" target="_blank" rel="noopener" aria-label="Share on Flipboard"><span class="icon-flipboard"></span></a>
        <a class="post__share__outlet" data-network="email" href="mailto:?subject=Good%20riddance%20to%20terrible%20trolls&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0AGood%20riddance%20to%20terrible%20trolls%0A%0AIn%20August,%20Alex%20Jones%20%E2%80%94%20one%20of%20the%20internet%E2%80%99s%20worst%20actors%20%E2%80%94%20finally%20lost%20his%20platform.%0A%0Ahttps://theoutline.com/post/6835/alex-jones-youtube-ban-it-happened-august" aria-label="Share via email"><span class="icon-mail"></span></a>
    </div>
</div>
        </header>

 <div class="post__article">
  <article class="post__wrapper">
    <div class="post__meta">

<span class="post__authors"><a class="post__linked-author" href="/contributor/1/joshua-topolsky">Joshua Topolsky</a></span>
      <date class="post__date post__date--published">Dec&mdash;27&mdash;2018 12:55PM EST</date>
<div class="post__share">
    <div class="post__share__outlets">
        <a class="post__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F6835%2Falex-jones-youtube-ban-it-happened-august" target="_blank" rel="noopener" aria-label="Share on Facebook"><span class="icon-facebook"></span></a>
        <a class="post__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=Good+riddance+to+terrible+trolls&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F6835%2Falex-jones-youtube-ban-it-happened-august&amp;via=outline" target="_blank" rel="noopener" aria-label="Share on Twitter"><span class="icon-twitter"></span></a>
        <a class="post__share__outlet" data-network="flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=Good+riddance+to+terrible+trolls&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F6835%2Falex-jones-youtube-ban-it-happened-august&amp;utm_campaign=publisher&amp;utm_medium=article-share&amp;utm_source=theoutline" target="_blank" rel="noopener" aria-label="Share on Flipboard"><span class="icon-flipboard"></span></a>
        <a class="post__share__outlet" data-network="email" href="mailto:?subject=Good%20riddance%20to%20terrible%20trolls&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0AGood%20riddance%20to%20terrible%20trolls%0A%0AIn%20August,%20Alex%20Jones%20%E2%80%94%20one%20of%20the%20internet%E2%80%99s%20worst%20actors%20%E2%80%94%20finally%20lost%20his%20platform.%0A%0Ahttps://theoutline.com/post/6835/alex-jones-youtube-ban-it-happened-august" aria-label="Share via email"><span class="icon-mail"></span></a>
    </div>
</div>

    </div>
    <div class="post__body">
<div class="photo-embed" data-alignment="" data-text="false" data-type="inline"><div class="photo-embed__image"><div class="photo-embed__image__wrapper"><img alt="" src="https://outline-prod.imgix.net/20181217-hnvjt4uAT0DRaJe4lkV0?auto=format&q=60&w=1280&s=870b1e3c4926a0e865a1c70ccf3fa4f2" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20181217-hnvjt4uAT0DRaJe4lkV0%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D870b1e3c4926a0e865a1c70ccf3fa4f2?auto=format&q=60&w=750&s=90a3f2c4b22a75fdfaf3836cfe74a80d 750w, https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20181217-hnvjt4uAT0DRaJe4lkV0%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D870b1e3c4926a0e865a1c70ccf3fa4f2?auto=format&q=60&w=2000&s=f7453fabe4f6a8ee36275719ec9a3b86 2000w"/></div></div></div><br/><div class="series-header-override">A series reflecting on our memories of 2018, one month at a time, as we head into the new year.</div><div class="z9" data-id="OjR60hoF"></div><p>The natural, human reaction to an event like 2012's Sandy Hook shootings, which killed 20 children and six adults, should be grief, outrage, or a mixture of both. You should be angry at the killer. Angry at the lobbyists and politicians who push for more lax gun control. Angry at a country that glorifies violence but won't protect its most vulnerable.</p><p>But if you're professional conspiracy theorist Alex Jones, you use the event to <a href="https://www.bbc.com/news/world-us-canada-45358890">make content</a> for your millions of YouTube subscribers and Facebook followers. You blast out bullshit stories about how Sandy Hook was a “false flag” attack, invented by Democrats as a tool to destroy the Second Amendment. You rile up your base and tell them those 20 children never died. Their parents didn't really mourn. Their hometown wasn’t irrevocably altered by the nearly incomprehensible violence.</p><p>And what did his base do with that information? They used it to <a href="https://www.google.com/url?q=https://www.cnn.com/2018/05/23/us/alex-jones-sandy-hook-suit/index.html&sa=D&ust=1545933040341000&usg=AFQjCNExnmr6QFV3byKMM83VehCjYeEhuA">systematically harass</a> the parents of the Sandy Hook kids, to diminish the memory of those who died, and to dull the impact of the violence. They terrorized people who had already had their worlds destroyed, all while Jones egged them on.</p><div class="z9" data-id="EnfItQ7G"></div><p>For Alex Jones, Sandy Hook was a payday, and for years, he got rich by using the social platforms Apple, Facebook, Google, Twitter and others built to spread his message. One day that message might be wild disinformation about a school shooting. The next it might be a story about Hillary Clinton’s child sex ring at a pizza shop. Some days it was relatively tame — just hateful tirades or the recirculation of conspiracy theories that Robert Mueller is a rapist.</p><p>All of this was allowed, <a href="https://www.google.com/url?q=https://theoutline.com/post/5546/youtube-we-don-t-understand-content-moderation-or-baseball&sa=D&ust=1545935556810000&usg=AFQjCNFSwFXjYWNaxcFmsYQ92wytStuKzA">perhaps even welcome</a>, on social media platforms like Twitter. Mark Zuckerberg, both defending Alex Jones <em>and</em> Holocaust deniers, had <a href="https://www.google.com/url?q=https://www.recode.net/2018/7/18/17575156/mark-zuckerberg-interview-facebook-recode-kara-swisher&sa=D&ust=1545933164364000&usg=AFQjCNGlKly2hAbIzlm7Gzr_aTZdNJERcQ">this to say</a> in July: “Everyone gets things wrong, and if we were taking down people’s accounts when they got a few things wrong, then that would be a hard world for giving people a voice.”</p><p>But something changed in August for the big tech companies — spurred, interestingly, by one of the smaller tech companies. On August 1, after slaps on the wrist from YouTube and Facebook, Spotify took the first <a href="https://www.google.com/url?q=https://www.recode.net/2018/8/1/17640430/spotify-alex-jones-hate-speech-podcast-removed&sa=D&ust=1545933232339000&usg=AFQjCNEkvyIDLMfMpx-3wRxvOv7kUuDSSA">definitive step</a> in deplatforming Alex Jones by removing InfoWars episodes from its streaming music service citing violations of its hate speech policy. On August 5, the hammer really came down. Apple made the decision to remove InfoWars from its podcast offerings, and the other tech companies quickly followed suit. According to reports, Zuckerberg waited until Apple had made the call to begin pulling down InfoWars content — taking pages down at 3 a.m. PST.</p><div class="z9" data-id="XBmvdsaf"></div><p>By August 7, nearly every major social media and distribution platform, <a href="https://www.google.com/url?q=https://www.cnbc.com/2018/08/06/twitter-leaves-alex-jones-and-infowars-live-for-now.html&sa=D&ust=1545933124763000&usg=AFQjCNGtce0kdvul0bm4_DiiBQd-5OxvaQ">save for Twitter</a> — you know, Jack Dorsey’s <a href="https://www.google.com/url?q=https://www.theguardian.com/media/2012/mar/22/twitter-tony-wang-free-speech&sa=D&ust=1545935161496000&usg=AFQjCNG53AXc-z9JwYStC_yqDASXDiZpTQ">“free speech wing of the free speech party”</a> — had removed Alex Jones and InfoWars from their services. But why had they waited? What had they waited for? After delivering several misguided and idiotic justifications for keeping Jones on its platform, Twitter <a href="https://www.google.com/url?q=https://www.cnbc.com/2018/09/06/twitter-permanently-bans-alex-jones-and-infowars-accounts.html&sa=D&ust=1545933431307000&usg=AFQjCNG94QnHg3sYfztJEXCC25O51c24NQ">joined the rest</a> in September.</p><blockquote class="pullquote pullquote--inline" data-hash="2476426"><span>Was this possibly a signal that the torrent of ugliness social media created in our lives — by design or by accident — was going to change? Well, let’s not get ahead of ourselves. </span></blockquote><p>If this year has taught us anything, it’s that major technology companies — particularly social media businesses — <a href="https://www.google.com/url?q=https://www.nytimes.com/2018/11/14/technology/facebook-data-russia-election-racism.html&sa=D&ust=1545933504069000&usg=AFQjCNFVTO9d1Q3CAR5GWRhhuOu1Lsr-4g">do not operate</a> with the safety and protection of their users in mind. Instead, as with any business, it’s not about “doing good” — it’s about making money. It is the reasons why <a href="https://www.google.com/url?q=https://twitter.com/RichardBSpencer&sa=D&ust=1545935297547000&usg=AFQjCNH2mYVuLN7TzWQxGck7sfV2FmMb4w">Nazis</a>, <a href="https://www.google.com/url?q=https://twitter.com/Cernovich&sa=D&ust=1545935326924000&usg=AFQjCNHfM8OHQ0qNt-7HFVgX_ESFQvHDYg">misinformation experts</a>, and bots populate the services even when they are in clear violation of the service's policies. It’s why reports of harassment or abuse are <a href="https://www.google.com/url?q=https://www.theroot.com/a-black-woman-reported-the-magabomber-to-twitter-twitt-1830054451&sa=D&ust=1545935240017000&usg=AFQjCNG9f_Wv7LpiYFQowTQMibsIJGcLGw">ignored or dismissed</a>, particularly when they come from the most vulnerable users. It is the reason why those services share your most sensitive information against your wishes and then try to hide it from you. Facebook doesn't really want to bring the world together, despite the glossy advertising. Any human experience is a byproduct of the company's unadvertised mission: bringing more eyeballs and personal data to advertisers. Growth over everything, even if it causes suffering.</p><div class="z9" data-id="u65J6z9g"></div><p>So what was different in August for Facebook and Apple? Maybe it was it the mood of the country, or the increasing pressure from users and politicians to be more responsible actors. Perhaps Tim Cook woke up one day and realized that while the company wouldn’t host an app with a naked lady in it, it was all too happy to host Nazis, fake news purveyors, and professional harassers of the parents of dead children. Was this possibly a signal that the torrent of ugliness social media created in our lives — by design or by accident — was going to change?</p><p>Well, let’s not get ahead of ourselves. Twitter and Facebook are still breeding grounds for some of the worst people on the internet. YouTube regularly <a href="https://www.google.com/url?q=https://theoutline.com/post/4536/youtube-s-search-autofill-suggests-racist-results&sa=D&ust=1545933701943000&usg=AFQjCNGq7UTj0yAv0RiHGYZ6xs6EBs248g">promotes</a> and recirculates racist, sexist, and pitifully misinformed content to its users — one of its <a href="http://nymag.com/intelligencer/2018/12/why-pewdiepies-anti-semitic-youtube-jokes-dont-hurt-him.html">biggest stars</a> has used racist and antisemitic slurs on more than one occasion, with no real punishment. Services like Tumblr, after ignoring years of reports of pedophilia and bots on the network, instead went after some of its most dedicated and well-intentioned users.</p><p>Jones is clearly one of the worst people in our current media climate, and it still took years for anyone to do anything about it. And even as the services continue to kick some of <a href="https://www.nbcnews.com/tech/security/laura-loomer-banned-twitter-after-criticizing-ilhan-omar-n939256">these worst people</a> off their platforms, there’s a chorus of voices shouting about the violation of free speech, <a href="https://www.theguardian.com/technology/2018/dec/04/google-facebook-anti-conservative-bias-claims">anti-conservative bias</a>, and whatever other buzzwords used to cover up for people who make a living by lying. The fight continues, as stupid and exhausting as it is.</p><div class="z9" data-id="1c9fU9S4"></div><p>We’re still in an <a href="https://www.google.com/url?q=https://theoutline.com/post/3470/we-are-in-an-information-crisis-parkland-youtube-facebook-fake-news?zd%3D1%26zi%3Dwvsv3w4i&sa=D&ust=1545933455156000&usg=AFQjCNGalAYswOL2E23irRkGIC70cuERLg">information crisis</a>. We still can’t rely on social networks or Big Tech to protect us or our data. But, for a moment in the waning days of summer, it felt like maybe someone was listening, finally, to what we’ve been saying all along: <a href="https://www.google.com/url?q=https://theoutline.com/post/1711/alex-jones-is-a-piece-of-shit-and-interviewing-him-is-idiotic&sa=D&ust=1545935478386000&usg=AFQjCNHPa711gbqTP40jMO0_oHwXB0g6EQ">fuck Alex Jones</a>. It didn’t mean everything, but it meant enough.</p><div class="editorial-stack-embed-41f6a3 editorial-stack-embed-41f6a3--native"><h2 class="editorial-stack-embed-41f6a3__headline">It Happened 2018</h2><div class="editorial-stack-embed-41f6a3__wrapper"><div class="card-stack-wrapper"><div class="card-stack card-stack--fan" data-length="8"><button class="card-stack__pagination-button" data-direction="previous"></button><div class="card-stack__container"><div class="card-stack__elements" data-type="stack"><div class="card-stack__element" data-index="0"><a class="card-stack__element__link" href="/post/6797/south-africa-water-crisis-it-happened-january"></a><div class="card-degraded background_effect--none color_filter--yellow-purple filter_type--monotone text_color--color text_size--large desktop_text_size--large card_type--headline" data-color-filter="yellow-purple"><div class="headline-card-degraded headline-card-degraded--2"><div class="headline-card-degraded__bg" data-color-filter="yellow-purple"><div class="card__bg__image"><img alt="" src="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3D68268C%26start%3D000000%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20181217-81MYcRaOydzekTXK50mj%253Fs%253D3db535a270bac1ee4bb9f07769ce23d1?auto=&fm=jpg&s=012799ba2e44ccc0b84b92629d414e69" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3D68268C%26start%3D000000%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20181217-81MYcRaOydzekTXK50mj%253Fs%253D3db535a270bac1ee4bb9f07769ce23d1?auto=&fm=jpg&w=750&s=2816224dfa0cc2b3ff2b6bbc9b6fb331 750w"/></div></div><div class="headline-card-degraded__content"><div class="headline-card-degraded__title"><h3 class="headline-card-degraded__headline"><span class="text">Waiting for Day Zero in Cape Town</span></h3></div></div></div></div></div><div class="card-stack__element" data-index="1"><a class="card-stack__element__link" href="/post/6802/luann-de-lesseps-real-housewives-of-new-york-cabaret-it-happened-february"></a><div class="card-degraded background_effect--none color_filter--pink-purple filter_type--duotone text_color--white text_size--large desktop_text_size--large card_type--headline" data-color-filter="pink-purple"><div class="headline-card-degraded headline-card-degraded--2"><div class="headline-card-degraded__bg" data-color-filter="pink-purple"><div class="card__bg__image"><img alt="" src="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DFF6B68%26start%3D2C185B%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20181218-3Xaq6gHeEkGYkMlNtnKI%253Fs%253D44eab4e146c7f32a2033ebfdeb154e96?auto=&fm=jpg&s=027eb7742f956890235fe87c3fbe747f" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DFF6B68%26start%3D2C185B%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20181218-3Xaq6gHeEkGYkMlNtnKI%253Fs%253D44eab4e146c7f32a2033ebfdeb154e96?auto=&fm=jpg&w=750&s=b135e0dfd54dca354f857a80d338aa1c 750w"/></div></div><div class="headline-card-degraded__content"><div class="headline-card-degraded__title"><h3 class="headline-card-degraded__headline"><span class="text">The Countess returns</span></h3></div></div></div></div></div><div class="card-stack__element" data-index="2"><a class="card-stack__element__link" href="/post/6807/stormy-daniels-trump-60-minutes-it-happened-march"></a><div class="card-degraded background_effect--tile color_filter--red-black filter_type--duotone text_color--color text_size--large desktop_text_size--large card_type--headline" data-color-filter="red-black"><div class="headline-card-degraded headline-card-degraded--2"><div class="headline-card-degraded__bg" data-color-filter="red-black"><div class="card__bg__image"><img alt="" src="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DF12D14%26start%3D000000%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20181219-50ZPqCbzjWrdZFfx9lk9%253Fs%253D0d2e7b58f926ccca2e1312bab3d16ed1?auto=&fm=jpg&s=287f792f865ba7cbfda5639951c291f6" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DF12D14%26start%3D000000%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20181219-50ZPqCbzjWrdZFfx9lk9%253Fs%253D0d2e7b58f926ccca2e1312bab3d16ed1?auto=&fm=jpg&w=750&s=2933cd070b10cef1726b8045f334d35d 750w"/></div></div><div class="headline-card-degraded__content"><div class="headline-card-degraded__title"><h3 class="headline-card-degraded__headline"><span class="text">Stormy Daniels takes control</span></h3></div></div></div></div></div><div class="card-stack__element" data-index="3"><a class="card-stack__element__link" href="/post/6814/lorde-jack-antonoff-dating-rumor-it-happened-april"></a><div class="card-degraded background_effect--none color_filter--coral-blue filter_type--duotone text_color--color text_size--medium desktop_text_size--medium card_type--headline" data-color-filter="coral-blue"><div class="headline-card-degraded headline-card-degraded--2"><div class="headline-card-degraded__bg" data-color-filter="coral-blue"><div class="card__bg__image"><img alt="" src="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DFB6754%26start%3D183F63%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20181220-655MZlXqT1nHfCyfPsEj%253Fs%253De6df0f6ca87a2abfa215ec4551073fdb?auto=&fm=jpg&s=0da5ef03c310c04c0405f0b009874627" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DFB6754%26start%3D183F63%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20181220-655MZlXqT1nHfCyfPsEj%253Fs%253De6df0f6ca87a2abfa215ec4551073fdb?auto=&fm=jpg&w=750&s=01717f78030c5e92eb00e2278fe0ba98 750w"/></div></div><div class="headline-card-degraded__content"><div class="headline-card-degraded__title"><h3 class="headline-card-degraded__headline"><span class="text">Melodrama rules our lives</span></h3></div></div></div></div></div><div class="card-stack__element" data-index="4"><a class="card-stack__element__link" href="/post/6815/the-royal-wedding-it-happened-may"></a><div class="card-degraded background_effect--none color_filter--suedeblue-peach filter_type--duotone text_color--color text_size--medium desktop_text_size--small card_type--headline" data-color-filter="suedeblue-peach"><div class="headline-card-degraded headline-card-degraded--2"><div class="headline-card-degraded__bg" data-color-filter="suedeblue-peach"><div class="card__bg__image"><img alt="" src="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DFFB59B%26start%3D374171%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20181221-buut0js25iYoFbb200BX%253Fs%253D3cd64812d8096306ccd0b49a604de1a5?auto=&fm=jpg&s=6f50e78a1678c5ea34b4c27c3d557709" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DFFB59B%26start%3D374171%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20181221-buut0js25iYoFbb200BX%253Fs%253D3cd64812d8096306ccd0b49a604de1a5?auto=&fm=jpg&w=750&s=ab13a6ef7fcdf3aa353aa4bb0dfeb2eb 750w"/></div></div><div class="headline-card-degraded__content"><div class="headline-card-degraded__title"><h3 class="headline-card-degraded__headline"><span class="text">America has royalty, we just don’t admit it</span></h3></div></div></div></div></div><div class="card-stack__element" data-index="5"><a class="card-stack__element__link" href="/post/6826/the-new-yorker-union-it-happened-june"></a><div class="card-degraded background_effect--none color_filter--red-blue filter_type--duotone text_color--color text_size--medium desktop_text_size--medium card_type--headline" data-color-filter="red-blue"><div class="headline-card-degraded headline-card-degraded--2"><div class="headline-card-degraded__bg" data-color-filter="red-blue"><div class="card__bg__image"><img alt="" src="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DCE2C36%26start%3D04284A%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20181224-fpU7092XMnoGcKLwbyfy%253Fs%253D6acb8010038a1d71b44d55cbfdc3cfdc?auto=&fm=jpg&s=9e7d6bf5488da9c80d65a654592e4c45" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DCE2C36%26start%3D04284A%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20181224-fpU7092XMnoGcKLwbyfy%253Fs%253D6acb8010038a1d71b44d55cbfdc3cfdc?auto=&fm=jpg&w=750&s=3d986465ee1e2facba52b91b08d5d94a 750w"/></div></div><div class="headline-card-degraded__content"><div class="headline-card-degraded__title"><h3 class="headline-card-degraded__headline"><span class="text">The good tidings of solidarity</span></h3></div></div></div></div></div><div class="card-stack__element" data-index="6"><a class="card-stack__element__link" href="/post/6834/apple-trillion-dollar-market-cap-it-happened-july"></a><div class="card-degraded background_effect--none color_filter--red-blue filter_type--duotone text_color--color text_size--small desktop_text_size--small card_type--headline" data-color-filter="red-blue"><div class="headline-card-degraded headline-card-degraded--2"><div class="headline-card-degraded__bg" data-color-filter="red-blue"><div class="card__bg__image"><img alt="" src="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DCE2C36%26start%3D04284A%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20181226-IvLFQqNmscbLCngqNOXU%253Fs%253D36e0cffe7e5cb066c3fd855a720d8161?auto=&fm=jpg&s=279555e33a5b8b274ba652400c981857" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DCE2C36%26start%3D04284A%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20181226-IvLFQqNmscbLCngqNOXU%253Fs%253D36e0cffe7e5cb066c3fd855a720d8161?auto=&fm=jpg&w=750&s=d873234370057f4dcd2c7c9a56aad2ab 750w"/></div></div><div class="headline-card-degraded__content"><div class="headline-card-degraded__title"><h3 class="headline-card-degraded__headline"><span class="text">Welcome to the walled garden, we’ve got phones and games</span></h3></div></div></div></div></div><div class="card-stack__element" data-index="7"><a class="card-stack__element__link" href="/post/6835/alex-jones-youtube-ban-it-happened-august"></a><div class="card-degraded background_effect--none color_filter--berryblue-seafoam filter_type--duotone text_color--white text_size--medium desktop_text_size--medium card_type--headline" data-color-filter="berryblue-seafoam"><div class="headline-card-degraded headline-card-degraded--2"><div class="headline-card-degraded__bg" data-color-filter="berryblue-seafoam"><div class="card__bg__image"><img alt="" src="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DA3E9DE%26start%3D251A51%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20181227-ylpR5u9KuVZDkhluktlM%253Fs%253D79076f7d139a46a91b5ba4cbed22cfbd?auto=&fm=jpg&s=473f594d0bfff20bfdb7c1defbea0126" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DA3E9DE%26start%3D251A51%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20181227-ylpR5u9KuVZDkhluktlM%253Fs%253D79076f7d139a46a91b5ba4cbed22cfbd?auto=&fm=jpg&w=750&s=d823a24e0d4e1c5e8d29f6836655bee1 750w"/></div></div><div class="headline-card-degraded__content"><div class="headline-card-degraded__title"><h3 class="headline-card-degraded__headline"><span class="text">Good riddance to terrible trolls</span></h3></div></div></div></div></div></div></div><button class="card-stack__pagination-button" data-direction="next"></button></div></div></div></div><div class="follow-embed"><div class="follow-embed__wrapper"><form class="follow-embed__newsletter newsletter-form" data-state="initial" data-message="Get The Outline in your inbox."><div class="newsletter-form__state" data-state="initial"><label class="follow-embed__newsletter__label" for="email">
Get The Outline in your inbox.                </label><div class="follow-embed__newsletter__input-field"><input class="follow-embed__newsletter__input" type="email" name="email" placeholder="your email here" aria-label="Email address"/></div><button class="follow-embed__newsletter__submit"><span class="text">Subscribe</span></button></div><div class="newsletter-form__state" data-state="success"><div class="follow-embed__newsletter__label">
Fight the future.                </div></div></form></div></div><div class="z9" data-id="nsIpwVnZ"></div>
    </div>
  </article>

  <div class="post-footer"></div>
</div>

    </div>
</path-page>
    </div>
</path-element>

    </path-plane>
  </path-root>
</main>

<script>
(function() {
  const windowHeight = window.innerHeight;
  const windowWidth = window.innerWidth;

  const isTouch = "ontouchstart" in window;

  const isWidthSmall = windowWidth < 960;
  const isHeightSmall = windowHeight < 960;
  const isSmall = isWidthSmall && isHeightSmall;

  const isSmallTouch = isTouch && isSmall;
  const isIPad = !!navigator.userAgent.match(/ipad/i);
  const isFacebook = !!navigator.userAgent.match(/fbav/i);

  const isSwipeNavigation = isSmallTouch || isIPad || isFacebook;

  if (!isSwipeNavigation) {
    var $el = document.querySelector("path-root");
    $el.classList.remove("ui-path-swipe");
    $el.classList.add("ui-path-scroll", "ui-path-scroll-js");
  }
})();
</script>

  <div class="navigation">
    <nav class="navigation__menu">
        <a class="navigation__menu__item navigation__menu__item--logo" href="/" aria-label="Back to homepage">
            <span class="icon icon-logo"></span>
        </a>

        <button class="navigation__menu__item navigation__menu__item--hamburger" type="button" aria-label="Open menu">
            <span class="icon icon-menu"></span>
        </button>
    </nav>
<div class="menu">
    <button type="button" class="menu__close-button" aria-label="Close menu">
        <span class="icon icon-close"></span>
    </button>
    <div class="menu__wrapper">
<h1 class="logo menu__logo" data-color="black">
    <a class="logo__link menu__logo__link" href="/">
        <span>The Outline</span>
    </a>
</h1>
        <div class="menu__links">
            <div class="menu__outmojis__wrapper">
                <a class="menu__link" href="/topic/recent">
Recent                </a>
                <a class="menu__link" href="/topic/power">
Power                </a>
                <a class="menu__link" href="/topic/culture">
Culture                </a>
                <a class="menu__link" href="/topic/future">
Future                </a>
                <div class="menu__outmojis">
                    <div class="menu__outmojis__set" data-set="1"></div>
                    <div class="menu__outmojis__set" data-set="2"></div>
                </div>
            </div>
        </div>
        <footer class="menu__footer">
            <div class="menu__social">
                <a class="menu__social__link" href="https://www.facebook.com/outline" target="_blank" rel="noopener" aria-hidden="true">
                    <span class="icon icon-facebook"></span>
                </a>
                <a class="menu__social__link" href="https://www.twitter.com/outline" target="_blank" rel="noopener" aria-hidden="true">
                    <span class="icon icon-twitter"></span>
                </a>
                <a class="menu__social__link" href="https://www.instagram.com/outline" target="_blank" rel="noopener" aria-hidden="true">
                    <span class="icon icon-instagram"></span>
                </a>
                <a class="menu__social__link" href="https://www.youtube.com/outline?sub_confirmation=1" target="_blank" rel="noopener" aria-hidden="true">
                    <span class="icon icon-youtube"></span>
                </a>
                <a class="menu__social__link" href="https://flipboard.com/@TheOutline?utm_campaign=tools&amp;utm_medium=follow&amp;utm_source=theoutline" target="_blank" rel="noopener" aria-hidden="true">
                    <span class="icon icon-flipboard"></span>
                </a>
            </div>
            <div class="menu__footer__links">
                <a class="menu__footer__link" href="/about" target="_blank" rel="noopener" aria-hidden="true">
About                </a>
                <a class="menu__footer__link" href="/legal" target="_blank" rel="noopener" aria-hidden="true">
Legal                </a>
                <a class="menu__footer__link" href="https://boards.greenhouse.io/theoutline" target="_blank" rel="noopener" aria-hidden="true">
Jobs                </a>
                <a class="menu__footer__link" href="/tips" target="_blank" rel="noopener" aria-hidden="true">
Got A Tip?                </a>
            </div>
            <span id="secret-code"></span>
        </footer>
    </div>
</div>
</div>


<script>
var raf = window.requestAnimationFrame ? window.requestAnimationFrame : function(func) { func(); };
raf(function() { document.body.style.setProperty("--window-height", window.innerHeight+"px"); });
</script>
<script type="text/javascript">
  window.__OUTLINE__ = window.__OUTLINE__ || {};
  window.__OUTLINE__.token = "SFMyNTY.g3QAAAACZAAEZGF0YW0AAAAeNUkzYlFiREMwSUxBMHVJdE01MjlRY2JOTmFjdHNoZAAGc2lnbmVkbgYAfUdf82cB.OpX4c6mPPGRU9_ECnk2R7_wv34Sy3dGxf0qP737kCMU";
</script>

<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', "UA-81610258-1", 'auto');
</script>

<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="theoutline.com"></span>
</div>
<script>
  window.parselyPreload = { eventQueue: [], loaded: false };
  PARSELY = {
    autotrack: false,
    onload: function() {
        parselyPreload.loaded = true;
        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
        }
    }
  };
</script>

<script>
  window.hasArrow = (function() {
    try {
        Function("() => {};"); return true;
    }
    catch(exception) {
        return false;
    }
  })();
</script>

<script type="text/javascript">

(function(e, t) {
    var n = e.amplitude || {
        _q: [],
        _iq: {}
    };
    var r = t.createElement("script");
    r.type = "text/javascript";
    r.async = true;
    r.defer = true;
    r.src = "/vendor/js/amplitude-4.4.0-min.283e39d9d83c95c864c43789e15a4594.js?vsn=d";
    r.onload = function() {
        if (e.amplitude.runQueuedFunctions) {
            e.amplitude.runQueuedFunctions()
        } else {
            console.log("[Amplitude] Error: could not load SDK")
        }
    };
    window.addEventListener("load", function() {
        setTimeout(function() {
            document.body.appendChild(r);
        }, 0);
    });

    function s(e, t) {
        e.prototype[t] = function() {
            this._q.push([t].concat(Array.prototype.slice.call(arguments, 0)));
            return this
        }
    }
    var o = function() {
        this._q = [];
        return this
    };
    var a = ["add", "append", "clearAll", "prepend", "set", "setOnce", "unset"];
    for (var u = 0; u < a.length; u++) {
        s(o, a[u])
    }
    n.Identify = o;
    var c = function() {
        this._q = [];
        return this
    };
    var l = ["setProductId", "setQuantity", "setPrice", "setRevenueType", "setEventProperties"];
    for (var p = 0; p < l.length; p++) {
        s(c, l[p])
    }
    n.Revenue = c;
    var d = ["init", "logEvent", "logRevenue", "setUserId", "setUserProperties", "setOptOut", "setVersionName", "setDomain", "setDeviceId", "setGlobalUserProperties", "identify", "clearUserProperties", "setGroup", "logRevenueV2", "regenerateDeviceId", "logEventWithTimestamp", "logEventWithGroups", "setSessionId", "resetSessionId"];

    function v(e) {
        function t(t) {
            e[t] = function() {
                e._q.push([t].concat(Array.prototype.slice.call(arguments, 0)))
            }
        }
        for (var n = 0; n < d.length; n++) {
            t(d[n])
        }
    }
    v(n);
    n.getInstance = function(e) {
        e = (!e || e.length === 0 ? "$default_instance" : e).toLowerCase();
        if (!n._iq.hasOwnProperty(e)) {
            n._iq[e] = {
                _q: []
            };
            v(n._iq[e])
        }
        return n._iq[e]
    };
    e.amplitude = n
})(window, document);

(function() {
  function performanceTiming(key1, key2) {
      if (window.performance && window.performance.timing) {
          var t = window.performance.timing;
          return t[key1] - t[key2];
      }
      return null;
  }

  var currentDate = new Date();

  amplitude.getInstance().init("5f5130f5178775d2873c84ccfa50df1a");
  amplitude.getInstance().setUserProperties({
      width: window.innerWidth,
      height: window.innerHeight,
      pixel_ratio: window.devicePixelRatio,
      is_touch_device: ("ontouchstart" in window),
      has_websocket: (!!window.WebSocket),
      has_font_loading: ("fonts" in document),
      has_arrow_functions: window.hasArrow,
      has_worker: (!!window.Worker),
      has_service_worker: ('serviceWorker' in navigator),
      user_agent: "CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)",
      cf_ipsource: "US",
      js_localtime_offset_hours: (currentDate.getTimezoneOffset() / 60),
      js_localtime_hour_of_day: currentDate.getHours(),
      utc_hour_of_day: 5,
      user_agent_supported: false,
      performance_timing_dns: performanceTiming("domainLookupEnd", "domainLookupStart"),
      performance_timing_connect: performanceTiming("connectEnd", "connectStart"),
      performance_timing_request: performanceTiming("responseStart", "requestStart"),
      performance_timing_response: performanceTiming("responseEnd", "responseStart")
  });

  var identity = new amplitude.Identify()
    .setOnce("initial_referrer_domain", "direct")
    .setOnce("initial_path", "/post/6835/alex-jones-youtube-ban-it-happened-august")
    .setOnce("initial_url", window.location.href)
    .append("referrer_domains", "direct");

  amplitude.getInstance().identify(identity);


  document.addEventListener("DOMContentLoaded", function() {
      var timing = performanceTiming("domContentLoadedEventStart", "domLoading");
      amplitude.getInstance().setUserProperties({"performance_timing_domcontentloaded": timing});
  });

  window.addEventListener("load", function() {
      var timing = performanceTiming("loadEventStart", "domLoading");
      amplitude.getInstance().setUserProperties({"performance_timing_windowload": timing});
  });
})();

</script>

<script type="module">
  amplitude.getInstance().identify(new amplitude.Identify().set("has_es_modules", true));
</script>

<script nomodule>
  amplitude.getInstance().identify(new amplitude.Identify().set("has_es_modules", false));
</script>


<script src="/js/vendor.6a78da965f9913543805.js?vsn=d" type="text/javascript"></script><script src="/js/content.1504ae9fbf88538d15cd.js?vsn=d" type="text/javascript"></script>



<script>
window.addEventListener("load", function() {

  var scripts = [
    "https://www.google-analytics.com/analytics.js",
    "https://d1z2jf7jlzjs58.cloudfront.net/p.js"
  ];

  setTimeout(function() {
    scripts.forEach(function(url) {
      var script = document.createElement("script");
      script.src = url;
      script.async = true;
      script.defer = true;
      document.body.appendChild(script);
    });
  }, 0);

  var img = new Image();
  img.src = "https://d2ipj36xbzyufb.cloudfront.net/p.gif?host=theoutline.com&path=%2Fpost%2F6835%2Falex-jones-youtube-ban-it-happened-august&referrer_domain=direct";
});
</script>

  <script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "27815420" });
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27815420&cv=2.0&cj=1" />
</noscript>

<script>
window.addEventListener("load", function() {
  var url = "https://sb.scorecardresearch.com/beacon.js";
  setTimeout(function() {
    var script = document.createElement("script");
    script.src = url;
    script.async = true;
    script.defer = true;
    document.body.appendChild(script);
  }, 0);
});
</script>

<script type="text/javascript">
var _qevents = _qevents || [];
_qevents.push({ qacct:"p-p2pcMj5kA1add" });
</script>
<noscript>
<div style="display:none;">
<img src="https://pixel.quantserve.com/pixel/p-p2pcMj5kA1add.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script>
window.addEventListener("load", function() {
  var url = "https://secure.quantserve.com/quant.js";
  setTimeout(function() {
    var script = document.createElement("script");
    script.src = url;
    script.async = true;
    script.defer = true;
    document.body.appendChild(script);
  }, 0);
});
</script>



</body>
</html>
