<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no, viewport-fit=cover">

  <script>window.__initial_instance_id = "1566417744263-4c85764d"</script>
  <script>window.__tenant_id = "alpha"</script>
  <script>window.__initial_path_is_sponsor = false</script>

<script>
window.__jserrors = [];
window.__jserrorcount = 0;
window.onerror = function(message, url, line_number, column_number, error) {
    __jserrorcount += 1;
    var json = JSON.stringify({error: {message: message, url: url, line_number: line_number, column_number: column_number, stack: error.stack}, count: __jserrorcount});
    __jserrors.push(json);
    if (navigator.sendBeacon) {
        navigator.sendBeacon("/_jserror/beacon", json);
    } else {
        var req = new XMLHttpRequest();
        req.open("POST", "/_jserror/xhr", true);
        req.setRequestHeader("Content-Type", "application/json;charset=UTF-8");
        req.send(json);
    }
    return false;
}
</script>
<script>!function(n,e){var t,o,i,c=[],f={passive:!0,capture:!0},r=new Date,a="pointerup",u="pointercancel";function p(n,c){t||(t=c,o=n,i=new Date,w(e),s())}function s(){o>=0&&o<i-r&&(c.forEach(function(n){n(o,t)}),c=[])}function l(t){if(t.cancelable){var o=(t.timeStamp>1e12?new Date:performance.now())-t.timeStamp;"pointerdown"==t.type?function(t,o){function i(){p(t,o),r()}function c(){r()}function r(){e(a,i,f),e(u,c,f)}n(a,i,f),n(u,c,f)}(o,t):p(o,t)}}function w(n){["click","mousedown","keydown","touchstart","pointerdown"].forEach(function(e){n(e,l,f)})}w(n),self.perfMetrics=self.perfMetrics||{},self.perfMetrics.onFirstInputDelay=function(n){c.push(n),s()}}(addEventListener,removeEventListener);</script>
<script>
(function() {
    if (!navigator.sendBeacon) {
        return;
    }
    var start = 0;
    function handle() {
        if (document.hidden) {
            var ms = Math.round(performance.now() - start);
            var json = JSON.stringify({ms: ms, ready_state: document.readyState, url: window.location.href, referrer: document.referrer});
            navigator.sendBeacon("/_timing", json);
        } else {
            start = performance.now();
        }
    }
    document.addEventListener("visibilitychange", handle);
})();
</script>


<link crossorigin="true" href="https://im-dev-proxy.imgix.net" rel="preconnect"><link crossorigin="true" href="https://outline-prod.imgix.net" rel="preconnect"><link crossorigin="true" href="https://api.amplitude.com" rel="preconnect"><link crossorigin="true" href="https://d1z2jf7jlzjs58.cloudfront.net" rel="preconnect"><link crossorigin="true" href="https://srv-2019-01-31-21.pixel.parsely.com" rel="preconnect"><link crossorigin="true" href="https://www.google-analytics.com" rel="preconnect"><link crossorigin="true" href="https://pixel.quantserve.com" rel="preconnect"><link crossorigin="true" href="https://rules.quantcount.com" rel="preconnect"><link crossorigin="true" href="https://sb.scorecardresearch.com" rel="preconnect"><link crossorigin="true" href="https://secure.quantserve.com" rel="preconnect">
  <script type="text/javascript">
  (function() {
    function loadFont(font) {
      if (font.paths.length === 0) return;
      var face = new FontFace(font.family, "url(" + font.paths.shift() + ")", font.options)
      return face.load()
        .then(function() {
          return document.fonts.add(face);
        })
        .catch(function() { return loadFont(font); });
    }

    var fonts = [{"paths":["/fonts/TO-Icons.cf3865d102dcd7d50830d2a79404932a.woff?vsn=d"],"options":{"weight":400,"style":"normal"},"family":"TO-Icons"},{"paths":["/fonts/Maria.ad7c8ac891dac4a4b8a63633a8474796.woff2?vsn=d"],"options":{"weight":400,"style":"normal"},"family":"Maria"},{"paths":["/fonts/FaktPro-Normal.14e19ecce728c94a940ba00346860eff.woff?vsn=d"],"options":{"weight":400,"style":"normal"},"family":"Fakt"},{"paths":["/fonts/Portrait-Light.ffc5a3888acc40abedb0d3bd3d5f4f83.woff2?vsn=d"],"options":{"weight":400,"style":"normal"},"family":"Portrait"},{"paths":["/fonts/Eksell-Medium.2ee52a5b2dd3d29136d4ff4bbe4e74bf.woff2?vsn=d"],"options":{"weight":400,"style":"normal"},"family":"Eksell"}];

    if ("fonts" in document) {
      Promise.all(fonts.map(loadFont));
    }
  })();
  </script>
<script type="text/javascript">
window.__geo_usa = true;
</script>


<link href="/css/content.641eb73a8874884fff7a.css?vsn=d" rel="stylesheet" type="text/css">  <link rel="alternate" type="application/rss+xml" title="The Outline" href="https://theoutline.com/feeds/recent.rss" />
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-194x194.89224724481dc8d0efa135fcc4aef1dd.png?vsn=d" sizes="194x194">
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-32x32.51d2a9128c35821eae506c336486e97a.png?vsn=d" sizes="32x32">
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-16x16.1b624a5e4111ff9d82623870b8230534.png?vsn=d" sizes="16x16">

<link rel="apple-touch-icon" sizes="180x180" href="/images/apple-touch-icon.6abc580137cc97a42adde882e1ba60ec.png?vsn=d">
<link rel="mask-icon" href="/images/safari-pinned-tab.be282935e74cdc2f0462721ddf7e0139.svg?vsn=d" color="#5bbad5">
<meta name="theme-color" content="#ffffff">

<title>All the world’s a stage, especially when you have no job prospects | The Outline</title>
<link rel="canonical" href="https://theoutline.com/post/7825/shakespeare-touring-company-jobs-theater-major-career-prospects">

<meta name="description" content="Believe it or not, life as a travelling theater actor making $225 a week performing Shakespeare for high school students isn’t all it’s cracked up to be." />

<meta name="post_id" content="7825" />
<meta name="parsely-metadata" content='{"type":"post","post_type":"post","post_id":7825}' />

<meta property="og:type" content="article" />
<meta property="og:site_name" content="The Outline" />
<meta property="fb:app_id" content="103730476786039" />
<meta property="fb:pages" content="527050847445390">
<meta property="article:publisher" content="https://www.facebook.com/outline" />
<meta property="og:url" content="https://theoutline.com/post/7825/shakespeare-touring-company-jobs-theater-major-career-prospects" />
<meta property="og:title" content="All the world’s a stage, especially when you have no job prospects" />
<meta property="og:description" content="Believe it or not, life as a travelling theater actor making $225 a week performing Shakespeare for high school students isn’t all it’s cracked up to be." />
<meta property="og:image" content="https://outline-prod.imgix.net/20190821-l6qS09wrOnz6EO4wWF4Y?auto=format&q=60&w=1280&s=bd41727b0b7b9a7eb765ab65a57ef597" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@outline" />
<meta property="twitter:title" content="All the world’s a stage, especially when you have no job prospects" />
<meta property="twitter:description" content="Believe it or not, life as a travelling theater actor making $225 a week performing Shakespeare for high school students isn’t all it’s cracked up to be." />
<meta property="twitter:image:src" content="https://outline-prod.imgix.net/20190821-l6qS09wrOnz6EO4wWF4Y?auto=format&q=60&w=1280&s=bd41727b0b7b9a7eb765ab65a57ef597" />
  <meta property="article:author" content="Jeremy D. Larson" />

<script type="application/ld+json">
{"url":"https://theoutline.com/post/7825/shakespeare-touring-company-jobs-theater-major-career-prospects","thumbnailUrl":"https://outline-prod.imgix.net/20190821-l6qS09wrOnz6EO4wWF4Y?auto=format&q=60&w=1280&s=bd41727b0b7b9a7eb765ab65a57ef597","publisher":{"name":"The Outline","logo":"/images/logo.svg","@type":"Organization"},"keywords":["Culture","Art"],"image":"https://outline-prod.imgix.net/20190821-l6qS09wrOnz6EO4wWF4Y?auto=format&q=60&w=1280&s=bd41727b0b7b9a7eb765ab65a57ef597","headline":"All the world’s a stage, especially when you have no job prospects","description":"Believe it or not, life as a travelling theater actor making $225 a week performing Shakespeare for high school students isn’t all it’s cracked up to be.","datePublished":"2019-08-21T18:00:00.000000Z","dateCreated":"2019-08-21T18:00:00.000000Z","creator":["Jeremy D. Larson"],"author":["Jeremy D. Larson"],"articleSection":"Culture","@type":"NewsArticle","@context":"http://schema.org"}</script>

<script id="path-state" type="application/json">{&quot;zipper_id&quot;:&quot;xykauotv&quot;,&quot;type&quot;:&quot;post&quot;,&quot;sensitive&quot;:false,&quot;path&quot;:[{&quot;url&quot;:&quot;https://theoutline.com/post/7825/shakespeare-touring-company-jobs-theater-major-career-prospects&quot;,&quot;type&quot;:&quot;medium&quot;,&quot;title&quot;:&quot;All the world’s a stage, especially when you have no job prospects&quot;,&quot;styles&quot;:&quot;\n[data-post-id=\&quot;7825\&quot;] {\n  --scheme-color-a: #251A51;\n--scheme-color-a__r: 37;\n--scheme-color-a__g: 26;\n--scheme-color-a__b: 81;\n--scheme-color-a__h-squiggle: url(\&quot;/svg/sq/h?a=4&amp;anim=true&amp;c=251A51&amp;f=5\&quot;);\n--scheme-color-b: #A3E9DE;\n--scheme-color-b__r: 163;\n--scheme-color-b__g: 233;\n--scheme-color-b__b: 222;\n--scheme-color-b__h-squiggle: url(\&quot;/svg/sq/h?a=4&amp;anim=true&amp;c=A3E9DE&amp;f=5\&quot;);\n--scheme-color-c: #A3E9DE;\n--scheme-color-c__r: 163;\n--scheme-color-c__g: 233;\n--scheme-color-c__b: 222;\n--scheme-color-c__h-squiggle: url(\&quot;/svg/sq/h?a=4&amp;anim=true&amp;c=A3E9DE&amp;f=5\&quot;);\n--scheme-color-d: #A3E9DE;\n--scheme-color-d__r: 163;\n--scheme-color-d__g: 233;\n--scheme-color-d__b: 222;\n--scheme-color-d__h-squiggle: url(\&quot;/svg/sq/h?a=4&amp;anim=true&amp;c=A3E9DE&amp;f=5\&quot;);\n\n}\n&quot;,&quot;sensitive&quot;:false,&quot;path&quot;:&quot;/post/7825/shakespeare-touring-company-jobs-theater-major-career-prospects&quot;,&quot;parent_id&quot;:7825,&quot;id&quot;:7825,&quot;html&quot;:null,&quot;description&quot;:&quot;Believe it or not, life as a travelling theater actor making $225 a week performing Shakespeare for high school students isn’t all it’s cracked up to be.&quot;,&quot;content_type&quot;:&quot;post&quot;}],&quot;location&quot;:0,&quot;hydrationLocation&quot;:0,&quot;geo_location&quot;:&quot;unknown&quot;,&quot;features&quot;:{},&quot;enabled&quot;:true}</script></head>
<body class="app ">

<main id="main" class="main">
  <path-root class="path ui-path-swipe">
    <div class="path__progress" data-index="0">
      <div class="path__progress__wrapper">
        <span class="path__progress__bar"></span>
      </div>
    </div>
    <path-plane class="path__plane">
  <style type="text/css">
[data-post-id="7825"] {
  --scheme-color-a: #251A51;
--scheme-color-a__r: 37;
--scheme-color-a__g: 26;
--scheme-color-a__b: 81;
--scheme-color-a__h-squiggle: url("/svg/sq/h?a=4&anim=true&c=251A51&f=5");
--scheme-color-b: #A3E9DE;
--scheme-color-b__r: 163;
--scheme-color-b__g: 233;
--scheme-color-b__b: 222;
--scheme-color-b__h-squiggle: url("/svg/sq/h?a=4&anim=true&c=A3E9DE&f=5");
--scheme-color-c: #A3E9DE;
--scheme-color-c__r: 163;
--scheme-color-c__g: 233;
--scheme-color-c__b: 222;
--scheme-color-c__h-squiggle: url("/svg/sq/h?a=4&anim=true&c=A3E9DE&f=5");
--scheme-color-d: #A3E9DE;
--scheme-color-d__r: 163;
--scheme-color-d__g: 233;
--scheme-color-d__b: 222;
--scheme-color-d__h-squiggle: url("/svg/sq/h?a=4&anim=true&c=A3E9DE&f=5");

}
  </style>
<path-element class="path__element" data-post-id="7825" data-post-type="medium">
    <div class="path__element__content">
<path-page
    class="page
           post
           post--layout-1
           post--color-scheme-2
           post--text-style-1
           post--embed-style-2
           color_filter--berryblue-seafoam
           color_family--quick
           card_type--headline"
    data-type="medium"
    data-color-filter="berryblue-seafoam"
    data-truncated=""
>
    <div class="post__card">
<div class="card background_effect--none color_filter--berryblue-seafoam filter_type--duotone text_color--white text_size--medium desktop_text_size--medium card_type--headline" data-color-filter="berryblue-seafoam"><div class="headline-card headline-card--3">
    <div class="headline-card__bg ui-animate-in--bg" data-color-filter="berryblue-seafoam">
<div class="card__bg__image">
<img alt="" src="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DA3E9DE%26start%3D251A51%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20190821-l6qS09wrOnz6EO4wWF4Y%253Fs%253D3704547021b439822e5249409f14d106?auto=format&amp;q=60&amp;w=1280&amp;s=f5a249316d8a50c8bdbf9ade089a2f24" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DA3E9DE%26start%3D251A51%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20190821-l6qS09wrOnz6EO4wWF4Y%253Fs%253D3704547021b439822e5249409f14d106?auto=format&amp;q=60&amp;w=750&amp;s=3741806bda2f0a75f2f905d90a834bbd 750w, https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DA3E9DE%26start%3D251A51%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20190821-l6qS09wrOnz6EO4wWF4Y%253Fs%253D3704547021b439822e5249409f14d106?auto=format&amp;q=60&amp;w=1280&amp;s=f5a249316d8a50c8bdbf9ade089a2f24 1280w, https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DA3E9DE%26start%3D251A51%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20190821-l6qS09wrOnz6EO4wWF4Y%253Fs%253D3704547021b439822e5249409f14d106?auto=format&amp;q=60&amp;w=3000&amp;s=b99188e776e6634a0973df7601a1ff7f 3000w"></div>
    </div>

    <div class="headline-card__content ui-animate-in--content">
          <p class="headline-card__eyebrow ui-transition-in--1 ui-animate-in--1">Culture</p>

        <div class="headline-card__body">
            <div class="headline-card__line"></div>

            <div class="headline-card__headline-and-dek">
                <p class="headline-card__headline ui-transition-in--1 ui-animate-in--1"><span class="text">All the world’s a stage, especially when you have no job prospects</span></p>
                <div class="headline-card__dek ui-transition-in--2 ui-animate-in--2">Believe it or not, life as a travelling theater actor making $225 a week performing Shakespeare for high school students isn’t all it’s cracked up to be.</div>
            </div>

            <div class="headline-card__line"></div>
        </div>
    </div>
</div>
<button class="card__cta card__cta--arrow" aria-hidden="true">
    <span class="icon-arrowdown"></span>
</button>
</div>
<div class="post__card__share-container">
    <div class="post__card__share" data-button-count="5">
        <button class="navigation__menu__item post__card__share__toggle" type="button" aria-hidden="true">
            <span class="icon icon-share"></span>
        </button>
        <div class="post__card__share__outlets">
            <a class="post__card__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F7825%2Fshakespeare-touring-company-jobs-theater-major-career-prospects" target="_blank" rel="noopener" aria-hidden="true"><span class="icon-facebook"></span></a>
            <a class="post__card__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=All+the+world%E2%80%99s+a+stage%2C+especially+when+you+have+no+job+prospects&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F7825%2Fshakespeare-touring-company-jobs-theater-major-career-prospects&amp;via=outline" target="_blank" rel="noopener" aria-hidden="true"><span class="icon-twitter"></span></a>
            <a class="post__card__share__outlet" data-network="flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=All+the+world%E2%80%99s+a+stage%2C+especially+when+you+have+no+job+prospects&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F7825%2Fshakespeare-touring-company-jobs-theater-major-career-prospects&amp;utm_campaign=publisher&amp;utm_medium=article-share&amp;utm_source=theoutline" target="_blank" rel="noopener" aria-hidden="true"><span class="icon-flipboard"></span></a>
            <a class="post__card__share__outlet" data-network="email" href="mailto:?subject=All%20the%20world%E2%80%99s%20a%20stage,%20especially%20when%20you%20have%20no%20job%20prospects&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0AAll%20the%20world%E2%80%99s%20a%20stage,%20especially%20when%20you%20have%20no%20job%20prospects%0A%0ABelieve%20it%20or%20not,%20life%20as%20a%20travelling%20theater%20actor%20making%20$225%20a%20week%20performing%20Shakespeare%20for%20high%20school%20students%20isn%E2%80%99t%20all%20it%E2%80%99s%20cracked%20up%20to%20be.%0A%0Ahttps://theoutline.com/post/7825/shakespeare-touring-company-jobs-theater-major-career-prospects" aria-hidden="true"><span class="icon-mail"></span></a>
            <div class="post__card__share__outlet post__card__share__outlet--description" data-network="description">
              <span class="icon icon-info"></span>
              <div class="post__card__share__description"></div>
            </div>
        </div>
    </div>
</div>
    </div>
    <div class="post__content page__content">
        <header class="post__header">
            <div class="post__eyebrow">Culture</div>
            <h1 class="post__title">All the world’s a stage, especially when you have no job prospects</h1>
            <h2 class="post__dek">Believe it or not, life as a travelling theater actor making $225 a week performing Shakespeare for high school students isn’t all it’s cracked up to be.</h2>
<div class="post__share">
    <div class="post__share__outlets">
        <a class="post__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F7825%2Fshakespeare-touring-company-jobs-theater-major-career-prospects" target="_blank" rel="noopener" aria-label="Share on Facebook"><span class="icon-facebook"></span></a>
        <a class="post__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=All+the+world%E2%80%99s+a+stage%2C+especially+when+you+have+no+job+prospects&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F7825%2Fshakespeare-touring-company-jobs-theater-major-career-prospects&amp;via=outline" target="_blank" rel="noopener" aria-label="Share on Twitter"><span class="icon-twitter"></span></a>
        <a class="post__share__outlet" data-network="flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=All+the+world%E2%80%99s+a+stage%2C+especially+when+you+have+no+job+prospects&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F7825%2Fshakespeare-touring-company-jobs-theater-major-career-prospects&amp;utm_campaign=publisher&amp;utm_medium=article-share&amp;utm_source=theoutline" target="_blank" rel="noopener" aria-label="Share on Flipboard"><span class="icon-flipboard"></span></a>
        <a class="post__share__outlet" data-network="email" href="mailto:?subject=All%20the%20world%E2%80%99s%20a%20stage,%20especially%20when%20you%20have%20no%20job%20prospects&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0AAll%20the%20world%E2%80%99s%20a%20stage,%20especially%20when%20you%20have%20no%20job%20prospects%0A%0ABelieve%20it%20or%20not,%20life%20as%20a%20travelling%20theater%20actor%20making%20$225%20a%20week%20performing%20Shakespeare%20for%20high%20school%20students%20isn%E2%80%99t%20all%20it%E2%80%99s%20cracked%20up%20to%20be.%0A%0Ahttps://theoutline.com/post/7825/shakespeare-touring-company-jobs-theater-major-career-prospects" aria-label="Share via email"><span class="icon-mail"></span></a>
    </div>
</div>
        </header>

 <div class="post__article">
  <article class="post__wrapper">
    <div class="post__meta">

<span class="post__authors"><a class="post__linked-author" href="/contributor/213/jeremy-d-larson">Jeremy D. Larson</a></span>
      <date class="post__date post__date--published">Aug&mdash;21&mdash;2019 02:00PM EST</date>
<div class="post__share">
    <div class="post__share__outlets">
        <a class="post__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F7825%2Fshakespeare-touring-company-jobs-theater-major-career-prospects" target="_blank" rel="noopener" aria-label="Share on Facebook"><span class="icon-facebook"></span></a>
        <a class="post__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=All+the+world%E2%80%99s+a+stage%2C+especially+when+you+have+no+job+prospects&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F7825%2Fshakespeare-touring-company-jobs-theater-major-career-prospects&amp;via=outline" target="_blank" rel="noopener" aria-label="Share on Twitter"><span class="icon-twitter"></span></a>
        <a class="post__share__outlet" data-network="flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=All+the+world%E2%80%99s+a+stage%2C+especially+when+you+have+no+job+prospects&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F7825%2Fshakespeare-touring-company-jobs-theater-major-career-prospects&amp;utm_campaign=publisher&amp;utm_medium=article-share&amp;utm_source=theoutline" target="_blank" rel="noopener" aria-label="Share on Flipboard"><span class="icon-flipboard"></span></a>
        <a class="post__share__outlet" data-network="email" href="mailto:?subject=All%20the%20world%E2%80%99s%20a%20stage,%20especially%20when%20you%20have%20no%20job%20prospects&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0AAll%20the%20world%E2%80%99s%20a%20stage,%20especially%20when%20you%20have%20no%20job%20prospects%0A%0ABelieve%20it%20or%20not,%20life%20as%20a%20travelling%20theater%20actor%20making%20$225%20a%20week%20performing%20Shakespeare%20for%20high%20school%20students%20isn%E2%80%99t%20all%20it%E2%80%99s%20cracked%20up%20to%20be.%0A%0Ahttps://theoutline.com/post/7825/shakespeare-touring-company-jobs-theater-major-career-prospects" aria-label="Share via email"><span class="icon-mail"></span></a>
    </div>
</div>

    </div>
    <div class="post__body">
<p>Once a <a href="https://www.sutori.com/story/evolution-of-theatre-from-religious-rituals--wekFRYXXpNNBY1NnFqXYRemw">religious ritual</a>, then a <a href="http://www.theatrehistory.com/ancient/bellinger001.html">disreputable vocation</a>, then an elevated art form, theater is now mostly a thing young people do until reality demands that they do something else. When I was young, I attended a government-funded institution called “college” that would let you major in acting. The allure was impossibly romantic: roll around on the floor in sweatpants, learn how to do a bad British accent, scream at your classmates in service of better accessing your well of emotions, become an artist. More importantly was that majoring in theater granted you entree into a small, loving community of loud, narcissistic sex-nerds who liked to do things like “break into song” and “form improv troupes.” It was a social tribe built on empathy and telling the truth. You could do a lot worse if you had no idea what you wanted to do with your life.</p><p>What I didn’t get in college was an honest look at the job market. Theater is widely hailed as the respectable arm of the craft of acting, and by that I mean it’s the one that is the hardest and pays the least. Rest easy, they said, for you are a vessel for the rich text of Shakespeare, Miller, O’Neill, Stoppard, or any number of white male playwrights on a great percenium. Though you may be making a pittance compared to the square-jawed sellout banking $20,000 to play the guy who’s out-of-his-mind excited for the return of the Western Bacon Cheeseburger, you are now a student of the craft, next in a long line of thespians dating back to when Thespis stepped bravely out of the dithyramb in ancient Greece, and asked his friends to “like” their favorite of his new headshots on Facebook.</p><div class="photo-embed" data-alignment="" data-text="true" data-type="inline"><div class="photo-embed__image"><div class="photo-embed__image__wrapper"><img alt="A selection of the author’s headshots circa his days as a traveling actor." class="lazy" data-src="https://outline-prod.imgix.net/20190821-Je0KBl0BMVmkPRlj45VD?auto=format&q=60&w=1280&s=2d5c18478f0e8a5e7be1def2447d0616" data-srcset="https://outline-prod.imgix.net/20190821-Je0KBl0BMVmkPRlj45VD?auto=format&q=60&w=750&s=34c14cb7a7c725b767ef8542f8a466e9 750w, https://outline-prod.imgix.net/20190821-Je0KBl0BMVmkPRlj45VD?auto=format&q=60&w=2000&s=1b35855315b8fc2c07796dd44f9c18c7 2000w"/></div></div><p class="photo-embed__caption">
A selection of the author’s headshots circa his days as a traveling actor.                <span class="photo-embed__caption__byline">Courtesy of Jeremy D. Larson</span></p></div><div class="z9" data-id="wDOCFwmC"></div><p>And so when I arrived at one of my first real jobs in theater at the actor housing in the exurban town of Colesville, Maryland, I was poor and overjoyed. There I was, a working actor, being told to keep it down because there was a Polish family living in the basement. The upstairs was sparsely and collegiately appointed, filled with furniture that belonged to many other people before settling here: a dining table covered in white rings of water damage, a concave and sullen couch, those many-spindled wooden chairs that spring eternal at Goodwill. The house slept 11 people in three bedrooms. <em>Terrific, amazing</em>, I thought, as I was shown to the bunk where I’d stay for the first two months of our rehearsal process before our troupe was to spend almost a year in hotels performing Shakespeare around the country. <em>Thrilling, incredible</em>. It was an immense privilege to be a working actor — to be a working actor doing Shakespeare no less — and that feeling of gratitude was in no way mitigated by the hard reality that my four years of state school training was worth $225 a week before taxes, plus a small stipend that would go toward meals and buying our own hotel rooms. As a recent graduate with a BFA in acting, I could have been stuck lip-synching to Buddy Holly at an amusement park or being cast as a Native American in a problematic outdoor drama in Chillicothe, Ohio. But here I was doing something respectable; noble, even.</p><p>Our main gig was Shakespeare’s <em>Twelfth Night</em>, a rich and rewarding experience as it’s one of his best, most well-shaped comedies. However, some theaters and schools around the country asked us to do <em>Call of the Wild: The Musical</em>, in which we had to act like singing, dancing dogs. No amount of drugs could suspend the kind of disbelief it takes to watch a bunch of twenty-somethings move around in pajama bottoms and think, <em>Oh, yes, of course, those are sled dogs singing and dancing about their lives as sled dogs, just like Jack London envisioned</em>. The music was dense and modern and difficult to sing; it had the energy of proggy community theater. Our musical accompaniment was the cast member who could play the piano the best; she also had to hit light cues on a dimmer board next to her synth during the show. In <em>Twelfth Night</em>, I played Feste, the arch clown dressed in a motley coat, full of japes and bons mots. In <em>Call of the Wild: The Musical</em>, I played Spitz, the evil dog with sleeves that had fake tattoos on them.</p><p>From South Dakota to Georgia, we drove a 16-passenger van, a small car, and a large box truck filled with a few thousand pounds of lights, sets, and costumes. Load-in took three hours, sometimes for shows that started at 8 a.m. in the middle of winter in Pennsylvania. These performances were done for high school kids who would rather be doing anything else in Eerie, Ohio, and whatever townspeople came out to a rickety church in Virginia. We performed once in a monastery, once at a military academy, once in a spectacular theater in Memphis, once in a small cafe on at a community college, where we were often interrupted by the espresso machine.</p><div class="z9" data-id="r8vzHiMh"></div><div class="photo-embed" data-alignment="right" data-text="true" data-type="aside"><div class="photo-embed__image"><div class="photo-embed__image__wrapper"><img alt="The author (left) in Twelfth Night." class="lazy" data-src="https://outline-prod.imgix.net/20190821-l02nj7ZuhCeyRY0P3gzp?auto=format&q=60&w=1280&s=13fa8394f16fac76ddcff2ba2702e747" data-srcset="https://outline-prod.imgix.net/20190821-l02nj7ZuhCeyRY0P3gzp?auto=format&q=60&w=750&s=cf6708197c323b545f9742b10aac45c4 750w"/></div></div><p class="photo-embed__caption">
The author (left) in <em>Twelfth Night</em>.                <span class="photo-embed__caption__byline">Courtesy of Jeremy D. Larson</span></p></div><p>Upstage, we had a massive backdrop consisting of several units of interlocking wood and iron that needed to be assembled and disassembled with power tools at every performance. Two PA speakers stood downstage right and left, while upstage, we would erect two aluminum towers holding 30 or so <a href="https://www.amazon.com/Black-Stage-Lighting-hanging-bracket/dp/B0070VL5CY">par can</a> and <a href="http://www.lightronics.com/ellipsoidal_lighting_fixtures.html">ellipsoidal lights</a> that had to be refocused every show, all run through a hulking distribution rack that we — a bunch of idiot theater grads with no discernable life skills whatsoever — had to tie into old gymnasium power grids. (Our contract stipulated a certified electrician was required to be present during load-in; this was almost never the case.) Then we had to do two hours of Shakespearean comedy while gesticulating wildly in the hopes of making a <a href="https://www.sparknotes.com/nofear/shakespeare/twelfthnight/page_20/">400-year-old dick joke</a> land, or two hours of singing, dancing dogs. After that, we’d tear it all down, spend two hours loading it back into the truck, and drive to the next venue.</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Ban actors from thrusting during sex jokes in Shakespeare productions 2k19</p>— Dr Emer McHugh (@emeramchugh) <a href="https://twitter.com/emeramchugh/status/1161371777517391872?ref_src=twsrc%5Etfw">August 13, 2019</a></blockquote><div class="z9" data-id="IMh5MT00"></div><p>Actors are, by nature, emotional people with very little sense of boundaries. In 2007, when we were on the road, there was still this vague fealty paid to the mythic, maybe apocryphal idea of becoming just like the <em>Rent</em> cast — a bacchanalian hope that when a theater troupe spends enough time together, they all eventually have a ton of sex and go through some kind of holistic bonding session. We took THC pills and hotboxed the truck, streaked on the beach in Tybee Island, trespassed in the Adirondacks, did Adderall-fueled karaoke in Wisconsin, filmed each other reacting to “2 Girls, 1 Cup” then peeled off into the night to meet old flames whenever we were near our alma maters. We disabused ourselves of the idea that we needed to be sober to load-in, but vowed that we’d probably sober up by the time we had to start acting. Some mornings our stomachs ached and our breaths were foul with liquor barely hidden by a stick of Trident tucked away in our gums while on stage. Pressed up against one another, kissing, whispering, smelling whatever happened the night before, we still made it through.</p><div class="photo-embed" data-alignment="" data-text="true" data-type="inline"><div class="photo-embed__image"><div class="photo-embed__image__wrapper"><img alt="The author (center) in Call of the Wild: The Musical." class="lazy" data-src="https://outline-prod.imgix.net/20190821-WVKhsvgKmmBoG4PkdrXo?auto=format&q=60&w=1280&s=1044d9828057d7d0441ecf0f731128d7" data-srcset="https://outline-prod.imgix.net/20190821-WVKhsvgKmmBoG4PkdrXo?auto=format&q=60&w=750&s=06fffb535f615f1aa9e263165d7bb0e3 750w, https://outline-prod.imgix.net/20190821-WVKhsvgKmmBoG4PkdrXo?auto=format&q=60&w=2000&s=704d3ce350bbefc2b65a0e8d833762ca 2000w"/></div></div><p class="photo-embed__caption">
The author (center) in <em>Call of the Wild: The Musical</em>.                <span class="photo-embed__caption__byline">Courtesy of Jeremy D. Larson</span></p></div><p>I speak of this as if it were romantic. It wasn’t. The fact that some of us drank and had a bunch of nerd-sex wasn’t cool; even buying weed from some guy in Plattsburgh on Halloween dressed in costume <em>as each other</em> wasn’t cool. If we were in a band and played music, maybe this would have been, in the spirit of that type of art, tacitly acceptable. But we were just a band of actors doing Shakespeare and two-bit musicals, more in concert with the life of Throat Coat and early bedtimes. Many nights it was. Some days we wouldn’t have time to do anything but sit and hope that the show made someone’s day just a little better, that they fell in love with the language as we all did.</p><div class="z9" data-id="0O7vhIXY"></div><p>As our performance count eclipsed 50, and the tour rolled on from one Super 8 to the next, a distance formed between the audience and me, a breakdown in the agreement between artist and art appreciator. To greet a crowd with these plays was to be reminded of two things: Most people under the age of 20 don’t actually care about Shakespeare, and absolutely no one wants to spend two hours watching a musical about singing, dancing dogs. One morning I was crouching doglike in long underwear performing <em>Call of the Wild</em> in a high school gymnasium, trying to scream lines for bleachers full of kids who were there only to laugh at us. Our stage lights were useless under the gym’s, which could not be turned off. I remember thinking that yes this, this, this is where the ancient Dionysian dithyrambs and Stephen Sondheim and Dame Judi Dench had led us, to this moment of primordial shame experienced in week-old underwear.</p><p>I let my brain step out of the show and just stood up, breaking character, ready to walk off stage and leave behind this meaningless, uninspiring, unwelcomed performance. In that moment the great promise of theater as artistry was over, and I was in a freefall. But I pushed myself back down into my doglike crouch because I simply didn’t want to let everyone else down. Through it all, no matter what, we always went on stage and did the job because we were a collective body that was useless if one of us couldn’t do it.</p><p>The actress playing Olivia in <em>Twelfth Night</em>, a character famed for beauty, once performed with a tampon in her bloodied nose in Memphis because three hours before she fell face-first into the orchestra pit. In rural Maryland, a PA speaker fell on my foot; the hospital gave me codeine for the pain, which it turned out I was allergic to, and I had to return the next day, plague-ridden with white pimples all over my arms and chest, to make sure I wasn’t dying. (I performed that night, of course.) Recurring bouts of the flu required us to have a trash can waiting in the wings, so that people could run off stage and vomit mid-scene. A foot was broken while streaking backstage (why were we so obsessed with streaking? why not?) and the actress had to perform for a few weeks in a wheelchair. We once said the forbidden word — “Macbeth” — in a theater, flouting a theatrical superstition as old as time, because at that point what more could go wrong. That night, half a ton of up-stage scenery broke from its structure and collapsed on top of us.</p><div class="z9" data-id="vOBISqnP"></div><p>But on the rare day when some aberrant teen would come up to us after the show and say they liked it when one of the clowns in <em>Twelfth Night</em> fell down the stairs, or enjoyed the language of the scenes between Sebastian and Olivia, that carried us to the next town. It was a creative practice that depended upon a small group of people you grew to love, ignore for days at a time, hook up with, make fun of behind their back and to their face, who all knew that this was a big joke. It was a low-rent, inglorious job, but you were there for your scene partner because that’s what makes a good actor, donating your emotion to your castmates and everyone who built the tradition of theater, of touring troupes of actors bringing Shakespeare’s comedies and dramas to small towns whose arts community lay in want.</p><p>Life for most stage actors is itinerant and chaotic: You are a marionette dangled by a fickle non-profit organization funded by angel investments from “theater appreciators,” few of whom are below the age of 120. I was afraid of the constant rejection and after a few years decided to entertain the more cynical, sardonic nature of my personality that I was rarely able to express on stage, so I moved to New York to become a professional editor and have variegated opinions on Post Malone. But some days I still long for the idealism of acting, of getting out of my small town and becoming part of a tradition and a community full of mutual support and emotional honesty. On the best days, the ego disappeared as we surrendered to the text and suited the action to the word and the word to the action, tapping into a harmony where it wasn’t about you or your career status, but about the cast, the set and costume designer, the director — this small group of individually useless artists coming together to strut and fret for a brief hour on the stage. Even if we did it as singing, dancing dogs.</p><div class="follow-embed"><div class="follow-embed__wrapper"><form class="follow-embed__newsletter newsletter-form" data-state="initial" data-message="Get The Outline in your inbox"><div class="newsletter-form__state" data-state="initial"><label class="follow-embed__newsletter__label" for="email">
Get The Outline in your inbox                </label><div class="follow-embed__newsletter__input-field"><input class="follow-embed__newsletter__input" type="email" name="email" placeholder="your email here" aria-label="Email address"/></div><button class="follow-embed__newsletter__submit"><span class="text">Subscribe</span></button></div><div class="newsletter-form__state" data-state="success"><div class="follow-embed__newsletter__label">
The NSA will be in touch.                </div></div></form></div></div><div class="z9" data-id="J0z0t2lK"></div>
        <div class="post__credits">
Jeremy D. Larson is the reviews editor at Pitchfork. He previously wrote <a href="https://theoutline.com/post/4745/apple-dongle-still-bad">about the iPhone dongle</a> for <em>The Outline</em>.        </div>
    </div>
  </article>

  <div class="post-micronative-footer"></div>
  <div class="post-footer"></div>
</div>

    </div>
</path-page>
    </div>
</path-element>

    </path-plane>
  </path-root>
</main>

<script>
(function() {
  const windowHeight = window.innerHeight;
  const windowWidth = window.innerWidth;

  const isTouch = "ontouchstart" in window;

  const isWidthSmall = windowWidth < 960;
  const isHeightSmall = windowHeight < 960;
  const isSmall = isWidthSmall && isHeightSmall;

  const isSmallTouch = isTouch && isSmall;
  const isIPad = false;
  const isFacebook = false;

  const isSwipeNavigation = isSmallTouch || isIPad || isFacebook;

  if (!isSwipeNavigation) {
    var $el = document.querySelector("path-root");
    $el.classList.remove("ui-path-swipe");
    $el.classList.add("ui-path-scroll", "ui-path-scroll-js");
  }
})();
</script>

<div class="navigation">
    <nav class="navigation__menu">
        <a class="navigation__menu__item navigation__menu__item--logo" href="/" aria-label="Back to homepage">
            <span class="icon icon-logo"></span>
        </a>

        <button class="navigation__menu__item navigation__menu__item--hamburger" type="button" aria-label="Open menu">
            <span class="icon icon-menu"></span>
        </button>
    </nav>
<div class="menu">
    <button type="button" class="menu__close-button" aria-label="Close menu">
        <span class="icon icon-close"></span>
    </button>
    <div class="menu__wrapper">
<h1 class="logo menu__logo" data-color="black">
    <a class="logo__link menu__logo__link" href="/">
        <span>The Outline</span>
    </a>
</h1>
        <div class="menu__links">
            <div class="menu__outmojis__wrapper">
                <a class="menu__link" href="/topic/recent">
Recent                </a>
                <a class="menu__link" href="/topic/power">
Power                </a>
                <a class="menu__link" href="/topic/culture">
Culture                </a>
                <a class="menu__link" href="/topic/future">
Future                </a>
                <div class="menu__outmojis">
                    <div class="menu__outmojis__set" data-set="1"></div>
                    <div class="menu__outmojis__set" data-set="2"></div>
                </div>
            </div>
        </div>
        <footer class="menu__footer">
            <div class="menu__social">
                <a class="menu__social__link" href="https://www.facebook.com/outline" target="_blank" rel="noopener" aria-hidden="true">
                    <span class="icon icon-facebook"></span>
                </a>
                <a class="menu__social__link" href="https://www.twitter.com/outline" target="_blank" rel="noopener" aria-hidden="true">
                    <span class="icon icon-twitter"></span>
                </a>
                <a class="menu__social__link" href="https://www.instagram.com/outline" target="_blank" rel="noopener" aria-hidden="true">
                    <span class="icon icon-instagram"></span>
                </a>
                <a class="menu__social__link" href="https://www.youtube.com/outline?sub_confirmation=1" target="_blank" rel="noopener" aria-hidden="true">
                    <span class="icon icon-youtube"></span>
                </a>
                <a class="menu__social__link" href="https://flipboard.com/@TheOutline?utm_campaign=tools&amp;utm_medium=follow&amp;utm_source=theoutline" target="_blank" rel="noopener" aria-hidden="true">
                    <span class="icon icon-flipboard"></span>
                </a>
            </div>
            <div class="menu__footer__links">
                <a class="menu__footer__link" href="/about" target="_blank" rel="noopener" aria-hidden="true">
About                </a>
                <a class="menu__footer__link" href="/legal" target="_blank" rel="noopener" aria-hidden="true">
Legal                </a>
                <a class="menu__footer__link" href="https://jobs.lever.co/bustle" target="_blank" rel="noopener" aria-hidden="true">
Jobs                </a>
                <a class="menu__footer__link" href="/tips" target="_blank" rel="noopener" aria-hidden="true">
Got A Tip?                </a>
            </div>
            <span id="secret-code"></span>
        </footer>
    </div>
</div>
</div>



<script>
var raf = window.requestAnimationFrame ? window.requestAnimationFrame : function(func) { func(); };
raf(function() { document.body.style.setProperty("--window-height", window.innerHeight+"px"); });
</script>
<script type="text/javascript">
  window.__OUTLINE__ = window.__OUTLINE__ || {};
  window.__OUTLINE__.token = "SFMyNTY.g3QAAAACZAAEZGF0YW0AAAAeOUdEdTZndXFWUjBjZ21WejBuSXpYN2h2MDBKMzFBZAAGc2lnbmVkbgYAhY1QtmwB.5U93YWuui8ATS-BIMUxbKNGRelcO8s5SR5Ml1pqm-C8";
</script>
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;


ga('create', "UA-81610258-1", 'auto');
ga('set', 'transport', 'beacon');
</script>

<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="theoutline.com"></span>
</div>
<script>
    window.parselyPreload = { eventQueue: [], loaded: false };
    window.PARSELY = {
        autotrack: false,
        onload: function() {

            parselyPreload.loaded = true;
            for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
                window.PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
            }
        }
    };
</script>

<script type="text/javascript">
window.__initialURL = window.location.href;

(function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
;r.type="text/javascript";r.async=true
;r.src="/vendor/js/amplitude-4.5.2-min.e3e3f935dfc6fe0ca00e184c51f3545f.js?vsn=d"
;r.onload=function(){if(e.amplitude.runQueuedFunctions){
e.amplitude.runQueuedFunctions()}else{
console.log("[Amplitude] Error: could not load SDK")}}
;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
;function s(e,t){e.prototype[t]=function(){
this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
var o=function(){this._q=[];return this}
;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
;return this}
;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","groupIdentify","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
;function v(e){function t(t){e[t]=function(){
e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
e=(!e||e.length===0?"$default_instance":e).toLowerCase()
;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
;e.amplitude=n})(window,document);
</script>

<script>window.__device_id = "9GDu6guqVR0cgmVz0nIzX7hv00J31A";</script>
<script>window.__geo = "US";</script>
<script>
(function() {
  function performanceTiming(key1, key2) {
      if (window.performance && window.performance.timing) {
          var t = window.performance.timing;
          return t[key1] - t[key2];
      }
      return null;
  }

  var currentDate = new Date();

  amplitude.getInstance().init("5f5130f5178775d2873c84ccfa50df1a");
  amplitude.getInstance().setUserProperties({
      width: window.innerWidth,
      height: window.innerHeight,
      pixel_ratio: window.devicePixelRatio,
      is_touch_device: ("ontouchstart" in window),
      has_websocket: (!!window.WebSocket),
      has_font_loading: ("fonts" in document),
      has_hidden: ("hidden" in document),
      has_arrow_functions: window.hasArrow,
      has_worker: (!!window.Worker),
      has_service_worker: ('serviceWorker' in navigator),
      user_agent: "CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)",
      cf_ipsource: "US",
      js_localtime_offset_hours: (currentDate.getTimezoneOffset() / 60),
      js_localtime_hour_of_day: currentDate.getHours(),
      utc_hour_of_day: 22,
      user_agent_supported: false,
      performance_timing_dns: performanceTiming("domainLookupEnd", "domainLookupStart"),
      performance_timing_connect: performanceTiming("connectEnd", "connectStart"),
      performance_timing_request: performanceTiming("responseStart", "requestStart"),
      performance_timing_response: performanceTiming("responseEnd", "responseStart")
  });

  var identity = new amplitude.Identify()
    .setOnce("initial_referrer_domain", "direct")
    .setOnce("initial_path", "/post/7825/shakespeare-touring-company-jobs-theater-major-career-prospects")
    .setOnce("initial_querystring", "")
    .setOnce("initial_request_url", "https://theoutline.com:80/post/7825/shakespeare-touring-company-jobs-theater-major-career-prospects")
    .setOnce("initial_url", window.__initialURL)
    .append("referrer_domains", "direct")
    .set("referrer", "")
    .set("path", "/post/7825/shakespeare-touring-company-jobs-theater-major-career-prospects")
    .set("request_url", "https://theoutline.com:80/post/7825/shakespeare-touring-company-jobs-theater-major-career-prospects");

  amplitude.getInstance().identify(identity);

  document.addEventListener("DOMContentLoaded", function() {
      var timing = performanceTiming("domContentLoadedEventStart", "domLoading");
      amplitude.getInstance().setUserProperties({"performance_timing_domcontentloaded": timing});
  });

  window.addEventListener("load", function() {
      var timing = performanceTiming("loadEventStart", "domLoading");
      amplitude.getInstance().setUserProperties({"performance_timing_windowload": timing});
  });
})();

</script>

<script type="module">
  amplitude.getInstance().identify(new amplitude.Identify().set("has_es_modules", true));
</script>

<script nomodule>
  amplitude.getInstance().identify(new amplitude.Identify().set("has_es_modules", false));
</script>


<script src="/js/vendor.956ecc2e1e50274f589c.js?vsn=d" type="text/javascript"></script><script src="/js/content.74bce0927b1dfb6242a0.js?vsn=d" type="text/javascript"></script>

<script>
window.addEventListener("load", function() {

  var scripts = [
    "https://www.google-analytics.com/analytics.js",
    "https://d1z2jf7jlzjs58.cloudfront.net/p.js"
  ];

  setTimeout(function() {
    scripts.forEach(function(url) {
      var script = document.createElement("script");
      script.src = url;
      script.async = true;
      script.defer = true;
      document.body.appendChild(script);
    });
  }, 0);

  var img = new Image();
  img.src = "https://d2ipj36xbzyufb.cloudfront.net/p.gif?host=theoutline.com&path=%2Fpost%2F7825%2Fshakespeare-touring-company-jobs-theater-major-career-prospects&referrer_domain=direct";
});
</script>

<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "27815420" });
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27815420&cv=2.0&cj=1" />
</noscript>

<script>
window.addEventListener("load", function() {
  var url = "https://sb.scorecardresearch.com/beacon.js";
  setTimeout(function() {
    var script = document.createElement("script");
    script.src = url;
    script.async = true;
    script.defer = true;
    document.body.appendChild(script);
  }, 0);
});
</script>
<script type="text/javascript">
var _qevents = _qevents || [];
_qevents.push({ qacct:"p-p2pcMj5kA1add" });
</script>
<noscript>
<div style="display:none;">
<img src="https://pixel.quantserve.com/pixel/p-p2pcMj5kA1add.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script>
window.addEventListener("load", function() {
  var url = "https://secure.quantserve.com/quant.js";
  setTimeout(function() {
    var script = document.createElement("script");
    script.src = url;
    script.async = true;
    script.defer = true;
    document.body.appendChild(script);
  }, 0);
});
</script>


</body>
</html>
