<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no, viewport-fit=cover">

<!--

 ________ ______   ____  __  __________   _____  ______
/_  __/ // / __/  / __ \/ / / /_  __/ /  /  _/ |/ / __/
 / / / _  / _/   / /_/ / /_/ / / / / /___/ //    / _/
/_/ /_//_/___/   \____/\____/ /_/ /____/___/_/|_/___/


-->

  <script>window.__initial_instance_id = "1553016187119-b574aa2b"</script>

<script>
window.__jserrors = [];
window.__jserrorcount = 0;
window.onerror = function(message, url, line_number, column_number, error) {
    __jserrorcount += 1;
    var json = JSON.stringify({error: {message: message, url: url, line_number: line_number, column_number: column_number, stack: error.stack}, count: __jserrorcount});
    __jserrors.push(json);
    if (navigator.sendBeacon) {
        navigator.sendBeacon("/_jserror/beacon", json);
    } else {
        var req = new XMLHttpRequest();
        req.open("POST", "/_jserror/xhr", true);
        req.setRequestHeader("Content-Type", "application/json;charset=UTF-8");
        req.send(json);
    }
    return false;
}
</script>

  <script>
  (function() {
      if (!("performance" in window) || !("sendBeacon" in navigator) || (typeof document.hidden !== "boolean")) {
          return;
      }
      var start = 0;
      function handle() {
          if (document.hidden) {
              var ms = Math.round(performance.now() - start);
              var json = JSON.stringify({ms: ms, ready_state: document.readyState, url: window.location.href, referrer: document.referrer});
              navigator.sendBeacon("/_timing", json);
          } else {
              start = performance.now();
          }
      }
      document.addEventListener("visibilitychange", handle);
  })();
  </script>



<link href="https://im-dev-proxy.imgix.net" rel="dns-prefetch">
<link href="https://im-dev-proxy.imgix.net" rel="preconnect" crossorigin>
<link href="https://outline-prod.imgix.net" rel="dns-prefetch">
<link href="https://outline-prod.imgix.net" rel="preconnect" crossorigin>
<link href="https://api.amplitude.com" rel="dns-prefetch">
<link href="https://api.amplitude.com" rel="preconnect" crossorigin>
<link href="https://d1z2jf7jlzjs58.cloudfront.net" rel="dns-prefetch">
<link href="https://d1z2jf7jlzjs58.cloudfront.net" rel="preconnect" crossorigin>
<link href="https://srv-2019-01-31-21.pixel.parsely.com" rel="dns-prefetch">
<link href="https://srv-2019-01-31-21.pixel.parsely.com" rel="preconnect" crossorigin>
<link href="https://www.google-analytics.com" rel="dns-prefetch">
<link href="https://www.google-analytics.com" rel="preconnect" crossorigin>
<link href="https://pixel.quantserve.com" rel="dns-prefetch">
<link href="https://pixel.quantserve.com" rel="preconnect" crossorigin>
<link href="https://rules.quantcount.com" rel="dns-prefetch">
<link href="https://rules.quantcount.com" rel="preconnect" crossorigin>
<link href="https://sb.scorecardresearch.com" rel="dns-prefetch">
<link href="https://sb.scorecardresearch.com" rel="preconnect" crossorigin>
<link href="https://secure.quantserve.com" rel="dns-prefetch">
<link href="https://secure.quantserve.com" rel="preconnect" crossorigin>

<script type="text/javascript">
(function() {
  function loadFont(font) {
    if (font.paths.length === 0) return;
    var face = new FontFace(font.family, "url(" + font.paths.shift() + ")", font.options)
    return face.load()
      .then(function() {
        return document.fonts.add(face);
      })
      .catch(function() { return loadFont(font); });
  }

  var fonts = [{"paths":["/fonts/TO-Icons.cf3865d102dcd7d50830d2a79404932a.woff?vsn=d"],"options":{"weight":400,"style":"normal"},"family":"TO-Icons"},{"paths":["/fonts/Maria.ad7c8ac891dac4a4b8a63633a8474796.woff2?vsn=d"],"options":{"weight":400,"style":"normal"},"family":"Maria"},{"paths":["/fonts/FaktPro-Normal.60cadb2bf85c6193f6cc50bcb3625cdc.woff2?vsn=d"],"options":{"weight":400,"style":"normal"},"family":"Fakt"},{"paths":["/fonts/Portrait-Light.ffc5a3888acc40abedb0d3bd3d5f4f83.woff2?vsn=d"],"options":{"weight":400,"style":"normal"},"family":"Portrait"},{"paths":["/fonts/Eksell-Medium.2ee52a5b2dd3d29136d4ff4bbe4e74bf.woff2?vsn=d"],"options":{"weight":400,"style":"normal"},"family":"Eksell"}];

  if ("fonts" in document) {
    Promise.all(fonts.map(loadFont));
  }
})();
</script>
  <script type="text/javascript">
window.__geo_usa = true;
</script>


<link href="/css/content.55ffe78fbb4f8dfbe800.css?vsn=d" rel="stylesheet" type="text/css">  <link rel="alternate" type="application/rss+xml" title="The Outline" href="https://theoutline.com/feeds/recent.rss" />
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-194x194.89224724481dc8d0efa135fcc4aef1dd.png?vsn=d" sizes="194x194">
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-32x32.51d2a9128c35821eae506c336486e97a.png?vsn=d" sizes="32x32">
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-16x16.1b624a5e4111ff9d82623870b8230534.png?vsn=d" sizes="16x16">

<link rel="apple-touch-icon" sizes="180x180" href="/images/apple-touch-icon.6abc580137cc97a42adde882e1ba60ec.png?vsn=d">
<link rel="mask-icon" href="/images/safari-pinned-tab.be282935e74cdc2f0462721ddf7e0139.svg?vsn=d" color="#5bbad5">
<meta name="theme-color" content="#ffffff">

<title>Kids are refusing the world we plan to leave them | The Outline</title>
<link rel="canonical" href="https://theoutline.com/post/7221/youth-climate-strike-new-york-report">

<meta name="description" content="The Youth Climate Strike highlights a new wave of activism among young people who are terrified of climate change." />

<meta name="post_id" content="7221" />
<meta name="parsely-metadata" content='{"type":"post","post_type":"post","post_id":7221}' />

<meta property="og:type" content="article" />
<meta property="og:site_name" content="The Outline" />
<meta property="fb:app_id" content="103730476786039" />
<meta property="fb:pages" content="527050847445390">
<meta property="article:publisher" content="https://www.facebook.com/outline" />
<meta property="og:url" content="https://theoutline.com/post/7221/youth-climate-strike-new-york-report" />
<meta property="og:title" content="Kids are refusing the world we plan to leave them" />
<meta property="og:description" content="The Youth Climate Strike highlights a new wave of activism among young people who are terrified of climate change." />
<meta property="og:image" content="https://outline-prod.imgix.net/20190319-7a6IgECaaFLB2PvAUwMP?auto=format&q=60&w=1280&s=a6f7a7d12420bfea19c2718bfebcdacb" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@outline" />
<meta property="twitter:title" content="Kids are refusing the world we plan to leave them" />
<meta property="twitter:description" content="The Youth Climate Strike highlights a new wave of activism among young people who are terrified of climate change." />
<meta property="twitter:image:src" content="https://outline-prod.imgix.net/20190319-7a6IgECaaFLB2PvAUwMP?auto=format&q=60&w=1280&s=a6f7a7d12420bfea19c2718bfebcdacb" />
  <meta property="article:author" content="Arimeta Diop" />

<script type="application/ld+json">
{"url":"https://theoutline.com/post/7221/youth-climate-strike-new-york-report","thumbnailUrl":"https://outline-prod.imgix.net/20190319-7a6IgECaaFLB2PvAUwMP?auto=format&q=60&w=1280&s=a6f7a7d12420bfea19c2718bfebcdacb","publisher":{"name":"The Outline","logo":"/images/logo.svg","@type":"Organization"},"keywords":["The Future","Environment"],"image":"https://outline-prod.imgix.net/20190319-7a6IgECaaFLB2PvAUwMP?auto=format&q=60&w=1280&s=a6f7a7d12420bfea19c2718bfebcdacb","headline":"Kids are refusing the world we plan to leave them","description":"The Youth Climate Strike highlights a new wave of activism among young people who are terrified of climate change.","datePublished":"2019-03-19T19:26:00.000000Z","dateCreated":"2019-03-19T19:26:00.000000Z","creator":["Arimeta Diop"],"author":["Arimeta Diop"],"articleSection":"The Future","@type":"NewsArticle","@context":"http://schema.org"}</script>

<script id="path-state" type="application/json">{&quot;zipper_id&quot;:&quot;ubvf2ydn&quot;,&quot;type&quot;:&quot;post&quot;,&quot;sensitive&quot;:false,&quot;path&quot;:[{&quot;url&quot;:&quot;https://theoutline.com/post/7221/youth-climate-strike-new-york-report&quot;,&quot;type&quot;:&quot;standard&quot;,&quot;title&quot;:&quot;Kids are refusing the world we plan to leave them&quot;,&quot;styles&quot;:&quot;\n[data-post-id=\&quot;7221\&quot;] {\n  --scheme-color-a: #4745D1;\n--scheme-color-a__r: 71;\n--scheme-color-a__g: 69;\n--scheme-color-a__b: 209;\n--scheme-color-a__h-squiggle: url(\&quot;/svg/sq/h?a=4&amp;anim=true&amp;c=4745D1&amp;f=5\&quot;);\n--scheme-color-b: #FFBCAA;\n--scheme-color-b__r: 255;\n--scheme-color-b__g: 188;\n--scheme-color-b__b: 170;\n--scheme-color-b__h-squiggle: url(\&quot;/svg/sq/h?a=4&amp;anim=true&amp;c=FFBCAA&amp;f=5\&quot;);\n--scheme-color-c: #E93592;\n--scheme-color-c__r: 233;\n--scheme-color-c__g: 53;\n--scheme-color-c__b: 146;\n--scheme-color-c__h-squiggle: url(\&quot;/svg/sq/h?a=4&amp;anim=true&amp;c=E93592&amp;f=5\&quot;);\n--scheme-color-d: #000000;\n--scheme-color-d__r: 0;\n--scheme-color-d__g: 0;\n--scheme-color-d__b: 0;\n--scheme-color-d__h-squiggle: url(\&quot;/svg/sq/h?a=4&amp;anim=true&amp;c=000000&amp;f=5\&quot;);\n\n}\n&quot;,&quot;sensitive&quot;:false,&quot;path&quot;:&quot;/post/7221/youth-climate-strike-new-york-report&quot;,&quot;parent_id&quot;:7221,&quot;id&quot;:7221,&quot;html&quot;:null,&quot;description&quot;:&quot;The Youth Climate Strike highlights a new wave of activism among young people who are terrified of climate change.&quot;,&quot;content_type&quot;:&quot;post&quot;}],&quot;location&quot;:0,&quot;hydrationLocation&quot;:0,&quot;geo_location&quot;:&quot;unknown&quot;,&quot;features&quot;:{},&quot;enabled&quot;:true}</script></head>
<body class="app ">

<main id="main" class="main">
  <path-root class="path ui-path-swipe">
    <div class="path__progress" data-index="0">
      <div class="path__progress__wrapper">
        <span class="path__progress__bar"></span>
      </div>
    </div>
    <path-plane class="path__plane">
  <style type="text/css">
    [data-post-id="7221"] {
  --scheme-color-a: #4745D1;
--scheme-color-a__r: 71;
--scheme-color-a__g: 69;
--scheme-color-a__b: 209;
--scheme-color-a__h-squiggle: url("/svg/sq/h?a=4&anim=true&c=4745D1&f=5");
--scheme-color-b: #FFBCAA;
--scheme-color-b__r: 255;
--scheme-color-b__g: 188;
--scheme-color-b__b: 170;
--scheme-color-b__h-squiggle: url("/svg/sq/h?a=4&anim=true&c=FFBCAA&f=5");
--scheme-color-c: #E93592;
--scheme-color-c__r: 233;
--scheme-color-c__g: 53;
--scheme-color-c__b: 146;
--scheme-color-c__h-squiggle: url("/svg/sq/h?a=4&anim=true&c=E93592&f=5");
--scheme-color-d: #000000;
--scheme-color-d__r: 0;
--scheme-color-d__g: 0;
--scheme-color-d__b: 0;
--scheme-color-d__h-squiggle: url("/svg/sq/h?a=4&anim=true&c=000000&f=5");

}

  </style>
<path-element class="path__element" data-post-id="7221" data-post-type="standard">
    <div class="path__element__content">
<path-page
    class="page
           post
           post--layout-2
           post--color-scheme-2
           post--text-style-2
           post--embed-style-2
           color_filter--lightpink-acidblue
           color_family--standard
           card_type--headline"
    data-type="standard"
    data-color-filter="lightpink-acidblue"
    data-truncated=""
>
    <div class="post__lead">
      <header class="post__header hide-lt-desktop">
          <div class="post__eyebrow">The Future</div>
          <h1 class="post__title">Kids are refusing the world we plan to leave them</h1>
          <h2 class="post__dek">The Youth Climate Strike highlights a new wave of activism among young people who are terrified of climate change.</h2>
      </header>
      <div class="post__card">
<div class="card background_effect--none color_filter--lightpink-acidblue filter_type--none text_color--color text_size--large desktop_text_size--medium card_type--headline" data-color-filter="lightpink-acidblue">  
    <div class="headline-card headline-card--2">
    <div class="headline-card__bg ui-animate-in--bg" data-color-filter="lightpink-acidblue">
<div class="card__bg__image">
<img alt="" src="https://outline-prod.imgix.net/20190319-7a6IgECaaFLB2PvAUwMP?auto=format&amp;q=60&amp;w=1280&amp;s=a6f7a7d12420bfea19c2718bfebcdacb" srcset="https://outline-prod.imgix.net/20190319-7a6IgECaaFLB2PvAUwMP?auto=format&amp;q=60&amp;w=750&amp;s=e80516c2f95272adaacc6cef30215640 750w, https://outline-prod.imgix.net/20190319-7a6IgECaaFLB2PvAUwMP?auto=format&amp;q=60&amp;w=1280&amp;s=a6f7a7d12420bfea19c2718bfebcdacb 1280w, https://outline-prod.imgix.net/20190319-7a6IgECaaFLB2PvAUwMP?auto=format&amp;q=60&amp;w=3000&amp;s=ca8797c49f162b339c19ebd0c578e474 3000w"></div>
    </div>

    <div class="headline-card__content ui-animate-in--content">
          <p class="headline-card__eyebrow ui-transition-in--1 ui-animate-in--1">The Future</p>

        <div class="headline-card__body">
            <div class="headline-card__line"></div>

            <div class="headline-card__headline-and-dek">
                <p class="headline-card__headline ui-transition-in--1 ui-animate-in--1"><span class="text"><strong>Kids are refusing the world we plan to leave them</strong></span></p>
                <div class="headline-card__dek ui-transition-in--2 ui-animate-in--2">The Youth Climate Strike highlights a new wave of activism among young people who are terrified of climate change.</div>
            </div>

            <div class="headline-card__line"></div>
        </div>
    </div>
</div>

<button class="card__cta card__cta--arrow" aria-hidden="true">
    <span class="icon-arrowdown"></span>
</button>
    
</div>
          <div class="post__card__share-container">
    <div class="post__card__share" data-button-count="5">
        <button class="navigation__menu__item post__card__share__toggle" type="button" aria-hidden="true">
            <span class="icon icon-share"></span>
        </button>
        <div class="post__card__share__outlets">
            <a class="post__card__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F7221%2Fyouth-climate-strike-new-york-report" target="_blank" rel="noopener" aria-hidden="true"><span class="icon-facebook"></span></a>
            <a class="post__card__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=Kids+are+refusing+the+world+we+plan+to+leave+them&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F7221%2Fyouth-climate-strike-new-york-report&amp;via=outline" target="_blank" rel="noopener" aria-hidden="true"><span class="icon-twitter"></span></a>
            <a class="post__card__share__outlet" data-network="flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=Kids+are+refusing+the+world+we+plan+to+leave+them&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F7221%2Fyouth-climate-strike-new-york-report&amp;utm_campaign=publisher&amp;utm_medium=article-share&amp;utm_source=theoutline" target="_blank" rel="noopener" aria-hidden="true"><span class="icon-flipboard"></span></a>
            <a class="post__card__share__outlet" data-network="email" href="mailto:?subject=Kids%20are%20refusing%20the%20world%20we%20plan%20to%20leave%20them&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0AKids%20are%20refusing%20the%20world%20we%20plan%20to%20leave%20them%0A%0AThe%20Youth%20Climate%20Strike%20highlights%20a%20new%20wave%20of%20activism%20among%20young%20people%20who%20are%20terrified%20of%20climate%20change.%0A%0Ahttps://theoutline.com/post/7221/youth-climate-strike-new-york-report" aria-hidden="true"><span class="icon-mail"></span></a>
            <div class="post__card__share__outlet post__card__share__outlet--description" data-network="description">
              <span class="icon icon-info"></span>
              <div class="post__card__share__description"></div>
            </div>
        </div>
    </div>
</div>

      </div>
    </div>
    <div class="post__content page__content">
        <header class="post__header hide-gt-desktop">
            <div class="post__eyebrow">The Future</div>
            <p class="post__title">Kids are refusing the world we plan to leave them</p>
            <p class="post__dek">The Youth Climate Strike highlights a new wave of activism among young people who are terrified of climate change.</p>
<div class="post__share">
    <div class="post__share__outlets">
        <a class="post__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F7221%2Fyouth-climate-strike-new-york-report" target="_blank" rel="noopener" aria-label="Share on Facebook"><span class="icon-facebook"></span></a>
        <a class="post__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=Kids+are+refusing+the+world+we+plan+to+leave+them&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F7221%2Fyouth-climate-strike-new-york-report&amp;via=outline" target="_blank" rel="noopener" aria-label="Share on Twitter"><span class="icon-twitter"></span></a>
        <a class="post__share__outlet" data-network="flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=Kids+are+refusing+the+world+we+plan+to+leave+them&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F7221%2Fyouth-climate-strike-new-york-report&amp;utm_campaign=publisher&amp;utm_medium=article-share&amp;utm_source=theoutline" target="_blank" rel="noopener" aria-label="Share on Flipboard"><span class="icon-flipboard"></span></a>
        <a class="post__share__outlet" data-network="email" href="mailto:?subject=Kids%20are%20refusing%20the%20world%20we%20plan%20to%20leave%20them&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0AKids%20are%20refusing%20the%20world%20we%20plan%20to%20leave%20them%0A%0AThe%20Youth%20Climate%20Strike%20highlights%20a%20new%20wave%20of%20activism%20among%20young%20people%20who%20are%20terrified%20of%20climate%20change.%0A%0Ahttps://theoutline.com/post/7221/youth-climate-strike-new-york-report" aria-label="Share via email"><span class="icon-mail"></span></a>
    </div>
</div>
        </header>

 <div class="post__article">
  <article class="post__wrapper">
    <div class="post__meta">

<span class="post__authors"><a class="post__linked-author" href="/contributor/493/arimeta-diop">Arimeta Diop</a></span>
      <date class="post__date post__date--published">Mar&mdash;19&mdash;2019 03:26PM EST</date>
<div class="post__share">
    <div class="post__share__outlets">
        <a class="post__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F7221%2Fyouth-climate-strike-new-york-report" target="_blank" rel="noopener" aria-label="Share on Facebook"><span class="icon-facebook"></span></a>
        <a class="post__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=Kids+are+refusing+the+world+we+plan+to+leave+them&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F7221%2Fyouth-climate-strike-new-york-report&amp;via=outline" target="_blank" rel="noopener" aria-label="Share on Twitter"><span class="icon-twitter"></span></a>
        <a class="post__share__outlet" data-network="flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=Kids+are+refusing+the+world+we+plan+to+leave+them&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F7221%2Fyouth-climate-strike-new-york-report&amp;utm_campaign=publisher&amp;utm_medium=article-share&amp;utm_source=theoutline" target="_blank" rel="noopener" aria-label="Share on Flipboard"><span class="icon-flipboard"></span></a>
        <a class="post__share__outlet" data-network="email" href="mailto:?subject=Kids%20are%20refusing%20the%20world%20we%20plan%20to%20leave%20them&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0AKids%20are%20refusing%20the%20world%20we%20plan%20to%20leave%20them%0A%0AThe%20Youth%20Climate%20Strike%20highlights%20a%20new%20wave%20of%20activism%20among%20young%20people%20who%20are%20terrified%20of%20climate%20change.%0A%0Ahttps://theoutline.com/post/7221/youth-climate-strike-new-york-report" aria-label="Share via email"><span class="icon-mail"></span></a>
    </div>
</div>

    </div>
    <div class="post__body">
<p>Last Friday, students across 110 countries walked out of their classes in <a href="https://www.theguardian.com/environment/2019/mar/19/school-climate-strikes-more-than-1-million-took-part-say-campaigners-greta-thunberg">the massive Youth Climate Strike</a> to bring attention to the effects of climate change. Hundreds of students filled New York’s City Hall Park, the air thrumming with excitement and anxiety. Some even hung from the lamp posts to get  a better view of the swarming crowd before police inevitably invited them to climb down.  It was the first protest I’ve been to where children far outnumbered adults.</p><p>“I’m here because I don’t want to have to grow up in a world where I am terrified the people I love could lose their home,” Simone Rubin, a senior at NEST+M high school, told <em>The Outline</em>, referencing <a href="http://nymag.com/intelligencer/2019/03/bill-de-blasio-my-new-plan-to-climate-proof-lower-manhattan.html">the potential affect sea level rise</a> could have on <a href="https://www.dec.ny.gov/energy/45202.html">New York City’s coast</a>. “It’s unfair that we’re in this situation now because adults refuse to act and now we’re tasked with cleaning up an earth that we shouldn’t have had to do because we shouldn’t have put ourselves in this situation to begin with.”</p><div class="photo-embed" data-alignment="" data-text="true" data-type="inline"><div class="photo-embed__image"><div class="photo-embed__image__wrapper"><img alt=""When I was walking with everyone — I could just hear these little kids chanting," Catherine Studt, a high school junior, told The Outline. "I see them with all their signs and they’re just yelling and screaming and it was amazing for me like, we’re all coming together and we’re fighting for this."" class="lazy" data-src="https://outline-prod.imgix.net/20190319-lMtQdf3HkFtHhMQG6Uso?auto=format&q=60&w=1280&s=4317f0821488ae8130f536af5a9d4390" data-srcset="https://outline-prod.imgix.net/20190319-lMtQdf3HkFtHhMQG6Uso?auto=format&q=60&w=750&s=35b2413e1444ba1fc0afd60b5a3b77b7 750w, https://outline-prod.imgix.net/20190319-lMtQdf3HkFtHhMQG6Uso?auto=format&q=60&w=2000&s=00064766c1ffa4f8c66fe2b7633ed99e 2000w"/></div></div><p class="photo-embed__caption">
"When I was walking with everyone — I could just hear these little kids chanting," Catherine Studt, a high school junior, told The Outline. "I see them with all their signs and they’re just yelling and screaming and it was amazing for me like, we’re all coming together and we’re fighting for this."            
                <span class="photo-embed__caption__byline">Arimeta Diop</span></p></div><div class="z9" data-id="uyNjaqWh"></div><p>The Youth Climate Strike was born out of the #FridaysforFuture demonstrations started by 16-year-old Swedish climate activist Greta Thunberg. In August 2018, Thunberg started skipping school each Friday to protest outside of the Stockholm Parliament House, calling on leaders to prioritize environmental issues. Thunberg’s notoriety grew as she spoke at the U.N. climate talks last December, and the #FridaysforFuture hashtag received more and more attention. She’s since <a href="https://www.bbc.com/news/world-europe-47568227">been nominated for a Nobel Peace Prize</a> for her activism.</p><p>The young students I spoke to at the protest had been deeply moved by Thunberg’s actions and commitment to drawing attention to the dire state of our climate. Teachers had shown them<a href="https://www.ted.com/talks/greta_thunberg_the_disarming_case_to_act_right_now_on_climate?language=en"> her TED Talk </a>in class, and they pointed to her as the reason they were out rallying. For Paula, a third grader at the Brooklyn New School, and her class, Thunberg had become iconic.</p><p>“She’s not afraid to make people scared because she wants people to really understand that climate change isn’t going to happen, it’s happening right now and it’s getting worse and worse every single day,” Paula explained.</p><div class="z9" data-id="trdmwA5F"></div><p>Many of the young protesters had only become aware of how pressing an issue climate change is through an older sibling, a teacher, or social media posts from their peers. Some had personal experiences that spurred their engagement: Sandra Rogers, a high school junior, admits she didn’t really focus on climate justice <a href="https://www.theguardian.com/us-news/2017/oct/27/hurricane-sandy-five-years-later-climate-change">until Hurricane Sandy</a> in 2012 and the flooding that followed the hurricane.</p><p>“My house got flooded and I was so confused,” Rogers said. “And it really made me look into it because you don’t learn these things in school.”</p><p>Rogers’ school at one point had a “green team” program focused on recycling, but it has fallen by the wayside, she claimed — a sentiment repeated by other protesters who remembered environment-focused groups or programs being at their schools. Unless their teachers make a point to include current climate issues in lessons, several of the protesters told me, kids don’t really encounter the topics, and have to self-educate.</p><div class="z9" data-id="66WqcoOU"></div><div class="photo-embed" data-alignment="" data-text="true" data-type="inline"><div class="photo-embed__image"><div class="photo-embed__image__wrapper"><img alt="NEST+M students holding a banner for a community group during the City Hall Park demonstration." class="lazy" data-src="https://outline-prod.imgix.net/20190319-dFRR38zkHoZON82SAVEo?auto=format&q=60&w=1280&s=7285ab2a2bb4e7cd9884cacd6ac6af6e" data-srcset="https://outline-prod.imgix.net/20190319-dFRR38zkHoZON82SAVEo?auto=format&q=60&w=750&s=3953a3e212b343e7dfc0931ea8a074d8 750w, https://outline-prod.imgix.net/20190319-dFRR38zkHoZON82SAVEo?auto=format&q=60&w=2000&s=2038311f57eb850aec21e9074b7a2c4e 2000w"/></div></div><p class="photo-embed__caption">
NEST+M students holding a banner for a community group during the City Hall Park demonstration.            
                <span class="photo-embed__caption__byline">Arimeta Diop</span></p></div><p>The New York City demonstrations culminated in a march from Columbus Circle to the Natural History Museum. A few students explained that this wasn’t their first time participating in a protest. While the R train sped us towards City Hall, Sadie, a sixth-grader, and her mother Jane explained they’d also been a part of the gun regulation protests following the Parkland shooting and felt the same galvanizing pull to demonstrate again. They’d even reused the same poster board.</p><p>“I think so many of these issues really affect our kids and it’s hard to believe parents are not taking this seriously,” Jane said.</p><div class="z9" data-id="aABDQDt5"></div><p>The posters students held up <a href="https://theoutline.com/post/6388/the-only-individual-action-that-matters-is-voting-for-people-who-care-about-climate-change?zd=1&zi=ohcmsdqx">advertised statistics</a> about the environmental impact of consumerism (including the grim fact that just 100 companies <a href="https://www.theguardian.com/sustainable-business/2017/jul/10/100-fossil-fuel-companies-investors-responsible-71-global-emissions-cdp-study-climate-change">are to blame for large portions of global emissions</a>), as well as slogans conveying their frustrations with inheriting a mess. “You mind if I breathe?” one read; “All we want is a future” said another.</p><div class="photo-embed" data-alignment="right" data-text="true" data-type="aside"><div class="photo-embed__image"><div class="photo-embed__image__wrapper"><img alt="Hundreds of students flooded City Hall Park in New York during the Youth Climate Strike." class="lazy" data-src="https://outline-prod.imgix.net/20190319-Nfk9zDa5ajMH85JAFf6B?auto=format&q=60&w=1280&s=1baba75667c14d9d2370dbdf02196a6d" data-srcset="https://outline-prod.imgix.net/20190319-Nfk9zDa5ajMH85JAFf6B?auto=format&q=60&w=750&s=a937d5587e36f400047e1ba2b5bfdce0 750w"/></div></div><p class="photo-embed__caption">
Hundreds of students flooded City Hall Park in New York during the Youth Climate Strike.            
                <span class="photo-embed__caption__byline">Arimeta Diop</span></p></div><p>“I feel like this protest is really important for our future because if we don’t make a change then our world is not going to last very long,” Ava, a third grader, told <em>The Outline</em>. “It’s really scary knowing that the world won’t last very long for our generation; it’s not cool.”</p><div class="z9" data-id="xZl0XJty"></div><p>“We don’t have one of the clubs for recycling and just the earthly health of our school and we realized we really need that,” Catherine Studt, a junior at NYC Lab School for Collaborative Studies said. “We should really be more aware of what we’re doing. We gotta get it together again.”</p><div class="photo-embed" data-alignment="" data-text="true" data-type="inline"><div class="photo-embed__image"><div class="photo-embed__image__wrapper"><img alt="A student shows off their poster in City Hall Park." class="lazy" data-src="https://outline-prod.imgix.net/20190319-7RqsyNGKQw7VI2fcOgCt?auto=format&q=60&w=1280&s=e516db287e325c9854d844b8849cfbee" data-srcset="https://outline-prod.imgix.net/20190319-7RqsyNGKQw7VI2fcOgCt?auto=format&q=60&w=750&s=a4d5cd5fa6b3e4a1869732676ccd0d63 750w, https://outline-prod.imgix.net/20190319-7RqsyNGKQw7VI2fcOgCt?auto=format&q=60&w=2000&s=d148816f12cf9fc5fe9f35ccfb1bc700 2000w"/></div></div><p class="photo-embed__caption">
A student shows off their poster in City Hall Park.            
                <span class="photo-embed__caption__byline">Arimeta Diop</span></p></div><p>Other students similarly expressed an intention to head up environmental programs and clubs at their respective schools. (Sandra Rogers and her friends plan to present a photography project on water as a women’s issue at the U.N.) Many of the students saw action as the only option.</p><div class="z9" data-id="l0mQKC74"></div><p>“The onus is being placed on young people who don’t even have that much money or power to do things,” Rubin said. “People in power are the ones who should be doing something not regular kids – it shouldn’t be up to us to save the world, but it is.”</p><p>She stopped for a moment, before grinning at me. “They picked the wrong generation because we’re the kids who grew up with <em>Harry Potter</em> and <em>Hunger Games</em>, so we know how to save the world.”</p><div class="follow-embed"><div class="follow-embed__wrapper"><form class="follow-embed__newsletter newsletter-form" data-state="initial" data-message="Get The Outline in your inbox"><div class="newsletter-form__state" data-state="initial"><label class="follow-embed__newsletter__label" for="email">
Get The Outline in your inbox                </label><div class="follow-embed__newsletter__input-field"><input class="follow-embed__newsletter__input" type="email" name="email" placeholder="your email here" aria-label="Email address"/></div><button class="follow-embed__newsletter__submit"><span class="text">Subscribe</span></button></div><div class="newsletter-form__state" data-state="success"><div class="follow-embed__newsletter__label">
Nice email address!                </div></div></form></div></div>
    </div>
  </article>

  <div class="post-micronative-footer"></div>
  <div class="post-footer"></div>
</div>

    </div>
</path-page>
    </div>
</path-element>

    </path-plane>
  </path-root>
</main>

<script>
(function() {
  const windowHeight = window.innerHeight;
  const windowWidth = window.innerWidth;

  const isTouch = "ontouchstart" in window;

  const isWidthSmall = windowWidth < 960;
  const isHeightSmall = windowHeight < 960;
  const isSmall = isWidthSmall && isHeightSmall;

  const isSmallTouch = isTouch && isSmall;
  const isIPad = false;
  const isFacebook = false;

  const isSwipeNavigation = isSmallTouch || isIPad || isFacebook;

  if (!isSwipeNavigation) {
    var $el = document.querySelector("path-root");
    $el.classList.remove("ui-path-swipe");
    $el.classList.add("ui-path-scroll", "ui-path-scroll-js");
  }
})();
</script>

  <div class="navigation">
    <nav class="navigation__menu">
        <a class="navigation__menu__item navigation__menu__item--logo" href="/" aria-label="Back to homepage">
            <span class="icon icon-logo"></span>
        </a>

        <button class="navigation__menu__item navigation__menu__item--hamburger" type="button" aria-label="Open menu">
            <span class="icon icon-menu"></span>
        </button>
    </nav>
<div class="menu">
    <button type="button" class="menu__close-button" aria-label="Close menu">
        <span class="icon icon-close"></span>
    </button>
    <div class="menu__wrapper">
<h1 class="logo menu__logo" data-color="black">
    <a class="logo__link menu__logo__link" href="/">
        <span>The Outline</span>
    </a>
</h1>
        <div class="menu__links">
            <div class="menu__outmojis__wrapper">
                <a class="menu__link" href="/topic/recent">
Recent                </a>
                <a class="menu__link" href="/topic/power">
Power                </a>
                <a class="menu__link" href="/topic/culture">
Culture                </a>
                <a class="menu__link" href="/topic/future">
Future                </a>
                <div class="menu__outmojis">
                    <div class="menu__outmojis__set" data-set="1"></div>
                    <div class="menu__outmojis__set" data-set="2"></div>
                </div>
            </div>
        </div>
        <footer class="menu__footer">
            <div class="menu__social">
                <a class="menu__social__link" href="https://www.facebook.com/outline" target="_blank" rel="noopener" aria-hidden="true">
                    <span class="icon icon-facebook"></span>
                </a>
                <a class="menu__social__link" href="https://www.twitter.com/outline" target="_blank" rel="noopener" aria-hidden="true">
                    <span class="icon icon-twitter"></span>
                </a>
                <a class="menu__social__link" href="https://www.instagram.com/outline" target="_blank" rel="noopener" aria-hidden="true">
                    <span class="icon icon-instagram"></span>
                </a>
                <a class="menu__social__link" href="https://www.youtube.com/outline?sub_confirmation=1" target="_blank" rel="noopener" aria-hidden="true">
                    <span class="icon icon-youtube"></span>
                </a>
                <a class="menu__social__link" href="https://flipboard.com/@TheOutline?utm_campaign=tools&amp;utm_medium=follow&amp;utm_source=theoutline" target="_blank" rel="noopener" aria-hidden="true">
                    <span class="icon icon-flipboard"></span>
                </a>
            </div>
            <div class="menu__footer__links">
                <a class="menu__footer__link" href="/about" target="_blank" rel="noopener" aria-hidden="true">
About                </a>
                <a class="menu__footer__link" href="/legal" target="_blank" rel="noopener" aria-hidden="true">
Legal                </a>
                <a class="menu__footer__link" href="https://boards.greenhouse.io/independentmedia" target="_blank" rel="noopener" aria-hidden="true">
Jobs                </a>
                <a class="menu__footer__link" href="/tips" target="_blank" rel="noopener" aria-hidden="true">
Got A Tip?                </a>
            </div>
            <span id="secret-code"></span>
        </footer>
    </div>
</div>
</div>



<script>
var raf = window.requestAnimationFrame ? window.requestAnimationFrame : function(func) { func(); };
raf(function() { document.body.style.setProperty("--window-height", window.innerHeight+"px"); });
</script>
<script type="text/javascript">
  window.__OUTLINE__ = window.__OUTLINE__ || {};
  window.__OUTLINE__.token = "SFMyNTY.g3QAAAACZAAEZGF0YW0AAAAeRUNBaDJyd2FyalRYSVBCam1QemI4cExEYWZCU3NRZAAGc2lnbmVkbgYAMyNImGkB.xTJF0VYOAjoz8KgSUwVeudeeUjXJNBDMr5ptD65N570";
</script>

<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;


ga('create', "UA-81610258-1", 'auto');
</script>

<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="theoutline.com"></span>
</div>
<script>
    window.parselyPreload = { eventQueue: [], loaded: false };
    window.PARSELY = {
        autotrack: false,
        onload: function() {

            parselyPreload.loaded = true;
            for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
                PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
            }
        }
    };
</script>

<script>
  window.hasArrow = (function() {
    try {
        Function("() => {};"); return true;
    }
    catch(exception) {
        return false;
    }
  })();
</script>

<script type="text/javascript">
window.__initialURL = window.location.href;

(function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
;r.type="text/javascript";r.async=true
;r.src="/vendor/js/amplitude-4.5.2-min.f919dd8e63f531004c86f21d9e935a9b.js?vsn=d"
;r.onload=function(){if(e.amplitude.runQueuedFunctions){
e.amplitude.runQueuedFunctions()}else{
console.log("[Amplitude] Error: could not load SDK")}}
;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
;function s(e,t){e.prototype[t]=function(){
this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
var o=function(){this._q=[];return this}
;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
;return this}
;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","groupIdentify","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
;function v(e){function t(t){e[t]=function(){
e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
e=(!e||e.length===0?"$default_instance":e).toLowerCase()
;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
;e.amplitude=n})(window,document);
</script>

<script>
(function() {
  function performanceTiming(key1, key2) {
      if (window.performance && window.performance.timing) {
          var t = window.performance.timing;
          return t[key1] - t[key2];
      }
      return null;
  }

  var currentDate = new Date();

  amplitude.getInstance().init("5f5130f5178775d2873c84ccfa50df1a");
  amplitude.getInstance().setUserProperties({
      width: window.innerWidth,
      height: window.innerHeight,
      pixel_ratio: window.devicePixelRatio,
      is_touch_device: ("ontouchstart" in window),
      has_websocket: (!!window.WebSocket),
      has_font_loading: ("fonts" in document),
      has_hidden: ("hidden" in document),
      has_arrow_functions: window.hasArrow,
      has_worker: (!!window.Worker),
      has_service_worker: ('serviceWorker' in navigator),
      user_agent: "CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)",
      cf_ipsource: "US",
      js_localtime_offset_hours: (currentDate.getTimezoneOffset() / 60),
      js_localtime_hour_of_day: currentDate.getHours(),
      utc_hour_of_day: 23,
      user_agent_supported: false,
      performance_timing_dns: performanceTiming("domainLookupEnd", "domainLookupStart"),
      performance_timing_connect: performanceTiming("connectEnd", "connectStart"),
      performance_timing_request: performanceTiming("responseStart", "requestStart"),
      performance_timing_response: performanceTiming("responseEnd", "responseStart")
  });

  var identity = new amplitude.Identify()
    .setOnce("initial_referrer_domain", "direct")
    .setOnce("initial_path", "/post/7221/youth-climate-strike-new-york-report")
    .setOnce("initial_querystring", "zd=1&amp;zi=7d6aqz2d")
    .setOnce("initial_request_url", "https://theoutline.com:80/post/7221/youth-climate-strike-new-york-report?zd=1&amp;zi=7d6aqz2d")
    .setOnce("initial_url", window.__initialURL)
    .append("referrer_domains", "direct")
    .set("referrer", "")
    .set("path", "/post/7221/youth-climate-strike-new-york-report")
    .set("request_url", "https://theoutline.com:80/post/7221/youth-climate-strike-new-york-report?zd=1&amp;zi=7d6aqz2d");

  amplitude.getInstance().identify(identity);


  document.addEventListener("DOMContentLoaded", function() {
      var timing = performanceTiming("domContentLoadedEventStart", "domLoading");
      amplitude.getInstance().setUserProperties({"performance_timing_domcontentloaded": timing});
  });

  window.addEventListener("load", function() {
      var timing = performanceTiming("loadEventStart", "domLoading");
      amplitude.getInstance().setUserProperties({"performance_timing_windowload": timing});
  });
})();

</script>

<script type="module">
  amplitude.getInstance().identify(new amplitude.Identify().set("has_es_modules", true));
</script>

<script nomodule>
  amplitude.getInstance().identify(new amplitude.Identify().set("has_es_modules", false));
</script>


<script src="/js/vendor.e8fc02a9cb06a9d2dde9.js?vsn=d" type="text/javascript"></script><script src="/js/content.3515b732dcec7155cf77.js?vsn=d" type="text/javascript"></script>


<script>
window.addEventListener("load", function() {

  var scripts = [
    "https://www.google-analytics.com/analytics.js",
    "https://d1z2jf7jlzjs58.cloudfront.net/p.js"
  ];

  setTimeout(function() {
    scripts.forEach(function(url) {
      var script = document.createElement("script");
      script.src = url;
      script.async = true;
      script.defer = true;
      document.body.appendChild(script);
    });
  }, 0);

  var img = new Image();
  img.src = "https://d2ipj36xbzyufb.cloudfront.net/p.gif?host=theoutline.com&path=%2Fpost%2F7221%2Fyouth-climate-strike-new-york-report&referrer_domain=direct";
});
</script>

  <script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "27815420" });
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27815420&cv=2.0&cj=1" />
</noscript>

<script>
window.addEventListener("load", function() {
  var url = "https://sb.scorecardresearch.com/beacon.js";
  setTimeout(function() {
    var script = document.createElement("script");
    script.src = url;
    script.async = true;
    script.defer = true;
    document.body.appendChild(script);
  }, 0);
});
</script>

<script type="text/javascript">
var _qevents = _qevents || [];
_qevents.push({ qacct:"p-p2pcMj5kA1add" });
</script>
<noscript>
<div style="display:none;">
<img src="https://pixel.quantserve.com/pixel/p-p2pcMj5kA1add.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script>
window.addEventListener("load", function() {
  var url = "https://secure.quantserve.com/quant.js";
  setTimeout(function() {
    var script = document.createElement("script");
    script.src = url;
    script.async = true;
    script.defer = true;
    document.body.appendChild(script);
  }, 0);
});
</script>



</body>
</html>
