<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no, viewport-fit=cover">

<!--

 ________ ______   ____  __  __________   _____  ______
/_  __/ // / __/  / __ \/ / / /_  __/ /  /  _/ |/ / __/
 / / / _  / _/   / /_/ / /_/ / / / / /___/ //    / _/
/_/ /_//_/___/   \____/\____/ /_/ /____/___/_/|_/___/


-->


<link href="https://im-dev-proxy.imgix.net" rel="dns-prefetch">
<link href="https://im-dev-proxy.imgix.net" rel="preconnect" crossorigin>
<link href="https://outline-prod.imgix.net" rel="dns-prefetch">
<link href="https://outline-prod.imgix.net" rel="preconnect" crossorigin>
<link href="https://api.amplitude.com" rel="dns-prefetch">
<link href="https://api.amplitude.com" rel="preconnect" crossorigin>
<link href="https://d1z2jf7jlzjs58.cloudfront.net" rel="dns-prefetch">
<link href="https://d1z2jf7jlzjs58.cloudfront.net" rel="preconnect" crossorigin>
<link href="https://srv-2018-10-18-19.pixel.parsely.com" rel="dns-prefetch">
<link href="https://srv-2018-10-18-19.pixel.parsely.com" rel="preconnect" crossorigin>
<link href="https://www.google-analytics.com" rel="dns-prefetch">
<link href="https://www.google-analytics.com" rel="preconnect" crossorigin>
  <script type="text/javascript">
(function() {
  function loadFont(font) {
    if (font.paths.length === 0) return;
    var face = new FontFace(font.family, "url(" + font.paths.shift() + ")", font.options)
    return face.load()
      .then(function() {
        return document.fonts.add(face);
      })
      .catch(function() { return loadFont(font); });
  }

  var fonts = [{"paths":["/fonts/TO-Icons.cf3865d102dcd7d50830d2a79404932a.woff?vsn=d"],"options":{"weight":400,"style":"normal"},"family":"TO-Icons"},{"paths":["/fonts/Maria.ad7c8ac891dac4a4b8a63633a8474796.woff2?vsn=d"],"options":{"weight":400,"style":"normal"},"family":"Maria"},{"paths":["/fonts/FaktPro-Normal.60cadb2bf85c6193f6cc50bcb3625cdc.woff2?vsn=d"],"options":{"weight":400,"style":"normal"},"family":"Fakt"},{"paths":["/fonts/Portrait-Light.ffc5a3888acc40abedb0d3bd3d5f4f83.woff2?vsn=d"],"options":{"weight":400,"style":"normal"},"family":"Portrait"},{"paths":["/fonts/Eksell-Medium.2ee52a5b2dd3d29136d4ff4bbe4e74bf.woff2?vsn=d"],"options":{"weight":400,"style":"normal"},"family":"Eksell"}];

  if ("fonts" in document) {
    Promise.all(fonts.map(loadFont));
  }
})();
</script>

<link href="/css/content.5b45ba36fd6e7a5a030a.css?vsn=d" rel="stylesheet" type="text/css">  <link rel="alternate" type="application/rss+xml" title="The Outline" href="https://theoutline.com/feeds/recent.rss" />
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-194x194.89224724481dc8d0efa135fcc4aef1dd.png?vsn=d" sizes="194x194">
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-32x32.51d2a9128c35821eae506c336486e97a.png?vsn=d" sizes="32x32">
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-16x16.1b624a5e4111ff9d82623870b8230534.png?vsn=d" sizes="16x16">

<link rel="apple-touch-icon" sizes="180x180" href="/images/apple-touch-icon.6abc580137cc97a42adde882e1ba60ec.png?vsn=d">
<link rel="mask-icon" href="/images/safari-pinned-tab.be282935e74cdc2f0462721ddf7e0139.svg?vsn=d" color="#5bbad5">
<meta name="theme-color" content="#ffffff">

<title>The Robinhood app is a very nice-looking way to go broke | The Outline</title>
<link rel="canonical" href="https://theoutline.com/post/6888/robinhood-is-the-best-looking-app-for-throwing-your-money-into-the-toilet">

<meta name="description" content="The free stock-trading service puts both retirement planning and recreational gambling in your pocket." />

<meta name="post_id" content="6888" />
<meta name="parsely-metadata" content='{"type":"post","post_type":"post","post_id":6888}' />

<meta property="og:type" content="article" />
<meta property="og:site_name" content="The Outline" />
<meta property="fb:app_id" content="103730476786039" />
<meta property="fb:pages" content="527050847445390">
<meta property="article:publisher" content="https://www.facebook.com/outline" />
<meta property="og:url" content="https://theoutline.com/post/6888/robinhood-is-the-best-looking-app-for-throwing-your-money-into-the-toilet" />
<meta property="og:title" content="The Robinhood app is a very nice-looking way to go broke" />
<meta property="og:description" content="The free stock-trading service puts both retirement planning and recreational gambling in your pocket." />
<meta property="og:image" content="https://outline-prod.imgix.net/20190103-DSnG0Nx77ZX8MJAJt09V?auto=format&q=60&w=1280&s=bdfa89e112b1987be8f1434714f970e2" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@outline" />
<meta property="twitter:title" content="The Robinhood app is a very nice-looking way to go broke" />
<meta property="twitter:description" content="The free stock-trading service puts both retirement planning and recreational gambling in your pocket." />
<meta property="twitter:image:src" content="https://outline-prod.imgix.net/20190103-DSnG0Nx77ZX8MJAJt09V?auto=format&q=60&w=1280&s=bdfa89e112b1987be8f1434714f970e2" />
  <meta property="article:author" content="Drew Millard" />

<script type="application/ld+json">
{"url":"https://theoutline.com/post/6888/robinhood-is-the-best-looking-app-for-throwing-your-money-into-the-toilet","thumbnailUrl":"https://outline-prod.imgix.net/20190103-DSnG0Nx77ZX8MJAJt09V?auto=format&q=60&w=1280&s=bdfa89e112b1987be8f1434714f970e2","publisher":{"name":"The Outline","logo":"/images/logo.svg","@type":"Organization"},"keywords":["Power","Business"],"image":"https://outline-prod.imgix.net/20190103-DSnG0Nx77ZX8MJAJt09V?auto=format&q=60&w=1280&s=bdfa89e112b1987be8f1434714f970e2","headline":"The Robinhood app is a very nice-looking way to go broke","description":"The free stock-trading service puts both retirement planning and recreational gambling in your pocket.","datePublished":"2019-01-03T18:28:00.000000Z","dateCreated":"2019-01-03T18:28:00.000000Z","creator":["Drew Millard"],"author":["Drew Millard"],"articleSection":"Power","@type":"NewsArticle","@context":"http://schema.org"}</script>

<script id="path-state" type="application/json">{&quot;zipper_id&quot;:&quot;dtvedkmc&quot;,&quot;type&quot;:&quot;post&quot;,&quot;sensitive&quot;:false,&quot;path&quot;:[{&quot;url&quot;:&quot;https://theoutline.com/post/6888/robinhood-is-the-best-looking-app-for-throwing-your-money-into-the-toilet&quot;,&quot;type&quot;:&quot;medium&quot;,&quot;title&quot;:&quot;The Robinhood app is a very nice-looking way to go broke&quot;,&quot;styles&quot;:&quot;.path__element[data-post-id=\&quot;6888\&quot;] .series-header-override{margin-top:20px;font-family:\&quot;Portrait\&quot;;font-size:20px;line-height:1.2;font-style:italic;color:#666666;text-align:center;max-width:420px;margin:0 auto}@media (min-width: 760px){.path__element[data-post-id=\&quot;6888\&quot;] .series-header-override{font-size:22px}}@media (min-width: 960px){.path__element[data-post-id=\&quot;6888\&quot;] .series-header-override{font-size:25px}}\n\n[data-post-id=\&quot;6888\&quot;] {\n  --scheme-color-a: #1F2E3B;\n--scheme-color-a__r: 31;\n--scheme-color-a__g: 46;\n--scheme-color-a__b: 59;\n--scheme-color-a__h-squiggle: url(\&quot;/svg/sq/h?a=4&amp;anim=true&amp;c=1F2E3B&amp;f=5\&quot;);\n--scheme-color-b: #FAFFF6;\n--scheme-color-b__r: 250;\n--scheme-color-b__g: 255;\n--scheme-color-b__b: 246;\n--scheme-color-b__h-squiggle: url(\&quot;/svg/sq/h?a=4&amp;anim=true&amp;c=FAFFF6&amp;f=5\&quot;);\n--scheme-color-c: #FAFFF6;\n--scheme-color-c__r: 250;\n--scheme-color-c__g: 255;\n--scheme-color-c__b: 246;\n--scheme-color-c__h-squiggle: url(\&quot;/svg/sq/h?a=4&amp;anim=true&amp;c=FAFFF6&amp;f=5\&quot;);\n--scheme-color-d: #FAFFF6;\n--scheme-color-d__r: 250;\n--scheme-color-d__g: 255;\n--scheme-color-d__b: 246;\n--scheme-color-d__h-squiggle: url(\&quot;/svg/sq/h?a=4&amp;anim=true&amp;c=FAFFF6&amp;f=5\&quot;);\n\n}\n&quot;,&quot;sensitive&quot;:false,&quot;path&quot;:&quot;/post/6888/robinhood-is-the-best-looking-app-for-throwing-your-money-into-the-toilet&quot;,&quot;id&quot;:6888,&quot;html&quot;:null,&quot;description&quot;:&quot;The free stock-trading service puts both retirement planning and recreational gambling in your pocket.&quot;,&quot;content_type&quot;:&quot;post&quot;}],&quot;location&quot;:0,&quot;hydrationLocation&quot;:0,&quot;geo_location&quot;:&quot;unknown&quot;,&quot;features&quot;:{},&quot;enabled&quot;:true}</script></head>
<body class="app ">

<main id="main" class="main">
  <path-root class="path ui-path-swipe">
    <div class="path__progress" data-index="0">
      <div class="path__progress__wrapper">
        <span class="path__progress__bar"></span>
      </div>
    </div>
    <path-plane class="path__plane">
  <style type="text/css">
      .path__element[data-post-id="6888"] .series-header-override{margin-top:20px;font-family:"Portrait";font-size:20px;line-height:1.2;font-style:italic;color:#666666;text-align:center;max-width:420px;margin:0 auto}@media (min-width: 760px){.path__element[data-post-id="6888"] .series-header-override{font-size:22px}}@media (min-width: 960px){.path__element[data-post-id="6888"] .series-header-override{font-size:25px}}

    [data-post-id="6888"] {
  --scheme-color-a: #1F2E3B;
--scheme-color-a__r: 31;
--scheme-color-a__g: 46;
--scheme-color-a__b: 59;
--scheme-color-a__h-squiggle: url("/svg/sq/h?a=4&anim=true&c=1F2E3B&f=5");
--scheme-color-b: #FAFFF6;
--scheme-color-b__r: 250;
--scheme-color-b__g: 255;
--scheme-color-b__b: 246;
--scheme-color-b__h-squiggle: url("/svg/sq/h?a=4&anim=true&c=FAFFF6&f=5");
--scheme-color-c: #FAFFF6;
--scheme-color-c__r: 250;
--scheme-color-c__g: 255;
--scheme-color-c__b: 246;
--scheme-color-c__h-squiggle: url("/svg/sq/h?a=4&anim=true&c=FAFFF6&f=5");
--scheme-color-d: #FAFFF6;
--scheme-color-d__r: 250;
--scheme-color-d__g: 255;
--scheme-color-d__b: 246;
--scheme-color-d__h-squiggle: url("/svg/sq/h?a=4&anim=true&c=FAFFF6&f=5");

}

  </style>
<path-element class="path__element" data-post-id="6888" data-post-type="medium">
    <div class="path__element__content">
<path-page
    class="page
           post
           post--layout-1
           post--color-scheme-2
           post--text-style-1
           post--embed-style-2
           color_filter--colddarkgray-eggshellwhite
           color_family--quick
           card_type--headline"
    data-type="medium"
    data-color-filter="colddarkgray-eggshellwhite"
    data-truncated=""
>
    <div class="post__card">
<div class="card background_effect--none color_filter--colddarkgray-eggshellwhite filter_type--none text_color--color text_size--small desktop_text_size--small card_type--headline" data-color-filter="colddarkgray-eggshellwhite">  
    <div class="headline-card headline-card--2">
    <div class="headline-card__bg ui-animate-in--bg" data-color-filter="colddarkgray-eggshellwhite">
<div class="card__bg__image">
<img alt="" src="https://outline-prod.imgix.net/20190103-DSnG0Nx77ZX8MJAJt09V?auto=format&amp;q=60&amp;w=1280&amp;s=bdfa89e112b1987be8f1434714f970e2" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20190103-DSnG0Nx77ZX8MJAJt09V%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3Dbdfa89e112b1987be8f1434714f970e2?auto=format&amp;q=60&amp;w=750&amp;s=68afe1bf9b0c8bb393d24e6bf10cb7b2 750w, https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20190103-DSnG0Nx77ZX8MJAJt09V%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3Dbdfa89e112b1987be8f1434714f970e2?auto=format&amp;q=60&amp;w=1280&amp;s=d7a5ace72c34a372adb19201539c98c8 1280w, https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20190103-DSnG0Nx77ZX8MJAJt09V%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3Dbdfa89e112b1987be8f1434714f970e2?auto=format&amp;q=60&amp;w=3000&amp;s=920f7ab2eaee2043cc747be4d9ccf378 3000w"></div>
    </div>

    <div class="headline-card__content ui-animate-in--content">
          <p class="headline-card__eyebrow ui-transition-in--1 ui-animate-in--1">Power</p>

        <div class="headline-card__body">
            <div class="headline-card__line"></div>

            <div class="headline-card__headline-and-dek">
                <p class="headline-card__headline ui-transition-in--1 ui-animate-in--1"><span class="text">The Robinhood app is a very nice-looking way to go broke</span></p>
                <div class="headline-card__dek ui-transition-in--2 ui-animate-in--2">The free stock-trading service puts both retirement planning and recreational gambling in your pocket.</div>
            </div>

            <div class="headline-card__line"></div>
        </div>
    </div>
</div>

<button class="card__cta card__cta--arrow" aria-hidden="true">
    <span class="icon-arrowdown"></span>
</button>
    
</div>
        <div class="post__card__share-container">
    <div class="post__card__share" data-button-count="5">
        <button class="navigation__menu__item post__card__share__toggle" type="button" aria-hidden="true">
            <span class="icon icon-share"></span>
        </button>
        <div class="post__card__share__outlets">
            <a class="post__card__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F6888%2Frobinhood-is-the-best-looking-app-for-throwing-your-money-into-the-toilet" target="_blank" rel="noopener" aria-hidden="true"><span class="icon-facebook"></span></a>
            <a class="post__card__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=The+Robinhood+app+is+a+very+nice-looking+way+to+go+broke&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F6888%2Frobinhood-is-the-best-looking-app-for-throwing-your-money-into-the-toilet&amp;via=outline" target="_blank" rel="noopener" aria-hidden="true"><span class="icon-twitter"></span></a>
            <a class="post__card__share__outlet" data-network="flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=The+Robinhood+app+is+a+very+nice-looking+way+to+go+broke&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F6888%2Frobinhood-is-the-best-looking-app-for-throwing-your-money-into-the-toilet&amp;utm_campaign=publisher&amp;utm_medium=article-share&amp;utm_source=theoutline" target="_blank" rel="noopener" aria-hidden="true"><span class="icon-flipboard"></span></a>
            <a class="post__card__share__outlet" data-network="email" href="mailto:?subject=The%20Robinhood%20app%20is%20a%20very%20nice-looking%20way%20to%20go%20broke&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0AThe%20Robinhood%20app%20is%20a%20very%20nice-looking%20way%20to%20go%20broke%0A%0AThe%20free%20stock-trading%20service%20puts%20both%20retirement%20planning%20and%20recreational%20gambling%20in%20your%20pocket.%0A%0Ahttps://theoutline.com/post/6888/robinhood-is-the-best-looking-app-for-throwing-your-money-into-the-toilet" aria-hidden="true"><span class="icon-mail"></span></a>
            <div class="post__card__share__outlet post__card__share__outlet--description" data-network="description">
              <span class="icon icon-info"></span>
              <div class="post__card__share__description"></div>
            </div>
        </div>
    </div>
</div>

    </div>
    <div class="post__content page__content">
        <header class="post__header">
            <div class="post__eyebrow">Power</div>
            <h1 class="post__title">The Robinhood app is a very nice-looking way to go broke</h1>
            <h2 class="post__dek">The free stock-trading service puts both retirement planning and recreational gambling in your pocket.</h2>
<div class="post__share">
    <div class="post__share__outlets">
        <a class="post__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F6888%2Frobinhood-is-the-best-looking-app-for-throwing-your-money-into-the-toilet" target="_blank" rel="noopener" aria-label="Share on Facebook"><span class="icon-facebook"></span></a>
        <a class="post__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=The+Robinhood+app+is+a+very+nice-looking+way+to+go+broke&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F6888%2Frobinhood-is-the-best-looking-app-for-throwing-your-money-into-the-toilet&amp;via=outline" target="_blank" rel="noopener" aria-label="Share on Twitter"><span class="icon-twitter"></span></a>
        <a class="post__share__outlet" data-network="flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=The+Robinhood+app+is+a+very+nice-looking+way+to+go+broke&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F6888%2Frobinhood-is-the-best-looking-app-for-throwing-your-money-into-the-toilet&amp;utm_campaign=publisher&amp;utm_medium=article-share&amp;utm_source=theoutline" target="_blank" rel="noopener" aria-label="Share on Flipboard"><span class="icon-flipboard"></span></a>
        <a class="post__share__outlet" data-network="email" href="mailto:?subject=The%20Robinhood%20app%20is%20a%20very%20nice-looking%20way%20to%20go%20broke&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0AThe%20Robinhood%20app%20is%20a%20very%20nice-looking%20way%20to%20go%20broke%0A%0AThe%20free%20stock-trading%20service%20puts%20both%20retirement%20planning%20and%20recreational%20gambling%20in%20your%20pocket.%0A%0Ahttps://theoutline.com/post/6888/robinhood-is-the-best-looking-app-for-throwing-your-money-into-the-toilet" aria-label="Share via email"><span class="icon-mail"></span></a>
    </div>
</div>
        </header>

 <div class="post__article">
  <article class="post__wrapper">
    <div class="post__meta">

<span class="post__authors"><a class="post__linked-author" href="/contributor/31/drew-millard">Drew Millard</a></span>
      <date class="post__date post__date--published">Jan&mdash;03&mdash;2019 01:28PM EST</date>
<div class="post__share">
    <div class="post__share__outlets">
        <a class="post__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F6888%2Frobinhood-is-the-best-looking-app-for-throwing-your-money-into-the-toilet" target="_blank" rel="noopener" aria-label="Share on Facebook"><span class="icon-facebook"></span></a>
        <a class="post__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=The+Robinhood+app+is+a+very+nice-looking+way+to+go+broke&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F6888%2Frobinhood-is-the-best-looking-app-for-throwing-your-money-into-the-toilet&amp;via=outline" target="_blank" rel="noopener" aria-label="Share on Twitter"><span class="icon-twitter"></span></a>
        <a class="post__share__outlet" data-network="flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=The+Robinhood+app+is+a+very+nice-looking+way+to+go+broke&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F6888%2Frobinhood-is-the-best-looking-app-for-throwing-your-money-into-the-toilet&amp;utm_campaign=publisher&amp;utm_medium=article-share&amp;utm_source=theoutline" target="_blank" rel="noopener" aria-label="Share on Flipboard"><span class="icon-flipboard"></span></a>
        <a class="post__share__outlet" data-network="email" href="mailto:?subject=The%20Robinhood%20app%20is%20a%20very%20nice-looking%20way%20to%20go%20broke&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0AThe%20Robinhood%20app%20is%20a%20very%20nice-looking%20way%20to%20go%20broke%0A%0AThe%20free%20stock-trading%20service%20puts%20both%20retirement%20planning%20and%20recreational%20gambling%20in%20your%20pocket.%0A%0Ahttps://theoutline.com/post/6888/robinhood-is-the-best-looking-app-for-throwing-your-money-into-the-toilet" aria-label="Share via email"><span class="icon-mail"></span></a>
    </div>
</div>

    </div>
    <div class="post__body">
<div class="photo-embed" data-alignment="" data-text="false" data-type="inline"><div class="photo-embed__image"><div class="photo-embed__image__wrapper"><img alt="" src="https://outline-prod.imgix.net/20190103-PDW4LGnxgR5emNzkMM0q?auto=format&q=60&w=1280&s=19c1115efdd83a85f7357dc46495cd71" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20190103-PDW4LGnxgR5emNzkMM0q%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D19c1115efdd83a85f7357dc46495cd71?auto=format&q=60&w=750&s=1db18a737703b832f3741fbb8a990f95 750w, https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20190103-PDW4LGnxgR5emNzkMM0q%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D19c1115efdd83a85f7357dc46495cd71?auto=format&q=60&w=2000&s=0e5dfe541b71563d57a75fe7e05b7bb3 2000w"/></div></div></div><div class="series-header-override">Outline Contributing Editor Drew Millard likes things, especially stupid and/or inconvenient ones. In this column, he will review them.</div><p>Playing the stock market is essentially an extremely fancy form of gambling. When you buy a share of stock in a company, you are implicitly betting that the company’s future value will be higher than its current value. When you sell that share, you’re basically saying that the company has passed a peak and it’s not worth sticking around to see if it recovers. For the real trading heads, there are also derivatives, otherwise called options, which allow you to <em>explicitly</em> bet on whether a stock’s price will go up or down, based solely on publicly available information and also arbitrary hunches.</p><div class="z9" data-id="JSY2POUq"></div><p>The main differences between picking stocks and betting on, like, horse racing is that you don’t have to wear a suit to go down to the track, and unlike the black boxes full of debt, projections, and weird financial wizardry that combine into an abstract number that might be way too high or way too low, you can actually get a look at the ponies and see which one seems like it’s going to fall over or leave the competition in the dust. You still probably won’t win, but hey, whatever.</p><p>The degree to which America’s economic engine has been strapped to the stock market is truly baffling. Decades ago, we ceased to have an economy based on the manufacturing of physical goods and instead transitioned to something much more opaque, based on what I guess you could call the manufacturing of wealth. Which is to say, the richest families in the country got rich by doing some random shit, like inventing blue jeans or distributing lead-based paint, and then stayed rich by throwing their money at stuff — real estate, bonds, venture capital, the buying and selling of third-party debt, but most of all, stocks — designed to produce even more money without any labor. It is magic, in a way, or if you want to get biblical, an act of creation that’s <a href="https://tifwe.org/creating-wealth-is-godly-work/">nothing short of emulating God</a>.</p><p>More to the point, the stock market is broadly still the best way to build retirement savings, whether it’s investing the contents of your 401(k) account available through your job into mutual funds which invest in stocks for you, or buying into similar funds on your own. If you keep putting money in over a long enough time, the market tells us, you’ll get enough out of it to live off of until you die. This works in part because, thanks to a combination of inflation, compound interest, and a crooked but definitely upward line of economic progress, the stock market is all but guaranteed to surpass its greatest previous peaks in the future.</p><div class="z9" data-id="26vrohqi"></div><div class="photo-embed" data-alignment="" data-text="true" data-type="inline"><div class="photo-embed__image"><div class="photo-embed__image__wrapper"><img alt="The stock market IRL." src="https://outline-prod.imgix.net/20190103-zPGvuS3kVStzL0BiusGg?auto=format&q=60&w=1280&s=61cc92c2b02c81813a17734d2f8a123d" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20190103-zPGvuS3kVStzL0BiusGg%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D61cc92c2b02c81813a17734d2f8a123d?auto=format&q=60&w=750&s=9bf503604335b4a913370b5124f25347 750w, https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20190103-zPGvuS3kVStzL0BiusGg%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D61cc92c2b02c81813a17734d2f8a123d?auto=format&q=60&w=2000&s=f744fc676fced817f235ae46c5ec0c37 2000w"/></div></div><p class="photo-embed__caption">
The stock market IRL.            
                <span class="photo-embed__caption__byline">Shutterstock.com</span></p></div><p>Even if the market trends towards new highs, it’s still sort of a crapshoot. Imagine being a person of retirement age in the fall of 2018. The stock market was doing great — on October 3 (AKA <a href="https://www.youtube.com/watch?v=3eORqi-n2V0"><em>Mean Girls</em> Day</a> ), the Dow Jones Industrial Average set a new all-time high, <a href="https://www.thebalance.com/dow-jones-closing-history-top-highs-and-lows-since-1929-3306174">breaking its previous high reached just one day earlier</a>. <em>Great</em>, you figure, <em>I’ll just load some more cash into the market so that I can retire at the end of the year with a nice nest egg.</em></p><p>Cut to December 2018, when the stock market fell down a hole and suffered its worst month since the 2008 recession. As a result, our hypothetical retiree has a significantly smaller amount of money off which to live and will probably have to drive Uber for extra cash,   while hoping the market slump that <a href="https://www.cnbc.com/2019/01/02/trump-says-stocks-will-rise-once-trade-battle-settled-calls-last-months-market-decline-a-glitch.html">President Trump referred to as a “glitch”</a> magically corrects itself.</p><div class="z9" data-id="FJ06Ame1"></div><p>Meanwhile, if you’re a person who is at all interested in equality, positive social change, or — <em>heavens me</em> — a potentially non-capitalistic economic system, the stock market is in no way your friend. Markets are big fans of “stability” and don’t really care who gets hurt in the pursuit of that stability. Last October, the Brazilian stock market rose tremendously upon the <a href="https://qz.com/1441565/jair-bolsonaro-sees-stock-market-index-bovespa-rise-in-brazil/">election of Jair Bolsonaro</a>, a right-wing strongman who seems intent on leveling the country’s dwindling rainforests, precisely because he is a right-wing strongman who seems intent on leveling the country’s dwindling rainforests. Meanwhile, when publicly traded American companies <a href="https://www.newyorker.com/news/john-cassidy/apples-tax-dodges-wheres-the-public-outrage">dodge taxes</a>, <a href="https://www.bloomberg.com/news/articles/2018-11-26/gm-to-cut-10-000-jobs-targets-5-factories-for-closing-next-year">automate jobs out of existence</a>, or simply <a href="https://www.cbsnews.com/news/wells-fargo-ceo-john-stumpf-sold-millions-in-company-stock-before-bank-fraud-revelations/">resort to sneaky methods of extracting capital out of their customers</a>, their stock price tends to rise regardless of the social consequences.</p><hr class="hr"/><p>Does making money — even indirectly — off of companies when they do bad things mean you’re a bad person? Our consciences say no, but our plans to stop working before we reach the age of 70 argue otherwise, and this ambiguity in the face of hazy evil is the exact feeling I have when I use Robinhood, a beautifully designed stock-trading app for millennials, the friendly and intuitive nature of which encourages us to take our rightful piece of corporate America’s moral rot before it’s too late.</p><div class="z9" data-id="VKQG20AW"></div><p>The appeal of Robinhood, beyond the fact that it’s a nice-looking thing that lives on your phone, is simple. Traditional brokerage firms such as TD Ameritrade or E-Trade charge a fee every time you buy or sell a stock; Robinhood doesn’t. This is quite a good thing if you’re a genius day-trader who buys and sells stocks aggressively while managing to make a profit, but considering that <a href="https://www.nerdwallet.com/blog/investing/active-vs-passive-investing/">the vast majority of investors lose money</a> whenever they actively trade instead of giving their investments time to sit there and build up some momentum, it’s extremely not great for everybody else. Even our tax code is <a href="https://www.thebalance.com/how-taxes-affect-your-stock-investments-3141279">designed to encourage people to hang onto their investments</a> rather than wheel and deal with them — you pay significantly less tax on a stock that you hang onto for more than a year — so giving people the ability to buy and sell without paying a fee might not actually be in their best interest. On top of this, Robinhood’s home screen displays a constantly updating suite of finance stories, all of which offer a myopic perspective and often contradictory advice that you will inevitably follow, thereby causing you to lose money.</p><p>I first started using Robinhood a few months ago, just as the stock market was constantly building upon itself. The app made investing seem not so different from a phone game, one that was all the more engrossing due to the fact that you could gain or lose a few bucks at any moment. Despite the market’s success, Robinhood cultivated a set of impulsive trading habits that caused me to buy and sell my way into the red.</p><p>By the time things got shaky, I had lost enough money to realize that basically the only way to use Robinhood safely was to buy shares in a bunch of low-cost exchange-traded funds, which are so diversified that they’ll end up increasing in value if I don’t touch them and wait long enough. In this narrow use case — i.e., using it to save for retirement while not messing around on it — Robinhood is great. It’s just that everything about Robinhood is designed to remove any and all friction from the process of making terrible and uninformed investment decisions, which is not great.</p><div class="z9" data-id="HRE72IeO"></div><div class="photo-embed" data-alignment="" data-text="true" data-type="inline"><div class="photo-embed__image"><div class="photo-embed__image__wrapper"><img alt="" src="https://outline-prod.imgix.net/20190103-HC0cby2BqcJZALXx1JUD?auto=format&q=60&w=1280&s=0a4629e86e69d7e618acb82b0bcfdf18" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20190103-HC0cby2BqcJZALXx1JUD%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D0a4629e86e69d7e618acb82b0bcfdf18?auto=format&q=60&w=750&s=143097ed6b12c6d8fa2f1bacb3406575 750w, https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20190103-HC0cby2BqcJZALXx1JUD%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D0a4629e86e69d7e618acb82b0bcfdf18?auto=format&q=60&w=2000&s=151f6c6f22aa5bbfb06ec6031d4dfd64 2000w"/></div></div><p class="photo-embed__caption"><span class="photo-embed__caption__byline">Via <a href="https://www.instagram.com/p/Bj96GcBANE-/">Robinhood</a></span></p></div><p>Notably, Robinhood lets you trade “options” with scarily little oversight. I went through the service’s in-app options trading application process and, despite not quite understanding what options trading actually is, was approved in seconds, and my Robinhood home screen was showered with celebratory confetti as I was set loose. For my first step into the world of derivatives trading, I decided to buy a “call” on Under Armour, the venerable spandex sportswear company most notable for making ugly shoes for Steph Curry. In stockmarketese, this means I’d made a bet that, in the span of two weeks, Under Armour’s stock would go up from its price of $17.83 to at at least $19.19, and had paid $19 for the privilege of doing so. If Under Armour’s stock passes this threshold and kept going up, Robinhood cheerfully explained to me, I can make a profit — and potentially an unlimited profit. If it does not, however, I may end up losing my entire $19. I purchased this “call” in particular because of all the “calls” or “puts” (puts are the opposite of calls, duh) I looked into purchasing, this one was the cheapest — a similarly structured put on Facebook would have cost me $110, while an optimistic short-term call on GoPro is somehow worth $281. (As far as due diligence, I googled “Under Armour” to make sure the company was still in business. They were!)</p><p>Within two hours of buying my call, Robinhood told me that I had made $6 in potential profit. I wasn’t quite sure how this happened, but after looking at a bunch of Robinhood help pages I figured out that I hadn’t bought a single potential $19 share of Under Armour but that I’d instead spent 19 cents 100 times, and that since the price of Under Armour had gone up six cents, my call was now worth six hundred cents. The fact that I only fully understood how this dangerous short-term financial product worked <em>after</em> I’d actually bought the thing probably means a terrible idea for Robinhood to offer this as a service.</p><div class="z9" data-id="SAo38IGg"></div><p>By the time I finished writing this piece, my potential net gain of $6 had morphed into a potential loss of one. By the time this piece is published, I will more than surely have gotten freaked out and sold my Under Armour call at the worst possible time and in a way that will cause me to lose my entire $19. [Update: I have now lost $9.] I could, I guess, spend more money on Robinhood to try to offset my probable options trading failure, but in all likelihood it’d just put me even deeper in the hole. Gambling sucks, and the suckiest part of Robinhood — and investing in general — is that it’s devilishly hard to figure out the difference between gambling and saving for your retirement.</p><h2 class="h2">RATING: 10 Jordan Belforts out of 10</h2><p><em>[<strong>Note:</strong> Journalists, even me, have to be fairly vigilant about the stocks they purchase. It’s a bad idea to write a story that would affect the share price of a company they might be holding or shorting, or to make a trade based on non-public information they’ve gotten through reporting out a story. Getting caught doing either of these things carries at best potential reputational damage, and at worst legal consequences.]</em></p>
    </div>
  </article>

  <div class="post-footer"></div>
</div>

    </div>
</path-page>
    </div>
</path-element>

    </path-plane>
  </path-root>
</main>

<script>
(function() {
  const windowHeight = window.innerHeight;
  const windowWidth = window.innerWidth;

  const isTouch = "ontouchstart" in window;

  const isWidthSmall = windowWidth < 960;
  const isHeightSmall = windowHeight < 960;
  const isSmall = isWidthSmall && isHeightSmall;

  const isSmallTouch = isTouch && isSmall;
  const isIPad = !!navigator.userAgent.match(/ipad/i);
  const isFacebook = !!navigator.userAgent.match(/fbav/i);

  const isSwipeNavigation = isSmallTouch || isIPad || isFacebook;

  if (!isSwipeNavigation) {
    var $el = document.querySelector("path-root");
    $el.classList.remove("ui-path-swipe");
    $el.classList.add("ui-path-scroll", "ui-path-scroll-js");
  }
})();
</script>

  <div class="navigation">
    <nav class="navigation__menu">
        <a class="navigation__menu__item navigation__menu__item--logo" href="/" aria-label="Back to homepage">
            <span class="icon icon-logo"></span>
        </a>

        <button class="navigation__menu__item navigation__menu__item--hamburger" type="button" aria-label="Open menu">
            <span class="icon icon-menu"></span>
        </button>
    </nav>
<div class="menu">
    <button type="button" class="menu__close-button" aria-label="Close menu">
        <span class="icon icon-close"></span>
    </button>
    <div class="menu__wrapper">
<h1 class="logo menu__logo" data-color="black">
    <a class="logo__link menu__logo__link" href="/">
        <span>The Outline</span>
    </a>
</h1>
        <div class="menu__links">
            <div class="menu__outmojis__wrapper">
                <a class="menu__link" href="/topic/recent">
Recent                </a>
                <a class="menu__link" href="/topic/power">
Power                </a>
                <a class="menu__link" href="/topic/culture">
Culture                </a>
                <a class="menu__link" href="/topic/future">
Future                </a>
                <div class="menu__outmojis">
                    <div class="menu__outmojis__set" data-set="1"></div>
                    <div class="menu__outmojis__set" data-set="2"></div>
                </div>
            </div>
        </div>
        <footer class="menu__footer">
            <div class="menu__social">
                <a class="menu__social__link" href="https://www.facebook.com/outline" target="_blank" rel="noopener" aria-hidden="true">
                    <span class="icon icon-facebook"></span>
                </a>
                <a class="menu__social__link" href="https://www.twitter.com/outline" target="_blank" rel="noopener" aria-hidden="true">
                    <span class="icon icon-twitter"></span>
                </a>
                <a class="menu__social__link" href="https://www.instagram.com/outline" target="_blank" rel="noopener" aria-hidden="true">
                    <span class="icon icon-instagram"></span>
                </a>
                <a class="menu__social__link" href="https://www.youtube.com/outline?sub_confirmation=1" target="_blank" rel="noopener" aria-hidden="true">
                    <span class="icon icon-youtube"></span>
                </a>
                <a class="menu__social__link" href="https://flipboard.com/@TheOutline?utm_campaign=tools&amp;utm_medium=follow&amp;utm_source=theoutline" target="_blank" rel="noopener" aria-hidden="true">
                    <span class="icon icon-flipboard"></span>
                </a>
            </div>
            <div class="menu__footer__links">
                <a class="menu__footer__link" href="/about" target="_blank" rel="noopener" aria-hidden="true">
About                </a>
                <a class="menu__footer__link" href="/legal" target="_blank" rel="noopener" aria-hidden="true">
Legal                </a>
                <a class="menu__footer__link" href="https://boards.greenhouse.io/theoutline" target="_blank" rel="noopener" aria-hidden="true">
Jobs                </a>
                <a class="menu__footer__link" href="/tips" target="_blank" rel="noopener" aria-hidden="true">
Got A Tip?                </a>
            </div>
            <span id="secret-code"></span>
        </footer>
    </div>
</div>
</div>


<script>
var raf = window.requestAnimationFrame ? window.requestAnimationFrame : function(func) { func(); };
raf(function() { document.body.style.setProperty("--window-height", window.innerHeight+"px"); });
</script>
<script type="text/javascript">
  window.__OUTLINE__ = window.__OUTLINE__ || {};
  window.__OUTLINE__.token = "SFMyNTY.g3QAAAACZAAEZGF0YW0AAAAeRGxpS2c4VnVuckZ1QmtNWm9VeUZIVDBQejF4TDg2ZAAGc2lnbmVkbgYAVWLNFWgB._GqtptZ9kBTQ3pcgo6MZy9CD7-mH_vrKLn6G1xUy5Wc";
</script>

<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', "UA-81610258-1", 'auto');
</script>

<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="theoutline.com"></span>
</div>
<script>
  window.parselyPreload = { eventQueue: [], loaded: false };
  PARSELY = {
    autotrack: false,
    onload: function() {
        parselyPreload.loaded = true;
        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
        }
    }
  };
</script>

<script>
  window.hasArrow = (function() {
    try {
        Function("() => {};"); return true;
    }
    catch(exception) {
        return false;
    }
  })();
</script>

<script type="text/javascript">

(function(e, t) {
    var n = e.amplitude || {
        _q: [],
        _iq: {}
    };
    var r = t.createElement("script");
    r.type = "text/javascript";
    r.async = true;
    r.defer = true;
    r.src = "/vendor/js/amplitude-4.4.0-min.283e39d9d83c95c864c43789e15a4594.js?vsn=d";
    r.onload = function() {
        if (e.amplitude.runQueuedFunctions) {
            e.amplitude.runQueuedFunctions()
        } else {
            console.log("[Amplitude] Error: could not load SDK")
        }
    };
    window.addEventListener("load", function() {
        setTimeout(function() {
            document.body.appendChild(r);
        }, 0);
    });

    function s(e, t) {
        e.prototype[t] = function() {
            this._q.push([t].concat(Array.prototype.slice.call(arguments, 0)));
            return this
        }
    }
    var o = function() {
        this._q = [];
        return this
    };
    var a = ["add", "append", "clearAll", "prepend", "set", "setOnce", "unset"];
    for (var u = 0; u < a.length; u++) {
        s(o, a[u])
    }
    n.Identify = o;
    var c = function() {
        this._q = [];
        return this
    };
    var l = ["setProductId", "setQuantity", "setPrice", "setRevenueType", "setEventProperties"];
    for (var p = 0; p < l.length; p++) {
        s(c, l[p])
    }
    n.Revenue = c;
    var d = ["init", "logEvent", "logRevenue", "setUserId", "setUserProperties", "setOptOut", "setVersionName", "setDomain", "setDeviceId", "setGlobalUserProperties", "identify", "clearUserProperties", "setGroup", "logRevenueV2", "regenerateDeviceId", "logEventWithTimestamp", "logEventWithGroups", "setSessionId", "resetSessionId"];

    function v(e) {
        function t(t) {
            e[t] = function() {
                e._q.push([t].concat(Array.prototype.slice.call(arguments, 0)))
            }
        }
        for (var n = 0; n < d.length; n++) {
            t(d[n])
        }
    }
    v(n);
    n.getInstance = function(e) {
        e = (!e || e.length === 0 ? "$default_instance" : e).toLowerCase();
        if (!n._iq.hasOwnProperty(e)) {
            n._iq[e] = {
                _q: []
            };
            v(n._iq[e])
        }
        return n._iq[e]
    };
    e.amplitude = n
})(window, document);

(function() {
  function performanceTiming(key1, key2) {
      if (window.performance && window.performance.timing) {
          var t = window.performance.timing;
          return t[key1] - t[key2];
      }
      return null;
  }

  var currentDate = new Date();

  amplitude.getInstance().init("5f5130f5178775d2873c84ccfa50df1a");
  amplitude.getInstance().setUserProperties({
      width: window.innerWidth,
      height: window.innerHeight,
      pixel_ratio: window.devicePixelRatio,
      is_touch_device: ("ontouchstart" in window),
      has_websocket: (!!window.WebSocket),
      has_font_loading: ("fonts" in document),
      has_arrow_functions: window.hasArrow,
      has_worker: (!!window.Worker),
      has_service_worker: ('serviceWorker' in navigator),
      user_agent: "CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)",
      cf_ipsource: "US",
      js_localtime_offset_hours: (currentDate.getTimezoneOffset() / 60),
      js_localtime_hour_of_day: currentDate.getHours(),
      utc_hour_of_day: 22,
      user_agent_supported: false,
      performance_timing_dns: performanceTiming("domainLookupEnd", "domainLookupStart"),
      performance_timing_connect: performanceTiming("connectEnd", "connectStart"),
      performance_timing_request: performanceTiming("responseStart", "requestStart"),
      performance_timing_response: performanceTiming("responseEnd", "responseStart")
  });

  var identity = new amplitude.Identify()
    .setOnce("initial_referrer_domain", "direct")
    .setOnce("initial_path", "/post/6888/robinhood-is-the-best-looking-app-for-throwing-your-money-into-the-toilet")
    .setOnce("initial_url", window.location.href)
    .append("referrer_domains", "direct");

  amplitude.getInstance().identify(identity);


  document.addEventListener("DOMContentLoaded", function() {
      var timing = performanceTiming("domContentLoadedEventStart", "domLoading");
      amplitude.getInstance().setUserProperties({"performance_timing_domcontentloaded": timing});
  });

  window.addEventListener("load", function() {
      var timing = performanceTiming("loadEventStart", "domLoading");
      amplitude.getInstance().setUserProperties({"performance_timing_windowload": timing});
  });
})();

</script>

<script type="module">
  amplitude.getInstance().identify(new amplitude.Identify().set("has_es_modules", true));
</script>

<script nomodule>
  amplitude.getInstance().identify(new amplitude.Identify().set("has_es_modules", false));
</script>


<script src="/js/vendor.6a78da965f9913543805.js?vsn=d" type="text/javascript"></script><script src="/js/content.1504ae9fbf88538d15cd.js?vsn=d" type="text/javascript"></script>



<script>
window.addEventListener("load", function() {

  var scripts = [
    "https://www.google-analytics.com/analytics.js",
    "https://d1z2jf7jlzjs58.cloudfront.net/p.js"
  ];

  setTimeout(function() {
    scripts.forEach(function(url) {
      var script = document.createElement("script");
      script.src = url;
      script.async = true;
      script.defer = true;
      document.body.appendChild(script);
    });
  }, 0);

  var img = new Image();
  img.src = "https://d2ipj36xbzyufb.cloudfront.net/p.gif?host=theoutline.com&path=%2Fpost%2F6888%2Frobinhood-is-the-best-looking-app-for-throwing-your-money-into-the-toilet&referrer_domain=direct";
});
</script>

  <script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "27815420" });
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27815420&cv=2.0&cj=1" />
</noscript>

<script>
window.addEventListener("load", function() {
  var url = "https://sb.scorecardresearch.com/beacon.js";
  setTimeout(function() {
    var script = document.createElement("script");
    script.src = url;
    script.async = true;
    script.defer = true;
    document.body.appendChild(script);
  }, 0);
});
</script>

<script type="text/javascript">
var _qevents = _qevents || [];
_qevents.push({ qacct:"p-p2pcMj5kA1add" });
</script>
<noscript>
<div style="display:none;">
<img src="https://pixel.quantserve.com/pixel/p-p2pcMj5kA1add.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script>
window.addEventListener("load", function() {
  var url = "https://secure.quantserve.com/quant.js";
  setTimeout(function() {
    var script = document.createElement("script");
    script.src = url;
    script.async = true;
    script.defer = true;
    document.body.appendChild(script);
  }, 0);
});
</script>



</body>
</html>
