<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no, viewport-fit=cover">



  <link href="https://d24n15hnbwhuhn.cloudfront.net" rel="dns-prefetch">
  <link href="https://d24n15hnbwhuhn.cloudfront.net" rel="preconnect" crossorigin>
  <link href="https://d1z2jf7jlzjs58.cloudfront.net" rel="dns-prefetch">
  <link href="https://d1z2jf7jlzjs58.cloudfront.net" rel="preconnect" crossorigin>
  <link href="https://api.amplitude.com/" rel="dns-prefetch">
  <link href="https://api.amplitude.com/" rel="preconnect" crossorigin>
  <link href="https://outline-prod.imgix.net" rel="dns-prefetch">
  <link href="https://outline-prod.imgix.net" rel="preconnect" crossorigin>
  <link href="https://im-dev-proxy.imgix.net" rel="dns-prefetch">
  <link href="https://im-dev-proxy.imgix.net" rel="preconnect" crossorigin>

  <link href="/css/content-e7143df600844b782a980138813212c1.css?vsn=d" rel="stylesheet" type="text/css">
  <link rel="alternate" type="application/rss+xml" title="The Outline" href="https://theoutline.com/feeds/recent.rss" />
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-194x194-89224724481dc8d0efa135fcc4aef1dd.png?vsn=d" sizes="194x194">
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-32x32-51d2a9128c35821eae506c336486e97a.png?vsn=d" sizes="32x32">
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-16x16-1b624a5e4111ff9d82623870b8230534.png?vsn=d" sizes="16x16">

<link rel="apple-touch-icon" sizes="180x180" href="/images/apple-touch-icon-6abc580137cc97a42adde882e1ba60ec.png?vsn=d">
<link rel="mask-icon" href="/images/safari-pinned-tab-be282935e74cdc2f0462721ddf7e0139.svg?vsn=d" color="#5bbad5">
<meta name="theme-color" content="#ffffff">

<title>Taylor Swift is the queen of silence | The Outline</title>
<link rel="canonical" href="https://theoutline.com/post/2569/taylor-swift-time-person-of-the-year">

<meta name="description" content="Why she stands out on TIME’s Person of the Year cover." />

<meta name="post_id" content="2569" />
<meta name="parsely-metadata" content='{"type":"post","post_id":2569}' />

<meta property="og:type" content="article" />
<meta property="og:site_name" content="The Outline" />
<meta property="fb:app_id" content="103730476786039" />
<meta property="fb:pages" content="527050847445390">
<meta property="article:publisher" content="https://www.facebook.com/outline" />
<meta property="og:url" content="https://theoutline.com/post/2569/taylor-swift-time-person-of-the-year" />
<meta property="og:title" content="Taylor Swift is the queen of silence" />
<meta property="og:description" content="Why she stands out on TIME’s Person of the Year cover." />
<meta property="og:image" content="https://outline-prod.imgix.net/20171206-vcF817tOIcrX1VU82x1P?auto=format&q=60&w=1280&s=fad99babba32068b65623500c167d000" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@outline" />
<meta property="twitter:title" content="Taylor Swift is the queen of silence" />
<meta property="twitter:description" content="Why she stands out on TIME’s Person of the Year cover." />
<meta property="twitter:image:src" content="https://outline-prod.imgix.net/20171206-vcF817tOIcrX1VU82x1P?auto=format&q=60&w=1280&s=fad99babba32068b65623500c167d000" />

<script type="application/ld+json">
{"url":"https://theoutline.com/post/2569/taylor-swift-time-person-of-the-year","thumbnailUrl":"https://outline-prod.imgix.net/20171206-vcF817tOIcrX1VU82x1P?auto=format&q=60&w=1280&s=fad99babba32068b65623500c167d000","publisher":{"name":"The Outline","logo":"/images/logo.svg","@type":"Organization"},"keywords":["Culture"],"image":"https://outline-prod.imgix.net/20171206-vcF817tOIcrX1VU82x1P?auto=format&q=60&w=1280&s=fad99babba32068b65623500c167d000","headline":"Taylor Swift is the queen of silence","datePublished":"2017-12-06T07:05:00Z","dateCreated":"2017-12-06T07:05:00Z","creator":["Ann-Derrick Gaillot"],"author":["Ann-Derrick Gaillot"],"articleSection":"Culture","@type":"NewsArticle","@context":"http://schema.org"}</script>

<script id="path-state" type="application/json">
{&quot;type&quot;:&quot;post&quot;,&quot;journey&quot;:{&quot;type&quot;:&quot;post&quot;,&quot;sensitive&quot;:false,&quot;path&quot;:[{&quot;url&quot;:&quot;https://theoutline.com/post/2569/taylor-swift-time-person-of-the-year&quot;,&quot;type&quot;:&quot;standard&quot;,&quot;title&quot;:&quot;Taylor Swift is the queen of silence&quot;,&quot;styles&quot;:null,&quot;social&quot;:{&quot;title&quot;:&quot;Taylor Swift is the queen of silence&quot;,&quot;description&quot;:&quot;Why she stands out on TIME’s Person of the Year cover.&quot;,&quot;card_caption&quot;:null},&quot;sensitive&quot;:false,&quot;path&quot;:&quot;/post/2569/taylor-swift-time-person-of-the-year&quot;,&quot;id&quot;:2569,&quot;html&quot;:null,&quot;description&quot;:&quot;Why she stands out on TIME’s Person of the Year cover.&quot;,&quot;content_type&quot;:&quot;post&quot;}],&quot;location&quot;:0,&quot;hydrationLocation&quot;:0,&quot;features&quot;:{&quot;footer_type&quot;:&quot;eight&quot;},&quot;enabled&quot;:true,&quot;cursor&quot;:null}}</script>
</head>
<body class="app ">

<main id="main" class="main">
  <path-root class="path ui-path-scroll">
    <div class="path__progress" data-index="0">
      <div class="path__progress__wrapper">
        <span class="path__progress__bar"></span>
      </div>
    </div>
    <path-plane class="path__plane">
<path-element class="path__element" data-post-id="2569" data-post-type="standard">
    <div class="path__element__content">
<path-page
    class="page
           post
           post--layout-2
           post--color-scheme-2
           post--text-style-2
           post--embed-style-2
           color_filter--yellow-blue
           card_type--huh"
    data-type="standard"
    data-color-filter="yellow-blue"
    data-truncated=""
>
    <div class="post__lead">
      <header class="post__header hide-lt-desktop">
          <div class="post__eyebrow">Culture</div>
          <h1 class="post__title">Taylor Swift is the queen of silence</h1>
          <h2 class="post__dek">Why she stands out on TIME’s Person of the Year cover.</h2>
      </header>
      <div class="post__card">
<div class="card
  color_filter--yellow-blue
  filter_type--monotone
  text_color--color
  text_size--xsmall
  desktop_text_size--xsmall
  card_type--huh"
  data-color-filter="yellow-blue"
>
<div class="huh-card huh-card--3">
    <div class="huh-card__bg" data-color-filter="yellow-blue">
<div class="card__bg__image">
<img src="https://outline-prod.imgix.net/20171206-vcF817tOIcrX1VU82x1P?auto=format&amp;q=60&amp;w=1280&amp;s=fad99babba32068b65623500c167d000" srcset="https://outline-prod.imgix.net/20171206-vcF817tOIcrX1VU82x1P?auto=format&amp;q=60&amp;w=760&amp;s=6af4f46ae054b93e306756001f057da4 760w, https://outline-prod.imgix.net/20171206-vcF817tOIcrX1VU82x1P?auto=format&amp;q=60&amp;w=960&amp;s=441e59c4578d5402f19409913dbaad87 960w, https://outline-prod.imgix.net/20171206-vcF817tOIcrX1VU82x1P?auto=format&amp;q=60&amp;w=1280&amp;s=fad99babba32068b65623500c167d000 1280w, https://outline-prod.imgix.net/20171206-vcF817tOIcrX1VU82x1P?auto=format&amp;q=60&amp;w=1400&amp;s=ce4f8893bb83e1fc487db994592e99ad 1400w, https://outline-prod.imgix.net/20171206-vcF817tOIcrX1VU82x1P?auto=format&amp;q=60&amp;w=1600&amp;s=9a4798268ebad35d8360362a23731003 1600w, https://outline-prod.imgix.net/20171206-vcF817tOIcrX1VU82x1P?auto=format&amp;q=60&amp;w=2000&amp;s=6ba5e91d9d5fa3a6c494d274c432f2ac 2000w, https://outline-prod.imgix.net/20171206-vcF817tOIcrX1VU82x1P?auto=format&amp;q=60&amp;w=2400&amp;s=594884968104cd2156eb49ef38bfe1b9 2400w, https://outline-prod.imgix.net/20171206-vcF817tOIcrX1VU82x1P?auto=format&amp;q=60&amp;w=3000&amp;s=ec0f50c0c571c7b8d09849e2b9982f08 3000w" alt="" />
</div>
    </div>

    <div class="huh-card__container">
        <div class="huh-card__content">
            <p class="huh-card__eyebrow">Culture</p>
            <div class="huh-card__title">
                <div class="huh-card__header-wrapper">
                    <div class="huh-card__header-background">
                        <h3 class="huh-card__header ui-transition-in--1"><span class="text">still waiting</span></h2>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

  <button class="card__cta card__cta--arrow">
    <span class="icon-arrowdown"></span>
</button>

</div>
          <div class="post__card__share-container">
    <div class="post__card__share" data-button-count="5">
        <button class="navigation__menu__item post__card__share__toggle" type="button">
            <span class="icon icon-share"></span>
        </button>
        <div class="post__card__share__outlets">
            <a class="post__card__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F2569%2Ftaylor-swift-time-person-of-the-year" target="_blank" rel="noopener"><span class="icon-facebook"></span></a>
            <a class="post__card__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=Taylor+Swift+is+the+queen+of+silence&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F2569%2Ftaylor-swift-time-person-of-the-year&amp;via=outline" target="_blank" rel="noopener"><span class="icon-twitter"></span></a>
            <a class="post__card__share__outlet" data-network="flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=Taylor+Swift+is+the+queen+of+silence&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F2569%2Ftaylor-swift-time-person-of-the-year&amp;utm_campaign=publisher&amp;utm_medium=article-share&amp;utm_source=theoutline" target="_blank" rel="noopener"><span class="icon-flipboard"></span></a>
            <a class="post__card__share__outlet" data-network="email" href="mailto:?subject=Taylor%20Swift%20is%20the%20queen%20of%20silence&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0ATaylor%20Swift%20is%20the%20queen%20of%20silence%0A%0AWhy%20she%20stands%20out%20on%20TIME%E2%80%99s%20Person%20of%20the%20Year%20cover.%0A%0Ahttps://theoutline.com/post/2569/taylor-swift-time-person-of-the-year"><span class="icon-mail"></span></a>
            <div class="post__card__share__outlet post__card__share__outlet--description" data-network="description">
              <span class="icon icon-info"></span>
              <div class="post__card__share__description">a katz / Shutterstock.com - Taylor Swift</div>
            </div>
        </div>
    </div>
</div>

      </div>
    </div>
    <div class="post__content page__content">
        <header class="post__header hide-gt-desktop">
            <div class="post__eyebrow">Culture</div>
            <p class="post__title">Taylor Swift is the queen of silence</p>
            <p class="post__dek">Why she stands out on TIME’s Person of the Year cover.</p>
<div class="post__share">
    <div class="post__share__outlets">
        <a class="post__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F2569%2Ftaylor-swift-time-person-of-the-year" target="_blank" rel="noopener"><span class="icon-facebook"></span></a>
        <a class="post__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=Taylor+Swift+is+the+queen+of+silence&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F2569%2Ftaylor-swift-time-person-of-the-year&amp;via=outline" target="_blank" rel="noopener"><span class="icon-twitter"></span></a>
        <a class="post__share__outlet" data-network="flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=Taylor+Swift+is+the+queen+of+silence&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F2569%2Ftaylor-swift-time-person-of-the-year&amp;utm_campaign=publisher&amp;utm_medium=article-share&amp;utm_source=theoutline" target="_blank" rel="noopener"><span class="icon-flipboard"></span></a>
        <a class="post__share__outlet" data-network="email" href="mailto:?subject=Taylor%20Swift%20is%20the%20queen%20of%20silence&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0ATaylor%20Swift%20is%20the%20queen%20of%20silence%0A%0AWhy%20she%20stands%20out%20on%20TIME%E2%80%99s%20Person%20of%20the%20Year%20cover.%0A%0Ahttps://theoutline.com/post/2569/taylor-swift-time-person-of-the-year"><span class="icon-mail"></span></a>
    </div>
</div>
        </header>

 <div class="post__article">
  <article class="post__wrapper">
    <div class="post__meta">

      
        <p class="post__authors">Ann-Derrick Gaillot</p>

      <date class="post__date post__date--published">Dec&mdash;06&mdash;2017 02:05PM EST</date>
<div class="post__share">
    <div class="post__share__outlets">
        <a class="post__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F2569%2Ftaylor-swift-time-person-of-the-year" target="_blank" rel="noopener"><span class="icon-facebook"></span></a>
        <a class="post__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=Taylor+Swift+is+the+queen+of+silence&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F2569%2Ftaylor-swift-time-person-of-the-year&amp;via=outline" target="_blank" rel="noopener"><span class="icon-twitter"></span></a>
        <a class="post__share__outlet" data-network="flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=Taylor+Swift+is+the+queen+of+silence&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F2569%2Ftaylor-swift-time-person-of-the-year&amp;utm_campaign=publisher&amp;utm_medium=article-share&amp;utm_source=theoutline" target="_blank" rel="noopener"><span class="icon-flipboard"></span></a>
        <a class="post__share__outlet" data-network="email" href="mailto:?subject=Taylor%20Swift%20is%20the%20queen%20of%20silence&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0ATaylor%20Swift%20is%20the%20queen%20of%20silence%0A%0AWhy%20she%20stands%20out%20on%20TIME%E2%80%99s%20Person%20of%20the%20Year%20cover.%0A%0Ahttps://theoutline.com/post/2569/taylor-swift-time-person-of-the-year"><span class="icon-mail"></span></a>
    </div>
</div>

    </div>
    <div class="post__body">
<p>This year, <em>TIME</em>’s choice for Person of the Year is a powerful one: <a href="http://time.com/time-person-of-the-year-2017-silence-breakers/">The Silence Breakers</a>, referring to the people who spoke up against their abusers. In an editorial hailing the actions of the famous, non-famous, and anonymous alike, the piece provides what has been sorely missing in recent months: an inclusive portrait of the widespread movement against sexual assault that came to the forefront this year.</p><div class="photo-embed" data-type="aside" data-text="true"><div class="photo-embed__image"><div class="photo-embed__image__wrapper"><img src="https://outline-prod.imgix.net/20171206-i7hY0dl4CVZKqBrAW0pc?auto=format&q=60&w=1280&s=c9979fe82d525901cdc4afafbf5c48f5" srcset="https://outline-prod.imgix.net/20171206-i7hY0dl4CVZKqBrAW0pc?auto=format&q=60&w=320&s=6a1156c5470ac041fec803e922141876 320w, https://outline-prod.imgix.net/20171206-i7hY0dl4CVZKqBrAW0pc?auto=format&q=60&w=700&s=846b7baf952620d333384f25c7217896 700w" alt="Time's 2017 Person of the Year cover"/></div></div><p class="photo-embed__caption">
Time's 2017 Person of the Year cover            
                <span class="photo-embed__caption__byline">TIME</span></p></div><p>The magazine’s choice of who to put on the cover, though, was curious. Along with actor Ashley Judd, strawberry picker Isabel Pascual, former Uber engineer Susan Fowler, and lobbyist Adama Iwu stands musician Taylor Swift, in the back and off to the side but nevertheless, by virtue of her being the most famous person pictured, a focal point. In a group of people who very publicly spoke and acted out against sexual assault and harassment this year, Swift indeed has a place. One of her most high-profile moments of this year was when, on August 10, she took to the stand to testify against DJ David Mueller, who groped her while they were taking a photo together in 2013. Swift won the case, which was itself a countersuit against a defamation lawsuit Mueller filed after Swift spoke out about the assault, and got him fired from the station where he worked at the time. Her reward was a symbolic $1.</p><div class="stack-embed stack-embed--display" data-headline="Macallan Rare Cask" data-campaign="macallan_1"><div class="general-disclaimer"></div><p class="stack-embed__headline">Macallan Rare Cask</p><div class="stack-embed__wrapper"><div class="card-stack card-stack--fan" data-length="3" data-type="display" data-campaign-slug="macallan_1" data-title="Macallan Rare Cask" data-dfp-pixel="https://pubads.g.doubleclick.net/gampad/ad?iu=/264512349/theoutlinecom/macallan_product&sz=1x1&c=SSOuAA4OprmHOXMyPmJz"><div class="card-stack__container"><div class="card-stack__elements" data-type="display" data-campaign-slug="macallan_1" data-title="Macallan Rare Cask"><a class="card-stack__element" target="_blank" data-index="0" href="https://us.themacallan.com/the-whisky/the-1824-series/rare-cask" data-redirect-url="/api/url-redirect?token=SFMyNTY.g3QAAAACZAAEZGF0YW0AAABmaHR0cHM6Ly9wdWJhZHMuZy5kb3VibGVjbGljay5uZXQvZ2FtcGFkL2Nsaz9pZD00MzczNTM0Nzc3Jml1PS8yNjQ1MTIzNDkvdGhlb3V0bGluZWNvbS9tYWNhbGxhbl9wcm9kdWN0ZAAGc2lnbmVkbgYA8_Y3NWAB.ELcGuSC5EBx7rIQD34-DyKa1ff5sxFt5b9vspGFcWbU"><div class="card-degraded"><div class="card-degraded__card quote-card-degraded quote-card-degraded--1"><div class="quote-card-degraded__bg"><div class="card__bg__image"><img class="display-target" src="https://outline-brand.imgix.net/macallan/display/Final-D1.jpg?fm=jpg&q=30&w=800?v=1" alt=""/></div></div></div></div></a><a class="card-stack__element" target="_blank" data-index="1" href="https://us.themacallan.com/the-whisky/the-1824-series/rare-cask" data-redirect-url="/api/url-redirect?token=SFMyNTY.g3QAAAACZAAEZGF0YW0AAABmaHR0cHM6Ly9wdWJhZHMuZy5kb3VibGVjbGljay5uZXQvZ2FtcGFkL2Nsaz9pZD00MzczNTM0Nzc3Jml1PS8yNjQ1MTIzNDkvdGhlb3V0bGluZWNvbS9tYWNhbGxhbl9wcm9kdWN0ZAAGc2lnbmVkbgYA8_Y3NWAB.ELcGuSC5EBx7rIQD34-DyKa1ff5sxFt5b9vspGFcWbU"><div class="card-degraded"><div class="card-degraded__card quote-card-degraded quote-card-degraded--1"><div class="quote-card-degraded__bg"><div class="card__bg__image"><img class="display-target" src="https://outline-brand.imgix.net/macallan/display/Final-D2.jpg?fm=jpg&q=30&w=800?v=1" alt=""/></div></div></div></div></a><a class="card-stack__element" target="_blank" data-index="2" href="https://us.themacallan.com/the-whisky/the-1824-series/rare-cask" data-redirect-url="/api/url-redirect?token=SFMyNTY.g3QAAAACZAAEZGF0YW0AAABmaHR0cHM6Ly9wdWJhZHMuZy5kb3VibGVjbGljay5uZXQvZ2FtcGFkL2Nsaz9pZD00MzczNTM0Nzc3Jml1PS8yNjQ1MTIzNDkvdGhlb3V0bGluZWNvbS9tYWNhbGxhbl9wcm9kdWN0ZAAGc2lnbmVkbgYA8_Y3NWAB.ELcGuSC5EBx7rIQD34-DyKa1ff5sxFt5b9vspGFcWbU"><div class="card-degraded"><div class="card-degraded__card quote-card-degraded quote-card-degraded--1"><div class="quote-card-degraded__bg"><div class="card__bg__image"><img class="display-target" src="https://outline-brand.imgix.net/macallan/display/Final-D3.jpg?fm=jpg&q=30&w=800?v=1" alt=""/></div></div></div></div></a></div></div></div></div></div><p>Nonetheless, Swift is a conspicuous choice in a package highlighting women who spoke truth to power at all costs. It wasn’t long ago that as musicians and celebrities alike were voicing their support for either Trump or Hillary Clinton, Swift remained silent, refusing to speak up about either candidate. The only public reference she made to the presidential election was in an Election Day Instagram where she stood in line to vote. While some of the most-liked celebrity voting Instagrams were captioned with endorsements like <a href="https://www.instagram.com/p/BMickl8A05b/">“#ImWithHer”</a> and <a href="https://www.instagram.com/p/BMj598XB8Am/">“she betta,”</a> the caption on Swift’s Instagram remained neutral: “Today is the day. Go out and VOTE.” Her silence avoided alienating any part of her lucrative fan base, and it paid off: Hers was <a href="http://ew.com/article/2016/11/09/election-2016-instagram-taylor-swift/">the most-liked shot</a> on the app that day. Meanwhile, Election Day Google searches revealed her vote was also the one most <a href="https://twitter.com/GoogleTrends/status/795992380264456192">people were curious about</a>.</p><p>Of course, Trump won, and more than one pundit wondered whether Swift could’ve thrown meaningful support to Clinton, given her singular popularity and cross-demographic appeal. At the beginning of the year, she broke her silence by <a href="https://www.washingtonpost.com/news/arts-and-entertainment/wp/2017/01/23/why-is-taylor-swifts-tweet-about-the-womens-march-so-controversial/">tweeting a message of support</a> to participants of the Women’s March on January 21. Amazingly, she did so without mentioning the openly sexist president. When Swift’s long-awaited album <em>Reputation</em> was released on November 10, it only reinforced her long apolitical brand. There was no mention of the administration headed by an admitted sexual harasser, but plenty about the legions of people who have wronged her. Relatedly, <em>Reputation</em> is one of the <a href="https://www.billboard.com/articles/columns/chart-beat/8039676/taylor-swift-reputation-album-sells-12-million-copies-us">best-selling albums of the year</a>.</p><p>To be clear, Swift isn’t at all required to talk about her political leanings. It would be beautiful if we lived in a world where celebrities didn't feel motivated to share their opinions, since many of them are undoubtedly bad. But considering her ongoing silence on the country's most high-profile sexual harasser, her prominent placement on the cover feels tonally off. It’s even more off when one considers the very recent moment where Swift actively worked to silence others. In September, blogger Meghan Herning wrote <a href="http://popfront.us/2017/09/swiftly-to-the-alt-right-taylor-subtly-get-the-lower-case-kkk-in-formation/">a piece</a> calling on Swift to speak out against Trump and white supremacy — “because in America 2017, silence in the face of injustice means support for the oppressor,” Herning wrote.</p><p>The musician responded by threatening a lawsuit against Herning if she didn’t take the post down and issue a retraction. <a href="http://variety.com/2017/music/news/taylor-swift-lawsuit-aclu-1202607965/"><em>Variety</em> reported</a> that Swift denounced white supremacy privately in a letter to the blogger but forbade her to publish it. The ACLU quickly got involved and challenged Swift’s threats, publishing <a href="https://www.aclunc.org/docs/REDACTED_v1_Taylor_Swift_PopFront_letter.pdf">the letter</a>. (“Let this letter stand as a yet another unequivocal denouncement by Ms. Swift of white supremacy and the alt-right,” it said — a curious statement to insist be private.) The lawsuit was never filed. Nevertheless, the incident exposed how far Swift was willing to go to silence people who threaten her bottom line.</p><blockquote class="pullquote pullquote--inline" data-hash="5854199"><span>Swift’s inclusion in the editorial as well as on the annually much-shared cover exposes the choice as an economically strategic one. </span></blockquote><p>In no way should Swift’s experience with sexual harassment and the exhaustive fight for legal justice be discounted. Her actions and her testimony in that regard should be rightfully honored as part of this year’s wave of exposing sexual abuses in workplaces of all kinds. But when it comes to <em>TIME</em>’s designation of her as a silence breaker, it’s absurd and disingenuous to ignore how she has nurtured and exploited silence in other areas for her own personal gain. Yes, she spoke out against a sexual harasser. Unlike her fellow honorees, she only did so when she had relatively little to lose. The risk still isn’t worth it when it comes to calling out Trump and racial injustice, potentially alienating those of her supporters who wear MAGA hats and think Colin Kaepernick has ruined football. Notably, though Trump is mentioned seven times in the collective Person of the Year feature, in <em>TIME</em>’s <a href="http://time.com/5049659/taylor-swift-interview-person-of-the-year-2017/">one-on-one interview with Swift</a>, there is no mention of the president, suggesting the publication was asked not to mention the glaringly relevant topic. (We e-mailed <em>TIME</em>’s Eliana Dockterman about whether Swift’s camp placed conditions on the interview, and have not heard back.)</p><p>Swift’s presence, too, seems especially cynical considering the many other brave, famous people who could have filled that slot: Angelina Jolie, Gwyneth Paltrow, Lupita Nyong’o, or Kesha — who returned to music this year after years-long legal battles against her former producer and alleged abuser Dr. Luke. Of course, her inclusion is an economically strategic one. As one of the most successful pop artists in the world and one of Instagram and Twitter’s most-followed users, the difference between putting Swift on the cover and in the article or not was potentially a difference of millions of dollars. In valuing money over truth, the singer and magazine have something in common.</p><div class="follow-embed"><div class="follow-embed__wrapper"><form class="follow-embed__newsletter newsletter-form" data-state="initial" data-message="Sign up for our newsletter"><div class="newsletter-form__state" data-state="initial"><label class="follow-embed__newsletter__label" for="email">
Sign up for our newsletter                </label><div class="follow-embed__newsletter__input-field"><input class="follow-embed__newsletter__input" type="email" name="email" placeholder="your email here"/><button class="follow-embed__newsletter__submit"><span class="text">Subscribe</span></button></div></div><div class="newsletter-form__state" data-state="success"><div class="follow-embed__newsletter__label">
TTYS.                </div></div></form><div class="follow-embed__social"><a class="follow-embed__social__item" href="https://www.facebook.com/outline/" target="_blank" rel="noopen" data-network="facebook"><span class="text"><span class="icon icon-facebook"></span>Like us on Facebook
                </span></a><a class="follow-embed__social__item" href="https://twitter.com/outline" target="_blank" rel="noopen" data-network="twitter"><span class="text"><span class="icon icon-twitter"></span>Follow us on Twitter
                </span></a></div></div></div>
    </div>
  </article>

<div class="post__footer">
  <div class="post__footer__content">
    <div class="post__footer__section-title">
      Want something different?
    </div>
    <div class="post__footer__items" data-animating="false">
    </div>
  </div>
</div>
</div>

    </div>
</path-page>
    </div>
</path-element>

    </path-plane>
  </path-root>
</main>


<div class="swipe-trainer">
  <img class="swipe-trainer__image" data-src="/images/swipe-trainer-29e7caa163997d3aaf20da11e2fd9eda.gif?vsn=d" alt="" />
</div>

<div class="navigation">
    <nav class="navigation__menu">
        <a class="navigation__menu__item navigation__menu__item--logo" href="/">
            <span class="icon icon-logo"></span>
        </a>

        <button class="navigation__menu__item navigation__menu__item--hamburger" type="button">
            <span class="icon icon-menu"></span>
        </button>
    </nav>
<div class="menu">
    <button type="button" class="menu__close-button">
        <span class="icon icon-close"></span>
    </button>
    <div class="menu__wrapper">
<h1 class="logo menu__logo" data-color="black">
    <a class="logo__link menu__logo__link" href="/">
        <span>The Outline</span>
    </a>
</h1>
        <div class="menu__links">
            <div class="menu__outmojis__wrapper">
                <a class="menu__link" href="/topic/recent">
Recent                </a>
                <a class="menu__link" href="/topic/power">
Power                </a>
                <a class="menu__link" href="/topic/culture">
Culture                </a>
                <a class="menu__link" href="/topic/future">
Future                </a>
                <div class="menu__outmojis">
                    <div class="menu__outmojis__set" data-set="1"></div>
                    <div class="menu__outmojis__set" data-set="2"></div>
                </div>
            </div>
        </div>
        <footer class="menu__footer">
            <div class="menu__social">
                <a class="menu__social__link" href="https://www.facebook.com/outline" target="_BLANK">
                    <span class="icon icon-facebook"></span>
                </a>
                <a class="menu__social__link" href="https://www.twitter.com/outline" target="_BLANK">
                    <span class="icon icon-twitter"></span>
                </a>
                <a class="menu__social__link" href="https://www.instagram.com/outline" target="_BLANK">
                    <span class="icon icon-instagram"></span>
                </a>
                <a class="menu__social__link" href="https://www.youtube.com/outline?sub_confirmation=1" target="_BLANK">
                    <span class="icon icon-youtube"></span>
                </a>
                <a class="menu__social__link" href="https://flipboard.com/@TheOutline?utm_campaign=tools&amp;utm_medium=follow&amp;utm_source=theoutline" target="_BLANK">
                    <span class="icon icon-flipboard"></span>
                </a>
            </div>
            <div class="menu__footer__links">
                <a class="menu__footer__link" href="/about" >
About                </a>
                <a class="menu__footer__link" href="/legal" >
Legal                </a>
                <a class="menu__footer__link" href="https://boards.greenhouse.io/theoutline" target=&quot;_blank&quot;>
Jobs                </a>
                <a class="menu__footer__link" href="/tips" >
Got A Tip?                </a>
            </div>
            <span id="secret-code"></span>
        </footer>
    </div>
</div>
</div>

<script>
document.body.style.setProperty("--window-height", window.innerHeight+"px");
</script>

<script type="text/javascript">
  window.__OUTLINE__ = window.__OUTLINE__ || {};
  window.__OUTLINE__.token = "SFMyNTY.g3QAAAACZAAEZGF0YW0AAAAeNzBhSXN1dlNycWoxYTNIOTRkNWFWZ0UwVk8wRWNOZAAGc2lnbmVkbgYA9PY3NWAB.eBRwVIYQi1SNK3cGqPAQP4cjYL_eaTkBd6lHofOV7xY";
</script>
<script>
(function(d,e,j,h,f,c,b){d.GoogleAnalyticsObject=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments);},d[f].l=1*new Date();c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b);})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create","UA-81610258-1","auto");
</script>

<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="theoutline.com"></span>
</div>
<script>
  window.parselyPreload = { eventQueue: [], loaded: false };
  PARSELY = {
    autotrack: false,
    onload: function() {
        parselyPreload.loaded = true;
        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
        }
    }
  };
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
  e=d.getElementById(i), r=d.getElementById(p+"-root");
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = "https://d1z2jf7jlzjs58.cloudfront.net/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1016120788498657');
fbq('track', 'PageView', {referrer_domain: "direct"});


setTimeout(function() {
  fbq('track', 'Lead', {event_type: "time_5s", referrer_domain: "direct"});
}, 5*1000);
setTimeout(function() {
  fbq('track', 'Lead', {event_type: "time_30s", referrer_domain: "direct"});
}, 30*1000);

</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1016120788498657&ev=PageView&noscript=1" /></noscript>


<script type="text/javascript">
(function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script");r.type="text/javascript";
r.async=true;r.src="https://d24n15hnbwhuhn.cloudfront.net/libs/amplitude-3.0.1-min.gz.js";
r.onload=function(){e.amplitude.runQueuedFunctions()};var i=t.getElementsByTagName("script")[0];
i.parentNode.insertBefore(r,i);function s(e,t){e.prototype[t]=function(){this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));
return this}}var o=function(){this._q=[];return this};var a=["add","append","clearAll","prepend","set","setOnce","unset"];
for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[];return this;
};var p=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"];
for(var l=0;l<p.length;l++){s(c,p[l])}n.Revenue=c;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId"];
function v(e){function t(t){e[t]=function(){e._q.push([t].concat(Array.prototype.slice.call(arguments,0)));
}}for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){e=(!e||e.length===0?"$default_instance":e).toLowerCase();
if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]};e.amplitude=n;
})(window,document);

amplitude.getInstance().init("5f5130f5178775d2873c84ccfa50df1a");
amplitude.getInstance().setUserProperties({
    "is_touch_device": ("ontouchstart" in window),
    "has_websocket": (!!window.WebSocket),
    "user_agent": "CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)"
});
amplitude.getInstance().identify(new amplitude.Identify().setOnce("initial_referrer_domain", "direct"));
amplitude.getInstance().identify(new amplitude.Identify().setOnce("initial_path", "/post/2569/taylor-swift-time-person-of-the-year"));
amplitude.getInstance().identify(new amplitude.Identify().append("referrer_domains", "direct"));

</script>

<script>
window.onerror = function (msg, url, line_number, column_number, error) {
  var json = JSON.stringify({
    url: window.location.href,
    referrer: document.referrer,
    user_agent: window.navigator.userAgent,
    msg: msg,
    js_url: url,
    line_number: line_number,
    column_number: column_number,
    error: error,
    raf_override: (window.__raf_override === true)
  });
  var image = new Image(1, 1);
  image.src = "/api/analytics/js_error?json=" +  encodeURIComponent(json);
  return false;
};
</script>

<img height="1" width="1" style="display:none" src="/api/analytics/timing_pixel/inline_dom_img" />
<script>
window.addEventListener("load", function() {
  setTimeout(function() {
    var image = new Image(1, 1);
    image.src = "/api/analytics/timing_pixel/js_onload";
  }, 1);
});
</script>


<script src="/js/app_common-c4db88773d5892e6f87b87207af2e8cd.js?vsn=d" type="text/javascript"></script><script src="/js/content-5de7a7b3e56e4f84f739011557280cbb.js?vsn=d" type="text/javascript"></script>
<script async="async" defer="defer" src="/js/experiment-80d4fc3f24b605586752e973e358be77.js?vsn=d" type="text/javascript"></script>

<script>
window.addEventListener("load", function() {
  var scripts = [
    "https://platform.twitter.com/widgets.js",
    "https://platform.instagram.com/en_US/embeds.js",
    "https://www.youtube.com/iframe_api",
    "https://dc8xl0ndzn2cb.cloudfront.net/js/theoutlinecom/v0/keywee.min.js"];
  scripts.forEach(function(url) {
    var script = document.createElement("script");
    script.src = url;
    script.async = true;
    document.body.appendChild(script);
  });
});
</script>

<script>
(function() {
  var data = false;

  function log() {
    if (data && data.beta && data.gamma && data.alpha) {
      var image = new Image(1, 1);
      image.src = "/api/analytics/gyro_experiment?b=" + data.beta + "&g=" + data.gamma + "&a=" + data.alpha;
    }
  }

  function load() {
    window.addEventListener("deviceorientation", function(eventData) {
      data = eventData;
    });
    setTimeout(log, 5*1000);
  }

  window.addEventListener("load", load);
})();
</script>
<script>
(function() {
  function log() {
    if (window.performance && window.performance.timing) {
      var timing = window.performance.timing;
      var dns = timing.domainLookupEnd - timing.domainLookupStart;
      var request = timing.responseEnd - timing.connectStart;
      var dom = timing.domComplete - timing.domLoading;

      var image = new Image(1, 1);
      image.src = "/api/analytics/performance_timing?dns=" + dns + "&request=" + request + "&dom=" + dom;
    }
  }

  window.addEventListener("load", function() {
    setTimeout(log, 1);
  });
})();
</script>


</body>
</html>
