<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no, viewport-fit=cover">

  <script>window.__initial_instance_id = "1575944605859-d4c2fd41"</script>
  <script>window.__tenant_id = "alpha"</script>
  <script>window.__initial_path_is_sponsor = false</script>

<script>
window.__jserrors = [];
window.__jserrorcount = 0;
window.onerror = function(message, url, line_number, column_number, error) {
    __jserrorcount += 1;
    var json = JSON.stringify({error: {message: message, url: url, line_number: line_number, column_number: column_number, stack: error.stack}, count: __jserrorcount});
    __jserrors.push(json);
    if (navigator.sendBeacon) {
        navigator.sendBeacon("/_jserror/beacon", json);
    } else {
        var req = new XMLHttpRequest();
        req.open("POST", "/_jserror/xhr", true);
        req.setRequestHeader("Content-Type", "application/json;charset=UTF-8");
        req.send(json);
    }
    return false;
}
</script>
<script>!function(n,e){var t,o,i,c=[],f={passive:!0,capture:!0},r=new Date,a="pointerup",u="pointercancel";function p(n,c){t||(t=c,o=n,i=new Date,w(e),s())}function s(){o>=0&&o<i-r&&(c.forEach(function(n){n(o,t)}),c=[])}function l(t){if(t.cancelable){var o=(t.timeStamp>1e12?new Date:performance.now())-t.timeStamp;"pointerdown"==t.type?function(t,o){function i(){p(t,o),r()}function c(){r()}function r(){e(a,i,f),e(u,c,f)}n(a,i,f),n(u,c,f)}(o,t):p(o,t)}}function w(n){["click","mousedown","keydown","touchstart","pointerdown"].forEach(function(e){n(e,l,f)})}w(n),self.perfMetrics=self.perfMetrics||{},self.perfMetrics.onFirstInputDelay=function(n){c.push(n),s()}}(addEventListener,removeEventListener);</script>
<script>
(function() {
    if (!navigator.sendBeacon) {
        return;
    }
    var start = 0;
    function handle() {
        if (document.hidden) {
            var ms = Math.round(performance.now() - start);
            var json = JSON.stringify({ms: ms, ready_state: document.readyState, url: window.location.href, referrer: document.referrer});
            navigator.sendBeacon("/_timing", json);
        } else {
            start = performance.now();
        }
    }
    document.addEventListener("visibilitychange", handle);
})();
</script>


<link crossorigin="true" href="https://im-dev-proxy.imgix.net" rel="preconnect"><link crossorigin="true" href="https://outline-prod.imgix.net" rel="preconnect"><link crossorigin="true" href="https://api.amplitude.com" rel="preconnect"><link crossorigin="true" href="https://d1z2jf7jlzjs58.cloudfront.net" rel="preconnect"><link crossorigin="true" href="https://srv-2019-01-31-21.pixel.parsely.com" rel="preconnect"><link crossorigin="true" href="https://www.google-analytics.com" rel="preconnect"><link crossorigin="true" href="https://pixel.quantserve.com" rel="preconnect"><link crossorigin="true" href="https://rules.quantcount.com" rel="preconnect"><link crossorigin="true" href="https://sb.scorecardresearch.com" rel="preconnect"><link crossorigin="true" href="https://secure.quantserve.com" rel="preconnect">
  <script type="text/javascript">
  (function() {
    function loadFont(font) {
      if (font.paths.length === 0) return;
      var face = new FontFace(font.family, "url(" + font.paths.shift() + ")", font.options)
      return face.load()
        .then(function() {
          return document.fonts.add(face);
        })
        .catch(function() { return loadFont(font); });
    }

    var fonts = [{"paths":["/fonts/TO-Icons.cf3865d102dcd7d50830d2a79404932a.woff?vsn=d"],"options":{"weight":400,"style":"normal"},"family":"TO-Icons"},{"paths":["/fonts/Maria.ad7c8ac891dac4a4b8a63633a8474796.woff2?vsn=d"],"options":{"weight":400,"style":"normal"},"family":"Maria"},{"paths":["/fonts/FaktPro-Normal.14e19ecce728c94a940ba00346860eff.woff?vsn=d"],"options":{"weight":400,"style":"normal"},"family":"Fakt"},{"paths":["/fonts/Portrait-Light.ffc5a3888acc40abedb0d3bd3d5f4f83.woff2?vsn=d"],"options":{"weight":400,"style":"normal"},"family":"Portrait"},{"paths":["/fonts/Eksell-Medium.2ee52a5b2dd3d29136d4ff4bbe4e74bf.woff2?vsn=d"],"options":{"weight":400,"style":"normal"},"family":"Eksell"}];

    if ("fonts" in document) {
      Promise.all(fonts.map(loadFont));
    }
  })();
  </script>
<script type="text/javascript">
window.__geo_usa = true;
</script>


<link href="/css/content.9b123ca5d57ec275ef07.css?vsn=d" rel="stylesheet" type="text/css">  <link rel="alternate" type="application/rss+xml" title="The Outline" href="https://theoutline.com/feeds/recent.rss" />
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-194x194.89224724481dc8d0efa135fcc4aef1dd.png?vsn=d" sizes="194x194">
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-32x32.51d2a9128c35821eae506c336486e97a.png?vsn=d" sizes="32x32">
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-16x16.1b624a5e4111ff9d82623870b8230534.png?vsn=d" sizes="16x16">

<link rel="apple-touch-icon" sizes="180x180" href="/images/apple-touch-icon.6abc580137cc97a42adde882e1ba60ec.png?vsn=d">
<link rel="mask-icon" href="/images/safari-pinned-tab.be282935e74cdc2f0462721ddf7e0139.svg?vsn=d" color="#5bbad5">
<meta name="theme-color" content="#ffffff">

<title>I’m Upset: I have wasted years of my life reading product reviews | The Outline</title>
<link rel="canonical" href="https://theoutline.com/post/8413/product-reviews-waste-of-time">

<meta name="description" content="Online reviews offer me the hope of making an informed decision, but there are so many of them I can’t make any decisions at all." />

<meta name="post_id" content="8413" />
<meta name="parsely-metadata" content='{"type":"post","post_type":"post","post_id":8413}' />

<meta property="og:type" content="article" />
<meta property="og:site_name" content="The Outline" />
<meta property="fb:app_id" content="103730476786039" />
<meta property="fb:pages" content="527050847445390">
<meta property="article:publisher" content="https://www.facebook.com/outline" />
<meta property="og:url" content="https://theoutline.com/post/8413/product-reviews-waste-of-time" />
<meta property="og:title" content="I’m Upset: I have wasted years of my life reading product reviews" />
<meta property="og:description" content="Online reviews offer me the hope of making an informed decision, but there are so many of them I can’t make any decisions at all." />
<meta property="og:image" content="https://outline-prod.imgix.net/20191210-0q7vXZLvj0cUUXKgPzLN?auto=format&q=60&w=1280&s=3d35de4458372f6b8ca154b5aba31b5d" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@outline" />
<meta property="twitter:title" content="I’m Upset: I have wasted years of my life reading product reviews" />
<meta property="twitter:description" content="Online reviews offer me the hope of making an informed decision, but there are so many of them I can’t make any decisions at all." />
<meta property="twitter:image:src" content="https://outline-prod.imgix.net/20191210-0q7vXZLvj0cUUXKgPzLN?auto=format&q=60&w=1280&s=3d35de4458372f6b8ca154b5aba31b5d" />
  <meta property="article:author" content="Matt Hartman" />

<script type="application/ld+json">
{"url":"https://theoutline.com/post/8413/product-reviews-waste-of-time","thumbnailUrl":"https://outline-prod.imgix.net/20191210-0q7vXZLvj0cUUXKgPzLN?auto=format&q=60&w=1280&s=3d35de4458372f6b8ca154b5aba31b5d","publisher":{"name":"The Outline","logo":"/images/logo.svg","@type":"Organization"},"keywords":["Power"],"image":"https://outline-prod.imgix.net/20191210-0q7vXZLvj0cUUXKgPzLN?auto=format&q=60&w=1280&s=3d35de4458372f6b8ca154b5aba31b5d","headline":"I’m Upset: I have wasted years of my life reading product reviews","description":"Online reviews offer me the hope of making an informed decision, but there are so many of them I can’t make any decisions at all.","datePublished":"2019-12-10T20:30:00.000000Z","dateCreated":"2019-12-10T20:30:00.000000Z","creator":["Matt Hartman"],"author":["Matt Hartman"],"articleSection":"Power","@type":"NewsArticle","@context":"http://schema.org"}</script>

<script id="path-state" type="application/json">{&quot;zipper_id&quot;:&quot;lc5eogdz&quot;,&quot;type&quot;:&quot;post&quot;,&quot;sensitive&quot;:false,&quot;path&quot;:[{&quot;url&quot;:&quot;https://theoutline.com/post/8413/product-reviews-waste-of-time&quot;,&quot;type&quot;:&quot;standard&quot;,&quot;title&quot;:&quot;I’m Upset: I have wasted years of my life reading product reviews&quot;,&quot;styles&quot;:&quot;\n[data-post-id=\&quot;8413\&quot;] {\n  --scheme-color-a: #000000;\n--scheme-color-a__r: 0;\n--scheme-color-a__g: 0;\n--scheme-color-a__b: 0;\n--scheme-color-a__h-squiggle: url(\&quot;/svg/sq/h?a=4&amp;anim=true&amp;c=000000&amp;f=5\&quot;);\n--scheme-color-b: #FFFFFF;\n--scheme-color-b__r: 255;\n--scheme-color-b__g: 255;\n--scheme-color-b__b: 255;\n--scheme-color-b__h-squiggle: url(\&quot;/svg/sq/h?a=4&amp;anim=true&amp;c=FFFFFF&amp;f=5\&quot;);\n--scheme-color-c: #4745D1;\n--scheme-color-c__r: 71;\n--scheme-color-c__g: 69;\n--scheme-color-c__b: 209;\n--scheme-color-c__h-squiggle: url(\&quot;/svg/sq/h?a=4&amp;anim=true&amp;c=4745D1&amp;f=5\&quot;);\n--scheme-color-d: #000000;\n--scheme-color-d__r: 0;\n--scheme-color-d__g: 0;\n--scheme-color-d__b: 0;\n--scheme-color-d__h-squiggle: url(\&quot;/svg/sq/h?a=4&amp;anim=true&amp;c=000000&amp;f=5\&quot;);\n\n}\n&quot;,&quot;sensitive&quot;:false,&quot;path&quot;:&quot;/post/8413/product-reviews-waste-of-time&quot;,&quot;parent_id&quot;:8413,&quot;id&quot;:8413,&quot;html&quot;:null,&quot;description&quot;:&quot;Online reviews offer me the hope of making an informed decision, but there are so many of them I can’t make any decisions at all.&quot;,&quot;content_type&quot;:&quot;post&quot;}],&quot;location&quot;:0,&quot;hydrationLocation&quot;:0,&quot;geo_location&quot;:&quot;unknown&quot;,&quot;features&quot;:{},&quot;enabled&quot;:true}</script></head>
<body class="app ">

<main id="main" class="main">
  <path-root class="path ui-path-swipe">
    <div class="path__progress" data-index="0">
      <div class="path__progress__wrapper">
        <span class="path__progress__bar"></span>
      </div>
    </div>
    <path-plane class="path__plane">
  <style type="text/css">
[data-post-id="8413"] {
  --scheme-color-a: #000000;
--scheme-color-a__r: 0;
--scheme-color-a__g: 0;
--scheme-color-a__b: 0;
--scheme-color-a__h-squiggle: url("/svg/sq/h?a=4&anim=true&c=000000&f=5");
--scheme-color-b: #FFFFFF;
--scheme-color-b__r: 255;
--scheme-color-b__g: 255;
--scheme-color-b__b: 255;
--scheme-color-b__h-squiggle: url("/svg/sq/h?a=4&anim=true&c=FFFFFF&f=5");
--scheme-color-c: #4745D1;
--scheme-color-c__r: 71;
--scheme-color-c__g: 69;
--scheme-color-c__b: 209;
--scheme-color-c__h-squiggle: url("/svg/sq/h?a=4&anim=true&c=4745D1&f=5");
--scheme-color-d: #000000;
--scheme-color-d__r: 0;
--scheme-color-d__g: 0;
--scheme-color-d__b: 0;
--scheme-color-d__h-squiggle: url("/svg/sq/h?a=4&anim=true&c=000000&f=5");

}
  </style>
<path-element class="path__element" data-post-id="8413" data-post-type="standard">
    <div class="path__element__content">
<path-page
    class="page
           post
           post--layout-2
           post--color-scheme-2
           post--text-style-2
           post--embed-style-2
           color_filter--black-white
           color_family--standard
           card_type--headline"
    data-type="standard"
    data-color-filter="black-white"
    data-truncated=""
>
    <div class="post__lead">
      <header class="post__header hide-lt-desktop">
          <div class="post__eyebrow">Power</div>
          <h1 class="post__title">I’m Upset: I have wasted years of my life reading product reviews</h1>
          <h2 class="post__dek">Online reviews offer me the hope of making an informed decision, but there are so many of them I can’t make any decisions at all.</h2>
      </header>
      <div class="post__card">
<div class="card background_effect--none color_filter--black-white filter_type--none text_color--color text_size--medium desktop_text_size--medium card_type--headline" data-color-filter="black-white"><div class="headline-card headline-card--1">
    <div class="headline-card__bg ui-animate-in--bg" data-color-filter="black-white">
<div class="card__bg__image">
<img alt="" src="https://outline-prod.imgix.net/20191210-0q7vXZLvj0cUUXKgPzLN?auto=format&amp;q=60&amp;w=1280&amp;s=3d35de4458372f6b8ca154b5aba31b5d" srcset="https://outline-prod.imgix.net/20191210-0q7vXZLvj0cUUXKgPzLN?auto=format&amp;q=60&amp;w=750&amp;s=18c33aea0a2173c8c459ebff01a794e7 750w, https://outline-prod.imgix.net/20191210-0q7vXZLvj0cUUXKgPzLN?auto=format&amp;q=60&amp;w=1280&amp;s=3d35de4458372f6b8ca154b5aba31b5d 1280w, https://outline-prod.imgix.net/20191210-0q7vXZLvj0cUUXKgPzLN?auto=format&amp;q=60&amp;w=3000&amp;s=3606e13f98db35e1d1c2941b535cb229 3000w"></div>
    </div>

    <div class="headline-card__content ui-animate-in--content">
          <p class="headline-card__eyebrow ui-transition-in--1 ui-animate-in--1">Power</p>

        <div class="headline-card__body">
            <div class="headline-card__line"></div>

            <div class="headline-card__headline-and-dek">
                <p class="headline-card__headline ui-transition-in--1 ui-animate-in--1"><span class="text">I’m Upset: I have wasted years of my life reading product reviews</span></p>
                <div class="headline-card__dek ui-transition-in--2 ui-animate-in--2">Online reviews offer me the hope of making an informed decision, but there are so many of them I can’t make any decisions at all.</div>
            </div>

            <div class="headline-card__line"></div>
        </div>
    </div>
</div>
<button class="card__cta card__cta--arrow" aria-hidden="true">
    <span class="icon-arrowdown"></span>
</button>
</div>
<div class="post__card__share-container">
    <div class="post__card__share" data-button-count="5">
        <button class="navigation__menu__item post__card__share__toggle" type="button" aria-hidden="true">
            <span class="icon icon-share"></span>
        </button>
        <div class="post__card__share__outlets">
            <a class="post__card__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F8413%2Fproduct-reviews-waste-of-time" target="_blank" rel="noopener" aria-hidden="true"><span class="icon-facebook"></span></a>
            <a class="post__card__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=I%E2%80%99m+Upset%3A+I+have+wasted+years+of+my+life+reading+product+reviews&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F8413%2Fproduct-reviews-waste-of-time&amp;via=outline" target="_blank" rel="noopener" aria-hidden="true"><span class="icon-twitter"></span></a>
            <a class="post__card__share__outlet" data-network="flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=I%E2%80%99m+Upset%3A+I+have+wasted+years+of+my+life+reading+product+reviews&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F8413%2Fproduct-reviews-waste-of-time&amp;utm_campaign=publisher&amp;utm_medium=article-share&amp;utm_source=theoutline" target="_blank" rel="noopener" aria-hidden="true"><span class="icon-flipboard"></span></a>
            <a class="post__card__share__outlet" data-network="email" href="mailto:?subject=I%E2%80%99m%20Upset:%20I%20have%20wasted%20years%20of%20my%20life%20reading%20product%20reviews&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0AI%E2%80%99m%20Upset:%20I%20have%20wasted%20years%20of%20my%20life%20reading%20product%20reviews%0A%0AOnline%20reviews%20offer%20me%20the%20hope%20of%20making%20an%20informed%20decision,%20but%20there%20are%20so%20many%20of%20them%20I%20can%E2%80%99t%20make%20any%20decisions%20at%20all.%0A%0Ahttps://theoutline.com/post/8413/product-reviews-waste-of-time" aria-hidden="true"><span class="icon-mail"></span></a>
            <div class="post__card__share__outlet post__card__share__outlet--description" data-network="description">
              <span class="icon icon-info"></span>
              <div class="post__card__share__description"></div>
            </div>
        </div>
    </div>
</div>
      </div>
    </div>
    <div class="post__content page__content">
        <header class="post__header hide-gt-desktop">
            <div class="post__eyebrow">Power</div>
            <p class="post__title">I’m Upset: I have wasted years of my life reading product reviews</p>
            <p class="post__dek">Online reviews offer me the hope of making an informed decision, but there are so many of them I can’t make any decisions at all.</p>
<div class="post__share">
    <div class="post__share__outlets">
        <a class="post__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F8413%2Fproduct-reviews-waste-of-time" target="_blank" rel="noopener" aria-label="Share on Facebook"><span class="icon-facebook"></span></a>
        <a class="post__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=I%E2%80%99m+Upset%3A+I+have+wasted+years+of+my+life+reading+product+reviews&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F8413%2Fproduct-reviews-waste-of-time&amp;via=outline" target="_blank" rel="noopener" aria-label="Share on Twitter"><span class="icon-twitter"></span></a>
        <a class="post__share__outlet" data-network="flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=I%E2%80%99m+Upset%3A+I+have+wasted+years+of+my+life+reading+product+reviews&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F8413%2Fproduct-reviews-waste-of-time&amp;utm_campaign=publisher&amp;utm_medium=article-share&amp;utm_source=theoutline" target="_blank" rel="noopener" aria-label="Share on Flipboard"><span class="icon-flipboard"></span></a>
        <a class="post__share__outlet" data-network="email" href="mailto:?subject=I%E2%80%99m%20Upset:%20I%20have%20wasted%20years%20of%20my%20life%20reading%20product%20reviews&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0AI%E2%80%99m%20Upset:%20I%20have%20wasted%20years%20of%20my%20life%20reading%20product%20reviews%0A%0AOnline%20reviews%20offer%20me%20the%20hope%20of%20making%20an%20informed%20decision,%20but%20there%20are%20so%20many%20of%20them%20I%20can%E2%80%99t%20make%20any%20decisions%20at%20all.%0A%0Ahttps://theoutline.com/post/8413/product-reviews-waste-of-time" aria-label="Share via email"><span class="icon-mail"></span></a>
    </div>
</div>
        </header>

 <div class="post__article">
  <article class="post__wrapper">
    <div class="post__meta">

<span class="post__authors"><a class="post__linked-author" href="/contributor/486/matt-hartman">Matt Hartman</a></span>
      <date class="post__date post__date--published">Dec&mdash;10&mdash;2019 03:30PM EST</date>
<div class="post__share">
    <div class="post__share__outlets">
        <a class="post__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F8413%2Fproduct-reviews-waste-of-time" target="_blank" rel="noopener" aria-label="Share on Facebook"><span class="icon-facebook"></span></a>
        <a class="post__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=I%E2%80%99m+Upset%3A+I+have+wasted+years+of+my+life+reading+product+reviews&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F8413%2Fproduct-reviews-waste-of-time&amp;via=outline" target="_blank" rel="noopener" aria-label="Share on Twitter"><span class="icon-twitter"></span></a>
        <a class="post__share__outlet" data-network="flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=I%E2%80%99m+Upset%3A+I+have+wasted+years+of+my+life+reading+product+reviews&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F8413%2Fproduct-reviews-waste-of-time&amp;utm_campaign=publisher&amp;utm_medium=article-share&amp;utm_source=theoutline" target="_blank" rel="noopener" aria-label="Share on Flipboard"><span class="icon-flipboard"></span></a>
        <a class="post__share__outlet" data-network="email" href="mailto:?subject=I%E2%80%99m%20Upset:%20I%20have%20wasted%20years%20of%20my%20life%20reading%20product%20reviews&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0AI%E2%80%99m%20Upset:%20I%20have%20wasted%20years%20of%20my%20life%20reading%20product%20reviews%0A%0AOnline%20reviews%20offer%20me%20the%20hope%20of%20making%20an%20informed%20decision,%20but%20there%20are%20so%20many%20of%20them%20I%20can%E2%80%99t%20make%20any%20decisions%20at%20all.%0A%0Ahttps://theoutline.com/post/8413/product-reviews-waste-of-time" aria-label="Share via email"><span class="icon-mail"></span></a>
    </div>
</div>

    </div>
    <div class="post__body">
<p>Last week, I bought a pillow. It only took me — and I swear this isn’t an exaggeration — about five years to pick one.</p><p>In that vast time period, my wife listened to me complain about how terrible my now ex-pillow was while trying to figure out where her de-tagged, clearly superior pillow came from. A few years ago, she very sweetly bought me a new pillow, but my head wasn’t at quite the right angle with it when my arm was in my prefered under-pillow position. I didn’t just want a pillow, I realized. I wanted the best pillow. Or maybe the best pillow for the money, if I had to sink that low. So I kept Googling and reading about pillows and wondering whether I actually slept on my side or if it was more like my stomach and what my opinions on down were and whether I would really adjust an adjustable pillow and how firm I wanted it to be and then not buying anything.</p><p>I’m not always like this. In the past five years, I successfully bought not just the mattress on which my pillow rests, but also multiple cars and even a house. But I am <em>often</em> like this, in particular when I make the indefensibly dumb decision to look up a review about whatever product I’m considering, which immediately leads to decision paralysis. I have wasted many hours on vacation divining Yelp reviews to find restaurants that are both good and authentic, despite firmly believing <a href="https://www.vox.com/the-goods/2019/10/21/20905485/iceland-overtourism-reykjavik-blue-lagoon-northern-lights">there is no such thing as authentic tourism</a>. I make fun of my family for having deep <a href="https://fortune.com/2019/05/27/yeti-coolers/">brand loyalties to their unnecessary, overpriced insulated cups</a>, but own a similarly intense thermos despite only using it to carry coffee on my 15-minute bike ride to work. (It’s a different brand though, because I’m not a sucker for marketing like other chumps.) The same bike ride means I needed work pants that don’t tear at the crotch, and thus I have opinions about TENCEL® Lyocell and COOLMAX® Polyester and triple-stitched seat gussets, even though I don’t know what any of those words mean.</p><div class="z9" data-id="dH4BavAS"></div><blockquote class="pullquote pullquote--inline" data-hash="19355400"><span>I just want to be a man with warm coffee, a covered crotch, and no neck pain.</span></blockquote><p>This obsessive tendency is as obviously silly as it is widespread. Culture journalist Eliza Brooke <a href="https://www.vox.com/the-goods/2018/12/11/18131224/recommendations-best-strategist-wirecutter-buzzfeed-reviews">pointed out</a> that “Google searches for ‘best” have been <a href="https://trends.google.com/trends/explore?date=all&geo=US&q=best">steadily rising for years</a>.’” Product recommendation sites have been <a href="https://theoutline.com/post/7028/the-best-product-recommendation-websites-according-to-me?zd=1&zi=sypygwew">springing up across the internet</a>, including scientific reviews and influencer reviews and trend reviews and aggregated reviews and bad SEO-driven reviews and even worse copies of all of the above. “Googling ‘best air fryer’ is not a path to enlightenment, but into a spiral of comparison between publications,” Alyssa Bereznak said of the impact at <a href="https://www.theringer.com/tech/2019/6/13/18663462/wirecutter-strategist-recommendation-sites-amazon-reviews">the Ringer</a>.</p><p>The worst part, though, is that I don’t actually care about pants or pillows or travel mugs. I just want to be a man with warm coffee, a covered crotch, and no neck pain. Mediocre products would suffice. But I can’t help but enter the product review trap for every little item because I live in the United States in 2019 and so I am constantly taught that I must make the best purchases because buying good things is also a moral good.</p><div class="z9" data-id="S2QK6Yld"></div><p>I can admit the premise seems reasonable. Too many people buy too much useless shit, and you should make sure you don’t cross picket lines or buy from sweatshops or help Amazon profit from <a href="https://www.theguardian.com/technology/2019/apr/02/revealed-amazon-employees-suffer-after-workplace-injuries">utterly inhumane</a> work practices. But the sheer volume of information to consider is completely unsustainable. This is how we get to a point where I spend five years wondering how much is too much to spend on a pillow when there are people GoFunding their medical bills. It’s how I spent months reading reviews about a pair of $129 pants and trying to make an impossible calculation that includes the <a href="https://www.latimes.com/projects/la-fi-forever-21-factory-workers/">labor abuses in fast fashion</a>, the carbon cost of TENCEL® Lyocell and COOLMAX® Polyester, and how schlubby I can look in the office. Every little item is a miniature version of the climate crisis, a potential money laundering scheme for robber barons, so if I’m going to risk it I better make damn sure I buy something that’s worth it.</p><p>Clearly, this is all a farce. We all know <a href="https://twitter.com/search?q=%22There%E2%80%99s%20no%20such%20thing%20as%20ethical%20consumption%20under%20capitalism%22&src=typed_query">there’s no such thing as ethical consumption under capitalism</a> and the fate of the world will not hinge on my pillow (though my neck pain will). But the world is so bad and the potential avenues for actual political outlets so slim that it seems like not actively giving money to the people making it worse is the least we can do. I mean shit, you might be <a href="http://bdslist.org/consumer/sabra-dipping-co-llc/">supporting apartheid by buying hummus</a>! Without decent, enforced regulations, paying too much attention to what you buy is pretty much all we’ve got. “It’s enough to make you bitterly surrender your purchasing habits to the higher powers of the media ecosystem,” Bereznak aptly wrote, which is why I ended up right back where I started, reading the Wirecutter article about pillows and buying what it told me to.</p><p>But that’s just the final twist of the knife, because all those product reviews are fake. <a href="http://nymag.com/intelligencer/2018/12/how-much-of-the-internet-is-fake.html">Everything on the internet is fake</a>, of course, but reviews are especially fake because there is a whole <a href="https://www.buzzfeednews.com/article/nicolenguyen/amazon-fake-review-problem">underground fake-review economy</a> at places like Amazon, which those companies profit from. And because product recommendation sites hawking best-of lists make their money by including affiliate links to all those products. And because whatever influencer-sponsored product has wormed its way into your subconscious desires is almost surely a part of the same system. When consumption becomes politics, your values become a product like everything else, as does the knowledge you need to buy stuff in accordance with those values. You’re left crunching numbers about every little thing, and five years on everything has gotten worse and you still have no pillow.</p><div class="z9" data-id="srLa6NpT"></div><p>I should probably just talk to my therapist about a healthier way to buy everyday crap, but she hated my insurance company so much she stopped accepting them, so I’m too busy looking for recommendations for a new one.</p><div class="editorial-stack-embed-41f6a3 editorial-stack-embed-41f6a3--native"><h2 class="editorial-stack-embed-41f6a3__headline">I’m Upset</h2><div class="editorial-stack-embed-41f6a3__wrapper"><div class="card-stack-wrapper"><div class="card-stack card-stack--fan" data-length="17"><button class="card-stack__pagination-button" data-direction="previous"></button><div class="card-stack__container"><div class="card-stack__elements" data-type="stack"><div class="card-stack__element" data-index="0"><a class="card-stack__element__link" href="/post/8328/ketchup-packets-are-bad-im-upset"></a><div class="card-degraded background_effect--none color_filter--red-blue filter_type--duotone text_color--color text_size--large desktop_text_size--large card_type--headline" data-color-filter="red-blue"><div class="headline-card-degraded headline-card-degraded--1"><div class="headline-card-degraded__bg" data-color-filter="red-blue"><div class="card__bg__image"><img alt="" src="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DCE2C36%26start%3D04284A%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20191203-3700bX6c2zC3Tbg9zNtv%253Fs%253D06120ea6ad3d5a052b55b7ff3f82948b?auto=&fm=jpg&s=27beb5c65377210db3197244b4657d63" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DCE2C36%26start%3D04284A%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20191203-3700bX6c2zC3Tbg9zNtv%253Fs%253D06120ea6ad3d5a052b55b7ff3f82948b?auto=&fm=jpg&w=750&s=174be0928ed5d727a84867d3d86c8586 750w"/></div></div><div class="headline-card-degraded__content"><div class="headline-card-degraded__title"><h3 class="headline-card-degraded__headline"><span class="text">I’m Upset: Do not give me ketchup packets</span></h3></div></div></div></div></div><div class="card-stack__element" data-index="1"><a class="card-stack__element__link" href="/post/8145/deadspin-video-ads"></a><div class="card-degraded background_effect--none color_filter--suedeblue-peach filter_type--none text_color--color text_size--medium desktop_text_size--medium card_type--headline" data-color-filter="suedeblue-peach"><div class="headline-card-degraded headline-card-degraded--1"><div class="headline-card-degraded__bg" data-color-filter="suedeblue-peach"><div class="card__bg__image"><img alt="" src="https://outline-prod.imgix.net/20191025-8NrwF0mLnbns4BlufRzN?auto=&fm=jpg&s=22b5b2bd8305e3e5a1113aac1a82ca67" srcset="https://outline-prod.imgix.net/20191025-8NrwF0mLnbns4BlufRzN?auto=&fm=jpg&w=750&s=6373876b9008a0d5a2e5cf5190ce2ede 750w"/></div></div><div class="headline-card-degraded__content"><div class="headline-card-degraded__title"><h3 class="headline-card-degraded__headline"><span class="text">I’m Upset: Deadspin’s terrible, horrible, very bad, no good video ads</span></h3></div></div></div></div></div><div class="card-stack__element" data-index="2"><a class="card-stack__element__link" href="/post/7826/i-m-upset-stop-asking-me-to-go-on-an-adventure"></a><div class="card-degraded background_effect--none color_filter--black-white filter_type--none text_color--color text_size--large desktop_text_size--large card_type--headline" data-color-filter="black-white"><div class="headline-card-degraded headline-card-degraded--1"><div class="headline-card-degraded__bg" data-color-filter="black-white"><div class="card__bg__image"><img alt="" src="https://outline-prod.imgix.net/20190822-0BKsPfTKcWV2FFkHqEvP?auto=&fm=jpg&s=0a28b0cc446f0c4fa484ee88e0bbf6c0" srcset="https://outline-prod.imgix.net/20190822-0BKsPfTKcWV2FFkHqEvP?auto=&fm=jpg&w=750&s=61ab6381195a52c71804b9f1f68ea56b 750w"/></div></div><div class="headline-card-degraded__content"><div class="headline-card-degraded__title"><h3 class="headline-card-degraded__headline"><span class="text">I’m Upset: Stop asking me to go on an adventure</span></h3></div></div></div></div></div><div class="card-stack__element" data-index="3"><a class="card-stack__element__link" href="/post/7757/the-naked-sandal-is-no-sandal-at-all"></a><div class="card-degraded background_effect--none color_filter--black-white filter_type--none text_color--color text_size--medium desktop_text_size--medium card_type--huh" data-color-filter="black-white"><div class="huh-card-degraded huh-card-degraded--1"><div class="huh-card-degraded__bg" data-color-filter="black-white"><div class="card__bg__image"><img alt="" src="https://outline-prod.imgix.net/20190808-0R0kuL28RaAp1KEQ98gQ?auto=&fm=jpg&s=b23a1dcc1d312cc442636e3e243680ac" srcset="https://outline-prod.imgix.net/20190808-0R0kuL28RaAp1KEQ98gQ?auto=&fm=jpg&w=750&s=e738a58fc939af2c5a718203c46d0f81 750w"/></div></div><div class="huh-card-degraded__content"><h3 class="huh-card-degraded__title"><span class="text">ouch</span></h3></div></div></div></div><div class="card-stack__element" data-index="4"><a class="card-stack__element__link" href="/post/7714/i-m-upset-men-have-lacking-personal-life-sections-on-wikipedia"></a><div class="card-degraded background_effect--none color_filter--red-blue filter_type--duotone text_color--color text_size--large desktop_text_size--medium card_type--headline" data-color-filter="red-blue"><div class="headline-card-degraded headline-card-degraded--1"><div class="headline-card-degraded__bg" data-color-filter="red-blue"><div class="card__bg__image"><img alt="" src="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DCE2C36%26start%3D04284A%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20190724-OF3qQ9Ua7EpU7vOgIEpC%253Fs%253D833f0364240764156cbefe52e2383f2b?auto=&fm=jpg&s=e481c509ee401aa2f1b97d318debf6a7" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DCE2C36%26start%3D04284A%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20190724-OF3qQ9Ua7EpU7vOgIEpC%253Fs%253D833f0364240764156cbefe52e2383f2b?auto=&fm=jpg&w=750&s=3c2214886d6657b4c8e9f0dac645c26a 750w"/></div></div><div class="headline-card-degraded__content"><div class="headline-card-degraded__title"><h3 class="headline-card-degraded__headline"><span class="text">I’m Upset: Wikipedia should tell me why a famous man is bad</span></h3></div></div></div></div></div><div class="card-stack__element" data-index="5"><a class="card-stack__element__link" href="/post/7692/im-upset-dusting-is-a-waste-of-time"></a><div class="card-degraded background_effect--none color_filter--black-white filter_type--none text_color--color text_size--large desktop_text_size--large card_type--headline" data-color-filter="black-white"><div class="headline-card-degraded headline-card-degraded--1"><div class="headline-card-degraded__bg" data-color-filter="black-white"><div class="card__bg__image"><img alt="" src="https://outline-prod.imgix.net/20190717-0COZoTQbmTdplfa7aeEF?auto=&fm=jpg&s=4580b78aa1b4c0dc46105ae078fdd3be" srcset="https://outline-prod.imgix.net/20190717-0COZoTQbmTdplfa7aeEF?auto=&fm=jpg&w=750&s=820e594a08b8974872bf223599519066 750w"/></div></div><div class="headline-card-degraded__content"><div class="headline-card-degraded__title"><h3 class="headline-card-degraded__headline"><span class="text">I’m Upset: Dusting is a waste of time</span></h3></div></div></div></div></div><div class="card-stack__element" data-index="6"><a class="card-stack__element__link" href="/post/7669/i-m-upset-dine-in-movie-theaters-suck"></a><div class="card-degraded background_effect--none color_filter--black-white filter_type--none text_color--color text_size--large desktop_text_size--large card_type--headline" data-color-filter="black-white"><div class="headline-card-degraded headline-card-degraded--1"><div class="headline-card-degraded__bg" data-color-filter="black-white"><div class="card__bg__image"><img alt="" src="https://outline-prod.imgix.net/20190710-YrMosqAv4AT0iUA5nv8F?auto=&fm=jpg&s=6e1d6c7c3843dca0a281830f1bc31bd2" srcset="https://outline-prod.imgix.net/20190710-YrMosqAv4AT0iUA5nv8F?auto=&fm=jpg&w=750&s=3dcd20e09bf741d05acb8e8bd2f1c0e5 750w"/></div></div><div class="headline-card-degraded__content"><div class="headline-card-degraded__title"><h3 class="headline-card-degraded__headline"><span class="text">I’m Upset: Your dinner is ruining my movie</span></h3></div></div></div></div></div><div class="card-stack__element" data-index="7"><a class="card-stack__element__link" href="/post/7649/i-m-upset-astrology-is-fake-for-me-specifically"></a><div class="card-degraded background_effect--none color_filter--black-white filter_type--none text_color--color text_size--large desktop_text_size--large card_type--headline" data-color-filter="black-white"><div class="headline-card-degraded headline-card-degraded--1"><div class="headline-card-degraded__bg" data-color-filter="black-white"><div class="card__bg__image"><img alt="" src="https://outline-prod.imgix.net/20190702-h6wPAvMTisMv3ndYFgzJ?auto=&fm=jpg&s=801da9c8013d86433c19de065d4d2bce" srcset="https://outline-prod.imgix.net/20190702-h6wPAvMTisMv3ndYFgzJ?auto=&fm=jpg&w=750&s=02eabd77fc137e2e6cd4808c29a8b0ff 750w"/></div></div><div class="headline-card-degraded__content"><div class="headline-card-degraded__title"><h3 class="headline-card-degraded__headline"><span class="text">I’m Upset: Astrology is fake for me specifically</span></h3></div></div></div></div></div><div class="card-stack__element" data-index="8"><a class="card-stack__element__link" href="/post/7597/i-m-upset-garbage-trucks-are-too-loud"></a><div class="card-degraded background_effect--none color_filter--black-white filter_type--none text_color--color text_size--large desktop_text_size--large card_type--headline" data-color-filter="black-white"><div class="headline-card-degraded headline-card-degraded--1"><div class="headline-card-degraded__bg" data-color-filter="black-white"><div class="card__bg__image"><img alt="" src="https://outline-prod.imgix.net/20190625-sm9rpsIv8eOpb5qHvg0S?auto=&fm=jpg&s=d8f658355dee4725fb7ff46de6df70f6" srcset="https://outline-prod.imgix.net/20190625-sm9rpsIv8eOpb5qHvg0S?auto=&fm=jpg&w=750&s=02e5a12ca9bd46fafba52b6606a74959 750w"/></div></div><div class="headline-card-degraded__content"><div class="headline-card-degraded__title"><h3 class="headline-card-degraded__headline"><span class="text">I’m Upset: Garbage trucks are too loud</span></h3></div></div></div></div></div><div class="card-stack__element" data-index="9"><a class="card-stack__element__link" href="/post/7558/i-m-upset-i-hate-when-new-york-magazine-s-grub-street-diet-talks-about-l-a"></a><div class="card-degraded background_effect--none color_filter--black-white filter_type--none text_color--color text_size--medium desktop_text_size--small card_type--headline" data-color-filter="black-white"><div class="headline-card-degraded headline-card-degraded--1"><div class="headline-card-degraded__bg" data-color-filter="black-white"><div class="card__bg__image"><img alt="" src="https://outline-prod.imgix.net/20190613-GIN1XmNWV0j337ScY0C9?auto=&fm=jpg&s=8ed4d01459cd485f852c5b289a86b407" srcset="https://outline-prod.imgix.net/20190613-GIN1XmNWV0j337ScY0C9?auto=&fm=jpg&w=750&s=dd94f276b47923b9ceda9ae831ec49a8 750w"/></div></div><div class="headline-card-degraded__content"><div class="headline-card-degraded__title"><h3 class="headline-card-degraded__headline"><span class="text">I’m Upset: I hate when New York Magazine’s Grub Street Diet talks about L.A.</span></h3></div></div></div></div></div><div class="card-stack__element" data-index="10"><a class="card-stack__element__link" href="/post/7551/im-upset-the-only-thing-worse-than-craft-beer-is-craft-liquor"></a><div class="card-degraded background_effect--none color_filter--black-white filter_type--none text_color--color text_size--small desktop_text_size--medium card_type--headline" data-color-filter="black-white"><div class="headline-card-degraded headline-card-degraded--1"><div class="headline-card-degraded__bg" data-color-filter="black-white"><div class="card__bg__image"><img alt="" src="https://outline-prod.imgix.net/20190611-9zKkbppyQaipftNMWPIW?auto=&fm=jpg&s=008240ef587d4ba0e1b158dc7341230c" srcset="https://outline-prod.imgix.net/20190611-9zKkbppyQaipftNMWPIW?auto=&fm=jpg&w=750&s=ae8d13f3238dd6dec3fc451859d7eff4 750w"/></div></div><div class="headline-card-degraded__content"><div class="headline-card-degraded__title"><h3 class="headline-card-degraded__headline"><span class="text">I’m Upset: The only thing worse than craft beer is craft liquor</span></h3></div></div></div></div></div><div class="card-stack__element" data-index="11"><a class="card-stack__element__link" href="/post/7526/im-upset-win-probability"></a><div class="card-degraded background_effect--none color_filter--darkteal-piggypink filter_type--monotone text_color--color text_size--medium desktop_text_size--medium card_type--headline" data-color-filter="darkteal-piggypink"><div class="headline-card-degraded headline-card-degraded--1"><div class="headline-card-degraded__bg" data-color-filter="darkteal-piggypink"><div class="card__bg__image"><img alt="" src="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3D00596F%26start%3D000000%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20190604-kz58wBUNBhUMJ0VWmdst%253Fs%253Dad350d818ee0432c538b97c9069a1fad?auto=&fm=jpg&s=9eaf4f008a307931876da99b77fd8e0d" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3D00596F%26start%3D000000%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20190604-kz58wBUNBhUMJ0VWmdst%253Fs%253Dad350d818ee0432c538b97c9069a1fad?auto=&fm=jpg&w=750&s=391e12df8717913d66f81b3361b7770c 750w"/></div></div><div class="headline-card-degraded__content"><div class="headline-card-degraded__title"><h3 class="headline-card-degraded__headline"><span class="text">I’m Upset: “Win probability” has a 100 percent chance of sucking</span></h3></div></div></div></div></div><div class="card-stack__element" data-index="12"><a class="card-stack__element__link" href="/post/7500/i-m-upset-the-zero-waste-people-must-be-stopped"></a><div class="card-degraded background_effect--none color_filter--black-white filter_type--none text_color--color text_size--large desktop_text_size--large card_type--headline" data-color-filter="black-white"><div class="headline-card-degraded headline-card-degraded--1"><div class="headline-card-degraded__bg" data-color-filter="black-white"><div class="card__bg__image"><img alt="" src="https://outline-prod.imgix.net/20190528-X7nXC70Zeu7v9IBweGI0?auto=&fm=jpg&s=5b11d88d0455b6fa17113ea1494bef90" srcset="https://outline-prod.imgix.net/20190528-X7nXC70Zeu7v9IBweGI0?auto=&fm=jpg&w=750&s=df2a10e1e34d52cb6c98bdaf284b8d3b 750w"/></div></div><div class="headline-card-degraded__content"><div class="headline-card-degraded__title"><h3 class="headline-card-degraded__headline"><span class="text">I’m Upset: The “zero waste” people must be stopped</span></h3></div></div></div></div></div><div class="card-stack__element" data-index="13"><a class="card-stack__element__link" href="/post/7451/i-m-upset-i-am-a-god-damn-adult-i-should-not-be-dealing-with-acne"></a><div class="card-degraded background_effect--none color_filter--black-white filter_type--none text_color--color text_size--large desktop_text_size--large card_type--headline" data-color-filter="black-white"><div class="headline-card-degraded headline-card-degraded--1"><div class="headline-card-degraded__bg" data-color-filter="black-white"><div class="card__bg__image"><img alt="" src="https://outline-prod.imgix.net/20190520-zW4tzxMGv6nVTO8WN3mb?auto=&fm=jpg&s=81886d6d60d2072ddeb45907fbc284f3" srcset="https://outline-prod.imgix.net/20190520-zW4tzxMGv6nVTO8WN3mb?auto=&fm=jpg&w=750&s=2fb61990cf1e9649a2b2ce5f356eef5b 750w"/></div></div><div class="headline-card-degraded__content"><div class="headline-card-degraded__title"><h3 class="headline-card-degraded__headline"><span class="text">I’m Upset: I am a god damn adult I should not be dealing with acne</span></h3></div></div></div></div></div><div class="card-stack__element" data-index="14"><a class="card-stack__element__link" href="/post/7397/i-m-upset-why-are-there-so-many-tiny-holes-in-my-shirts"></a><div class="card-degraded background_effect--none color_filter--coral-blue filter_type--duotone text_color--color text_size--medium desktop_text_size--medium card_type--headline" data-color-filter="coral-blue"><div class="headline-card-degraded headline-card-degraded--2"><div class="headline-card-degraded__bg" data-color-filter="coral-blue"><div class="card__bg__image"><img alt="" src="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DFB6754%26start%3D183F63%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20190508-19H2GwtWSAyDY6bHyVgp%253Fs%253D3c0abee810367328a42f8db44be2548a?auto=&fm=jpg&s=20afd3a47fc642878b8c569ac9455f82" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DFB6754%26start%3D183F63%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20190508-19H2GwtWSAyDY6bHyVgp%253Fs%253D3c0abee810367328a42f8db44be2548a?auto=&fm=jpg&w=750&s=fa529da285a5ab1169618434a3e862a4 750w"/></div></div><div class="headline-card-degraded__content"><div class="headline-card-degraded__title"><h3 class="headline-card-degraded__headline"><span class="text">I’m Upset: Why are there so many tiny holes in my shirts</span></h3></div></div></div></div></div><div class="card-stack__element" data-index="15"><a class="card-stack__element__link" href="/post/7372/i-m-upset-food-writing-edition"></a><div class="card-degraded background_effect--none color_filter--black-white filter_type--none text_color--color text_size--large desktop_text_size--large card_type--headline" data-color-filter="black-white"><div class="headline-card-degraded headline-card-degraded--1"><div class="headline-card-degraded__bg" data-color-filter="black-white"><div class="card__bg__image"><img alt="" src="https://outline-prod.imgix.net/20190430-MvaW9645jHyFYvXxCtYM?auto=&fm=jpg&s=266c82742179ffa40e637ff5cde8baed" srcset="https://outline-prod.imgix.net/20190430-MvaW9645jHyFYvXxCtYM?auto=&fm=jpg&w=750&s=d202b49efbcd59953e9445c356655921 750w"/></div></div><div class="headline-card-degraded__content"><div class="headline-card-degraded__title"><h3 class="headline-card-degraded__headline"><span class="text">I’m Upset: “Garlicky” is a terrible word</span></h3></div></div></div></div></div><div class="card-stack__element" data-index="16"><a class="card-stack__element__link" href="/post/7429/im-upset-eating-healthy-is-too-much-work"></a><div class="card-degraded background_effect--none color_filter--black-white filter_type--none text_color--color text_size--medium desktop_text_size--medium card_type--headline" data-color-filter="black-white"><div class="headline-card-degraded headline-card-degraded--2"><div class="headline-card-degraded__bg" data-color-filter="black-white"><div class="card__bg__image"><img alt="" src="https://outline-prod.imgix.net/20190514-G3zeOojWZne1WEUw0Xd2?auto=&fm=jpg&s=d195c7abd6a52a33d543db6d509eac0d" srcset="https://outline-prod.imgix.net/20190514-G3zeOojWZne1WEUw0Xd2?auto=&fm=jpg&w=750&s=cc64ceed21870cd8b7170ef30200a366 750w"/></div></div><div class="headline-card-degraded__content"><div class="headline-card-degraded__title"><h3 class="headline-card-degraded__headline"><span class="text">I’m Upset:  “Eating healthy” is too much work</span></h3></div></div></div></div></div></div></div><button class="card-stack__pagination-button" data-direction="next"></button></div></div></div></div><div class="follow-embed"><div class="follow-embed__wrapper"><form class="follow-embed__newsletter newsletter-form" data-state="initial" data-message="Sign up for our newsletter"><div class="newsletter-form__state" data-state="initial"><label class="follow-embed__newsletter__label" for="email">
Sign up for our newsletter                </label><div class="follow-embed__newsletter__input-field"><input class="follow-embed__newsletter__input" type="email" name="email" placeholder="your email here" aria-label="Email address"/></div><button class="follow-embed__newsletter__submit"><span class="text">Subscribe</span></button></div><div class="newsletter-form__state" data-state="success"><div class="follow-embed__newsletter__label">
TTYS.                </div></div></form></div></div><div class="z9" data-id="1Dh8odGl"></div>
        <div class="post__credits">
Matt Hartman is a writer from Durham, North Carolina.        </div>
    </div>
  </article>

  <div class="post-micronative-footer"></div>
  <div class="post-footer"></div>
</div>

    </div>
</path-page>
    </div>
</path-element>

    </path-plane>
  </path-root>
</main>

<script>
(function() {
  const windowHeight = window.innerHeight;
  const windowWidth = window.innerWidth;

  const isTouch = "ontouchstart" in window;

  const isWidthSmall = windowWidth < 960;
  const isHeightSmall = windowHeight < 960;
  const isSmall = isWidthSmall && isHeightSmall;

  const isSmallTouch = isTouch && isSmall;
  const isIPad = false;
  const isFacebook = false;

  const isSwipeNavigation = isSmallTouch || isIPad || isFacebook;

  if (!isSwipeNavigation) {
    var $el = document.querySelector("path-root");
    $el.classList.remove("ui-path-swipe");
    $el.classList.add("ui-path-scroll", "ui-path-scroll-js");
  }
})();
</script>

<div class="navigation">
    <nav class="navigation__menu">
        <a class="navigation__menu__item navigation__menu__item--logo" href="/" aria-label="Back to homepage">
            <span class="icon icon-logo"></span>
        </a>

        <button class="navigation__menu__item navigation__menu__item--hamburger" type="button" aria-label="Open menu">
            <span class="icon icon-menu"></span>
        </button>
    </nav>
<div class="menu">
    <button type="button" class="menu__close-button" aria-label="Close menu">
        <span class="icon icon-close"></span>
    </button>
    <div class="menu__wrapper">
<h1 class="logo menu__logo" data-color="black">
    <a class="logo__link menu__logo__link" href="/">
        <span>The Outline</span>
    </a>
</h1>
        <div class="menu__links">
            <div class="menu__outmojis__wrapper">
                <a class="menu__link" href="/topic/recent">
Recent                </a>
                <a class="menu__link" href="/topic/power">
Power                </a>
                <a class="menu__link" href="/topic/culture">
Culture                </a>
                <a class="menu__link" href="/topic/future">
Future                </a>
                <div class="menu__outmojis">
                    <div class="menu__outmojis__set" data-set="1"></div>
                    <div class="menu__outmojis__set" data-set="2"></div>
                </div>
            </div>
        </div>
        <footer class="menu__footer">
            <div class="menu__social">
                <a class="menu__social__link" href="https://www.facebook.com/outline" target="_blank" rel="noopener" aria-hidden="true">
                    <span class="icon icon-facebook"></span>
                </a>
                <a class="menu__social__link" href="https://www.twitter.com/outline" target="_blank" rel="noopener" aria-hidden="true">
                    <span class="icon icon-twitter"></span>
                </a>
                <a class="menu__social__link" href="https://www.instagram.com/outline" target="_blank" rel="noopener" aria-hidden="true">
                    <span class="icon icon-instagram"></span>
                </a>
                <a class="menu__social__link" href="https://www.youtube.com/outline?sub_confirmation=1" target="_blank" rel="noopener" aria-hidden="true">
                    <span class="icon icon-youtube"></span>
                </a>
                <a class="menu__social__link" href="https://flipboard.com/@TheOutline?utm_campaign=tools&amp;utm_medium=follow&amp;utm_source=theoutline" target="_blank" rel="noopener" aria-hidden="true">
                    <span class="icon icon-flipboard"></span>
                </a>
            </div>
            <div class="menu__footer__links">
                <a class="menu__footer__link" href="/about" target="_blank" rel="noopener" aria-hidden="true">
About                </a>
                <a class="menu__footer__link" href="/legal" target="_blank" rel="noopener" aria-hidden="true">
Legal                </a>
                <a class="menu__footer__link" href="https://jobs.lever.co/bustle" target="_blank" rel="noopener" aria-hidden="true">
Jobs                </a>
                <a class="menu__footer__link" href="/tips" target="_blank" rel="noopener" aria-hidden="true">
Got A Tip?                </a>
            </div>
            <span id="secret-code"></span>
        </footer>
    </div>
</div>
</div>



<script>
var raf = window.requestAnimationFrame ? window.requestAnimationFrame : function(func) { func(); };
raf(function() { document.body.style.setProperty("--window-height", window.innerHeight+"px"); });
</script>
<script type="text/javascript">
  window.__OUTLINE__ = window.__OUTLINE__ || {};
  window.__OUTLINE__.token = "SFMyNTY.g3QAAAACZAAEZGF0YW0AAAAeNVk0aUkyMVNXMEd0MllmQ1U4VlZWUmRnczlOV2R5ZAAGc2lnbmVkbgYAE2TU8W4B.hnc2Gwg8Kfp-OOy_5lDMrHVdmQCiMPaZOVigNAnlbn0";
</script>
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;


ga('create', "UA-81610258-1", 'auto');
ga('set', 'transport', 'beacon');
</script>

<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="theoutline.com"></span>
</div>
<script>
    window.parselyPreload = { eventQueue: [], loaded: false };
    window.PARSELY = {
        autotrack: false,
        onload: function() {

            parselyPreload.loaded = true;
            for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
                window.PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
            }
        }
    };
</script>

<script type="text/javascript">
window.__initialURL = window.location.href;

(function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
;r.type="text/javascript";r.async=true
;r.src="/vendor/js/amplitude-4.5.2-min.e3e3f935dfc6fe0ca00e184c51f3545f.js?vsn=d"
;r.onload=function(){if(e.amplitude.runQueuedFunctions){
e.amplitude.runQueuedFunctions()}else{
console.log("[Amplitude] Error: could not load SDK")}}
;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
;function s(e,t){e.prototype[t]=function(){
this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
var o=function(){this._q=[];return this}
;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
;return this}
;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","groupIdentify","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
;function v(e){function t(t){e[t]=function(){
e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
e=(!e||e.length===0?"$default_instance":e).toLowerCase()
;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
;e.amplitude=n})(window,document);
</script>

<script>window.__device_id = "5Y4iI21SW0Gt2YfCU8VVVRdgs9NWdy";</script>
<script>window.__geo = "US";</script>
<script>
(function() {
  function performanceTiming(key1, key2) {
      if (window.performance && window.performance.timing) {
          var t = window.performance.timing;
          return t[key1] - t[key2];
      }
      return null;
  }

  var currentDate = new Date();

  amplitude.getInstance().init("5f5130f5178775d2873c84ccfa50df1a");
  amplitude.getInstance().setUserProperties({
      width: window.innerWidth,
      height: window.innerHeight,
      pixel_ratio: window.devicePixelRatio,
      is_touch_device: ("ontouchstart" in window),
      has_websocket: (!!window.WebSocket),
      has_font_loading: ("fonts" in document),
      has_hidden: ("hidden" in document),
      has_arrow_functions: window.hasArrow,
      has_worker: (!!window.Worker),
      has_service_worker: ('serviceWorker' in navigator),
      user_agent: "CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)",
      cf_ipsource: "US",
      js_localtime_offset_hours: (currentDate.getTimezoneOffset() / 60),
      js_localtime_hour_of_day: currentDate.getHours(),
      utc_hour_of_day: 22,
      user_agent_supported: false,
      performance_timing_dns: performanceTiming("domainLookupEnd", "domainLookupStart"),
      performance_timing_connect: performanceTiming("connectEnd", "connectStart"),
      performance_timing_request: performanceTiming("responseStart", "requestStart"),
      performance_timing_response: performanceTiming("responseEnd", "responseStart")
  });

  var identity = new amplitude.Identify()
    .setOnce("initial_referrer_domain", "direct")
    .setOnce("initial_path", "/post/8413/product-reviews-waste-of-time")
    .setOnce("initial_querystring", "zd=2&amp;zi=pptnzmyk")
    .setOnce("initial_request_url", "https://theoutline.com:80/post/8413/product-reviews-waste-of-time?zd=2&amp;zi=pptnzmyk")
    .setOnce("initial_url", window.__initialURL)
    .append("referrer_domains", "direct")
    .set("referrer", "")
    .set("path", "/post/8413/product-reviews-waste-of-time")
    .set("request_url", "https://theoutline.com:80/post/8413/product-reviews-waste-of-time?zd=2&amp;zi=pptnzmyk");

  amplitude.getInstance().identify(identity);

  document.addEventListener("DOMContentLoaded", function() {
      var timing = performanceTiming("domContentLoadedEventStart", "domLoading");
      amplitude.getInstance().setUserProperties({"performance_timing_domcontentloaded": timing});
  });

  window.addEventListener("load", function() {
      var timing = performanceTiming("loadEventStart", "domLoading");
      amplitude.getInstance().setUserProperties({"performance_timing_windowload": timing});
  });
})();

</script>

<script type="module">
  amplitude.getInstance().identify(new amplitude.Identify().set("has_es_modules", true));
</script>

<script nomodule>
  amplitude.getInstance().identify(new amplitude.Identify().set("has_es_modules", false));
</script>


<script src="/js/vendor.956ecc2e1e50274f589c.js?vsn=d" type="text/javascript"></script><script src="/js/content.ed82e3dbe50552994f83.js?vsn=d" type="text/javascript"></script>

<script>
window.addEventListener("load", function() {

  var scripts = [
    "https://www.google-analytics.com/analytics.js",
    "https://d1z2jf7jlzjs58.cloudfront.net/p.js"
  ];

  setTimeout(function() {
    scripts.forEach(function(url) {
      var script = document.createElement("script");
      script.src = url;
      script.async = true;
      script.defer = true;
      document.body.appendChild(script);
    });
  }, 0);

  var img = new Image();
  img.src = "https://d2ipj36xbzyufb.cloudfront.net/p.gif?host=theoutline.com&path=%2Fpost%2F8413%2Fproduct-reviews-waste-of-time&referrer_domain=direct";
});
</script>

<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "27815420" });
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27815420&cv=2.0&cj=1" />
</noscript>

<script>
window.addEventListener("load", function() {
  var url = "https://sb.scorecardresearch.com/beacon.js";
  setTimeout(function() {
    var script = document.createElement("script");
    script.src = url;
    script.async = true;
    script.defer = true;
    document.body.appendChild(script);
  }, 0);
});
</script>
<script type="text/javascript">
var _qevents = _qevents || [];
_qevents.push({ qacct:"p-xPmcrFNGfHkBg" });
_qevents.push({ qacct:"p-p2pcMj5kA1add" });
</script>
<noscript>
<div style="display:none;">
<img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" border="0" height="1" width="1" alt="Quantcast"/>
<img src="https://pixel.quantserve.com/pixel/p-p2pcMj5kA1add.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script>
window.addEventListener("load", function() {
  var url = "https://secure.quantserve.com/quant.js";
  setTimeout(function() {
    var script = document.createElement("script");
    script.src = url;
    script.async = true;
    script.defer = true;
    document.body.appendChild(script);
  }, 0);
});
</script>


</body>
</html>
