<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no, viewport-fit=cover">



  <link href="https://d24n15hnbwhuhn.cloudfront.net" rel="dns-prefetch">
  <link href="https://d24n15hnbwhuhn.cloudfront.net" rel="preconnect" crossorigin>
  <link href="https://d1z2jf7jlzjs58.cloudfront.net" rel="dns-prefetch">
  <link href="https://d1z2jf7jlzjs58.cloudfront.net" rel="preconnect" crossorigin>
  <link href="https://api.amplitude.com/" rel="dns-prefetch">
  <link href="https://api.amplitude.com/" rel="preconnect" crossorigin>
  <link href="https://outline-prod.imgix.net" rel="dns-prefetch">
  <link href="https://outline-prod.imgix.net" rel="preconnect" crossorigin>
  <link href="https://im-dev-proxy.imgix.net" rel="dns-prefetch">
  <link href="https://im-dev-proxy.imgix.net" rel="preconnect" crossorigin>

  <link href="/css/content.c9e0d73de25017be08586cc35c15b883.css?vsn=d" rel="stylesheet" type="text/css">
  <link rel="alternate" type="application/rss+xml" title="The Outline" href="https://theoutline.com/feeds/recent.rss" />
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-194x194.89224724481dc8d0efa135fcc4aef1dd.png?vsn=d" sizes="194x194">
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-32x32.51d2a9128c35821eae506c336486e97a.png?vsn=d" sizes="32x32">
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-16x16.1b624a5e4111ff9d82623870b8230534.png?vsn=d" sizes="16x16">

<link rel="apple-touch-icon" sizes="180x180" href="/images/apple-touch-icon.6abc580137cc97a42adde882e1ba60ec.png?vsn=d">
<link rel="mask-icon" href="/images/safari-pinned-tab.be282935e74cdc2f0462721ddf7e0139.svg?vsn=d" color="#5bbad5">
<meta name="theme-color" content="#ffffff">

<title>Neopets was run by Scientologists | The Outline</title>
<link rel="canonical" href="https://theoutline.com/post/4190/neopets-was-run-by-scientologists">

<meta name="description" content="Executives even suggested adding religious principles to the game." />

<meta name="post_id" content="4190" />
<meta name="parsely-metadata" content='{"type":"post","post_type":"post","post_id":4190}' />

<meta property="og:type" content="article" />
<meta property="og:site_name" content="The Outline" />
<meta property="fb:app_id" content="103730476786039" />
<meta property="fb:pages" content="527050847445390">
<meta property="article:publisher" content="https://www.facebook.com/outline" />
<meta property="og:url" content="https://theoutline.com/post/4190/neopets-was-run-by-scientologists" />
<meta property="og:title" content="Neopets was run by Scientologists" />
<meta property="og:description" content="Executives even suggested adding religious principles to the game." />
<meta property="og:image" content="https://outline-prod.imgix.net/20180417-jyBX7Ksl13266WaAhOBW?auto=format&q=60&w=1280&s=9477d5ccd05e5f3d182c47d477ecc622" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@outline" />
<meta property="twitter:title" content="Neopets was run by Scientologists" />
<meta property="twitter:description" content="Executives even suggested adding religious principles to the game." />
<meta property="twitter:image:src" content="https://outline-prod.imgix.net/20180417-jyBX7Ksl13266WaAhOBW?auto=format&q=60&w=1280&s=9477d5ccd05e5f3d182c47d477ecc622" />

<script type="application/ld+json">
{"url":"https://theoutline.com/post/4190/neopets-was-run-by-scientologists","thumbnailUrl":"https://outline-prod.imgix.net/20180417-jyBX7Ksl13266WaAhOBW?auto=format&q=60&w=1280&s=9477d5ccd05e5f3d182c47d477ecc622","publisher":{"name":"The Outline","logo":"/images/logo.svg","@type":"Organization"},"keywords":["The Future"],"image":"https://outline-prod.imgix.net/20180417-jyBX7Ksl13266WaAhOBW?auto=format&q=60&w=1280&s=9477d5ccd05e5f3d182c47d477ecc622","headline":"Neopets was run by Scientologists","description":"Executives even suggested adding religious principles to the game.","datePublished":"2018-04-18T13:42:00.000000Z","dateCreated":"2018-04-18T13:42:00.000000Z","creator":"Sarah Bellman","author":"Sarah Bellman","articleSection":"The Future","@type":"NewsArticle","@context":"http://schema.org"}</script>

<script id="path-state" type="application/json">
{&quot;type&quot;:&quot;post&quot;,&quot;journey&quot;:{&quot;zipper_id&quot;:&quot;ihqueaxk&quot;,&quot;type&quot;:&quot;post&quot;,&quot;sensitive&quot;:false,&quot;path&quot;:[{&quot;url&quot;:&quot;https://theoutline.com/post/4190/neopets-was-run-by-scientologists&quot;,&quot;type&quot;:&quot;medium&quot;,&quot;title&quot;:&quot;Neopets was run by Scientologists&quot;,&quot;styles&quot;:null,&quot;social&quot;:{&quot;title&quot;:&quot;Neopets was run by Scientologists&quot;,&quot;description&quot;:&quot;Executives even suggested adding religious principles to the game.&quot;,&quot;card_caption&quot;:null},&quot;sensitive&quot;:false,&quot;path&quot;:&quot;/post/4190/neopets-was-run-by-scientologists&quot;,&quot;id&quot;:4190,&quot;html&quot;:null,&quot;description&quot;:&quot;Executives even suggested adding religious principles to the game.&quot;,&quot;content_type&quot;:&quot;post&quot;}],&quot;location&quot;:0,&quot;hydrationLocation&quot;:0,&quot;geo_location&quot;:&quot;unknown&quot;,&quot;features&quot;:{},&quot;enabled&quot;:true,&quot;cursor&quot;:null}}</script>
</head>
<body class="app ">

<main id="main" class="main">
  <path-root class="path ui-path-scroll">
    <div class="path__progress" data-index="0">
      <div class="path__progress__wrapper">
        <span class="path__progress__bar"></span>
      </div>
    </div>
    <path-plane class="path__plane">
<path-element class="path__element" data-post-id="4190" data-post-type="medium">
    <div class="path__element__content">
<path-page
    class="page
           post
           post--layout-1
           post--color-scheme-2
           post--text-style-1
           post--embed-style-2
           color_filter--yellow-blue
           card_type--huh"
    data-type="medium"
    data-color-filter="yellow-blue"
    data-truncated=""
>
    <div class="post__card">
<div class="card color_filter--yellow-blue filter_type--duotone text_color--color text_size--medium desktop_text_size--medium card_type--huh" data-color-filter="yellow-blue">  
    <div class="huh-card huh-card--1">
    <div class="huh-card__bg" data-color-filter="yellow-blue">
<div class="card__bg__image">
<img alt="" src="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DFFFFFF%26start%3D000000%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20180417-jyBX7Ksl13266WaAhOBW%253Fs%253D2403f386596d6eaea26fef6cda98c551?auto=format&amp;q=60&amp;w=1280&amp;s=c4fedcab38f41514d84cff1efa6c9163" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DFFFFFF%26start%3D000000%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20180417-jyBX7Ksl13266WaAhOBW%253Fs%253D2403f386596d6eaea26fef6cda98c551?auto=format&amp;q=60&amp;w=760&amp;s=1377af3e8e474aae01ce6761c694109e 760w, https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DFFFFFF%26start%3D000000%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20180417-jyBX7Ksl13266WaAhOBW%253Fs%253D2403f386596d6eaea26fef6cda98c551?auto=format&amp;q=60&amp;w=960&amp;s=75eaa59bae3514d1a8926d73b9ebf4d2 960w, https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DFFFFFF%26start%3D000000%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20180417-jyBX7Ksl13266WaAhOBW%253Fs%253D2403f386596d6eaea26fef6cda98c551?auto=format&amp;q=60&amp;w=1280&amp;s=c4fedcab38f41514d84cff1efa6c9163 1280w, https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DFFFFFF%26start%3D000000%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20180417-jyBX7Ksl13266WaAhOBW%253Fs%253D2403f386596d6eaea26fef6cda98c551?auto=format&amp;q=60&amp;w=1400&amp;s=b50e594fef7669cf2627e4aa5a099998 1400w, https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DFFFFFF%26start%3D000000%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20180417-jyBX7Ksl13266WaAhOBW%253Fs%253D2403f386596d6eaea26fef6cda98c551?auto=format&amp;q=60&amp;w=1600&amp;s=5d2287daeac43cfbcca7c90c3b2f849f 1600w, https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DFFFFFF%26start%3D000000%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20180417-jyBX7Ksl13266WaAhOBW%253Fs%253D2403f386596d6eaea26fef6cda98c551?auto=format&amp;q=60&amp;w=2000&amp;s=1a3631f4318bcc1fbcf3446055b582bf 2000w, https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DFFFFFF%26start%3D000000%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20180417-jyBX7Ksl13266WaAhOBW%253Fs%253D2403f386596d6eaea26fef6cda98c551?auto=format&amp;q=60&amp;w=2400&amp;s=8e0a779ea0d65eb252a5b4341761e68f 2400w, https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DFFFFFF%26start%3D000000%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F20180417-jyBX7Ksl13266WaAhOBW%253Fs%253D2403f386596d6eaea26fef6cda98c551?auto=format&amp;q=60&amp;w=3000&amp;s=48be81a171c732029a22146a305d39a8 3000w"></div>
    </div>

    <div class="huh-card__container">
        <div class="huh-card__content">
            <p class="huh-card__eyebrow">The Future</p>
            <div class="huh-card__title">
                <div class="huh-card__header-wrapper">
                    <div class="huh-card__header-background">
                        <h3 class="huh-card__header ui-transition-in--1"><span class="text">Hail Xenu</span></h2>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


<button class="card__cta card__cta--arrow">
    <span class="icon-arrowdown"></span>
</button>
    
</div>
        <div class="post__card__share-container">
    <div class="post__card__share" data-button-count="5">
        <button class="navigation__menu__item post__card__share__toggle" type="button">
            <span class="icon icon-share"></span>
        </button>
        <div class="post__card__share__outlets">
            <a class="post__card__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F4190%2Fneopets-was-run-by-scientologists" target="_blank" rel="noopener"><span class="icon-facebook"></span></a>
            <a class="post__card__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=Neopets+was+run+by+Scientologists&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F4190%2Fneopets-was-run-by-scientologists&amp;via=outline" target="_blank" rel="noopener"><span class="icon-twitter"></span></a>
            <a class="post__card__share__outlet" data-network="flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=Neopets+was+run+by+Scientologists&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F4190%2Fneopets-was-run-by-scientologists&amp;utm_campaign=publisher&amp;utm_medium=article-share&amp;utm_source=theoutline" target="_blank" rel="noopener"><span class="icon-flipboard"></span></a>
            <a class="post__card__share__outlet" data-network="email" href="mailto:?subject=Neopets%20was%20run%20by%20Scientologists&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0ANeopets%20was%20run%20by%20Scientologists%0A%0AExecutives%20even%20suggested%20adding%20religious%20principles%20to%20the%20game.%0A%0Ahttps://theoutline.com/post/4190/neopets-was-run-by-scientologists"><span class="icon-mail"></span></a>
            <div class="post__card__share__outlet post__card__share__outlet--description" data-network="description">
              <span class="icon icon-info"></span>
              <div class="post__card__share__description">Shutterstock</div>
            </div>
        </div>
    </div>
</div>

    </div>
    <div class="post__content page__content">
        <header class="post__header">
            <div class="post__eyebrow">The Future</div>
            <h1 class="post__title">Neopets was run by Scientologists</h1>
            <h2 class="post__dek">Executives even suggested adding religious principles to the game.</h2>
<div class="post__share">
    <div class="post__share__outlets">
        <a class="post__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F4190%2Fneopets-was-run-by-scientologists" target="_blank" rel="noopener"><span class="icon-facebook"></span></a>
        <a class="post__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=Neopets+was+run+by+Scientologists&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F4190%2Fneopets-was-run-by-scientologists&amp;via=outline" target="_blank" rel="noopener"><span class="icon-twitter"></span></a>
        <a class="post__share__outlet" data-network="flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=Neopets+was+run+by+Scientologists&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F4190%2Fneopets-was-run-by-scientologists&amp;utm_campaign=publisher&amp;utm_medium=article-share&amp;utm_source=theoutline" target="_blank" rel="noopener"><span class="icon-flipboard"></span></a>
        <a class="post__share__outlet" data-network="email" href="mailto:?subject=Neopets%20was%20run%20by%20Scientologists&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0ANeopets%20was%20run%20by%20Scientologists%0A%0AExecutives%20even%20suggested%20adding%20religious%20principles%20to%20the%20game.%0A%0Ahttps://theoutline.com/post/4190/neopets-was-run-by-scientologists"><span class="icon-mail"></span></a>
    </div>
</div>
        </header>

 <div class="post__article">
  <article class="post__wrapper">
    <div class="post__meta">

      
        <p class="post__authors">Sarah Bellman</p>

      <date class="post__date post__date--published">Apr&mdash;18&mdash;2018 09:42AM EST</date>
<div class="post__share">
    <div class="post__share__outlets">
        <a class="post__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F4190%2Fneopets-was-run-by-scientologists" target="_blank" rel="noopener"><span class="icon-facebook"></span></a>
        <a class="post__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=Neopets+was+run+by+Scientologists&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F4190%2Fneopets-was-run-by-scientologists&amp;via=outline" target="_blank" rel="noopener"><span class="icon-twitter"></span></a>
        <a class="post__share__outlet" data-network="flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=Neopets+was+run+by+Scientologists&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F4190%2Fneopets-was-run-by-scientologists&amp;utm_campaign=publisher&amp;utm_medium=article-share&amp;utm_source=theoutline" target="_blank" rel="noopener"><span class="icon-flipboard"></span></a>
        <a class="post__share__outlet" data-network="email" href="mailto:?subject=Neopets%20was%20run%20by%20Scientologists&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0ANeopets%20was%20run%20by%20Scientologists%0A%0AExecutives%20even%20suggested%20adding%20religious%20principles%20to%20the%20game.%0A%0Ahttps://theoutline.com/post/4190/neopets-was-run-by-scientologists"><span class="icon-mail"></span></a>
    </div>
</div>

    </div>
    <div class="post__body">
<p>Neopets made its way into the public eye during the wild west of the world wide web. Like many other dot-com founders, co-creators Adam Powell and Donna Williams took a grassroots approach to creating the virtual pets website. Powell was working two jobs he hated when Neopets was just a twinkle in his eye, and, to his surprise, soon saw his creation grow more rapidly than he had ever expected. Just over 18 years later, Neopets is still lauded as one of the most important sites in the development of children’s entertainment in the online realm.</p><p>The site was (and still is) one of many portals that elicits nostalgia for people who grew up online in the early 2000s — a colorful safe haven where kids learned how to <a href="http://www.rollingstone.com/glixel/features/neopets-a-look-into-early-2000s-girl-culture-w509885">code</a>, spell, and do math while taking care of adorable virtual pets. But underneath Neopia’s rainbow-streaked fictional world was an open secret: for at least five years, the company employed business practices directly connected to the Church of Scientology.</p><p>It may sound like an urban legend, and rumors surrounding the connection between Scientology and Neopets did indeed exist: Some have inferred that the popular Neopet Xweetok was named in the vein of Scientology-lore figure Xenu, but, as Powell told <em>The Outline</em> over Reddit, it’s not true. There were also unsubstantiated claims that employees were pressured to join Scientology, documented in a <a href="http://archive.is/13bCl">Kotaku article</a> that was later <a href="http://kotaku.com/gaming/neo-pets/inside-the-cult-of-neopets-141826.php">removed</a>. However, it’s verifiable that Neopets’s business practices were connected to Scientology.</p><div class="z9" data-index="0" data-type="body" data-id="lxEL8veC4Sny9fu0"></div><p>Before selling the company to Viacom in 2005, Neopets’s then-CEO, investor, and Scientologist Doug Dohring utilized L. Ron Hubbard’s trademark business model, <a href="http://www.scientologycourses.org/courses-view/organizing/step/organizing-board.html">Org Board</a>, while overseeing the company. According to the Church, the Org Board is an updated business “technology” used by society <a href="http://www.cs.cmu.edu/%7Edst/Library/Shelf/la90/la90-4c.html">80 trillion years ago</a> and updated by Hubbard, and Neopets isn’t the only company that <a href="http://www.wise.org/en_US/l-ron-hubbard/results/pg001.html">openly used or currently uses Org Board techniques</a>; smaller businesses such as the fast food chain Mr. Jim’s Pizza, MGE, Inc., and Mission Renaissance have similarly employed the business model.</p><blockquote class="pullquote pullquote--inline" data-hash="100257930"><span>They hired this lady who wanted to bring Scientology onto the site. We fought that as hard as we could.<power/x-quote></span><footer class="pullquote__attribution">— <cite>Adam Powell, Neopets co-creator</cite></footer></blockquote><p>The information currently made public about Org Board is vague — <a href="http://www.scientology.org/courses/organizing/overview.html">introductory workshops</a> are required to learn more about it. The business model contains seven divisions: Communications, Dissemination (sales/marketing), Treasury, Production, Qualifications (quality control), Public (public relations), and, most important to the system, Executive. The symbiotic divisions are arranged to create a “cycle of production” that parallels the church’s “cycle of action,” which <a href="http://www.scientology.org/fundamentals-of-thought.html">Scientology.org</a> describes as “revealing what underlies the continuous cycle of creation, survival and destruction—a cycle that seems inevitable in life, but which is only an apparency.” It is also made up of seven stages.</p><div class="z9" data-index="1" data-type="body" data-id="va7ZKcFlfMhSxxLD"></div><p>On the surface, these business divisions do not look too out-of-the-ordinary when applied to normal workplace environments—but according to Patricia Illingworth, who is a professor at Northeastern University and a Senior Fellow at the Kennedy School of Government’s Carr Center for Human Rights at Harvard, the model is less ethical than it appears.</p><p>A department of the Communications division, Inspections and Reports, posed specific ethical qualms. Its employees inspect and <a href="https://books.google.com/books?id=7tqKCgAAQBAJ&pg=PT44&lpg=PT44&dq=scientology+The+Department+of+Inspections+and+Reports&source=bl&ots=KGjjwnXzpX&sig=vamL1BW3g9tUVAQtvCX3BoGXKCM&hl=en&sa=X&ved=0ahUKEwiZqpyJ4vjXAhVlQt8KHSJcA_EQ6AEISTAG#v=onepage&q=scientology%20The%20Department%20of%20Inspections%20and%20Reports&f=false">essentially spy</a> on other employees and <a href="http://www.scientologycourses.org/courses-view/organizing/step/organizing-board.html">share</a> any and all “pertinent” information with executives. “The report’s section on ethics is really about a very primitive sense of justice, an eye for an eye, getting back at people who have in some sense harmed the organization,” Illingworth told <em>The Outline</em>. “If someone in or outside the organization has done something that undercuts the mission of the organization, which is basically making money, then the organization, in the name of ethics, is advised to retaliate against the person in order to ensure that they don’t do it.”</p><div class="photo-embed" data-alignment="" data-text="false" data-type="inline"><div class="photo-embed__image"><div class="photo-embed__image__wrapper"><img alt="" src="https://outline-prod.imgix.net/20180417-xauFId7OJ2gOPcNfEUNt?auto=format&q=60&w=1280&s=467936fccd5ef307184f59400eca3e9f" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20180417-xauFId7OJ2gOPcNfEUNt%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D467936fccd5ef307184f59400eca3e9f?auto=format&q=60&w=320&s=aec002cd90dcd6b900c30f6277d00abd 320w, https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20180417-xauFId7OJ2gOPcNfEUNt%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D467936fccd5ef307184f59400eca3e9f?auto=format&q=60&w=640&s=642f285eed11fa714c37ef6d1798226f 640w"/></div></div></div><p>Neopets was started in 1999, and its founders didn't know Dohring subscribed to Scientology principles, at first. Dohring sung the praises of Org Board in an interview with <a href="https://www.wired.com/2005/12/neopets/?pg&pg">WIRED</a>, and <a href="http://www.wise.org/en_US/l-ron-hubbard/results/pg001.html">gave a testimonial on how he successfully uses the system</a> for Scientology website WISE, which was pulled within the last few months but archived <a href="https://archive.li/bJ0jz">here</a>. In it, he said: “As a business executive I have enjoyed many successes thanks to my knowledge and use of L. Ron Hubbard’s administrative technology. Having used his technology in every business activity for nearly two decades now, Mr. Hubbard’s organizational concepts are always with me to the point where virtually every aspect of running my companies involves the use of his administrative technology.” When reached out to comment about the testimonial’s disappearance, neither WISE nor Dohring responded.</p><p>“Neopets’s business model [was] morally problematic,” Illingworth said of the company’s model, which changed when it was sold to Viacom. “The model suggests that employees be treated in ways very similar to those proposed by Scientology’s organizational model. Today, we think employees should be treated well, with respect, and not made to suffer harsh consequences when they act in ways that are not strictly in the interest of the company...The idea that an organization should fire employees for having views that are different from those of the organization is morally disconcerting even when we don’t share the views, or we are adamantly against them.”</p><p>Unlike Dohring, Neopet’s founders were obviously apprehensive about the teachings of Scientology being applied to the company and fought against it. In a Reddit <a href="https://www.reddit.com/r/neopets/comments/26fwhh/i_am_donna_one_of_the_founders_of_neopets_ask_me/">AMA</a> from 2014, co-creator Donna Williams (who declined an interview for this article) talked about Scientology’s role during the early days of Neopets.</p><p>“We were not aware of it at first as we were totally naive,” she wrote. “When we realised it was a bit of a shock. Somewhat awkward moment when you realise you started the biggest entertainment site visited by millions of children and teens, but the upper management you just signed the company over to are part of some weird religion that is banned in some countries…” When discussing the application of Org Board, she said, “It didnt [sic] really change anything that I noticed apart from some odd test that interviewees had to take consisting of questions like ‘which straight line seemed friendlier’ and stuff like that.”</p><p>But it seemed like Dohring wanted Scientology to play a larger role in the company, beyond Org Board’s application. “We found out about it about 6 months after we started working there and started googling all the employees and they were all Scientologists,” Powell, who left the company alongside Williams shortly after Viacom took over because of creative differences, explained. “It was weird, we just didn’t mention it until they hired this lady who wanted to bring Scientology onto the site. We fought that as hard as we could and they got rid of her.” Williams likewise stated in her AMA: “At one time there was some talk about putting Scientology education on the site, but we killed that idea pretty sharpish. Adam and I made sure that it never made its way onto anything site related. Religion and politics were two big no nos for us as far as site content went. Can't say the discussions we had to keep it that way were [sic] much fun though!”</p><p>Although it was often a fun work environment during the early days — they had frequent Vegas trips, gaming tournaments, and eating competitions — Scientology always loomed in the background. “A lot of employees were uncomfortable with the whole Scientology thing, especially since the test they gave to new employees had copyright L. Ron Hubbard at the bottom of each page, Powell said. “I think there was somewhat of a them vs. us feel to the office.”</p><p>Representatives for Viacom and Neopets, as well as other former employees for this article, did not reply to requests for comment on this article.</p><p>Neopets’s connections to Scientology may not seem as explicit as other American companies who have closely aligned themselves with religious beliefs. However, as Professor Illingworth argued, any form of religion used in the workplace is a “significant threat to democracy,” especially if used on an even larger level than a simple website like Neopets. “It would seem that society is far better off with a bright line rule that separates business and religion,” Illingworth explained, “than with the status quo and the unnecessary risks it entails.”</p><p><strong>Updated at 04/18/18 12:21PM :</strong> A previous version of this article misspelled Illingworth’s name, the text has been updated.</p><div class="post-embed"><div class="post-embed__wrapper"><a class="post-embed__link" href="/post/3964/the-palace-game-history"><div class="card color_filter--black-white filter_type--none text_color--color text_size--small desktop_text_size--small card_type--huh" data-color-filter="black-white"><div class="huh-card huh-card--1"><div class="huh-card__bg" data-color-filter="black-white"><div class="card__bg__image"><img alt="" src="https://outline-prod.imgix.net/20180329-URQ0WzNXXjjkLVYfm2T9?auto=format&q=60&w=1280&s=7c3e1a796827dcf5326893913374de2c" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20180329-URQ0WzNXXjjkLVYfm2T9%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D7c3e1a796827dcf5326893913374de2c?auto=format&q=60&w=760&s=04d7c30b831467ecccc3dcfb9184e641 760w, https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20180329-URQ0WzNXXjjkLVYfm2T9%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D7c3e1a796827dcf5326893913374de2c?auto=format&q=60&w=960&s=df61be11da9066c98d286a1d32606db5 960w, https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20180329-URQ0WzNXXjjkLVYfm2T9%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D7c3e1a796827dcf5326893913374de2c?auto=format&q=60&w=1280&s=1c37c0f7119e0593112345d3790332d5 1280w, https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20180329-URQ0WzNXXjjkLVYfm2T9%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D7c3e1a796827dcf5326893913374de2c?auto=format&q=60&w=1400&s=3272356bbb2817e8084c989c867a2c6b 1400w, https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20180329-URQ0WzNXXjjkLVYfm2T9%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D7c3e1a796827dcf5326893913374de2c?auto=format&q=60&w=1600&s=0e711e94bf5e32c7c183ae35d0755518 1600w, https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20180329-URQ0WzNXXjjkLVYfm2T9%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D7c3e1a796827dcf5326893913374de2c?auto=format&q=60&w=2000&s=c73e74fa4fd90060e4cd93360d2584b8 2000w, https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20180329-URQ0WzNXXjjkLVYfm2T9%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D7c3e1a796827dcf5326893913374de2c?auto=format&q=60&w=2400&s=99731cabf4c3dc2eb442d4707e06fcac 2400w, https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20180329-URQ0WzNXXjjkLVYfm2T9%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D7c3e1a796827dcf5326893913374de2c?auto=format&q=60&w=3000&s=d07ef46ef81e780ab5e28c184119c1ad 3000w"/></div></div><div class="huh-card__container"><div class="huh-card__content"><p class="huh-card__eyebrow">Culture</p><div class="huh-card__title"><div class="huh-card__header-wrapper"><div class="huh-card__header-background"><h3 class="huh-card__header ui-transition-in--1"><span class="text">welcome to <em>The Palace</em></span></h3></div></div></div></div></div></div><div class="card__cta card__cta--read-more">
  Read More
</div></div></a></div></div><div class="follow-embed"><div class="follow-embed__wrapper"><form class="follow-embed__newsletter newsletter-form" data-state="initial" data-message="Sign up for our newsletter"><div class="newsletter-form__state" data-state="initial"><label class="follow-embed__newsletter__label" for="email">
Sign up for our newsletter                </label><div class="follow-embed__newsletter__input-field"><input class="follow-embed__newsletter__input" type="email" name="email" placeholder="your email here"/></div><button class="follow-embed__newsletter__submit"><span class="text">Subscribe</span></button></div><div class="newsletter-form__state" data-state="success"><div class="follow-embed__newsletter__label">
TTYS.                </div></div></form></div></div>
    </div>
  </article>

<div class="post-footer">
  <div class="post-footer__content">
    <div class="post-footer__section-title">
      Want something different?
    </div>
    <div class="post-footer__items" data-animating="false">
    </div>
  </div>
</div>
</div>

    </div>
</path-page>
    </div>
</path-element>

    </path-plane>
  </path-root>
</main>


<div class="swipe-trainer">
  <img class="swipe-trainer__image" data-src="/images/swipe-trainer.c9a27e6fb11a7ead799b3480e259991d.gif?vsn=d" alt="" />
</div>

<div class="navigation">
    <nav class="navigation__menu">
        <a class="navigation__menu__item navigation__menu__item--logo" href="/">
            <span class="icon icon-logo"></span>
        </a>

        <button class="navigation__menu__item navigation__menu__item--hamburger" type="button">
            <span class="icon icon-menu"></span>
        </button>
    </nav>
<div class="menu">
    <button type="button" class="menu__close-button">
        <span class="icon icon-close"></span>
    </button>
    <div class="menu__wrapper">
<h1 class="logo menu__logo" data-color="black">
    <a class="logo__link menu__logo__link" href="/">
        <span>The Outline</span>
    </a>
</h1>
        <div class="menu__links">
            <div class="menu__outmojis__wrapper">
                <a class="menu__link" href="/topic/recent">
Recent                </a>
                <a class="menu__link" href="/topic/power">
Power                </a>
                <a class="menu__link" href="/topic/culture">
Culture                </a>
                <a class="menu__link" href="/topic/future">
Future                </a>
                <div class="menu__outmojis">
                    <div class="menu__outmojis__set" data-set="1"></div>
                    <div class="menu__outmojis__set" data-set="2"></div>
                </div>
            </div>
        </div>
        <footer class="menu__footer">
            <div class="menu__social">
                <a class="menu__social__link" href="https://www.facebook.com/outline" target="_BLANK">
                    <span class="icon icon-facebook"></span>
                </a>
                <a class="menu__social__link" href="https://www.twitter.com/outline" target="_BLANK">
                    <span class="icon icon-twitter"></span>
                </a>
                <a class="menu__social__link" href="https://www.instagram.com/outline" target="_BLANK">
                    <span class="icon icon-instagram"></span>
                </a>
                <a class="menu__social__link" href="https://www.youtube.com/outline?sub_confirmation=1" target="_BLANK">
                    <span class="icon icon-youtube"></span>
                </a>
                <a class="menu__social__link" href="https://flipboard.com/@TheOutline?utm_campaign=tools&amp;utm_medium=follow&amp;utm_source=theoutline" target="_BLANK">
                    <span class="icon icon-flipboard"></span>
                </a>
            </div>
            <div class="menu__footer__links">
                <a class="menu__footer__link" href="/about" >
About                </a>
                <a class="menu__footer__link" href="/legal" >
Legal                </a>
                <a class="menu__footer__link" href="https://boards.greenhouse.io/theoutline" target=&quot;_blank&quot;>
Jobs                </a>
                <a class="menu__footer__link" href="/tips" >
Got A Tip?                </a>
            </div>
            <span id="secret-code"></span>
        </footer>
    </div>
</div>
</div>

<script>
var raf = window.requestAnimationFrame ? window.requestAnimationFrame : function(func) { func(); };
raf(function() { document.body.style.setProperty("--window-height", window.innerHeight+"px"); });
</script>

<script type="text/javascript">
  window.__OUTLINE__ = window.__OUTLINE__ || {};
  window.__OUTLINE__.token = "SFMyNTY.g3QAAAACZAAEZGF0YW0AAAAeYVFVV1FWTnhXMFVVMzhaT1ZRQmFEaDgyS3VwUUxPZAAGc2lnbmVkbgYAo9Ve2mIB.uegtmQJ1FJsGzw7cPNpDq3f6M8LNef9X-5Jkg3UNlxA";
</script>
<script>
(function(d,e,j,h,f,c,b){d.GoogleAnalyticsObject=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments);},d[f].l=1*new Date();c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b);})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create","UA-81610258-1","auto");
</script>

<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="theoutline.com"></span>
</div>
<script>
  window.parselyPreload = { eventQueue: [], loaded: false };
  PARSELY = {
    autotrack: false,
    onload: function() {
        parselyPreload.loaded = true;
        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
        }
    }
  };
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
  e=d.getElementById(i), r=d.getElementById(p+"-root");
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = "https://d1z2jf7jlzjs58.cloudfront.net/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1016120788498657');
fbq('track', 'PageView', {referrer_domain: "direct"});


setTimeout(function() {
  fbq('track', 'Lead', {event_type: "time_5s", referrer_domain: "direct"});
}, 5*1000);

setTimeout(function() {
  if (!window._adScriptDownloaded) {
    fbq("trackCustom", "AdBlockEnabled", {});
  }
}, 5*1000);

setTimeout(function() {
  fbq('track', 'Lead', {event_type: "time_30s", referrer_domain: "direct"});
}, 30*1000);

</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1016120788498657&ev=PageView&noscript=1" /></noscript>


<script type="text/javascript">
(function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script");r.type="text/javascript";
r.async=true;r.src="https://d24n15hnbwhuhn.cloudfront.net/libs/amplitude-3.0.1-min.gz.js";
r.onload=function(){e.amplitude.runQueuedFunctions()};var i=t.getElementsByTagName("script")[0];
i.parentNode.insertBefore(r,i);function s(e,t){e.prototype[t]=function(){this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));
return this}}var o=function(){this._q=[];return this};var a=["add","append","clearAll","prepend","set","setOnce","unset"];
for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[];return this;
};var p=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"];
for(var l=0;l<p.length;l++){s(c,p[l])}n.Revenue=c;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId"];
function v(e){function t(t){e[t]=function(){e._q.push([t].concat(Array.prototype.slice.call(arguments,0)));
}}for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){e=(!e||e.length===0?"$default_instance":e).toLowerCase();
if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]};e.amplitude=n;
})(window,document);

amplitude.getInstance().init("5f5130f5178775d2873c84ccfa50df1a");
amplitude.getInstance().setUserProperties({
    "is_touch_device": ("ontouchstart" in window),
    "has_websocket": (!!window.WebSocket),
    "user_agent": "CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)"
});
amplitude.getInstance().identify(new amplitude.Identify().setOnce("initial_referrer_domain", "direct"));
amplitude.getInstance().identify(new amplitude.Identify().setOnce("initial_path", "/post/4190/neopets-was-run-by-scientologists"));
amplitude.getInstance().identify(new amplitude.Identify().setOnce("initial_url", window.location.href));
amplitude.getInstance().identify(new amplitude.Identify().append("referrer_domains", "direct"));
amplitude.getInstance().setUserProperties({"cf_ipsource": "US"});

</script>

<script>
window.onerror = function (msg, url, line_number, column_number, error) {
  var json = JSON.stringify({
    url: window.location.href,
    referrer: document.referrer,
    user_agent: window.navigator.userAgent,
    msg: msg,
    js_url: url,
    line_number: line_number,
    column_number: column_number,
    error: error,
    raf_override: (window.__raf_override === true)
  });
  var image = new Image(1, 1);
  image.src = "/api/analytics/js_error?json=" +  encodeURIComponent(json);
  return false;
};
</script>

<img height="1" width="1" style="display:none" src="/api/analytics/timing_pixel/inline_dom_img" />
<script>
window.addEventListener("load", function() {
  setTimeout(function() {
    var image = new Image(1, 1);
    image.src = "/api/analytics/timing_pixel/js_onload";
  }, 1);
});
</script>


<script src="/js/vendor.bba4b8158be4b386ca9b.js?vsn=d" type="text/javascript"></script><script src="/js/content.02323dca01138018d230.js?vsn=d" type="text/javascript"></script>
<script async="async" defer="defer" src="/js/experiment.5ab0bb03e905350eac76.js?vsn=d" type="text/javascript"></script>

<script>
window.addEventListener("load", function() {
  var scripts = [
    "https://platform.twitter.com/widgets.js",
    "https://platform.instagram.com/en_US/embeds.js",
    "https://www.youtube.com/iframe_api",
    "https://dc8xl0ndzn2cb.cloudfront.net/js/theoutlinecom/v0/keywee.min.js"];
  scripts.forEach(function(url) {
    var script = document.createElement("script");
    script.src = url;
    script.async = true;
    document.body.appendChild(script);
  });
});
</script>

<script>
(function() {
  var data = false;

  function log() {
    if (data && data.beta && data.gamma && data.alpha) {
      var image = new Image(1, 1);
      image.src = "/api/analytics/gyro_experiment?b=" + data.beta + "&g=" + data.gamma + "&a=" + data.alpha;
    }
  }

  function load() {
    window.addEventListener("deviceorientation", function(eventData) {
      data = eventData;
    });
    setTimeout(log, 5*1000);
  }

  window.addEventListener("load", load);
})();
</script>
<script>
(function() {
  function log() {
    if (window.performance && window.performance.timing) {
      var timing = window.performance.timing;
      var dns = timing.domainLookupEnd - timing.domainLookupStart;
      var request = timing.responseEnd - timing.connectStart;
      var dom = timing.domComplete - timing.domLoading;

      var image = new Image(1, 1);
      image.src = "/api/analytics/performance_timing?dns=" + dns + "&request=" + request + "&dom=" + dom;
    }
  }

  window.addEventListener("load", function() {
    setTimeout(log, 1);
  });
})();
</script>


</body>
</html>
