<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no, viewport-fit=cover">



  <link href="https://d24n15hnbwhuhn.cloudfront.net" rel="dns-prefetch">
  <link href="https://d24n15hnbwhuhn.cloudfront.net" rel="preconnect" crossorigin>
  <link href="https://d1z2jf7jlzjs58.cloudfront.net" rel="dns-prefetch">
  <link href="https://d1z2jf7jlzjs58.cloudfront.net" rel="preconnect" crossorigin>
  <link href="https://api.amplitude.com/" rel="dns-prefetch">
  <link href="https://api.amplitude.com/" rel="preconnect" crossorigin>
  <link href="https://outline-prod.imgix.net" rel="dns-prefetch">
  <link href="https://outline-prod.imgix.net" rel="preconnect" crossorigin>
  <link href="https://im-dev-proxy.imgix.net" rel="dns-prefetch">
  <link href="https://im-dev-proxy.imgix.net" rel="preconnect" crossorigin>

  <link href="/css/content.8d35dd9372dadb55eebb3151d305acf6.css?vsn=d" rel="stylesheet" type="text/css">
  <link rel="alternate" type="application/rss+xml" title="The Outline" href="https://theoutline.com/feeds/recent.rss" />
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-194x194.89224724481dc8d0efa135fcc4aef1dd.png?vsn=d" sizes="194x194">
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-32x32.51d2a9128c35821eae506c336486e97a.png?vsn=d" sizes="32x32">
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-16x16.1b624a5e4111ff9d82623870b8230534.png?vsn=d" sizes="16x16">

<link rel="apple-touch-icon" sizes="180x180" href="/images/apple-touch-icon.6abc580137cc97a42adde882e1ba60ec.png?vsn=d">
<link rel="mask-icon" href="/images/safari-pinned-tab.be282935e74cdc2f0462721ddf7e0139.svg?vsn=d" color="#5bbad5">
<meta name="theme-color" content="#ffffff">

<title>Inside YouTube’s fake views economy | The Outline</title>
<link rel="canonical" href="https://theoutline.com/post/3804/inside-youtube-s-fake-views-economy">

<meta name="description" content="Views are currency on YouTube, and the existence of fake ones creates questions for all videos." />

<meta name="post_id" content="3804" />
<meta name="parsely-metadata" content='{"type":"post","post_id":3804}' />

<meta property="og:type" content="article" />
<meta property="og:site_name" content="The Outline" />
<meta property="fb:app_id" content="103730476786039" />
<meta property="fb:pages" content="527050847445390">
<meta property="article:publisher" content="https://www.facebook.com/outline" />
<meta property="og:url" content="https://theoutline.com/post/3804/inside-youtube-s-fake-views-economy" />
<meta property="og:title" content="Inside YouTube’s fake views economy" />
<meta property="og:description" content="Views are currency on YouTube, and the existence of fake ones creates questions for all videos." />
<meta property="og:image" content="https://outline-prod.imgix.net/20180319-Csp4q0OYDPOiqqGO62Qe?auto=format&q=60&w=1280&s=1c6c53601570d1c2b9db8cb3c5e340c4" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@outline" />
<meta property="twitter:title" content="Inside YouTube’s fake views economy" />
<meta property="twitter:description" content="Views are currency on YouTube, and the existence of fake ones creates questions for all videos." />
<meta property="twitter:image:src" content="https://outline-prod.imgix.net/20180319-Csp4q0OYDPOiqqGO62Qe?auto=format&q=60&w=1280&s=1c6c53601570d1c2b9db8cb3c5e340c4" />

<script type="application/ld+json">
{"url":"https://theoutline.com/post/3804/inside-youtube-s-fake-views-economy","thumbnailUrl":"https://outline-prod.imgix.net/20180319-Csp4q0OYDPOiqqGO62Qe?auto=format&q=60&w=1280&s=1c6c53601570d1c2b9db8cb3c5e340c4","publisher":{"name":"The Outline","logo":"/images/logo.svg","@type":"Organization"},"keywords":["The Future"],"image":"https://outline-prod.imgix.net/20180319-Csp4q0OYDPOiqqGO62Qe?auto=format&q=60&w=1280&s=1c6c53601570d1c2b9db8cb3c5e340c4","headline":"Inside YouTube’s fake views economy","description":"Views are currency on YouTube, and the existence of fake ones creates questions for all videos.","datePublished":"2018-03-20T13:00:00.000000Z","dateCreated":"2018-03-20T13:00:00.000000Z","creator":["Paris Martineau"],"author":["Paris Martineau"],"articleSection":"The Future","@type":"NewsArticle","@context":"http://schema.org"}</script>

<script id="path-state" type="application/json">
{&quot;type&quot;:&quot;post&quot;,&quot;journey&quot;:{&quot;zipper_id&quot;:&quot;ml3riy3m&quot;,&quot;type&quot;:&quot;post&quot;,&quot;sensitive&quot;:false,&quot;path&quot;:[{&quot;url&quot;:&quot;https://theoutline.com/post/3804/inside-youtube-s-fake-views-economy&quot;,&quot;type&quot;:&quot;standard&quot;,&quot;title&quot;:&quot;Inside YouTube’s fake views economy&quot;,&quot;styles&quot;:null,&quot;social&quot;:{&quot;title&quot;:&quot;Inside YouTube’s fake views economy&quot;,&quot;description&quot;:&quot;Views are currency on YouTube, and the existence of fake ones creates questions for all videos.&quot;,&quot;card_caption&quot;:null},&quot;sensitive&quot;:false,&quot;path&quot;:&quot;/post/3804/inside-youtube-s-fake-views-economy&quot;,&quot;id&quot;:3804,&quot;html&quot;:null,&quot;description&quot;:&quot;Views are currency on YouTube, and the existence of fake ones creates questions for all videos.&quot;,&quot;content_type&quot;:&quot;post&quot;}],&quot;location&quot;:0,&quot;hydrationLocation&quot;:0,&quot;geo_location&quot;:&quot;unknown&quot;,&quot;features&quot;:{},&quot;enabled&quot;:true,&quot;cursor&quot;:null}}</script>
</head>
<body class="app ">

<main id="main" class="main">
  <path-root class="path ui-path-scroll">
    <div class="path__progress" data-index="0">
      <div class="path__progress__wrapper">
        <span class="path__progress__bar"></span>
      </div>
    </div>
    <path-plane class="path__plane">
<path-element class="path__element" data-post-id="3804" data-post-type="standard">
    <div class="path__element__content">
<path-page
    class="page
           post
           post--layout-2
           post--color-scheme-2
           post--text-style-2
           post--embed-style-2
           color_filter--yellow-blue
           card_type--headline"
    data-type="standard"
    data-color-filter="yellow-blue"
    data-truncated=""
>
    <div class="post__lead">
      <header class="post__header hide-lt-desktop">
          <div class="post__eyebrow">The Future</div>
          <h1 class="post__title">Inside YouTube’s fake views economy</h1>
          <h2 class="post__dek">Views are currency on YouTube, and the existence of fake ones creates questions for all videos.</h2>
      </header>
      <div class="post__card">
<div class="card color_filter--yellow-blue filter_type--none text_color--color text_size--large desktop_text_size--medium card_type--headline" data-color-filter="yellow-blue">  
    <div class="headline-card headline-card--3">
    <div class="headline-card__bg" data-color-filter="yellow-blue">
<div class="card__bg__image">
<img alt="" src="https://outline-prod.imgix.net/20180319-Csp4q0OYDPOiqqGO62Qe?auto=format&amp;q=60&amp;w=1280&amp;s=1c6c53601570d1c2b9db8cb3c5e340c4" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20180319-Csp4q0OYDPOiqqGO62Qe%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D1c6c53601570d1c2b9db8cb3c5e340c4?auto=format&amp;q=60&amp;w=760&amp;s=8e7d715bd2aef15495c6c83805784512 760w, https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20180319-Csp4q0OYDPOiqqGO62Qe%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D1c6c53601570d1c2b9db8cb3c5e340c4?auto=format&amp;q=60&amp;w=960&amp;s=7c9809059ce9c9f23c7d61baf86b7572 960w, https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20180319-Csp4q0OYDPOiqqGO62Qe%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D1c6c53601570d1c2b9db8cb3c5e340c4?auto=format&amp;q=60&amp;w=1280&amp;s=8b4f1a720ef685cccef8a12b6e8bdd43 1280w, https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20180319-Csp4q0OYDPOiqqGO62Qe%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D1c6c53601570d1c2b9db8cb3c5e340c4?auto=format&amp;q=60&amp;w=1400&amp;s=13cf95475cc86a984548eaf388e32b61 1400w, https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20180319-Csp4q0OYDPOiqqGO62Qe%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D1c6c53601570d1c2b9db8cb3c5e340c4?auto=format&amp;q=60&amp;w=1600&amp;s=ace23c938be8f81669ffe17144536484 1600w, https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20180319-Csp4q0OYDPOiqqGO62Qe%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D1c6c53601570d1c2b9db8cb3c5e340c4?auto=format&amp;q=60&amp;w=2000&amp;s=c355d6564f27cec927a4412e54dcd15d 2000w, https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20180319-Csp4q0OYDPOiqqGO62Qe%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D1c6c53601570d1c2b9db8cb3c5e340c4?auto=format&amp;q=60&amp;w=2400&amp;s=957f51fd3b030bf8d155d9c34301e7a5 2400w, https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20180319-Csp4q0OYDPOiqqGO62Qe%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D1c6c53601570d1c2b9db8cb3c5e340c4?auto=format&amp;q=60&amp;w=3000&amp;s=07b358c0129f84701466963037a99fb7 3000w"></div>
    </div>

    <div class="headline-card__content">
          <p class="headline-card__eyebrow ui-transition-in--1">The Future</p>

        <div class="headline-card__body">
            <div class="headline-card__line"></div>

            <div class="headline-card__headline-and-dek">
                <p class="headline-card__headline ui-transition-in--1"><span class="text">Inside YouTube’s <em>fake views</em> economy</span></p>
                <div class="headline-card__dek ui-transition-in--2">Views are currency on YouTube, and the existence of fake ones creates questions for all videos.</div>
            </div>

            <div class="headline-card__line"></div>
        </div>
    </div>
</div>

<button class="card__cta card__cta--arrow">
    <span class="icon-arrowdown"></span>
</button>
    
</div>
          <div class="post__card__share-container">
    <div class="post__card__share" data-button-count="5">
        <button class="navigation__menu__item post__card__share__toggle" type="button">
            <span class="icon icon-share"></span>
        </button>
        <div class="post__card__share__outlets">
            <a class="post__card__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F3804%2Finside-youtube-s-fake-views-economy" target="_blank" rel="noopener"><span class="icon-facebook"></span></a>
            <a class="post__card__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=Inside+YouTube%E2%80%99s+fake+views+economy&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F3804%2Finside-youtube-s-fake-views-economy&amp;via=outline" target="_blank" rel="noopener"><span class="icon-twitter"></span></a>
            <a class="post__card__share__outlet" data-network="flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=Inside+YouTube%E2%80%99s+fake+views+economy&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F3804%2Finside-youtube-s-fake-views-economy&amp;utm_campaign=publisher&amp;utm_medium=article-share&amp;utm_source=theoutline" target="_blank" rel="noopener"><span class="icon-flipboard"></span></a>
            <a class="post__card__share__outlet" data-network="email" href="mailto:?subject=Inside%20YouTube%E2%80%99s%20fake%20views%20economy&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0AInside%20YouTube%E2%80%99s%20fake%20views%20economy%0A%0AViews%20are%20currency%20on%20YouTube,%20and%20the%20existence%20of%20fake%20ones%20creates%20questions%20for%20all%20videos.%0A%0Ahttps://theoutline.com/post/3804/inside-youtube-s-fake-views-economy"><span class="icon-mail"></span></a>
            <div class="post__card__share__outlet post__card__share__outlet--description" data-network="description">
              <span class="icon icon-info"></span>
              <div class="post__card__share__description">Shutterstock, Inc.</div>
            </div>
        </div>
    </div>
</div>

      </div>
    </div>
    <div class="z9" data-type="header" data-index="0" data-id="PYUk7fgYdc5sHltR"></div>
    <div class="post__content page__content">
        <header class="post__header hide-gt-desktop">
            <div class="post__eyebrow">The Future</div>
            <p class="post__title">Inside YouTube’s fake views economy</p>
            <p class="post__dek">Views are currency on YouTube, and the existence of fake ones creates questions for all videos.</p>
<div class="post__share">
    <div class="post__share__outlets">
        <a class="post__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F3804%2Finside-youtube-s-fake-views-economy" target="_blank" rel="noopener"><span class="icon-facebook"></span></a>
        <a class="post__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=Inside+YouTube%E2%80%99s+fake+views+economy&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F3804%2Finside-youtube-s-fake-views-economy&amp;via=outline" target="_blank" rel="noopener"><span class="icon-twitter"></span></a>
        <a class="post__share__outlet" data-network="flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=Inside+YouTube%E2%80%99s+fake+views+economy&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F3804%2Finside-youtube-s-fake-views-economy&amp;utm_campaign=publisher&amp;utm_medium=article-share&amp;utm_source=theoutline" target="_blank" rel="noopener"><span class="icon-flipboard"></span></a>
        <a class="post__share__outlet" data-network="email" href="mailto:?subject=Inside%20YouTube%E2%80%99s%20fake%20views%20economy&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0AInside%20YouTube%E2%80%99s%20fake%20views%20economy%0A%0AViews%20are%20currency%20on%20YouTube,%20and%20the%20existence%20of%20fake%20ones%20creates%20questions%20for%20all%20videos.%0A%0Ahttps://theoutline.com/post/3804/inside-youtube-s-fake-views-economy"><span class="icon-mail"></span></a>
    </div>
</div>
        </header>

 <div class="post__article">
  <article class="post__wrapper">
    <div class="post__meta">

      
        <p class="post__authors">Paris Martineau</p>

      <date class="post__date post__date--published">Mar&mdash;20&mdash;2018 09:00AM EST</date>
<div class="post__share">
    <div class="post__share__outlets">
        <a class="post__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F3804%2Finside-youtube-s-fake-views-economy" target="_blank" rel="noopener"><span class="icon-facebook"></span></a>
        <a class="post__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=Inside+YouTube%E2%80%99s+fake+views+economy&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F3804%2Finside-youtube-s-fake-views-economy&amp;via=outline" target="_blank" rel="noopener"><span class="icon-twitter"></span></a>
        <a class="post__share__outlet" data-network="flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=Inside+YouTube%E2%80%99s+fake+views+economy&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F3804%2Finside-youtube-s-fake-views-economy&amp;utm_campaign=publisher&amp;utm_medium=article-share&amp;utm_source=theoutline" target="_blank" rel="noopener"><span class="icon-flipboard"></span></a>
        <a class="post__share__outlet" data-network="email" href="mailto:?subject=Inside%20YouTube%E2%80%99s%20fake%20views%20economy&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0AInside%20YouTube%E2%80%99s%20fake%20views%20economy%0A%0AViews%20are%20currency%20on%20YouTube,%20and%20the%20existence%20of%20fake%20ones%20creates%20questions%20for%20all%20videos.%0A%0Ahttps://theoutline.com/post/3804/inside-youtube-s-fake-views-economy"><span class="icon-mail"></span></a>
    </div>
</div>

    </div>
    <div class="post__body">
<p>Users have been gaming YouTube by purchasing fake YouTube views practically since the platform began. Some claim they’re merely trying to jumpstart their own imminent viral success, others are less nuanced about their intentions, but the mere existence of fake views draws the authenticity of every YouTube video into question, especially given recent worries over the popularity of <a href="https://theoutline.com/post/3550/youtube-bans-conspiracy-theorist-channels-takes-down-popular-gun-videos">the alt-right and conspiracy peddlers on the platform</a>. Is Alex Jones’ propagandist nonsense <a href="https://news.vice.com/en_us/article/bj59y8/youtube-doesnt-know-why-alex-jones-conspiracy-theories-top-results-for-austin-explosions">actually trending</a>, or were the numbers bumped? What about <a href="https://motherboard.vice.com/en_us/article/mb5p4y/youtube-david-hogg-parkland-shooting-conspiracy-theory">that crisis actor video</a>? Or <a href="https://motherboard.vice.com/en_us/article/8xvg9a/flat-earth-is-the-ultimate-conspiracy-youtube-facebook">flat earth</a>? Or <a href="https://theoutline.com/post/3537/alt-right-recruiters-have-infiltrated-the-online-depression-community">Jordan Peterson</a>? The problem is that the economy for fake views has only thrived, and YouTube has only made it more difficult to see their effects.</p><p>Views are the currency of YouTube. More views often translates into a higher ranking in user search results, or better circulation numbers in the sidebar, both of which affect the amount of money YouTubers make via ad impressions. What’s more, they’re the measure by which the outside world assigns worth, a credential that makes them more visible to <a href="https://theoutline.com/post/3537/alt-right-recruiters-have-infiltrated-the-online-depression-community">vulnerable populations with malleable views</a>. A high view count carries with it an air of legitimacy — approval from both YouTube and its users alike. It’s what users are supposed to strive for.</p><p>YouTube’s fake view problem is practically as old as the site itself. Viewbots were wreaking havoc on YouTube as early as 2009, and by 2011 the problem had gotten bad enough to <a href="https://www.dailydot.com/business/youtube-whiteboy7thst-favorite-bots/">attract media attention</a>. Back then, fake views were easy to buy, but they were also easy to spot: YouTube still gave the public access to individual video statistics, which would indicate whenever, say, 5,000,000 random views happened to appear from one source.</p><div class="stack-embed-41f6a3 stack-embed-41f6a3--display" data-headline="CAPTURE" data-campaign="samsung_1"><div class="general-disclaimer"></div><p class="stack-embed-41f6a3__headline">CAPTURE</p><div class="stack-embed-41f6a3__wrapper"><div class="card-stack card-stack--fan" data-length="3" data-type="display" data-campaign-slug="samsung_1" data-title="CAPTURE" data-dfp-pixel="" data-slug="a"><div class="card-stack__container"><div class="card-stack__elements" data-type="display" data-campaign-slug="samsung_1" data-title="CAPTURE"><a class="card-stack__element" target="_blank" data-index="0" href="https://www.samsung.com/us/smartphones/galaxy-s9/buy/s/Device/" data-redirect-url="#"><div class="card-degraded"><div class="card-degraded__card quote-card-degraded quote-card-degraded--1"><div class="quote-card-degraded__bg"><div class="card__bg__image"><img class="display-target" src="https://d3pe8wzpurrzss.cloudfront.net/samsung/display/2/2a.png" alt=""/></div></div></div></div></a><a class="card-stack__element" target="_blank" data-index="1" href="https://www.samsung.com/us/smartphones/galaxy-s9/buy/s/Device/" data-redirect-url="#"><div class="card-degraded"><div class="card-degraded__card quote-card-degraded quote-card-degraded--1"><div class="quote-card-degraded__bg"><div class="card__bg__image"><img class="display-target" src="https://d3pe8wzpurrzss.cloudfront.net/samsung/display/2/2b.png" alt=""/></div></div></div></div></a><a class="card-stack__element" target="_blank" data-index="2" href="https://www.samsung.com/us/smartphones/galaxy-s9/buy/s/Device/" data-redirect-url="#"><div class="card-degraded"><div class="card-degraded__card quote-card-degraded quote-card-degraded--1"><div class="quote-card-degraded__bg"><div class="card__bg__image"><img class="display-target" src="https://d3pe8wzpurrzss.cloudfront.net/samsung/display/2/2c.png" alt=""/></div></div></div></div></a></div></div></div></div></div><p>YouTube’s latest algorithm appears to weigh views paired with interactions — in the form of a like or comment — much more heavily. Buying likes doesn’t remedy this, as — even if both services are bought from the same panel — they won’t come from the same IP address as the views. As fool-proof of a system as this may seem, viewbotters appear to have already found a workaround. They’re called “non-drop views” or “real views” (though they’re not actually, you know, real), and panel owners claim they’re able to game the algorithm. It’s possible to compare engagement (i.e. likes and comments) to view totals, but that’s hardly a science. Since viewbotters have managed to stay ahead of the curve, and YouTube no longer gives access to video statistics, we are even more in the dark than ever about what is actually popular, and what is being forced into the cultural conversation through manipulation.</p><div class="photo-embed" data-alignment="" data-text="true" data-type="inline"><div class="photo-embed__image"><div class="photo-embed__image__wrapper"><img alt="Social Media Garden's homepage." src="https://outline-prod.imgix.net/20180319-gLdlOvTMJtyhoW0GdwA0?auto=format&q=60&w=1280&s=388e6768844f482a922c99d73bee403b" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20180319-gLdlOvTMJtyhoW0GdwA0%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D388e6768844f482a922c99d73bee403b?auto=format&q=60&w=320&s=90775f1c3041f0c16c9ba90a3cb7d1f6 320w, https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20180319-gLdlOvTMJtyhoW0GdwA0%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D388e6768844f482a922c99d73bee403b?auto=format&q=60&w=640&s=0e84baf63556d51ff0b049f4f83f46d1 640w"/></div></div><p class="photo-embed__caption">
Social Media Garden's homepage.            
                <span class="photo-embed__caption__byline">Paris Martineau</span></p></div><p>“Hey guys, I've just started CPA marketing,” writes <a href="https://www.blackhatworld.com/seo/how-to-get-first-1000-2000-views-on-youtube.935378/">a user on BlackHatWorld</a>, the online marketing forum known for it’s uh, moral grey areas. CPA (or, cost per action) marketers get money when users perform some sort of action, like clicking on an affiliate link. “I know the basics, but I'm learning about sending traffic to the CPA offers. I chose to use YouTube (if anyone has better method, would appreciate to know!) for bringing the traffic and that's why I made a video. My question is: how to get first 1000-2000 views? You know, no one will watch the video if it has very low view count (like 100, 200, 500 etc.). So I thought to have at least 1000/2000 views on my video first and then spread the video.”</p><p>The first in-depth reply nonchalantly recommended buying a couple hundred views as a kickstarter. “On my last video I only bought 500 views to start and YouTube sent me 2000 more,” said the second user in response. “I'm happy with the 2500 views because it was just my third video and my subscribers are growing one by one. If I used my own voice and had more videos, I think the results would be even better.”</p><p>In the world of fake of fake YouTube views, 500 is essentially nothing. Most purchases range from the tens of thousands well into the hundreds of thousands. And with prices at usually less than a dollar per 1000, buying in bulk makes sense in way.</p><p>The allure of monetization and virality has only made the practice more tempting. Views can be bought from Social Media Marketing (SMM) panels, digital vendors who provide traffic and/or engagement to clients on a variety of social media platforms through the use of automated (usually bot-driven) services. Most vendors either operate through forum postings and other decentralized pseudo-advertisements, or have a strangely candid website designed to promote their wares.</p><p>Take, for example, vendor “YoutubeSupply,” who was active from 2013-2017. Though it had a designated website (which is now offline), YouTubeSupply’s BlackHatWorld post was obviously popular, garnering roughly 115 pages worth of reviews and comments. In addition to functioning as a form of advertising, posts such as these seem to exist in order to soothe the worries of first-time customers by giving the vendor a semi-legitimate seeming front.</p><div class="photo-embed" data-alignment="" data-text="true" data-type="inline"><div class="photo-embed__image"><div class="photo-embed__image__wrapper"><img alt="An excerpt from YouTubeSupply’s ad on BlackHatWorld." src="https://outline-prod.imgix.net/20180319-q40QbKN4VmBllIy3KGDB?auto=format&q=60&w=1280&s=edd513964a15f23abf5fb2871bfe7776" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20180319-q40QbKN4VmBllIy3KGDB%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3Dedd513964a15f23abf5fb2871bfe7776?auto=format&q=60&w=320&s=3d5aaa75fe354e925d8caf89e29c8a4a 320w, https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20180319-q40QbKN4VmBllIy3KGDB%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3Dedd513964a15f23abf5fb2871bfe7776?auto=format&q=60&w=640&s=e5309cd76477849cceb1325040128b19 640w"/></div></div><p class="photo-embed__caption">
An excerpt from YouTubeSupply’s ad on BlackHatWorld.            
                <span class="photo-embed__caption__byline">Paris Martineau</span></p></div><p>Obviously, YouTube is far from a fan of this. The company’s been engaged in a game of whack-a-mole with viewbotters for years. The cycle is always the same: YouTube changes its algorithm, viewbotters suffer. Eventually a select few figure out a workaround and business returns to normal. Repeat ad-nauseum</p><p>The company’s harshest crackdown came <a href="https://support.google.com/youtube/answer/3399767">a little bit over a month ago</a> when YouTube announced that it would no longer be taking a conservative approach to the policing of third-party (read:illegitimate) views. Instead, it adopted a guilty-until-proven-innocent approach, which essentially freezes the view counts of all videos suspected of viewbotting until an audit can be conducted.</p><p>Unsurprisingly, this devastated the viewbotting community. In the days following the update, SMM panel after SMM panel went offline, leading to a noticeable community-wide freakout. in a thread comically titled “The current state of YouTube views (February 2018),” a number of BlackHatWorld users commiserated.</p><p>“Not so long ago a massive disruptive update was implemented inside the Youtube views algorithm,” wrote one commenter. “And like dominoes, each big and small player in the SMM niche fell like dominoes, cancelling practically every single views orders that was put into their panels. From my understanding, some highly known methods were patched, and now the only few methods left are what some providers are calling ‘real views’ , ‘slow as hell views’, which cost a ton of $$$ to produce.”</p><div class="photo-embed" data-alignment="" data-text="true" data-type="inline"><div class="photo-embed__image"><div class="photo-embed__image__wrapper"><img alt="Pricing info for Social Media Garden." src="https://outline-prod.imgix.net/20180319-RxGEdEiBhwqWrlPHtHGY?auto=format&q=60&w=1280&s=75ebf6a7e3305b19bed12f35a8e42dfe" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20180319-RxGEdEiBhwqWrlPHtHGY%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D75ebf6a7e3305b19bed12f35a8e42dfe?auto=format&q=60&w=320&s=30987e8964419758b7594a1585349e2f 320w, https://im-dev-proxy.imgix.net/https%3A%2F%2Foutline-prod.imgix.net%2F20180319-RxGEdEiBhwqWrlPHtHGY%3Fauto%3Dformat%26q%3D60%26w%3D1280%26s%3D75ebf6a7e3305b19bed12f35a8e42dfe?auto=format&q=60&w=640&s=6b7f1a721e5ed0f1a8815e7b39dc3330 640w"/></div></div><p class="photo-embed__caption">
Pricing info for Social Media Garden.            
                <span class="photo-embed__caption__byline">Paris Martineau</span></p></div><p>Most of these panels claim that, despite all appearances, the views they’re selling are “real” (whatever that means). Popular sites like QTube and Social Media Garden offer little information to backup these assertions. Their FAQs are sparse, and full of vague one-line answers like,“Our views come from one of our websites that we promote your video with,” and  “Yes, our views all come from real people.” Similarly, vendors insist that buying views from them won’t put a user’s channel at risk, even though <a href="https://youtube-creators.googleblog.com/2012/01/views-and-3rd-party-services.html">YouTube itself states otherwise</a>.</p><p>"We take abuse of our systems, such as attempts to artificially inflate video viewcounts, very seriously, and take action against known abusers, including termination of their YouTube accounts," a YouTube spokesperson told <em>The Outline</em>. "YouTube continues to employ proprietary technology to prevent the artificial inflation of a video’s viewcount by spam bots, malware and other means. As part of our long-standing effort to keep YouTube authentic, we periodically audit the views a video has received and validate the video’s view count, removing fraudulent views as new evidence comes to light."</p><p>Despite this harsh language, few channels have been explicitly taken down for viewbotting. More often than not, the fake views are simply removed (or not counted to begin with), and life goes on. Since viewbotting is essentially impossible to prove from the outside (unless you happen to <a href="https://www.youtube.com/watch?v=4iEHdJ-W88A">accidentally post a image of the “Buy Views” tab to your public Instagram story</a>), it often remains a mere accusation. The only thing that’s definitely being hurt by all of this is YouTube’s image (not that that was exactly pristine to begin with, <a href="https://theoutline.com/post/3570/youtube-has-lost-control-of-its-new-moderators">especially in the last few months</a>). The company has been embroiled in scandal after scandal — from <a href="https://www.theverge.com/2017/12/8/16751206/elsagate-youtube-kids-creepy-conspiracy-theory">Elsagate</a> to <a href="http://nymag.com/selectall/2018/02/youtubes-recommendation-algorithm-favors-conspiracy-videos.html">crisis actors conspiracies</a> to <a href="(https://theoutline.com/post/3570/youtube-has-lost-control-of-its-new-moderators)">wanton moderators</a> — all of which seem to point to the same conclusion: YouTube doesn’t have as much control over its platform as we thought. And it’s far from a new problem.</p><div class="follow-embed"><div class="follow-embed__wrapper"><form class="follow-embed__newsletter newsletter-form" data-state="initial" data-message="Don’t forget to like and subscribe (to our newsletter)"><div class="newsletter-form__state" data-state="initial"><label class="follow-embed__newsletter__label" for="email">
Don’t forget to like and subscribe (to our newsletter)                </label><div class="follow-embed__newsletter__input-field"><input class="follow-embed__newsletter__input" type="email" name="email" placeholder="your email here"/></div><button class="follow-embed__newsletter__submit"><span class="text">Subscribe</span></button></div><div class="newsletter-form__state" data-state="success"><div class="follow-embed__newsletter__label">
The NSA will be in touch.                </div></div></form></div></div>
    </div>
  </article>

<div class="post-footer">
  <div class="post-footer__content">
    <div class="post-footer__section-title">
      Want something different?
    </div>
    <div class="post-footer__items" data-animating="false">
    </div>
  </div>
</div>
</div>

    </div>
</path-page>
    </div>
</path-element>

    </path-plane>
  </path-root>
</main>


<div class="swipe-trainer">
  <img class="swipe-trainer__image" data-src="/images/swipe-trainer.c9a27e6fb11a7ead799b3480e259991d.gif?vsn=d" alt="" />
</div>

<div class="navigation">
    <nav class="navigation__menu">
        <a class="navigation__menu__item navigation__menu__item--logo" href="/">
            <span class="icon icon-logo"></span>
        </a>

        <button class="navigation__menu__item navigation__menu__item--hamburger" type="button">
            <span class="icon icon-menu"></span>
        </button>
    </nav>
<div class="menu">
    <button type="button" class="menu__close-button">
        <span class="icon icon-close"></span>
    </button>
    <div class="menu__wrapper">
<h1 class="logo menu__logo" data-color="black">
    <a class="logo__link menu__logo__link" href="/">
        <span>The Outline</span>
    </a>
</h1>
        <div class="menu__links">
            <div class="menu__outmojis__wrapper">
                <a class="menu__link" href="/topic/recent">
Recent                </a>
                <a class="menu__link" href="/topic/power">
Power                </a>
                <a class="menu__link" href="/topic/culture">
Culture                </a>
                <a class="menu__link" href="/topic/future">
Future                </a>
                <div class="menu__outmojis">
                    <div class="menu__outmojis__set" data-set="1"></div>
                    <div class="menu__outmojis__set" data-set="2"></div>
                </div>
            </div>
        </div>
        <footer class="menu__footer">
            <div class="menu__social">
                <a class="menu__social__link" href="https://www.facebook.com/outline" target="_BLANK">
                    <span class="icon icon-facebook"></span>
                </a>
                <a class="menu__social__link" href="https://www.twitter.com/outline" target="_BLANK">
                    <span class="icon icon-twitter"></span>
                </a>
                <a class="menu__social__link" href="https://www.instagram.com/outline" target="_BLANK">
                    <span class="icon icon-instagram"></span>
                </a>
                <a class="menu__social__link" href="https://www.youtube.com/outline?sub_confirmation=1" target="_BLANK">
                    <span class="icon icon-youtube"></span>
                </a>
                <a class="menu__social__link" href="https://flipboard.com/@TheOutline?utm_campaign=tools&amp;utm_medium=follow&amp;utm_source=theoutline" target="_BLANK">
                    <span class="icon icon-flipboard"></span>
                </a>
            </div>
            <div class="menu__footer__links">
                <a class="menu__footer__link" href="/about" >
About                </a>
                <a class="menu__footer__link" href="/legal" >
Legal                </a>
                <a class="menu__footer__link" href="https://boards.greenhouse.io/theoutline" target=&quot;_blank&quot;>
Jobs                </a>
                <a class="menu__footer__link" href="/tips" >
Got A Tip?                </a>
            </div>
            <span id="secret-code"></span>
        </footer>
    </div>
</div>
</div>

<script>
var raf = window.requestAnimationFrame ? window.requestAnimationFrame : function(func) { func(); };
raf(function() { document.body.style.setProperty("--window-height", window.innerHeight+"px"); });
</script>

<script type="text/javascript">
  window.__OUTLINE__ = window.__OUTLINE__ || {};
  window.__OUTLINE__.token = "SFMyNTY.g3QAAAACZAAEZGF0YW0AAAAeZWowUlE4dmo0ZzkxeDdsZDQxSmxMSW9FS2dUVldKZAAGc2lnbmVkbgYAxevaRGIB.bdo7XMpzV01TcjiBNGjFCmrI6Wdxua46qDDedrhcxg0";
</script>
<script>
(function(d,e,j,h,f,c,b){d.GoogleAnalyticsObject=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments);},d[f].l=1*new Date();c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b);})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create","UA-81610258-1","auto");
</script>

<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="theoutline.com"></span>
</div>
<script>
  window.parselyPreload = { eventQueue: [], loaded: false };
  PARSELY = {
    autotrack: false,
    onload: function() {
        parselyPreload.loaded = true;
        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
        }
    }
  };
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
  e=d.getElementById(i), r=d.getElementById(p+"-root");
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = "https://d1z2jf7jlzjs58.cloudfront.net/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1016120788498657');
fbq('track', 'PageView', {referrer_domain: "direct"});


setTimeout(function() {
  fbq('track', 'Lead', {event_type: "time_5s", referrer_domain: "direct"});
}, 5*1000);

setTimeout(function() {
  if (!window._adScriptDownloaded) {
    fbq("trackCustom", "AdBlockEnabled", {});
  }
}, 5*1000);

setTimeout(function() {
  fbq('track', 'Lead', {event_type: "time_30s", referrer_domain: "direct"});
}, 30*1000);

</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1016120788498657&ev=PageView&noscript=1" /></noscript>


<script type="text/javascript">
(function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script");r.type="text/javascript";
r.async=true;r.src="https://d24n15hnbwhuhn.cloudfront.net/libs/amplitude-3.0.1-min.gz.js";
r.onload=function(){e.amplitude.runQueuedFunctions()};var i=t.getElementsByTagName("script")[0];
i.parentNode.insertBefore(r,i);function s(e,t){e.prototype[t]=function(){this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));
return this}}var o=function(){this._q=[];return this};var a=["add","append","clearAll","prepend","set","setOnce","unset"];
for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[];return this;
};var p=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"];
for(var l=0;l<p.length;l++){s(c,p[l])}n.Revenue=c;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId"];
function v(e){function t(t){e[t]=function(){e._q.push([t].concat(Array.prototype.slice.call(arguments,0)));
}}for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){e=(!e||e.length===0?"$default_instance":e).toLowerCase();
if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]};e.amplitude=n;
})(window,document);

amplitude.getInstance().init("5f5130f5178775d2873c84ccfa50df1a");
amplitude.getInstance().setUserProperties({
    "is_touch_device": ("ontouchstart" in window),
    "has_websocket": (!!window.WebSocket),
    "user_agent": "CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)"
});
amplitude.getInstance().identify(new amplitude.Identify().setOnce("initial_referrer_domain", "direct"));
amplitude.getInstance().identify(new amplitude.Identify().setOnce("initial_path", "/post/3804/inside-youtube-s-fake-views-economy"));
amplitude.getInstance().identify(new amplitude.Identify().append("referrer_domains", "direct"));
amplitude.getInstance().setUserProperties({"cf_ipsource": "US"});

</script>

<script>
window.onerror = function (msg, url, line_number, column_number, error) {
  var json = JSON.stringify({
    url: window.location.href,
    referrer: document.referrer,
    user_agent: window.navigator.userAgent,
    msg: msg,
    js_url: url,
    line_number: line_number,
    column_number: column_number,
    error: error,
    raf_override: (window.__raf_override === true)
  });
  var image = new Image(1, 1);
  image.src = "/api/analytics/js_error?json=" +  encodeURIComponent(json);
  return false;
};
</script>

<img height="1" width="1" style="display:none" src="/api/analytics/timing_pixel/inline_dom_img" />
<script>
window.addEventListener("load", function() {
  setTimeout(function() {
    var image = new Image(1, 1);
    image.src = "/api/analytics/timing_pixel/js_onload";
  }, 1);
});
</script>


<script src="/js/vendor.168319d5366db07b037b.js?vsn=d" type="text/javascript"></script><script src="/js/content.3fcc8e210fea5a104a4a.js?vsn=d" type="text/javascript"></script>
<script async="async" defer="defer" src="/js/experiment.5ab0bb03e905350eac76.js?vsn=d" type="text/javascript"></script>

<script>
window.addEventListener("load", function() {
  var scripts = [
    "https://platform.twitter.com/widgets.js",
    "https://platform.instagram.com/en_US/embeds.js",
    "https://www.youtube.com/iframe_api",
    "https://dc8xl0ndzn2cb.cloudfront.net/js/theoutlinecom/v0/keywee.min.js"];
  scripts.forEach(function(url) {
    var script = document.createElement("script");
    script.src = url;
    script.async = true;
    document.body.appendChild(script);
  });
});
</script>

<script>
(function() {
  var data = false;

  function log() {
    if (data && data.beta && data.gamma && data.alpha) {
      var image = new Image(1, 1);
      image.src = "/api/analytics/gyro_experiment?b=" + data.beta + "&g=" + data.gamma + "&a=" + data.alpha;
    }
  }

  function load() {
    window.addEventListener("deviceorientation", function(eventData) {
      data = eventData;
    });
    setTimeout(log, 5*1000);
  }

  window.addEventListener("load", load);
})();
</script>
<script>
(function() {
  function log() {
    if (window.performance && window.performance.timing) {
      var timing = window.performance.timing;
      var dns = timing.domainLookupEnd - timing.domainLookupStart;
      var request = timing.responseEnd - timing.connectStart;
      var dom = timing.domComplete - timing.domLoading;

      var image = new Image(1, 1);
      image.src = "/api/analytics/performance_timing?dns=" + dns + "&request=" + request + "&dom=" + dom;
    }
  }

  window.addEventListener("load", function() {
    setTimeout(log, 1);
  });
})();
</script>


</body>
</html>
