<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">



  <link href="https://d24n15hnbwhuhn.cloudfront.net" rel="dns-prefetch">
  <link href="https://d24n15hnbwhuhn.cloudfront.net" rel="preconnect" crossorigin>
  <link href="https://d1z2jf7jlzjs58.cloudfront.net" rel="dns-prefetch">
  <link href="https://d1z2jf7jlzjs58.cloudfront.net" rel="preconnect" crossorigin>
  <link href="https://api.amplitude.com/" rel="dns-prefetch">
  <link href="https://api.amplitude.com/" rel="preconnect" crossorigin>
  <link href="https://outline-prod.imgix.net" rel="dns-prefetch">
  <link href="https://outline-prod.imgix.net" rel="preconnect" crossorigin>
  <link href="https://im-dev-proxy.imgix.net" rel="dns-prefetch">
  <link href="https://im-dev-proxy.imgix.net" rel="preconnect" crossorigin>

  <link href="/css/content-998bbe143fc5a05f25498ff259baaae3.css?vsn=d" rel="stylesheet" type="text/css">
  <link rel="alternate" type="application/rss+xml" title="The Outline" href="https://theoutline.com/feeds/recent.rss" />
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-194x194-89224724481dc8d0efa135fcc4aef1dd.png?vsn=d" sizes="194x194">
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-32x32-51d2a9128c35821eae506c336486e97a.png?vsn=d" sizes="32x32">
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-16x16-1b624a5e4111ff9d82623870b8230534.png?vsn=d" sizes="16x16">

<link rel="apple-touch-icon" sizes="180x180" href="/images/apple-touch-icon-6abc580137cc97a42adde882e1ba60ec.png?vsn=d">
<link rel="mask-icon" href="/images/safari-pinned-tab-be282935e74cdc2f0462721ddf7e0139.svg?vsn=d" color="#5bbad5">
<meta name="theme-color" content="#ffffff">

<title>The lame nonprofit that’s trying to make young conservatives cool | The Outline</title>
<link rel="canonical" href="https://theoutline.com/post/2411/turning-point-usa-young-conservatives-not-cool">

<meta name="description" content="Turning Point USA’s overtures to the youth are embarrassing." />

<meta name="post_id" content="2411" />
<meta name="parsely-metadata" content='{"type":"post","post_id":2411}' />

<meta property="og:type" content="article" />
<meta property="og:site_name" content="The Outline" />
<meta property="fb:app_id" content="103730476786039" />
<meta property="fb:pages" content="527050847445390">
<meta property="article:publisher" content="https://www.facebook.com/outline" />
<meta property="og:url" content="https://theoutline.com/post/2411/turning-point-usa-young-conservatives-not-cool" />
<meta property="og:title" content="The lame nonprofit that’s trying to make young conservatives cool" />
<meta property="og:description" content="Turning Point USA’s overtures to the youth are embarrassing." />
<meta property="og:image" content="https://outline-prod.imgix.net/20171020-j2zT5HwFlP4uyZ7x1DYK?auto=format&q=60&w=1280&s=ac9f72414a4d69725de3a6f1124547b9" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@outline" />
<meta property="twitter:title" content="The lame nonprofit that’s trying to make young conservatives cool" />
<meta property="twitter:description" content="Turning Point USA’s overtures to the youth are embarrassing." />
<meta property="twitter:image:src" content="https://outline-prod.imgix.net/20171020-j2zT5HwFlP4uyZ7x1DYK?auto=format&q=60&w=1280&s=ac9f72414a4d69725de3a6f1124547b9" />

<script type="application/ld+json">
{"url":"https://theoutline.com/post/2411/turning-point-usa-young-conservatives-not-cool","thumbnailUrl":"https://outline-prod.imgix.net/20171020-j2zT5HwFlP4uyZ7x1DYK?auto=format&q=60&w=1280&s=ac9f72414a4d69725de3a6f1124547b9","publisher":{"name":"The Outline","logo":"/images/logo.svg","@type":"Organization"},"keywords":["Power"],"image":"https://outline-prod.imgix.net/20171020-j2zT5HwFlP4uyZ7x1DYK?auto=format&q=60&w=1280&s=ac9f72414a4d69725de3a6f1124547b9","headline":"The lame nonprofit that’s trying to make young conservatives cool","datePublished":"2017-10-20T04:45:00Z","dateCreated":"2017-10-20T04:45:00Z","creator":"Alex Nichols","author":"Alex Nichols","articleSection":"Power","@type":"NewsArticle","@context":"http://schema.org"}</script>

<script id="path-state" type="application/json">
{&quot;type&quot;:&quot;post&quot;,&quot;journey&quot;:{&quot;type&quot;:&quot;post&quot;,&quot;sensitive&quot;:false,&quot;path&quot;:[{&quot;url&quot;:&quot;https://theoutline.com/post/2411/turning-point-usa-young-conservatives-not-cool&quot;,&quot;type&quot;:&quot;medium&quot;,&quot;title&quot;:&quot;The lame nonprofit that’s trying to make young conservatives cool&quot;,&quot;styles&quot;:null,&quot;social&quot;:{&quot;title&quot;:&quot;The lame nonprofit that’s trying to make young conservatives cool&quot;,&quot;description&quot;:&quot;Turning Point USA’s overtures to the youth are embarrassing.&quot;,&quot;card_caption&quot;:null},&quot;sensitive&quot;:false,&quot;path&quot;:&quot;/post/2411/turning-point-usa-young-conservatives-not-cool&quot;,&quot;id&quot;:2411,&quot;html&quot;:null,&quot;description&quot;:&quot;Turning Point USA’s overtures to the youth are embarrassing.&quot;,&quot;content_type&quot;:&quot;post&quot;}],&quot;next_micro_offset&quot;:0,&quot;microStep&quot;:3,&quot;location&quot;:0,&quot;hydrationLocation&quot;:0,&quot;features&quot;:{},&quot;enabled&quot;:true,&quot;cursor&quot;:null}}</script>
</head>
<body class="app ">

<main id="main" class="main">
  <path-root class="path ui-path-scroll">
    <div class="path__progress" data-index="0">
      <div class="path__progress__wrapper">
        <span class="path__progress__bar"></span>
      </div>
    </div>
    <path-plane class="path__plane">
<path-element class="path__element" data-post-id="2411" data-post-type="medium">
    <div class="path__element__content">
<path-page
    class="page
           post
           post--layout-1
           post--color-scheme-2
           post--text-style-1
           post--embed-style-2
           color_filter--black-white
           card_type--headline"
    data-type="medium"
    data-color-filter="black-white"
    data-truncated=""
>
    <div class="post__card">
<div class="card
  color_filter--black-white
  filter_type--none
  text_color--color
  text_size--medium
  desktop_text_size--small
  card_type--headline"
  data-color-filter="black-white"
>
<div class="headline-card headline-card--1">
    <div class="headline-card__bg" data-color-filter="black-white">
<div class="card__bg__image">
<img src="https://outline-prod.imgix.net/20171020-j2zT5HwFlP4uyZ7x1DYK?auto=format&amp;q=60&amp;w=1280&amp;s=ac9f72414a4d69725de3a6f1124547b9" srcset="https://outline-prod.imgix.net/20171020-j2zT5HwFlP4uyZ7x1DYK?auto=format&amp;q=60&amp;w=760&amp;s=7a2960c499b5965808646343b4716c23 760w, https://outline-prod.imgix.net/20171020-j2zT5HwFlP4uyZ7x1DYK?auto=format&amp;q=60&amp;w=960&amp;s=76b17b362a121ec59a9888a53c7dfcbf 960w, https://outline-prod.imgix.net/20171020-j2zT5HwFlP4uyZ7x1DYK?auto=format&amp;q=60&amp;w=1280&amp;s=ac9f72414a4d69725de3a6f1124547b9 1280w, https://outline-prod.imgix.net/20171020-j2zT5HwFlP4uyZ7x1DYK?auto=format&amp;q=60&amp;w=1400&amp;s=787e409a377ac4b8eab3b5c2106ce469 1400w, https://outline-prod.imgix.net/20171020-j2zT5HwFlP4uyZ7x1DYK?auto=format&amp;q=60&amp;w=1600&amp;s=29a97bba97d1f3ef7934681b1cff2f90 1600w, https://outline-prod.imgix.net/20171020-j2zT5HwFlP4uyZ7x1DYK?auto=format&amp;q=60&amp;w=2000&amp;s=2b615d1df691c8723b4d064f6de0f515 2000w, https://outline-prod.imgix.net/20171020-j2zT5HwFlP4uyZ7x1DYK?auto=format&amp;q=60&amp;w=2400&amp;s=71e7df4248796a123521b2767634cd09 2400w, https://outline-prod.imgix.net/20171020-j2zT5HwFlP4uyZ7x1DYK?auto=format&amp;q=60&amp;w=3000&amp;s=8789362d8ea8cafb105b3448ff211e41 3000w" alt="" />
</div>
    </div>

    <div class="headline-card__content">
        <p class="headline-card__eyebrow ui-transition-in--1">Power</p>

        <div class="headline-card__body">
            <div class="headline-card__line"></div>

            <div class="headline-card__headline-and-dek">
                <p class="headline-card__headline ui-transition-in--1"><span class="text">The lame nonprofit that’s trying to make young conservatives cool</span></p>
                <div class="headline-card__dek ui-transition-in--2">Turning Point USA’s overtures to the youth are embarrassing.</div>
            </div>

            <div class="headline-card__line"></div>
        </div>
    </div>
</div>
  <button class="card__cta card__cta--arrow">
    <span class="icon-arrowdown"></span>
</button>

</div>
        <div class="post__card__share-container">
    <div class="post__card__share" data-button-count="4">
        <button class="navigation__menu__item post__card__share__toggle" type="button">
            <span class="icon icon-share"></span>
        </button>
        <div class="post__card__share__outlets">
            <a class="post__card__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F2411%2Fturning-point-usa-young-conservatives-not-cool" target="_blank"><span class="icon-facebook"></span></a>
            <a class="post__card__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=The+lame+nonprofit+that%E2%80%99s+trying+to+make+young+conservatives+cool&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F2411%2Fturning-point-usa-young-conservatives-not-cool&amp;via=outline" target="_blank"><span class="icon-twitter"></span></a>
            <a class="post__card__share__outlet" data-network="email" href="mailto:?subject=The%20lame%20nonprofit%20that%E2%80%99s%20trying%20to%20make%20young%20conservatives%20cool&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0AThe%20lame%20nonprofit%20that%E2%80%99s%20trying%20to%20make%20young%20conservatives%20cool%0A%0ATurning%20Point%20USA%E2%80%99s%20overtures%20to%20the%20youth%20are%20embarrassing.%0A%0Ahttps://theoutline.com/post/2411/turning-point-usa-young-conservatives-not-cool"><span class="icon-mail"></span></a>
            <div class="post__card__share__outlet post__card__share__outlet--description" data-network="description">
              <span class="icon icon-info"></span>
              <div class="post__card__share__description"></div>
            </div>
        </div>
    </div>
</div>

    </div>
    <div class="post__content page__content">
        <header class="post__header">
            <div class="post__eyebrow">Power</div>
            <h1 class="post__title">The lame nonprofit that’s trying to make young conservatives cool</h1>
            <h2 class="post__dek">Turning Point USA’s overtures to the youth are embarrassing.</h2>
<div class="post__share">
    <div class="post__share__outlets">
        <a class="post__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F2411%2Fturning-point-usa-young-conservatives-not-cool" target="_blank"><span class="icon-facebook"></span></a>
        <a class="post__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=The+lame+nonprofit+that%E2%80%99s+trying+to+make+young+conservatives+cool&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F2411%2Fturning-point-usa-young-conservatives-not-cool&amp;via=outline" target="_blank"><span class="icon-twitter"></span></a>
        <a class="post__share__outlet" data-network="email" href="mailto:?subject=The%20lame%20nonprofit%20that%E2%80%99s%20trying%20to%20make%20young%20conservatives%20cool&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0AThe%20lame%20nonprofit%20that%E2%80%99s%20trying%20to%20make%20young%20conservatives%20cool%0A%0ATurning%20Point%20USA%E2%80%99s%20overtures%20to%20the%20youth%20are%20embarrassing.%0A%0Ahttps://theoutline.com/post/2411/turning-point-usa-young-conservatives-not-cool"><span class="icon-mail"></span></a>
    </div>
</div>
        </header>

 <div class="post__article">
  <article class="post__wrapper">
    <div class="post__meta">

      
        <p class="post__authors">Alex Nichols</p>

      <date class="post__date post__date--published">Oct&mdash;20&mdash;2017 12:45PM EST</date>
<div class="post__share">
    <div class="post__share__outlets">
        <a class="post__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https%3A%2F%2Ftheoutline.com%2Fpost%2F2411%2Fturning-point-usa-young-conservatives-not-cool" target="_blank"><span class="icon-facebook"></span></a>
        <a class="post__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?text=The+lame+nonprofit+that%E2%80%99s+trying+to+make+young+conservatives+cool&amp;url=https%3A%2F%2Ftheoutline.com%2Fpost%2F2411%2Fturning-point-usa-young-conservatives-not-cool&amp;via=outline" target="_blank"><span class="icon-twitter"></span></a>
        <a class="post__share__outlet" data-network="email" href="mailto:?subject=The%20lame%20nonprofit%20that%E2%80%99s%20trying%20to%20make%20young%20conservatives%20cool&amp;body=You%20should%20really%20stop%20what%20you&#39;re%20doing%20and%20read%20this%20now:%0A%0AThe%20lame%20nonprofit%20that%E2%80%99s%20trying%20to%20make%20young%20conservatives%20cool%0A%0ATurning%20Point%20USA%E2%80%99s%20overtures%20to%20the%20youth%20are%20embarrassing.%0A%0Ahttps://theoutline.com/post/2411/turning-point-usa-young-conservatives-not-cool"><span class="icon-mail"></span></a>
    </div>
</div>

    </div>
    <div class="post__body">
<p>Thanks to the old-time tricks of gerrymandering and voter suppression, Republicans currently control the presidency, both houses of Congress, the Supreme Court and a majority of governorships and state legislatures. The one thing their scheming can’t get them, however, is the support of college students. This makes them feel very uncool. Their solution to this conundrum isn’t to abandon culture-war demagoguery and develop more appealing proposals around student debt — that might sow discord among the comfortable retirees who comprise their current base. Instead, they throw money at the problem.</p><p>Such was the genesis of Turning Point USA, a well-funded and well-connected nonprofit whose goal is to show 18-to-22-year-olds that “fiscal responsibility, free markets, and limited government” are indeed very cool, and perhaps even rad. Unsurprisingly, they are having a rough time of it. Turning Point USA is a cash pit that remains pathetically, woefully unsuccessful despite its millions of dollars in dark money and a glut of free media exposure for its founder.</p><p>Turning Point USA was founded in 2012 by Charlie Kirk, the teenage son of a <a href="http://www.groupaarch.com/projects/res-aggar.html">McMansion developer</a> in a wealthy Chicago suburb. Kirk, paradoxically enough, postponed college in order to found a nonprofit “grassroots organization” devoted to counteracting liberal bias in academia. This bizarre proposal — a “student movement” run by a non-student — won him an immediate five-figure donation from Foster Friess, the billionaire investor who bankrolled Rick Santorum’s failed 2012 primary campaign. By 2014, the organization was pulling in <a href="https://cryptome.org/2016/12/turning-point-tax-2015.pdf">revenues of $2 million</a>,  and by 2016 that figure had more than doubled. Kirk himself, an expert self-promoter who fashions himself as a besuited Good Boy, quickly rose to fame as a frequent Fox News guest, <em>Breitbart</em> contributor, and Trump associate. His organization, though, has failed to catch up to his personal success.</p><div class="stack-embed stack-embed--display" data-headline="Give Rare Cask" data-campaign="macallan_1"><div class="general-disclaimer"></div><p class="stack-embed__headline">Give Rare Cask</p><div class="stack-embed__wrapper"><div class="card-stack card-stack--fan" data-length="3" data-type="display" data-campaign-slug="macallan_1" data-title="Give Rare Cask" data-dfp-pixel="https://pubads.g.doubleclick.net/gampad/ad?iu=/264512349/theoutlinecom/macallan_product&sz=1x1&c=C2oAtY4RLzQAvsy9Kls0"><div class="card-stack__container"><div class="card-stack__elements" data-type="display" data-campaign-slug="macallan_1" data-title="Give Rare Cask"><a class="card-stack__element" target="_blank" data-index="0" href="https://us.themacallan.com/the-whisky/the-1824-series/rare-cask" data-redirect-url="/api/url-redirect?token=SFMyNTY.g3QAAAACZAAEZGF0YW0AAABmaHR0cHM6Ly9wdWJhZHMuZy5kb3VibGVjbGljay5uZXQvZ2FtcGFkL2Nsaz9pZD00MzczNTM0Nzc3Jml1PS8yNjQ1MTIzNDkvdGhlb3V0bGluZWNvbS9tYWNhbGxhbl9wcm9kdWN0ZAAGc2lnbmVkbgYAKh-mRV8B.BkCe7uzQEtiPNnwJSieUMIcpPtnHTSnNuNd0Tu6trRc"><div class="card-degraded"><div class="card-degraded__card quote-card-degraded quote-card-degraded--1"><div class="quote-card-degraded__bg"><div class="card__bg__image"><img class="display-target" src="https://outline-brand.imgix.net/macallan/display/Final-D1.jpg?fm=jpg&q=30&w=800?v=1" alt=""/></div></div></div></div></a><a class="card-stack__element" target="_blank" data-index="1" href="https://us.themacallan.com/the-whisky/the-1824-series/rare-cask" data-redirect-url="/api/url-redirect?token=SFMyNTY.g3QAAAACZAAEZGF0YW0AAABmaHR0cHM6Ly9wdWJhZHMuZy5kb3VibGVjbGljay5uZXQvZ2FtcGFkL2Nsaz9pZD00MzczNTM0Nzc3Jml1PS8yNjQ1MTIzNDkvdGhlb3V0bGluZWNvbS9tYWNhbGxhbl9wcm9kdWN0ZAAGc2lnbmVkbgYAKh-mRV8B.BkCe7uzQEtiPNnwJSieUMIcpPtnHTSnNuNd0Tu6trRc"><div class="card-degraded"><div class="card-degraded__card quote-card-degraded quote-card-degraded--1"><div class="quote-card-degraded__bg"><div class="card__bg__image"><img class="display-target" src="https://outline-brand.imgix.net/macallan/display/Final-D2.jpg?fm=jpg&q=30&w=800?v=1" alt=""/></div></div></div></div></a><a class="card-stack__element" target="_blank" data-index="2" href="https://us.themacallan.com/the-whisky/the-1824-series/rare-cask" data-redirect-url="/api/url-redirect?token=SFMyNTY.g3QAAAACZAAEZGF0YW0AAABmaHR0cHM6Ly9wdWJhZHMuZy5kb3VibGVjbGljay5uZXQvZ2FtcGFkL2Nsaz9pZD00MzczNTM0Nzc3Jml1PS8yNjQ1MTIzNDkvdGhlb3V0bGluZWNvbS9tYWNhbGxhbl9wcm9kdWN0ZAAGc2lnbmVkbgYAKh-mRV8B.BkCe7uzQEtiPNnwJSieUMIcpPtnHTSnNuNd0Tu6trRc"><div class="card-degraded"><div class="card-degraded__card quote-card-degraded quote-card-degraded--1"><div class="quote-card-degraded__bg"><div class="card__bg__image"><img class="display-target" src="https://outline-brand.imgix.net/macallan/display/Final-D3.jpg?fm=jpg&q=30&w=800?v=1" alt=""/></div></div></div></div></a></div></div></div></div></div><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Wonderful surprise birthday party today! Thank you <a href="https://twitter.com/DonaldJTrumpJr?ref_src=twsrc%5Etfw">@DonaldJTrumpJr</a> and <a href="https://twitter.com/SebGorka?ref_src=twsrc%5Etfw">@SebGorka</a> for coming. Totally surprised and an amazing evening! <a href="https://t.co/5DKZvDLiPP">pic.twitter.com/5DKZvDLiPP</a></p>— Charlie Kirk (@charliekirk11) <a href="https://twitter.com/charliekirk11/status/920090555169886208?ref_src=twsrc%5Etfw">October 17, 2017</a></blockquote><script async="async" src="//platform.twitter.com/widgets.js" charset="utf-8"></script><p>I was introduced to Turning Point USA through its memes, which are just, well, appallingly bad. The briefcase-toting College Republicans who staff the organization seem to be entirely unfamiliar with internet culture, humor, and the basic principles of graphic design. Most of TPUSA’s creations use Impact font over square images, a practice that fell out of favor circa 2010 and is now virtually unheard of outside of “FWD:FWD:FWD:” email chains. Sometimes they follow the conventions of these anachronisms, which were character-based (“Philosoraptor,” “Condescending Wonka”) and usually attempted humor, but sometimes Turning Point will just print po-faced conservative maxims in Impact over pictures of Sheldon from <em>The Big Bang Theory.</em> In one particularly heinous example, 2010-style Impact text was added to the “Kermit sipping tea” picture that was briefly popular in 2014 — in October 2017. In the age of Know Your Meme and <em>Vox</em> meme explainers, it takes a special sort of moron to butcher a simple, well-worn joke this badly.</p><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">EXACTLY! 🙄 <a href="https://t.co/i9xh7iG5lG">pic.twitter.com/i9xh7iG5lG</a></p>— Turning Point USA (@TPUSA) <a href="https://twitter.com/TPUSA/status/919637289105371136?ref_src=twsrc%5Etfw">October 15, 2017</a></blockquote><script async="async" src="//platform.twitter.com/widgets.js" charset="utf-8"></script><p>When they venture outside the constraints of Quickmeme.com, the prodigies behind TPUSA fare a tad better aesthetically. One of their favorite formats, the call-and-response, is constructed like so: a liberal celebrity provides an innocuous quote, and then, beneath a divider, a random <a href="https://www.shutterstock.com/search/woman+thinking">Shutterstock result</a> for “woman thinking” responds with a rejoinder that falls flat. In one <a href="https://twitter.com/TPUSA/status/881217990154309632">image</a> from July, Katy Perry is quoted as saying “No barriers, no borders. We all need to just coexist,” and her foil, a stock photo of a black woman, replies: “...oh really? So when is your next concert in Syria?” Given that Shutterstock images typically cost around ten dollars and these images net, on average, 25 retweets, TPUSA will often replace the “woman thinking” with a much cheaper image of Charlie Kirk making the same expression. These perform even worse. In 2016, they inaugurated <em>Turning Point News,</em> a sort of low-rent <em>Daily Caller</em> that runs mini-articles with hysterical headlines like “SATANISTS ASK CHRISTIAN BAKER FOR SATANIC BIRTHDAY CAKE.”</p><blockquote class="twitter-tweet" data-lang="en"><p lang="ro" dir="ltr">Liberal Logic! <a href="https://twitter.com/hashtag/BigGovSucks?src=hash&ref_src=twsrc%5Etfw">#BigGovSucks</a><a href="https://t.co/khQLP8DWjF">pic.twitter.com/khQLP8DWjF</a></p>— Turning Point USA (@TPUSA) <a href="https://twitter.com/TPUSA/status/877921358205800448?ref_src=twsrc%5Etfw">June 22, 2017</a></blockquote><script async="async" src="//platform.twitter.com/widgets.js" charset="utf-8"></script><p>Few modern-day social media teams are as incompetent as TPUSA’s, and the sorry state of their brand defies explanation. Web-savvy, underemployed young adults are an endless resource. Virtually anyone under the age of 35 can curate a semi-popular Twitter or Facebook page with minimal training and an entry-level salary. Even decidedly uncool companies like Arby’s and Denny’s are, at most, <a href="https://twitter.com/DennysDiner/status/909885307163758592">two weeks behind</a> on meme culture. But somehow, despite being a self-described youth organization and receiving <a href="https://www.huffingtonpost.com/entry/how-millennials-mastered-the-art-of-political-movement_us_58cbec58e4b07112b6472ca0">$5 million in funding</a> last year, Turning Point USA manages to have the web acumen of a septuagenarian. As a result, their official Twitter has only accumulated 87,000 followers over five years; their Instagram has 23,000 followers, and their YouTube channel has just 2,400 subscribers. The Turning Point USA Facebook page, however, has 704,000 likes, but a quick glance at the comments under each post reveals a troubling pattern — the vast majority of its fans are senior citizens. Some representative old-guy comments on their most recent post: “Trump is the Preparation H to Barack Obamaroid.” “Obummer the Kenyan wonder !” “you leftists forget the CLINTON CRIME SYNDICATE ran all the cocaine in to [sic] Arkansas. They murdered those two boys who stumbled on their operation.” The big-money donors who opened their wallets to support Charlie Kirk’s “youth outreach” effectively spent more than $7 million to pander to their existing base of racist grandpas.</p><p>Turning Point’s efforts to recruit students to conservatism in real life have been even less successful. Their main activity seems to be staging tiny, near-daily protests where two or three students hold pre-made signs reading “socialism sucks” or “I love capitalism” in a far-flung corner of campus. They have hundreds of pictures of this strange ritual taking place in locales like the beach and the inside of a tree, but none show the reactions of other students. When they do interact with others, they tend to drive them further away from conservatism. One <a href="https://www.youtube.com/watch?v=9M8rfB3IJHA">video</a> on TPUSA’s channel, which has just over 1,000 views, features an interviewer smugly accosting self-professed socialists for hypocritically eating “capitalist pizza” and “capitalist French fries.” Got em! In one bizarre stunt, TPUSA activists graced their campus with a “free speech ball,” a giant beach ball students were encouraged to write on with markers, but the fun was short-lived — one of their peers poked a hole in the ball and scurried off, at which point the ball’s owners immediately called campus police. This tale of woe was related by <em>Turning Point News</em> in an article titled <a href="https://www.turningpoint.news/free-speech-ball-communist-student-uc-san-diego/">“FREE SPEECH BALL DESTROYED BY A COMMUNIST STUDENT AT UC SAN DIEGO.”</a> At Kent State, one TPUSA supporter <a href="https://twitter.com/TPUSAatKent/status/921005124947988480">wore a diaper</a> around campus to make some convoluted point about “safe spaces.” Really.</p><blockquote class="instagram-media" data-instgrm-captioned="data-instgrm-captioned" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"><div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"><div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/BZvskTnF2gs/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Socialism Sucks! 👎 #SocialismSucks #SocialismKills #TPUSA #BigGovSucks #Coexist #TurningPointUSA #iHeartAmerica #FreeMarkets #FreeMinds #FreePeople</a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Turning Point USA (@turningpointusa) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-10-02T12:14:50+00:00">Oct 2, 2017 at 5:14am PDT</time></p></div></blockquote><script async="async" defer="defer" src="//platform.instagram.com/en_US/embeds.js"></script><p>When they do make an effort to influence students through methods other than mockery and holding glossy signs on the quad, they run into legal trouble. As Turning Point USA is a 501(c)(3) nonprofit, the organization is prohibited from conducting political campaigns. At the University of Maryland, students discovered that TPUSA had been secretly funneling outside money into student government elections — a violation of both the rules for nonprofits and the school’s student government. They were also caught funding student campaigns at Ohio State University, where leaked documents provided to the school newspaper showed numerous violations of campaign finance rules. The leadership director of Ohio State’s TPUSA chapter was <a href="https://www.thelantern.com/2017/02/leaked-documents-audio-conservative-turning-point-usa-quietly-funding-student-government-campaigns-across-us/">quoted as saying</a> in a private correspondence: “Yes TP is funding the campaign but that’s very hush hush. Liberals consistently dominate campus student government and our goal is to take them out secretly without them knowing what’s coming.”</p><p>Turning Point USA is nothing more than a giant toilet for billionaire money, and its continued existence perfectly illustrates conservatives’ failure to build genuine youth support. Conservative media has no problem with youth <em>representation</em>, which is why Charlie Kirk has been far more successful than his brainchild. Fox News and <em>Breitbart</em> are perfectly happy to hire young, well-groomed ideologues to voice the anxieties of the elderly; Kirk, Ben Shapiro, and Tomi Lahren have all taken advantage of this. But when conservatives try to get their actual poll numbers up with younger generations, their machinations dissolve into a heap of discarded “I <3 the free market” signs. Their rhetoric simply doesn’t work. In order to gain support among students who don’t wear suits to class, conservatives would have to abandon their backwards social policies and offer young people a vision of the future with affordable health care, low student debt and stable employment. In other words, they would have to stop being conservatives.</p><div class="post-embed"><div class="post-embed__wrapper"><a class="post-embed__link" href="/post/352/memes-do-not-matter"><div class="card
  color_filter--red-blue
  filter_type--duotone
  text_color--white
  text_size--medium
  desktop_text_size--large
  card_type--headline" data-color-filter="red-blue"><div class="headline-card headline-card--2"><div class="headline-card__bg" data-color-filter="red-blue"><div class="card__bg__image"><img src="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DCE2C36%26start%3D04284A%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F2016122-b1pK5D1Ax78YNALC5ZJb%253F%2526s%253D18a2b8405259ed0878ea6b6d6844dee7?auto=format&q=60&w=1280&s=ff59cdbaad3f7241e9471ee6afbecd97" srcset="https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DCE2C36%26start%3D04284A%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F2016122-b1pK5D1Ax78YNALC5ZJb%253F%2526s%253D18a2b8405259ed0878ea6b6d6844dee7?auto=format&q=60&w=760&s=03af3567ca50269ed52eded81193e4ba 760w, https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DCE2C36%26start%3D04284A%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F2016122-b1pK5D1Ax78YNALC5ZJb%253F%2526s%253D18a2b8405259ed0878ea6b6d6844dee7?auto=format&q=60&w=960&s=f5087a82e1da62484a45fefa98a4cd42 960w, https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DCE2C36%26start%3D04284A%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F2016122-b1pK5D1Ax78YNALC5ZJb%253F%2526s%253D18a2b8405259ed0878ea6b6d6844dee7?auto=format&q=60&w=1280&s=ff59cdbaad3f7241e9471ee6afbecd97 1280w, https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DCE2C36%26start%3D04284A%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F2016122-b1pK5D1Ax78YNALC5ZJb%253F%2526s%253D18a2b8405259ed0878ea6b6d6844dee7?auto=format&q=60&w=1400&s=749c8603f28dd51ee371e6e896b4481f 1400w, https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DCE2C36%26start%3D04284A%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F2016122-b1pK5D1Ax78YNALC5ZJb%253F%2526s%253D18a2b8405259ed0878ea6b6d6844dee7?auto=format&q=60&w=1600&s=29e30ff62d8c4db18f7b2fdfa3b71adb 1600w, https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DCE2C36%26start%3D04284A%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F2016122-b1pK5D1Ax78YNALC5ZJb%253F%2526s%253D18a2b8405259ed0878ea6b6d6844dee7?auto=format&q=60&w=2000&s=4196a945be5bce6145302f30d2f6f424 2000w, https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DCE2C36%26start%3D04284A%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F2016122-b1pK5D1Ax78YNALC5ZJb%253F%2526s%253D18a2b8405259ed0878ea6b6d6844dee7?auto=format&q=60&w=2400&s=c01b3d6aa2952cb77066d66a69661150 2400w, https://im-dev-proxy.imgix.net/https%3A%2F%2Fasset-1.theoutline.com%2Fv1%2Fduotone%2Fpreview%3Fend%3DCE2C36%26start%3D04284A%26url%3Dhttps%253A%252F%252Foutline-prod.imgix.net%252F2016122-b1pK5D1Ax78YNALC5ZJb%253F%2526s%253D18a2b8405259ed0878ea6b6d6844dee7?auto=format&q=60&w=3000&s=1d8f6adc045ec6f1d70f5b2473e019bc 3000w" alt=""/></div></div><div class="headline-card__content"><p class="headline-card__eyebrow ui-transition-in--1">the harambe files</p><div class="headline-card__body"><div class="headline-card__line"></div><div class="headline-card__headline-and-dek"><p class="headline-card__headline ui-transition-in--1"><span class="text">Memes do not matter</span></p><div class="headline-card__dek ui-transition-in--2">Pepe didn't swing the election.</div></div><div class="headline-card__line"></div></div></div></div><div class="card__cta card__cta--read-more">
  Read More
</div></div></a></div></div>
        <div class="post__credits">
<a href="http://www.twitter.com/lowenaffchen">Alex Nichols</a> is a contributing writer at <em>The Outline.</em>        </div>
    </div>
  </article>

<div class="post__footer">
  <div class="post__footer__content">
    <div class="post__footer__section-title">
      Want something different?
    </div>
    <div class="post__footer__items" data-animating="false">
    </div>
  </div>
</div>
</div>

    </div>
</path-page>
    </div>
</path-element>

    </path-plane>
  </path-root>
</main>


<div class="navigation">
    <nav class="navigation__menu">
        <a class="navigation__menu__item navigation__menu__item--logo" href="/">
            <span class="icon icon-logo"></span>
        </a>

        <button class="navigation__menu__item navigation__menu__item--hamburger" type="button">
            <span class="icon icon-menu"></span>
        </button>
    </nav>
<div class="menu">
    <button type="button" class="menu__close-button">
        <span class="icon icon-close"></span>
    </button>
    <div class="menu__wrapper">
<h1 class="logo menu__logo" data-color="black">
    <a class="logo__link menu__logo__link" href="/">
        <span>The Outline</span>
    </a>
</h1>
        <div class="menu__links">
            <div class="menu__outmojis__wrapper">
                <a class="menu__link" href="/topic/recent">
Recent                </a>
                <a class="menu__link" href="/topic/power">
Power                </a>
                <a class="menu__link" href="/topic/culture">
Culture                </a>
                <a class="menu__link" href="/topic/future">
Future                </a>
                <div class="menu__outmojis">
                    <div class="menu__outmojis__set" data-set="1"></div>
                    <div class="menu__outmojis__set" data-set="2"></div>
                </div>
            </div>
        </div>
        <footer class="menu__footer">
            <div class="menu__social">
                <a class="menu__social__link" href="https://www.facebook.com/outline" target="_BLANK">
                    <span class="icon icon-facebook"></span>
                </a>
                <a class="menu__social__link" href="https://www.twitter.com/outline" target="_BLANK">
                    <span class="icon icon-twitter"></span>
                </a>
                <a class="menu__social__link" href="https://www.instagram.com/outline" target="_BLANK">
                    <span class="icon icon-instagram"></span>
                </a>
                <a class="menu__social__link" href="https://www.youtube.com/outline?sub_confirmation=1" target="_BLANK">
                    <span class="icon icon-youtube"></span>
                </a>
            </div>
            <div class="menu__footer__links">
                <a class="menu__footer__link" href="/about" >
About                </a>
                <a class="menu__footer__link" href="/legal" >
Legal                </a>
                <a class="menu__footer__link" href="https://boards.greenhouse.io/theoutline" target=&quot;_blank&quot;>
Jobs                </a>
                <a class="menu__footer__link" href="/tips" >
Got A Tip?                </a>
            </div>
            <span id="secret-code"></span>
        </footer>
    </div>
</div>
</div>

<script>
document.body.style.setProperty("--window-height", window.innerHeight+"px");
</script>

<script type="text/javascript">
  window.__OUTLINE__ = window.__OUTLINE__ || {};
  window.__OUTLINE__.token = "SFMyNTY.g3QAAAACZAAEZGF0YW0AAAAeOXRzUW56eU05RWRBZ09JUmdTUEdiVEpWREwyc05MZAAGc2lnbmVkbgYAKx-mRV8B.KvNlKWrjK9n1lze6mt6ChI7IHErX_2mH2l5ZxOBBe88";
</script>
<script>
(function(d,e,j,h,f,c,b){d.GoogleAnalyticsObject=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments);},d[f].l=1*new Date();c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b);})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create","UA-81610258-1","auto");
</script>

<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="theoutline.com"></span>
</div>
<script>
  window.parselyPreload = { eventQueue: [], loaded: false };
  PARSELY = {
    autotrack: false,
    onload: function() {
        parselyPreload.loaded = true;
        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
        }
    }
  };
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
  e=d.getElementById(i), r=d.getElementById(p+"-root");
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = "https://d1z2jf7jlzjs58.cloudfront.net/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1016120788498657');
fbq('track', 'PageView', {referrer_domain: "direct"});


setTimeout(function() {
  fbq('track', 'Lead', {event_type: "time_5s", referrer_domain: "direct"});
}, 5*1000);
setTimeout(function() {
  fbq('track', 'Lead', {event_type: "time_30s", referrer_domain: "direct"});
}, 30*1000);

</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1016120788498657&ev=PageView&noscript=1" /></noscript>


<script type="text/javascript">
(function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script");r.type="text/javascript";
r.async=true;r.src="https://d24n15hnbwhuhn.cloudfront.net/libs/amplitude-3.0.1-min.gz.js";
r.onload=function(){e.amplitude.runQueuedFunctions()};var i=t.getElementsByTagName("script")[0];
i.parentNode.insertBefore(r,i);function s(e,t){e.prototype[t]=function(){this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));
return this}}var o=function(){this._q=[];return this};var a=["add","append","clearAll","prepend","set","setOnce","unset"];
for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[];return this;
};var p=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"];
for(var l=0;l<p.length;l++){s(c,p[l])}n.Revenue=c;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId"];
function v(e){function t(t){e[t]=function(){e._q.push([t].concat(Array.prototype.slice.call(arguments,0)));
}}for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){e=(!e||e.length===0?"$default_instance":e).toLowerCase();
if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]};e.amplitude=n;
})(window,document);

amplitude.getInstance().init("5f5130f5178775d2873c84ccfa50df1a");
amplitude.getInstance().setUserProperties({
    "is_touch_device": ("ontouchstart" in window),
    "has_websocket": (!!window.WebSocket),
    "user_agent": "CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)"
});
amplitude.getInstance().identify(new amplitude.Identify().setOnce("initial_referrer_domain", "direct"));
amplitude.getInstance().identify(new amplitude.Identify().setOnce("initial_path", "/post/2411/turning-point-usa-young-conservatives-not-cool"));
amplitude.getInstance().identify(new amplitude.Identify().append("referrer_domains", "direct"));

</script>

<script>
window.onerror = function (msg, url, line_number, column_number, error) {
  var json = JSON.stringify({
    url: window.location.href,
    referrer: document.referrer,
    user_agent: window.navigator.userAgent,
    msg: msg,
    js_url: url,
    line_number: line_number,
    column_number: column_number,
    error: error,
    raf_override: (window.__raf_override === true)
  });
  var image = new Image(1, 1);
  image.src = "/api/analytics/js_error?json=" +  encodeURIComponent(json);
  return false;
};
</script>


<script src="/js/app_common-c4db88773d5892e6f87b87207af2e8cd.js?vsn=d" type="text/javascript"></script><script src="/js/content-c2e8685a46825a07c8722d4fbc082886.js?vsn=d" type="text/javascript"></script>
<script async="async" defer="defer" src="/js/experiment-80d4fc3f24b605586752e973e358be77.js?vsn=d" type="text/javascript"></script>

<script>
window.addEventListener("load", function() {
  var scripts = [
    "https://platform.twitter.com/widgets.js",
    "https://platform.instagram.com/en_US/embeds.js",
    "https://www.youtube.com/iframe_api",
    "https://dc8xl0ndzn2cb.cloudfront.net/js/theoutlinecom/v0/keywee.min.js"];
  scripts.forEach(function(url) {
    var script = document.createElement("script");
    script.src = url;
    script.async = true;
    document.body.appendChild(script);
  });
});
</script>

<script>
(function() {
  var data = false;

  function log() {
    if (data && data.beta && data.gamma && data.alpha) {
      var image = new Image(1, 1);
      image.src = "/api/analytics/gyro_experiment?b=" + data.beta + "&g=" + data.gamma + "&a=" + data.alpha;
    }
  }

  function load() {
    window.addEventListener("deviceorientation", function(eventData) {
      data = eventData;
    });
    setTimeout(log, 5*1000);
  }

  window.addEventListener("load", load);
})();
</script>
<script>
(function() {
  function log() {
    if (window.performance && window.performance.timing) {
      var timing = window.performance.timing;
      var dns = timing.domainLookupEnd - timing.domainLookupStart;
      var request = timing.responseEnd - timing.connectStart;
      var dom = timing.domComplete - timing.domLoading;

      var image = new Image(1, 1);
      image.src = "/api/analytics/performance_timing?dns=" + dns + "&request=" + request + "&dom=" + dom;
    }
  }

  window.addEventListener("load", function() {
    setTimeout(log, 1);
  });
})();
</script>


</body>
</html>
