<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
  <link rel="stylesheet" type="text/css" href="/css/app-bc006feb51a0e95c50e4ce220e3c0993.css?vsn=d">
  <link rel="alternate" type="application/rss+xml" title="The Outline" href="https://theoutline.com/feeds/recent.rss" />

<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-194x194-89224724481dc8d0efa135fcc4aef1dd.png?vsn=d" sizes="194x194">
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-32x32-51d2a9128c35821eae506c336486e97a.png?vsn=d" sizes="32x32">
<link rel="icon" type="image/png" href="/images/favicon/pink/favicon-16x16-1b624a5e4111ff9d82623870b8230534.png?vsn=d" sizes="16x16">

<link rel="apple-touch-icon" sizes="180x180" href="/images/apple-touch-icon-6abc580137cc97a42adde882e1ba60ec.png?vsn=d"link>
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/images/safari-pinned-tab-be282935e74cdc2f0462721ddf7e0139.svg?vsn=d" color="#5bbad5">
<meta name="theme-color" content="#ffffff">

<meta name="apple-mobile-web-app-capable" content="yes">
  <title>Hawaii’s online gaming curse | The Outline</title>
<link rel="canonical" href="https://theoutline.com/post/1424/hawaii-s-online-gaming-curse">

<meta name="description" content="The island’s physical isolation adds milliseconds of latency to an internet connection. In competitive eSports, milliseconds matter." />

<meta name="post_id" content="1424" />

<meta property="og:type" content="article" />
<meta property="og:site_name" content="The Outline" />
<meta property="article:publisher" content="https://www.facebook.com/outline" />
<meta property="og:url" content="https://theoutline.com/post/1424/hawaii-s-online-gaming-curse" />
<meta property="og:title" content="Hawaii’s online gaming curse" />
<meta property="og:description" content="The island’s physical isolation adds milliseconds of latency to an internet connection. In competitive eSports, milliseconds matter." />
<meta property="og:image" content="https://outline-prod.imgix.net/20170424-cyBmrGtJ8ldBQF8cEI1Z?auto=format&q=60&w=1000&s=bb1f37f08999b8a8c869dc66a0c03e8a" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@outline" />
<meta property="twitter:title" content="Hawaii’s online gaming curse" />
<meta property="twitter:description" content="The island’s physical isolation adds milliseconds of latency to an internet connection. In competitive eSports, milliseconds matter." />
<meta property="twitter:image:src" content="https://outline-prod.imgix.net/20170424-cyBmrGtJ8ldBQF8cEI1Z?auto=format&q=60&w=1000&s=bb1f37f08999b8a8c869dc66a0c03e8a" />

<script type="application/ld+json">
{"url":"https://theoutline.com/post/1424/hawaii-s-online-gaming-curse","thumbnailUrl":"https://outline-prod.imgix.net/20170424-cyBmrGtJ8ldBQF8cEI1Z?auto=format&q=60&w=1000&s=bb1f37f08999b8a8c869dc66a0c03e8a","publisher":{"name":"The Outline","logo":"/images/logo.svg","@type":"Organization"},"keywords":["The Future"],"image":"https://outline-prod.imgix.net/20170424-cyBmrGtJ8ldBQF8cEI1Z?auto=format&q=60&w=1000&s=bb1f37f08999b8a8c869dc66a0c03e8a","headline":"Hawaii’s online gaming curse","datePublished":"2017-04-24T02:05:00Z","dateCreated":"2017-04-24T02:05:00Z","creator":["Adrianne Jeffries"],"author":["Adrianne Jeffries"],"articleSection":"The Future","@type":"NewsArticle","@context":"http://schema.org"}</script>

<script id="path-state" type="application/json">
{&quot;type&quot;:&quot;post&quot;,&quot;journey&quot;:{&quot;type&quot;:&quot;post&quot;,&quot;session_tracking&quot;:false,&quot;path&quot;:[{&quot;url&quot;:&quot;https://theoutline.com/post/1424/hawaii-s-online-gaming-curse&quot;,&quot;type&quot;:&quot;feature&quot;,&quot;title&quot;:&quot;Hawaii’s online gaming curse&quot;,&quot;social&quot;:{&quot;title&quot;:&quot;Hawaii’s online gaming curse&quot;,&quot;description&quot;:&quot;The island’s physical isolation adds milliseconds of latency to an internet connection. In competitive eSports, milliseconds matter.&quot;,&quot;card_caption&quot;:&quot;Lead art: Jordan Oplinger / The Outline — A gamer playing “Super Smash Bros.” at PC Gamerz in Honolulu.&quot;},&quot;sensitive&quot;:false,&quot;path&quot;:&quot;/post/1424/hawaii-s-online-gaming-curse&quot;,&quot;id&quot;:1424,&quot;html&quot;:null,&quot;description&quot;:&quot;The island’s physical isolation adds milliseconds of latency to an internet connection. In competitive eSports, milliseconds matter.&quot;,&quot;content_type&quot;:&quot;post&quot;}],&quot;next_micro_offset&quot;:0,&quot;microStep&quot;:3,&quot;location&quot;:0,&quot;hydrationLocation&quot;:0,&quot;enabled&quot;:true,&quot;cursor&quot;:&quot;/api/posts/v2/primary-tag/future/0&quot;},&quot;features&quot;:{&quot;post_scroll&quot;:false}}</script>


  <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
</head>
<body class="app ">

<main id="main" class="main">
  <path-root class="path ui-path-scroll">
    <div class="path__progress" data-index="0">
      <div class="path__progress__wrapper">
        <span class="path__progress__bar"></span>
      </div>
    </div>
    <path-plane class="path__plane">
<path-element class="path__element" data-post-id="1424" data-post-type="feature">
    <div class="path__element__content">
<path-page class="page post post--layout-1 post--color-scheme-1 post--text-style-1 post--embed-style-1 color_filter--red-black card_type--headline">
    <div class="post__card">
<div class="card
  color_filter--red-black
  filter_type--none
  text_color--color
  text_size--medium
  desktop_text_size--medium
  card_type--headline">
<div class="headline-card headline-card--2">
    <div class="headline-card__bg" data-color-filter="red-black">
<div class="card__bg__image">
<img src="https://outline-prod.imgix.net/20170424-GEPmOt4IKI504DMmKioc?auto=format&amp;q=60&amp;w=1000&amp;s=087d55dcc0dbf252bfa0792b17c3e1d6" srcset="https://outline-prod.imgix.net/20170424-GEPmOt4IKI504DMmKioc?auto=format&amp;q=60&amp;w=320&amp;s=b09518e3fe5520d6b9c3be357e0ec9c2 320w, https://outline-prod.imgix.net/20170424-GEPmOt4IKI504DMmKioc?auto=format&amp;q=60&amp;w=760&amp;s=9a5131d103ee33996cc289e5df51ba30 760w, https://outline-prod.imgix.net/20170424-GEPmOt4IKI504DMmKioc?auto=format&amp;q=60&amp;w=960&amp;s=276861df54e547e1659b9ebcd99fa83b 960w, https://outline-prod.imgix.net/20170424-GEPmOt4IKI504DMmKioc?auto=format&amp;q=60&amp;w=1280&amp;s=e555e4d2c463397225a90d184b2f0bd4 1280w, https://outline-prod.imgix.net/20170424-GEPmOt4IKI504DMmKioc?auto=format&amp;q=60&amp;w=1400&amp;s=404e190c91866fe5fc9c31cb6264fd19 1400w, https://outline-prod.imgix.net/20170424-GEPmOt4IKI504DMmKioc?auto=format&amp;q=60&amp;w=1600&amp;s=9b911865f897b544ae1b159c782d612d 1600w, https://outline-prod.imgix.net/20170424-GEPmOt4IKI504DMmKioc?auto=format&amp;q=60&amp;w=2000&amp;s=1e7b97409b4c65d66eca2d0c845021e0 2000w, https://outline-prod.imgix.net/20170424-GEPmOt4IKI504DMmKioc?auto=format&amp;q=60&amp;w=2400&amp;s=6e34ec6205937cd0f4627a6dfdba5579 2400w, https://outline-prod.imgix.net/20170424-GEPmOt4IKI504DMmKioc?auto=format&amp;q=60&amp;w=3000&amp;s=0bb578e4249a4113ad8171d682a89091 3000w" alt="" />
</div>
    </div>

    <div class="headline-card__content">
        <p class="headline-card__eyebrow ui-transition-in--1">Tubes</p>

        <div class="headline-card__body">
            <div class="headline-card__line"></div>

            <div class="headline-card__headline-and-dek">
                <p class="headline-card__headline ui-transition-in--1"><span class="text"><strong>Hawaii’s online gaming curse</strong></span></p>
                <div class="headline-card__dek ui-transition-in--2">The island’s physical isolation adds milliseconds of latency to an internet connection. In competitive eSports, milliseconds matter.</div>
            </div>

            <div class="headline-card__line"></div>
        </div>
    </div>
</div>
  <button class="card__cta card__cta--arrow">
    <span class="icon-arrowdown"></span>
</button>

</div>
        <div class="post__card__share">
    <button class="navigation__menu__item post__card__share__toggle" type="button">
        <span class="icon icon-share"></span>
    </button>
    <div class="post__card__share__outlets">
        <a class="post__card__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https://theoutline.com/post/1424/hawaii-s-online-gaming-curse" target="_blank"><span class="icon-facebook"></span></a>
        <a class="post__card__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?via=outline&amp;text=Hawaii%E2%80%99s%20online%20gaming%20curse&amp;url=https://theoutline.com/post/1424/hawaii-s-online-gaming-curse" target="_blank"><span class="icon-twitter"></span></a>
        <a class="post__card__share__outlet" data-network="email" href="/cdn-cgi/l/email-protection#b58ac6c0d7dfd0d6c188fdd4c2d4dcdc90f087908d85908c8cc6908785dadbd9dcdbd0908785d2d4d8dcdbd2908785d6c0c7c6d093d4d8c58ed7dad1cc88ecdac0908785c6dddac0d9d1908785c7d0d4d9d9cc908785c6c1dac5908785c2ddd4c1908785ccdac09396868c8ec7d0908785d1dadcdbd2908785d4dbd1908785c7d0d4d1908785c1dddcc6908785dbdac28f9085f49085f4fdd4c2d4dcdc90f087908d85908c8cc6908785dadbd9dcdbd0908785d2d4d8dcdbd2908785d6c0c7c6d09085f49085f4e1ddd0908785dcc6d9d4dbd190f087908d85908c8cc6908785c5ddccc6dcd6d4d9908785dcc6dad9d4c1dcdadb908785d4d1d1c6908785d8dcd9d9dcc6d0d6dadbd1c6908785dad3908785d9d4c1d0dbd6cc908785c1da908785d4db908785dcdbc1d0c7dbd0c1908785d6dadbdbd0d6c1dcdadb9b908785fcdb908785d6dad8c5d0c1dcc1dcc3d0908785d0e6c5dac7c1c699908785d8dcd9d9dcc6d0d6dadbd1c6908785d8d4c1c1d0c79b9085f49085f4ddc1c1c5c68f9a9ac1ddd0dac0c1d9dcdbd09bd6dad89ac5dac6c19a848187819addd4c2d4dcdc98c698dadbd9dcdbd098d2d4d8dcdbd298d6c0c7c6d0"><span class="icon-mail"></span></a>
        <a class="post__card__share__outlet post__card__share__outlet--description" href="#" data-network="description" data-content="Jordan Oplinger / The Outline - A gamer playing “Super Smash Bros.” at PC Gamerz in Honolulu."><span class="icon-info"></span></a>
    </div>
</div>

    </div>
    <div class="post__content page__content ">
        <header class="post__header">
            <div class="post__eyebrow">Tubes</div>
            <h1 class="post__title">Hawaii’s online gaming curse</h1>
            <h2 class="post__dek">The island’s physical isolation adds milliseconds of latency to an internet connection. In competitive eSports, milliseconds matter.</h2>
<div class="post__share">
    <div class="post__share__outlets">
        <a class="post__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https://theoutline.com/post/1424/hawaii-s-online-gaming-curse" target="_blank"><span class="icon-facebook"></span></a>
        <a class="post__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?via=outline&amp;text=Hawaii%E2%80%99s%20online%20gaming%20curse&amp;url=https://theoutline.com/post/1424/hawaii-s-online-gaming-curse" target="_blank"><span class="icon-twitter"></span></a>
        <a class="post__share__outlet" data-network="email" href="/cdn-cgi/l/email-protection#b689c5c3d4dcd3d5c28bfed7c1d7dfdf93f384938e86938f8fc5938486d9d8dadfd8d3938486d1d7dbdfd8d1938486d5c3c4c5d390d7dbc68dd4d9d2cf8befd9c3938486c5ded9c3dad2938486c4d3d7dadacf938486c5c2d9c6938486c1ded7c2938486cfd9c39095858f8dc4d3938486d2d9dfd8d1938486d7d8d2938486c4d3d7d2938486c2dedfc5938486d8d9c18c9386f79386f7fed7c1d7dfdf93f384938e86938f8fc5938486d9d8dadfd8d3938486d1d7dbdfd8d1938486d5c3c4c5d39386f79386f7e2ded3938486dfc5dad7d8d293f384938e86938f8fc5938486c6decfc5dfd5d7da938486dfc5d9dad7c2dfd9d8938486d7d2d2c5938486dbdfdadadfc5d3d5d9d8d2c5938486d9d0938486dad7c2d3d8d5cf938486c2d9938486d7d8938486dfd8c2d3c4d8d3c2938486d5d9d8d8d3d5c2dfd9d898938486ffd8938486d5d9dbc6d3c2dfc2dfc0d3938486d3e5c6d9c4c2c59a938486dbdfdadadfc5d3d5d9d8d2c5938486dbd7c2c2d3c4989386f79386f7dec2c2c6c58c9999c2ded3d9c3c2dadfd8d398d5d9db99c6d9c5c2998782848299ded7c1d7dfdf9bc59bd9d8dadfd8d39bd1d7dbdfd8d19bd5c3c4c5d3"><span class="icon-mail"></span></a>
    </div>
</div>
        </header>

 <div class="post__article">
  <article class="post__wrapper">
    <div class="post__meta">
        <p class="post__authors">Adrianne Jeffries</p>
      <date class="post__date post__date--published">Apr&mdash;24&mdash;2017 10:05AM EST</date>
<div class="post__share">
    <div class="post__share__outlets">
        <a class="post__share__outlet" data-network="facebook" href="https://www.facebook.com/dialog/share?app_id=103730476786039&amp;display=page&amp;href=https://theoutline.com/post/1424/hawaii-s-online-gaming-curse" target="_blank"><span class="icon-facebook"></span></a>
        <a class="post__share__outlet" data-network="twitter" href="https://twitter.com/intent/tweet?via=outline&amp;text=Hawaii%E2%80%99s%20online%20gaming%20curse&amp;url=https://theoutline.com/post/1424/hawaii-s-online-gaming-curse" target="_blank"><span class="icon-twitter"></span></a>
        <a class="post__share__outlet" data-network="email" href="/cdn-cgi/l/email-protection#aa95d9dfc8c0cfc9de97e2cbddcbc3c38fef988f929a8f9393d98f989ac5c4c6c3c4cf8f989acdcbc7c3c4cd8f989ac9dfd8d9cf8ccbc7da91c8c5ced397f3c5df8f989ad9c2c5dfc6ce8f989ad8cfcbc6c6d38f989ad9dec5da8f989addc2cbde8f989ad3c5df8c89999391d8cf8f989acec5c3c4cd8f989acbc4ce8f989ad8cfcbce8f989adec2c3d98f989ac4c5dd908f9aeb8f9aebe2cbddcbc3c38fef988f929a8f9393d98f989ac5c4c6c3c4cf8f989acdcbc7c3c4cd8f989ac9dfd8d9cf8f9aeb8f9aebfec2cf8f989ac3d9c6cbc4ce8fef988f929a8f9393d98f989adac2d3d9c3c9cbc68f989ac3d9c5c6cbdec3c5c48f989acbceced98f989ac7c3c6c6c3d9cfc9c5c4ced98f989ac5cc8f989ac6cbdecfc4c9d38f989adec58f989acbc48f989ac3c4decfd8c4cfde8f989ac9c5c4c4cfc9dec3c5c4848f989ae3c48f989ac9c5c7dacfdec3dec3dccf8f989acff9dac5d8ded9868f989ac7c3c6c6c3d9cfc9c5c4ced98f989ac7cbdedecfd8848f9aeb8f9aebc2dededad9908585dec2cfc5dfdec6c3c4cf84c9c5c785dac5d9de859b9e989e85c2cbddcbc3c387d987c5c4c6c3c4cf87cdcbc7c3c4cd87c9dfd8d9cf"><span class="icon-mail"></span></a>
    </div>
</div>

    </div>
    <div class="post__body">
<p>It was a Thursday at around 10 p.m., and the weekly <em>League of Legends</em> tournament was underway at PC Gamerz, a gaming cafe in Honolulu, Hawaii. The store was cool and dark inside, lit by the glow of monitors and a neon-green Monster energy drink sign plugged into the wall. Most of the patrons — almost all young men — were fixated on their screens, but occasionally something would happen in a game, and a corner of the room would break out into raucous commentary.</p><p>This tournament was just for fun, but some of the players seemed to harbor quiet ambition to get more serious about the game. <em>League of Legends</em> is the most watched, most played competitive video game in the world, with professional leagues sponsored by the likes of Intel, Geico, and Monster Energy. According to <a href="http://www.esportsearnings.com/games">esportsearnings.com</a>, <em>League of Legends</em> tournaments have awarded $38 million since the game started in 2009. One player attending the weekly tournament, Blaise Lum (handle: Too Tilted), said he plays around 50 hours a week. I asked if he had considered going pro. “I’m nowhere near that good,” he demurred. “Maybe one day, you never know.”</p><p>If Lum wanted to become professional, he’d face an obstacle that’s merely an inconvenience for most <em>League</em> players in Hawaii, but a significant disadvantage for the serious ones. The game’s server is in Chicago. That means if you live in the Midwest, your computer can communicate with it almost instantaneously. If you’re in L.A., it can take roughly 60 milliseconds. But if you’re in Hawaii, it can take 120 milliseconds, with some players reporting as long as 200 milliseconds. And at the highest echelons of competitive video gaming, milliseconds matter.</p><div class="stack-embed stack-embed--display"><div class="general-disclaimer"></div><p class="stack-embed__headline">We Dig Dirt</p><div class="stack-embed__wrapper"><div class="card-stack card-stack--fan" data-length="3" data-type="display" data-campaign-slug="method_1" data-title="We Dig Dirt"><div class="card-stack__container"><div class="card-stack__elements" data-type="display" data-campaign-slug="method_1" data-title="We Dig Dirt"><a class="card-stack__element" target="_blank" data-index="0" href="http://methodhome.com"><div class="card-degraded"><div class="card-degraded__card quote-card-degraded quote-card-degraded--1"><div class="quote-card-degraded__bg"><div class="card__bg__image"><img class="display-target" src="https://outline-brand.imgix.net/method/display/TheOutlineCard_800x1150_Ketchup_1_Problem-Solution.jpg?fm=jpg&q=80&w=800" alt=""/></div></div></div></div></a><a class="card-stack__element" target="_blank" data-index="1" href="http://methodhome.com"><div class="card-degraded"><div class="card-degraded__card quote-card-degraded quote-card-degraded--1"><div class="quote-card-degraded__bg"><div class="card__bg__image"><img class="display-target" src="https://outline-brand.imgix.net/method/display/TheOutlineCard_800x1150_Ketchup_2_FNM.jpg?fm=jpg&q=80&w=800" alt=""/></div></div></div></div></a><a class="card-stack__element" target="_blank" data-index="2" href="http://methodhome.com"><div class="card-degraded"><div class="card-degraded__card quote-card-degraded quote-card-degraded--1"><div class="quote-card-degraded__bg"><div class="card__bg__image"><img class="display-target" src="https://outline-brand.imgix.net/method/display/TheOutlineCard_800x1150_Ketchup_3_Pattern.jpg?fm=jpg&q=80&w=800" alt=""/></div></div></div></div></a></div></div></div></div></div><hr class="hr"/><p>We rarely think about the physicality of the internet. In 2006, former Senator Ted Stevens of Alaska was ridiculed for saying the internet was “not a big truck” but rather “a series of tubes.” While Stevens clearly had a limited understanding of the internet, he was right in one sense: The internet is mostly a series of fiberoptic tubes, wrapped in protective layers of steel and plastic, that run above ground and under the sea.</p><div class="photo-embed" data-type="full"><div class="photo-embed__image"><div class="photo-embed__image__wrapper"><img src="https://outline-prod.imgix.net/20170424-fydCVy8SoI4GQo6cRwbO?auto=format&q=60&w=1000&s=85eef7322954134a64c63df9c5fa6c4a" srcset="https://outline-prod.imgix.net/20170424-fydCVy8SoI4GQo6cRwbO?auto=format&q=60&w=320&s=ab5af63d3cdc4c4856ac56179fb096a1 320w, https://outline-prod.imgix.net/20170424-fydCVy8SoI4GQo6cRwbO?auto=format&q=60&w=760&s=b00347b67f43c087a905df0dff2af750 760w, https://outline-prod.imgix.net/20170424-fydCVy8SoI4GQo6cRwbO?auto=format&q=60&w=960&s=20dfdb0c70317afe5c7986396dff9519 960w, https://outline-prod.imgix.net/20170424-fydCVy8SoI4GQo6cRwbO?auto=format&q=60&w=1280&s=4d3816bcba59743cdcdba5dd565dfe4c 1280w, https://outline-prod.imgix.net/20170424-fydCVy8SoI4GQo6cRwbO?auto=format&q=60&w=1400&s=70e95335563f9c5cac3b0fe2bf63670f 1400w, https://outline-prod.imgix.net/20170424-fydCVy8SoI4GQo6cRwbO?auto=format&q=60&w=1600&s=2703b94ca152e730aceb5a079973a101 1600w, https://outline-prod.imgix.net/20170424-fydCVy8SoI4GQo6cRwbO?auto=format&q=60&w=2000&s=7b9a5ceec84f6df365a229cc16619ae8 2000w, https://outline-prod.imgix.net/20170424-fydCVy8SoI4GQo6cRwbO?auto=format&q=60&w=2400&s=1d3837f6c2f87a1575d4d31db3d95451 2400w, https://outline-prod.imgix.net/20170424-fydCVy8SoI4GQo6cRwbO?auto=format&q=60&w=3000&s=7919afd03f45ba417511193835e99b12 3000w" alt="A Thursday night at PC Gamerz."/></div></div><p class="photo-embed__caption">
A Thursday night at PC Gamerz.            
                <span class="photo-embed__caption__byline">Jordan Oplinger / The Outline</span></p></div><p>There are some very specific situations in which the physical limitations of the internet come to the fore. Probably the best-known example is high-frequency trading, in which traders set up shop <a href="http://www.telegraph.co.uk/finance/newsbysector/banksandfinance/10736960/High-frequency-trading-when-milliseconds-mean-millions.html">as close to stock exchanges as possible</a>. These limitations are also a <a href="https://motherboard.vice.com/en_us/article/how-high-speed-communications-networks-are-making-remote-surgery-realistic">big concern</a> for the emerging field of remote surgery, in which a doctor in the U.S. might operate on a patient in France.</p><blockquote class="pullquote pullquote--inline"><span>We rarely think about the physicality of the internet</span></blockquote><p>High frequency traders, remote surgeons, and competitive eSports players are all worried about the same thing: latency, which is the lag time between when users at different ends of a connection register a piece of data. Another word for this is ping, which refers to a test in which a machine sends a small data packet to another machine and calculates how long it takes to come back. Low ping will make a connection seem faster. High ping will make it seem slower. In reality, the data is traveling at the same speed, it’s just going farther, or making more stops that add small delays along the way.</p><div class="photo-embed" data-type="inline"><div class="photo-embed__image"><div class="photo-embed__image__wrapper"><img src="https://outline-prod.imgix.net/20170424-4hGMOXTORTJF9Z1ZCTLP?auto=format&q=60&w=1000&s=4aff9171f8295d7b77ea3a3e1e61adc8" srcset="https://outline-prod.imgix.net/20170424-4hGMOXTORTJF9Z1ZCTLP?auto=format&q=60&w=320&s=f792fdad6cda187b9a142e26db8acfa2 320w, https://outline-prod.imgix.net/20170424-4hGMOXTORTJF9Z1ZCTLP?auto=format&q=60&w=640&s=1279b5a80be8803840d05ceb51675326 640w" alt="Devin Wolery, who owns PC Gamerz."/></div></div><p class="photo-embed__caption">
Devin Wolery, who owns PC Gamerz.            
                <span class="photo-embed__caption__byline">Jordan Oplinger / The Outline</span></p></div><p>In <em>League</em> and other eSports games, playing on a high ping is a big disadvantage. The goal of the game is to set up defenses to protect your base which pushing forward to capture the enemy’s base, and there are typically lightning bolts and fireballs and slime-spitting dragons shooting across the screen. Playing on a high ping means players may not see all of the action that happens in a game. “It's harder for us to dodge them,” said Devin Wolery, the owner of PC Gamerz. “Or when we attack, they they can dodge it easier.” Or as Lum said, “Those extra seconds, even like milliseconds, they just make you feel really off.”</p><hr class="hr"/><p>In 2015, Riot Games, which publishes <em>League of Legends</em>, <a href="http://kotaku.com/league-of-legends-pros-arent-happy-about-riots-latest-l-1723450285">moved</a> the game’s servers from Los Angeles to Chicago in order to “improve connection quality for the vast majority of [North American] players.”</p><p>The change evened out latency for players on the east and west coasts, but it doubled latency for Hawaii players overnight.</p><div class="photo-embed" data-type="inline"><div class="photo-embed__image"><div class="photo-embed__image__wrapper"><img src="https://outline-prod.imgix.net/20170424-wPROG0ZpcmzO5RVmI52w?auto=format&q=60&w=1000&s=84efc589447a4826178a67d6ada19764" srcset="https://outline-prod.imgix.net/20170424-wPROG0ZpcmzO5RVmI52w?auto=format&q=60&w=320&s=71a5510edf54552ff14254f9764b8fbf 320w, https://outline-prod.imgix.net/20170424-wPROG0ZpcmzO5RVmI52w?auto=format&q=60&w=640&s=8192b5b3f4c4e6f5e00a51887e5573fc 640w" alt="The vape counter at PC Gamerz."/></div></div><p class="photo-embed__caption">
The vape counter at PC Gamerz.            
                <span class="photo-embed__caption__byline">Jordan Oplinger / The Outline</span></p></div><p>Latency can really screw things up for a young eSports scene, said Zack Johnson, who runs gg Circuit, a global tournament provider for gaming centers like PC Gamerz. Players on the mainland sometimes say they don’t want to compete against Hawaii players, he said, because the high ping throws things off.</p><p>“It really is that they’re out on an island all by themselves,” Johnson said. “In basketball, the hoop is always 10 feet. Every field is always the same. In eSports, there is so much difference in latency, it’s very hard to make that playing field even.”</p><div class="photo-embed" data-type="full"><div class="photo-embed__image"><div class="photo-embed__image__wrapper"><img src="https://outline-prod.imgix.net/20170424-sZdSGKZ4dW3I775hcXaJ?auto=format&q=60&w=1000&s=185c309e2dfa3c15f381b5d9828dbde4" srcset="https://outline-prod.imgix.net/20170424-sZdSGKZ4dW3I775hcXaJ?auto=format&q=60&w=320&s=710fa3560230089fb9821efc23df10c9 320w, https://outline-prod.imgix.net/20170424-sZdSGKZ4dW3I775hcXaJ?auto=format&q=60&w=760&s=4aa7d79d10182bfd7c80f969da732cc2 760w, https://outline-prod.imgix.net/20170424-sZdSGKZ4dW3I775hcXaJ?auto=format&q=60&w=960&s=87f06da58028fd5677fcbef48f631bb5 960w, https://outline-prod.imgix.net/20170424-sZdSGKZ4dW3I775hcXaJ?auto=format&q=60&w=1280&s=c10ada543352fce5f1c44154622979ab 1280w, https://outline-prod.imgix.net/20170424-sZdSGKZ4dW3I775hcXaJ?auto=format&q=60&w=1400&s=2e9a823f4ee77905ea24192a58882064 1400w, https://outline-prod.imgix.net/20170424-sZdSGKZ4dW3I775hcXaJ?auto=format&q=60&w=1600&s=ce0b53e472ad93d3cc14166f8700df80 1600w, https://outline-prod.imgix.net/20170424-sZdSGKZ4dW3I775hcXaJ?auto=format&q=60&w=2000&s=bbcb122f3acae0cc539a68bd2d68e6c3 2000w, https://outline-prod.imgix.net/20170424-sZdSGKZ4dW3I775hcXaJ?auto=format&q=60&w=2400&s=5e9b39a1844325e0b7ac0dc6cb061a0b 2400w, https://outline-prod.imgix.net/20170424-sZdSGKZ4dW3I775hcXaJ?auto=format&q=60&w=3000&s=1349cf6ff8fc82f83c6a1bcc9a5b4a90 3000w" alt="Players at PC Gamerz in Honolulu."/></div></div><p class="photo-embed__caption">
Players at PC Gamerz in Honolulu.            
                <span class="photo-embed__caption__byline">Jordan Oplinger / The Outline</span></p></div><p>That’s partly why all the big tournaments — the ones where the winning team gets cash prizes of over $1 million — happen in big stadiums, and in person. It’s not just for the spectacle; it’s because otherwise it would be difficult to guarantee a fair game. “We haven't had any professional players come out of Hawaii since the server change,” Wolery said.</p><hr class="hr"/><p>That doesn’t mean no professional players have come out of Hawaii. Dyrus, birth name Marcus Hill, <a href="https://www.youtube.com/watch?v=3l7TaWNeDvE">played</a> for multiple pro <em>League</em> teams before retiring in 2015 at the ripe age of 23. Matthew Elento, 19, who played as MattLife and now Matt, is a starter for Team Liquid, a well-known eSports organization based in the Netherlands and L.A. that fields teams in multiple games.</p><p>“Any kid playing video games in Hawaii would know the struggles of playing from Hawaii,” Elento, who now lives in L.A., said. “You have latency for everything.”</p><blockquote class="pullquote pullquote--inline"><span>“Any kid playing video games in Hawaii would know the struggles of playing from Hawaii.”</span></blockquote><p>Latency doesn’t really matter until you get to the highest levels of competition, Elento added, because top players have extremely quick reaction times. It takes years of training to get good enough to go pro, and for 95 percent of that time, he said, ping wasn’t a factor. But in that last stretch, when he was playing against expert players, it really hurt.</p><div class="photo-embed" data-type="inline"><div class="photo-embed__image"><div class="photo-embed__image__wrapper"><img src="https://outline-prod.imgix.net/20170424-CUmAZXGFtqcU49eVF206?auto=format&q=60&w=1000&s=aa43d6d3814380c7eb60f78c214146eb" srcset="https://outline-prod.imgix.net/20170424-CUmAZXGFtqcU49eVF206?auto=format&q=60&w=320&s=85e5e795fd3111237011c64408e9631f 320w, https://outline-prod.imgix.net/20170424-CUmAZXGFtqcU49eVF206?auto=format&q=60&w=640&s=5d473e39f77d177013d1ce146c13f0b5 640w" alt="League of Legends players intent on their screens at PC Gamerz in Honolulu."/></div></div><p class="photo-embed__caption">
<em>League of Legends</em> players intent on their screens at PC Gamerz in Honolulu.            
                <span class="photo-embed__caption__byline">Jordan Oplinger / The Outline</span></p></div><p>He had to learn how to “see into the future,” he said, and predict and input moves in advance. Elento likens the scenario to that of a football player, but “instead of being a regular football player, he has to close his eyes for a quarter of a second for every second, and he has to judge all of his decisions based on information he knew before, and he has to just plug in the information for the last quarter of a second.”</p><p>Gamers playing on high latency develop a “sixth sense” for how to do this, Elento said. When he was growing up in Honolulu, he had an online friend in Australia whose latency was even worse. Yet they both made it to the pro level. “It’s honestly just annoying,” he said. “It’s an obvious competitive disadvantage, but it’s not like it’s unplayable.”</p><hr class="hr"/><p>Riot Games has a <em>League of Legends</em> server in Australia now. It also has servers in Japan, Turkey, Russia, and Brazil. It has two servers for Europe and two for Latin America in addition to the Chicago server for North America. It does not have any servers in Africa, even though they are frequently requested, according to the fan-maintained <a href="http://leagueoflegends.wikia.com/wiki/Servers"><em>League of Legends</em> wiki</a>.</p><p>Elento and Wolery said that if Riot could add some kind of server in Hawaii — a small server, perhaps, or a so-called tournament realm server, which is the type of server Riot uses when pros play remote games — it would make a world of difference.</p><blockquote class="pullquote pullquote--inline"><span>Gamers playing on high latency develop a sixth sense for anticipating moves</span></blockquote><p>“I would hope Riot would help out Hawaii and give them a tournament realm that they could play in,” Elento said. “I’m not sure how feasible that is... But that’s definitely something that would help out the competitive Hawaiian scene.”</p><iframe frameborder="no" height="200" scrolling="no" src="https://player.megaphone.fm/OUT8478835339?" width="100%"></iframe><p><em>A version of this story appeared on our daily podcast, World Dispatch.</em></p><p>Riot Games declined to comment when asked about latency in Hawaii, saying it was too busy with ongoing Spring Finals playoff series to answer questions. In the meantime, players like Lum will just have to practice clairvoyance.</p><p>“A lot of it is for fun. But I know there's like a certain amount of people who are very competitive. I guess I'm one of them,” Lum said. “That ping hurts sometimes, but it’s something you can power through.”</p><div class="follow-embed"><div class="follow-embed__wrapper"><form class="follow-embed__newsletter newsletter-form" data-state="initial"><div class="newsletter-form__state" data-state="initial"><label class="follow-embed__newsletter__label" for="email">
Get The Outline in your inbox                </label><div class="follow-embed__newsletter__input-field"><input class="follow-embed__newsletter__input" type="email" name="email" placeholder="your email here"/><button class="follow-embed__newsletter__submit"><span class="text">Subscribe</span></button></div></div><div class="newsletter-form__state" data-state="success"><div class="follow-embed__newsletter__label">
Nice email address!                </div></div></form><div class="follow-embed__social"><a class="follow-embed__social__item" href="https://www.facebook.com/outline/" target="_blank" rel="noopen" data-network="facebook"><span class="text"><span class="icon icon-facebook"></span>Like us on Facebook
                </span></a><a class="follow-embed__social__item" href="https://twitter.com/outline" target="_blank" rel="noopen" data-network="twitter"><span class="text"><span class="icon icon-twitter"></span>Follow us on Twitter
                </span></a></div></div></div>
    </div>
  </article>

<div class="curiosity">
  <div class="curiosity__content">
    <h3 class="curiosity__title">Want something different?</h3>
    <div class="curiosity__items">
    </div>
    <div class="curiosity__newsletter">
      <form class="curiosity__newsletter__form newsletter-form" data-state="initial">
        <div class="newsletter-form__state" data-state="initial">
          <label class="curiosity__newsletter__form--label" for="email">
Get The Outline in your inbox          </label>
          <div class="curiosity__newsletter__form--fields">
            <input name="email" type="email" placeholder="your email here"
                   class="curiosity__newsletter__form--input newsletter-form--input"/>
            <button class="curiosity__newsletter__form--button">Subscribe</button>
          </div>
        </div>
        <div class="newsletter-form__state" data-state="success">
Nice email address!        </div>
      </form>
    </div>
  </div>
</div>
</div>

    </div>
</path-page>
    </div>
</path-element>

    </path-plane>
  </path-root>
</main>

<div class="navigation">
    <nav class="navigation__menu">
        <a class="navigation__menu__item navigation__menu__item--logo" href="/">
            <span class="icon icon-logo"></span>
        </a>

        <button class="navigation__menu__item navigation__menu__item--hamburger" type="button">
            <span class="icon icon-menu"></span>
        </button>
    </nav>
<div class="menu">
    <button type="button" class="menu__close-button">
        <span class="icon icon-close"></span>
    </button>
    <div class="menu__wrapper">
<h1 class="logo menu__logo" data-color="black">
    <a class="logo__link menu__logo__link" href="/">
        <span>The Outline</span>
    </a>
</h1>
        <div class="menu__links">
            <div class="menu__outmojis__wrapper">
                <a class="menu__link" href="/topic/recent">
Recent                </a>
                <a class="menu__link" href="/topic/power">
Power                </a>
                <a class="menu__link" href="/topic/culture">
Culture                </a>
                <a class="menu__link" href="/topic/future">
Future                </a>
                <div class="menu__outmojis">
                    <div class="menu__outmojis__set" data-set="1"></div>
                    <div class="menu__outmojis__set" data-set="2"></div>
                </div>
            </div>
        </div>
        <footer class="menu__footer">
            <div class="menu__social">
                <a class="menu__social__link" href="https://www.facebook.com/outline" target="_BLANK">
                    <span class="icon icon-facebook"></span>
                </a>
                <a class="menu__social__link" href="https://www.twitter.com/outline" target="_BLANK">
                    <span class="icon icon-twitter"></span>
                </a>
                <a class="menu__social__link" href="https://www.instagram.com/outline" target="_BLANK">
                    <span class="icon icon-instagram"></span>
                </a>
            </div>
            <div class="menu__footer__links">
                <a class="menu__footer__link" href="/about" >
About                </a>
                <a class="menu__footer__link" href="/legal" >
Legal                </a>
                <a class="menu__footer__link" href="https://boards.greenhouse.io/theoutline" target=&quot;_blank&quot;>
Jobs                </a>
                <a class="menu__footer__link" href="/tips" >
Got A Tip?                </a>
            </div>
        </footer>
    </div>
</div>
</div>

<script>
(function(d,e,j,h,f,c,b){d.GoogleAnalyticsObject=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments);},d[f].l=1*new Date();c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b);})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create","UA-81610258-1","auto");
</script>

<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="theoutline.com"></span>
</div>
<script>
  window.parselyPreload = { eventQueue: [], loaded: false };
  PARSELY = {
    autotrack: false,
    onload: function() {
        parselyPreload.loaded = true;
        for (var i = 0; i < parselyPreload.eventQueue.length; i++) {
            PARSELY.beacon.trackPageView(parselyPreload.eventQueue[i]);
        }
    }
  };
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
  e=d.getElementById(i), r=d.getElementById(p+"-root");
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = "https://d1z2jf7jlzjs58.cloudfront.net/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>

<script type="text/javascript">
(function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script");r.type="text/javascript";
r.async=true;r.src="https://d24n15hnbwhuhn.cloudfront.net/libs/amplitude-3.0.1-min.gz.js";
r.onload=function(){e.amplitude.runQueuedFunctions()};var i=t.getElementsByTagName("script")[0];
i.parentNode.insertBefore(r,i);function s(e,t){e.prototype[t]=function(){this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));
return this}}var o=function(){this._q=[];return this};var a=["add","append","clearAll","prepend","set","setOnce","unset"];
for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[];return this;
};var p=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"];
for(var l=0;l<p.length;l++){s(c,p[l])}n.Revenue=c;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId"];
function v(e){function t(t){e[t]=function(){e._q.push([t].concat(Array.prototype.slice.call(arguments,0)));
}}for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){e=(!e||e.length===0?"$default_instance":e).toLowerCase();
if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]};e.amplitude=n;
})(window,document);
amplitude.getInstance().init("5f5130f5178775d2873c84ccfa50df1a");
if (window.navigator && window.navigator.userAgent) {
  amplitude.getInstance().setUserProperties({'user_agent': navigator.userAgent});
}
</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1016120788498657');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1016120788498657&ev=PageView&noscript=1" /></noscript>

<script type="text/javascript">
var _sf_async_config = { uid: 64842, domain: 'theoutline.com', useCanonical: true };
(function() {
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src','https://static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  };
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>


<script>
window.onerror = function (msg, url, line_number, column_number, error) {
  var json = JSON.stringify({
    url: window.location.href,
    referrer: document.referrer,
    user_agent: window.navigator.userAgent,
    msg: msg,
    js_url: url,
    line_number: line_number,
    column_number: column_number,
    error: error,
    raf_override: (window.__raf_override === true)
  });
  var image = new Image(1, 1);
  image.src = "/api/analytics/js_error?json=" +  encodeURIComponent(json);
  return false;
};
</script>

<script src="/js/app-08cca8e6169ac7ece08f17c4605d7ced.js?vsn=d"></script>
<script src="/js/experiment-3edcfb0e45c37d878f68be33953c23db.js?vsn=d" async defer></script>

<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async src="https://www.youtube.com/iframe_api"></script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
